Рис 3.28

3.28 Начало вывода цыпленка


Рис 3.35

3.35 Неоплодотворенное яйцо кур, просвеченное на 7 день инкубации


Рис 3.36

3.36 Яйцо кур, просвеченное на 7 день инкубации. Зародыш погиб. (Кровяное кольцо)


Рис 3.37

3.37 Яйцо кур, просвеченное на 6 день инкубации. Нормальное развитие зародыша. (Видео)


Рис 3.38

3.38 Яйцо кур, просвеченное на 7 день инкубации. Нормальное развитие зародыша


Рис 3.39

3.39 Яйцо кур, просвеченное на 11 день инкубации. Нормальное развитие эмбриона. (Видео)


Рис 3.40

3.40 Яйцо кур, просвеченное на 12 день инкубации. Нормальное развитие эмбриона


Рис 3.41

3.41 Яйцо кур, просвеченное на 12 день инкубации. Эмбрион погиб. (Замерший)


Рис 3.42

3.42 Яйцо кур, просвеченное на 16 день инкубации. Нормальное развитие эмбриона. (Видео)


Авторы

Идея и коцепция
Электронного учебно-методического комплекса

ЗАБУДСКИЙ ЮРИЙ ИВАНОВИЧ

Авторы

ЗАБУДСКИЙ ЮРИЙ ИВАНОВИЧ
Доктор биологических наук,
профессор кафедры технологии продукции животноводства
Российского государственного аграрного заочного университета

КИСЕЛЕВ ЛЕОНИД ЮРЬЕВИЧ
Доктор сельскохозяйственных наук, профессор,
заведующий кафедрой технологии продукции животноводства
Российского государственного аграрного заочного университета

БЕССАРАБОВ БОРИС ФИЛИППОВИЧ
Доктор ветеринарных наук, профессор,
заведующий кафедрой птицеводства и болезней птиц
Московской государственной академии
ветеринарной медицины и биотехнологии имени К.И. Скрябина

Права на ряд иллюстраций, включенных в настоящий ЭУМК,
принадлежат авторам источников литературы и сайтов Интернет,
приведенных в п. 6 Содержания


Автоматический инкубатор на 100 куриных яиц для крестьянских хозяйств

Предназначен для инкубации яиц и вывода молодняка всех видов сельскохозяйственных птиц в закрытых помещениях с температурой окружающего воздуха от 15 до 30°С, относительной влажностью от 40 до 90% и питанием от бытовой электросети напряжением 220 ±10В, частотой 50 ±0,2 Гц. Состоит из корпуса с герметичной дверью, рабочей панели и пульта управления.

С помощью пожаробезопасных электронагревателей (5) и терморегуляторов (3) автоматически поддерживается заданная температура в период инкубации яиц:

37,5 ° С, вывода молодняка — 37° С. При необходимости может быть задана любая другая температура в пределах от 36 до 50° С.

Увлажнение воздуха — за счет испарения воды из резервуара (7), устанавливаемого внутри камеры инкубатора и заполняемого водой температурой от 15 до 30° С не чаще одного раза в сутки. Воздухообмен и перемешивание воздуха в камере обеспечиваются электровентилятором через приточно-вытяжные отверстия (6).

Инкубация производится в двух лотках (4). С уложенными яйцами лотки через каждый час с помощью механизма с электроприводом (1 и 2) автоматически поворачиваются на 90 град. Вывод молодняка осуществляется в тех же лотках, но в камере устанавливается дополнительный лоток, входящий в комплект поставки.

Поскольку инкубатор эксплуатируется в сельской местности, то использованы низковольтные электронагреватели и предусмотрено резервное питание от автомобильного аккумулятора напряжением постоянного тока 12 В и емкостью 45 А-ч. Допустимый перерыв электроснабжения от основной сети — 5ч. Переключение на питание от аккумулятора и обратно производится автоматически. При нормальном питании от основной сети выпрямителем инкубатора обеспечивается подзарядка аккумулятора с оптимальной величиной зарядного тока.

Инкубатор можно использовать как устройство для зарядки автомобильных аккумуляторов, для питания вулканизаторов резины, автомобильного телевизора и радиоприемника, а также для сушки плодов, ягод, лекарственных растений, семян и др.

Отличительная особенность инкубатора — более широкая область применения помимо инкубации яиц при меньшей установленной мощности, чем ИПХ-10.

Сравнительная техническая характеристика | Автоматический инкубатор | ИПХ.10
Вместимость, куриные яйца | 100 | 90...100
Погрешность регулирования температуры в точке контроля,°С | не более±5 | -
Расход электроэнергии, Вт-ч | 120 | 180
Габаритные размеры, мм | 700х500х700 | 625х450х475
Масса,кг | не более 30 | 30

Разработчик и изготовитель — Всероссийский научно-исследовательский институт электрификации сельского хозяйства (ВИЭСХ) (109456, Москва, 1-й Вешняковский пр., д. 2.

Тел. 171.05-23. Факс (095) 170-51-01. Телетайп 611299 "Шел").

Техника и оборудование для села 1997 Август с. 23


4.1 Словарь терминов

Словарь терминов*

A

Агглютинация
Аминокислоты
Анабиоз
Антитела
Ареометр
Аспергиллез
Атаксия
Атрезия

Б

Биологический контроль инкубации яиц
Биотин
Бластодерма
Бластодиск

B

Вентральный
Вирулентность
Вирулицидный
Витамины
Вителлогенез
Влажность абсолютная
Влажность максимальная
Влажность относительная
Воздушная камера яйца
Выборка
Выборка молодняка
Вывод молодняка птицы
Выводимость яиц
Выводной шкаф

Г

Глюкопротеиды
График закладки яиц
Гуморальный

Д

Дейтоплазма
Дорсальный

З

Задохлик
Закладка яиц
Замерший эмбрион птицы
Зигота

И

Иммуноглобулины
Индекс белка
Индекс желтка
Индекс формы яйца
Инкубатор
Инкубаторий
Инкубационное яйцо
Инкубацинный шкаф
Инкубация яиц
Инфекционный бронхит кур
Инфицированность

K

Каталаза
Кератин
Кислоты жирные
Колибактериоз
Коллоиды
Контаминация
Кровяное кольцо яйца

Л

Лизис
Лизоцим
Листки зародышевые

М

Макроэлементы
Микоплазмоз респираторный
Микроэлементы
Муцин

Н

Неоплодотворенное яйцо

O

Овогонии
Овоcкопирование
Oвоциты
Овуляция
Оплодотворенное яйцо
Оплодотворенность яиц
Остаточный желток

П

Палочка кишечная
Патогенность
Перистальтика
Перозис
Продолжительность инкубации яиц
Протеин
Прочность скорлупы яйца
Псевдомоноз
Пуллороз птиц

P

Режим инкубации яиц
Репрезентативность
Рибофлавин

С

Сальмонеллез
Сепсис
Спороцидный
Стафилококкоз
Стрептококкоз
Схема закладки яиц

Т

Технология инкубации яиц
Тумак

У

Упругая деформация яйца

Ф

Ферменты
Фломбирование
Фунгицидный

Ц

Цикл яйцекладки
Цитробактерии

Примечание: * После завершения работы с текстом окна, содержащего объяснение термина, окно следует закрыть.


4.3 Хронология эмбриогенеза

Хронология развития эмбрионов кур при искусственной инкубации*

6-23ч 23-38ч 40-55ч 51-68ч 70-72ч 3,5c 4c 5c 6c 7c 8c

9c 10c 11c 12c 13c 14c 15c 16c 17c 18c 19c 20c

Возраст | Стадия развития | Основные события, морфологические критерии | Рисунки**
1,
после откладки яйца 		Стадия до образования первичной полоски. "Эмбриональный щиток" можно видеть по скоплению клеток в задней половине под бластодермой.
6-7 ч | 2 | Начальная стадия образования первичной полоски. Она различима по короткому коническому утолщению у заднего края светлого поля (area pellucida).
12-13 ч 3 Промежуточная стадия образования первичной полоски, простирающейся от заднего края эмбрионального щитка до центра светлого поля.
Полоска довольно широка, особенно на границе с темным полем (area opaca). Первичной бороздки нет.
18-19 ч 4 Стадия дефинитивной первичной полоски, Первичная бороздка и гензеновский узелок сформированы. Светлое поле грушевидно. 3.3(1)
3.3(2)
19-22 ч 5 Головной отросток. Хорда или головной отросток простирается вперед от гензеновского узелка. Головная складка еще не появилась.
3.2
23-25 ч | 6 | Головная складка. Туловищная мезодерма еще не сегментирована.
23-26 ч 7 1 пара сомитов. В действительности это вторая пара сомитов ряда, т.к. первая еще ясно не обозначена). В области головы видны нервные валики.
Примечание: наибольшее количество зародышей, полученных через 24 часа в условиях промышленной инкубации, соответствуют 6 - 7-й стадиям; "минус-варианты" к этому времени находятся на 5-й стадии, а "плюс-варианты" могут достигать большей степени дифференцировки, вплоть, до 9-й стадии включительно.
26-29 ч | 8 | 4 пары сомитов. Нервные валики соединены на уровне среднего мозга. В задней половине бластодиска имеются кровяные островки.
29-33 ч | 9 | 7 пар сомитов. Появились глазные пузыри. Парные зачатки сердца начинают объединяться. Обнаруживаются первые аритмичные сокращения сердечной мышцы.
33-38 ч | 10 | 10 пар сомитов. Первые признаки головного изгиба. Три первичных мозговых пузыря ясно различимы. Сердце слабо изогнуто вправо. | 3.6
40-45 ч | 11 | 13 пар сомитов. Различимы пять нейромеров заднего мозга. Глазные пузыри сужены у основания. Сердце изогнуто вправо.
45-49 ч | 12 | 16 пар сомитов. Голова поворачивается на левую голову. Обозначился передний мозг. Слуховая ямка глубокая, но широко открыта. Головная складка амниона покрывает всю область переднего мозга.
48-52 ч 13 19 пар сомитов. Голова частично или полностью повернута на левую сторону. Отчетливо увеличился передний мозг, а складка амниона покрывает последний. Поперечная ось сосудистого поля составляет 1,5 см.
3.8
50-53 ч | 14 | 22 пары сомитов. Головной изгиб: оси переднего и заднего мозга образуют при пересечении почти прямой угол. Поворот тела доходит до 7-9 пары сомитов.
50-55 ч | 15 | Амнион простирается до 7-14 пары сомитов. Поворот туловища доходит до 11-13 пары сомитов. Глазной бокал полностью сформирован.
51-56 ч | 16 | Амнион достигает 10-18 пары сомитов. Поворот тела распространяется до 14-15 пары сомитов. Передний мозг удлинен. Перетяжки между отделами мозга стали глубже.
52-64 ч | 17 | Боковые туловищные складки простираются вокруг всего тела. Почка крыла и почка ноги приподнимаются над бластодиском вследствие сгибания туловищной складки. Амнион значительно варьирует в развитии. Закладка аллантоиса еще не появилась. Сомиты 29-32 пары.
65-68 ч 18 Почки конечностей увеличились. Отношение длины к ширине (Д/Ш) почки крыла равно 6 или меньше 6. Д измерена вдоль стенки тела; Ш - это расстояние от стенки тела до верхушки почки. Сомиты 30-36 пар - простираются за уровень почки ноги. Амнион обычно замкнут. Аллантоис в виде короткого толстостенного кармана.
3.11
68-72 ч | 19 | Почки конечностей увеличены, симметричны. Почки ног несколько больше и массивнее почек крыльев. Д/Ш почки крыла = 4-6. Сомиты: 37-40 пар, доходят до хвоста, но конец последнего, который направлен прямо, не сегментирован. Аллантоис в виде маленького карманообразного выроста варьирующего размера, еще не пузыревиден. Глаз не пигментирован. Мезодермальный слой желточного мешка (сосудистое поле) в поперечнике достигает 2,5 см. Зародыш покрыт желточной оболочкой желтка. Последняя значительно растянута вследствие увеличения общей массы желтка, происходящего в результате прогрессивного нарастания в ней жидкой фракции слоя, перемещающегося из белковой оболочки яйца.
70-72 ч | 20 | Почки конечностей увеличились. Почки ног несколько больше почек крыльев. Почки крыла приблизительно симметричны; почки ног слегка асимметричны. Д/Ш крыла = 3-3,9; ноги = 3-2,3. или меньше 6. Сомиты: 40-43 пары, конец хвоста еще не сегментирован. Шейный изгиб более выражен, чем на стадии 19. Аллантоис пузыревидный варьирующего размера. Зародыш полностью окружен амнионом. Глазной пигмент бледно-серого оттенка.
Около 3,5 суток 21 Конечности увеличены. Почки крыльев и ног слабо асимметричны, их проксимо-дистальные оси направлены каудально. Д/Ш крыла = 2,3-2,7; ноги = 2,0-2,5. Сомиты: 40-43 пары; конец хвоста еще не сегментирован. Висцеральные дуги: верхнечелюстной отросток длиннее нижнечелюстного, он доходит приблизительно до середины глаза. Размер аллантоиса варьирует; обычно его длина больше, чем на 20-ой стадии; может простираться до головы. Слабая пигментация глаз.

3.13
Около 3,5 суток | 22 | Конечности: удлиненные почки направлены каудально; Д/Ш крыла = 1,5-2,0; ноги = 1,3-1,8. Сомиты доходят до конца хвоста. Аллантоис дорастает до головы и может закрывать передний мозг. Пигментация глаз отчетливо выражена.
Около 3,5 - 4 суток | 23 | Конечности длиннее, чем на стадии 22, особенно удлинились проксимальные части.
Около 4 суток | 24 | Конечности: длина почек крыльев и ног заметно больше их ширины; закладка пальцев ног уже заметна, но пальцы еще не образованы. У типично развитых зародышей амнион плотно облегает тело, количество жидкости незначительное; аллантоис - небольшой мешочек со стенками равномерной толщины, сверху аллантоис соприкасается с серозой и, срастаясь с ней, образует хорио-аллантоис. Желточная оболочка сброшена, ее остаток и халазы находятся под дном формирующегося желточного мешка. Исчезает проток протонефроса.
Около 4,5 суток | 25 | Конечности различим локтевой и коленный суставы. В пальцевой пластинке крыла пальцы еще не отграничены; в пальцевой пластинке ноги намечается слабое углубление, которое обозначает границу места образования третьего пальца ноги. Дифференцируются клетки мозгового слоя надпочечников, зачатки гонад, метанефрос и зоб. Начинаются сокращения амниона, синтез инсулина, а в стенке желточного мешка - эритропоэз.
Около 4,5 - 5,0 суток | 26 | Конечности значительно удлинены. Слабые признаки бороздки между вторым и третьим пальцами крыла; первые три пальца ноги ясно разграничены.
Около 5,0 суток | 27 | Заметны борозды между первым, вторым и третьим пальцами крыла. Амнион наполнен жидкостью, его стенки ритмично сокращаются. Аллантоис полностью закрывает амниотический пузырь. Желточный мешок значительно увеличен из-за большого количества в нем жидкой фракции желтка. Белковая оболочка уплотнена, ее объем уменьшен в два раз по сравнению с исходным состоянием. Первые активные движения туловища. Дифференцируются селезенка, тонкий кишечник, Фабрициева сумка. Формируется четырехкамерное сердце. Закладывается тимус. Начинаются продукция зрелых эритроцитов, синтез "зрелого" гемоглобина, функционирование мезонефроса и синтез кортикостероидов.
Около 5,5 суток | 28 | Конечности: второй палец крыла и третий палец ноги длиннее остальных пальцев, они придают контурам пальцевых пластинок зубчатый вид; различимы три пальца крыла и четыре пальца ноги; нет никаких признаков пятого пальца ноги. Клюв виден в профиль в виде небольшого выроста на верхней челюсти. Формируются репродуктивные органы, происходит дифференцировка пола.
Около 6 суток | 29 | Конечности: крыло согнуто в локтевом суставе; второй палец заметно длиннее остальных; маленькие бороздки между первым, вторым и третьим пальцами. Пальцы ноги со второго по четвертый выступают как гребни, они разделены заметными бороздами с признаками перепонок между ними. Амнион интенсивно периодически сокращается. Аллантоис покрывает всю центральную часть сосудистого поля желточного мешка. В хорио-аллантоисе еще не образовалась тонкая сеть капилляров. Сосудистое поле жеточного мешка распространяется до экватора яйцевой скорлупы, а в области воздушной камеры выстилает ее внутреннюю стенку на протяжении 1/5 ее длины.
Около 6,5 суток | 30 | Конечности: все три главных сегмента крыла и ноги ясно отграничены; крыло согнуто в локтевом, а нога в коленном суставах. Зачатки перьев: по два ряда перьевых сосочков образовалось с каждой стороны позвоночника на уровне плеча; три ряда на уровне ног; едва заметные закладки на уровне груди; на бедре закладок перьев нет. Яйцевой зуб различим в виде слабого выступа. Дифференцируются паращитовидные железы. Аминокислоты активно транспортируются через мембрану желточного мешка.
Около 7 суток 31 Зачатки перьев: перьевые сосочки появились на дорсальной поверхности туловища с обеих сторон от позвоночника на протяжении от плечевого до пояснично-крестцового уровня. На последнем их около семи рядов. Амнион интенсивно сокращается. Аллантоис покрывает более 1/3 поверхности сосудистого поля желточного мешка; белковая оболочка уплотнена, ее вес составляет около 20% от общей массы яйца. Формируются воздухоносные камеры; регистрируются первые независимые движения век и конечностей; в печени начинается глюконеогенез; обнаруживается тактильная чувствительность.

3.16
Около 7,5 суток | 32 | Конечности: все пальцы крыла и четвертый палец ноги заметно удлинились; рудимент пятого пальца ноги исчез. Щитовидная железа концентрирует йод. У самцов начинается продукция тестостерона.
Около 7,5-8 суток | 33 | Нижняя челюсть и шея заметно удлинились. Зачатки перьев: на лопатке и крыле они развиты не более чем на 32 стадии; на хвосте из них образовано три ряда, средний ряд развит значительно лучше других.
Около 8 суток | 34 | Конечности: дифференциальный рост второго пальца крыла и третьего пальца ноги хорошо выражен. Зачатки перьев хорошо различимы на лопатках и вентральной стороне шеи. Мигательная перепонка достигает середины промежутка между наружным краем век и склеральными сосочками. Амнион наполнен большим количеством жидкости, его стенка интенсивно ритмически сокращается. Аллантоис практически покрывает всю поверхность сосудистого поля желточного мешка. В области тупого конца яйца аллантоис контактирует с подскорлуповой оболочкой воздушной камеры. В хорио-аллантоисе развита тонкая мелкопетлистая сеть капилляров. Желточный мешок уменьшился в объеме вследствие исчезновения из него части жидкой фракции. Белковая оболочка достигла максимального уплотнения. Первые движения глазного яблока. Начинается синтез монойодтирозина и паратгормона, а также секреция АКТГ. Появляется вестибулярная чувствительность.
Около 8,5-9 суток 35 Конечности: перепонки между пальцами крыльев и ног становятся незаметными. Зачатки перьев все более развиты. Мигательная перепонка заметно выросла и достигает наружных склеральных сосочков. Веки (снаружи мигательной перепонки) вытягиваются по направлению к клюву и начинают обрастать глазное яблоко. Начинается минерализация костяка. Прекращается развитие Мюллеровых протоков у петушков; у самок прекращается развитие правого Мюллерова протока. В щитовидной железе начинается синтез дийодтирозина.

3.17
Около 10 суток 36 Зачатки перьев на перепонке крыла явно различимы. Веки глаз: мигательная перепонка покрывает ближайшие к ней склеральные сосочки и достигает роговицы. Нижнее веко дорастает до уровня роговицы. Белковая оболочка сконцентрирована под дном желточного мешка при вертикальном положении яйца в области острого конца яйцевой скорлупы. Края аллантоиса еще не сомкнуты. В щитовидной железе начинается синтез тироксина. Хориоаллантоис фиксируется на внутренней поверхности скорлупы. Начинается гемопоэз в костном мозге. Увеличивается объем желудка.

3.18
Около 11 суток 37 Конечности: когти пальцев ног уплощены латерально и искривлены вентрально, дорсальные концы их темные, что указывает на начало их ороговения. Зачатки перьев гораздо более многочисленны и в наиболее развитых трактах (например, вдоль спины или хвоста) вытянуты в длинные заостренные конусы. Значительно уменьшается число сокращений амниона.
Края аллантоиса охватывают всю массу белковой оболочки и смыкаются в области острого конца яйцевой скорлупы. Положение эмбриона фиксируется вправо от длинной оси яйца. Начинает функционировать метанефрос. В надпочечниках секретируется катехоламины.
Около 12 суток 38 Конечности: зачатки чешуи заметны по всей поверхности ноги. На концах пальцев появились центры ороговения, они лучше выражены с дорсальной стороны. Зачатки перьев на перепонке крыла становятся коническими. Начинают сгибаться ноги. Стенки амниона уже не сокращаются. В области спинной стороны зародыша амниотический пузырь соединен с полостью белкового мешка широким, но еще спавшимся серозо-амниотическим каналом. В желточном мешке жидкая фракция отсутствует. Начинается абсорбция кальция из скорлупы. У самцов исчезают Мюллеровы протоки.

3.19
Около 13 суток 39 Голова погружена в желточный мешок. Конечности: на наружной поверхности ноги чешуи своими краями накладываются друг на друга; большие подушки фаланг покрыты сосочками, маленькие подушки гладкие. Длина третьего пальца ноги 9,8± 0,3 мм. Длина клюва от переднего угла ноздри до конца составляет 3,5 мм. Начинает функционировать нейрогипофиз. Железистые клетки железистого желудка начинают секретировать.

3.20
Около 14 суток 40 Длина клюва от переднего угла ноздри до конца составляет 4,0 мм. Длина третьего пальца ноги 12,7± 0,5 мм. Чешуи своими краями накладываются друг на друга на нижней поверхности ноги так же хорошо, как и на верхней. Вся подошвенная поверхность фаланг покрыта хорошо развитыми сосочками. Амнион сильно растянут, в амниотической жидкости находится белок. В аллантоидной жидкости обнаруживается меконий в виде беловатых слизистых включений. Капилляры хорио-аллантоиса значительно приближены к внутренней поверхности подскорлупной оболочки яйца. Вес желточного мешка с его содержимым составляет 30% от общего веса яйца. Сблизились оси туловища цыпленка и длинной оси яйца. Начинаются хватательные движения клюва. Начинается внешнесекреторная активность поджелудочной железы. Максимум чувствительности к звуку при 400 Гц. В головном мозге фиксируется спорадическая электрическая активность.

3.21
Около 15 суток 41 Длина клюва от переднего угла ноздри до конца равна 4,5 мм. Длина третьего пальца ноги 14,9±0,8 мм. Начинаются сокращения желудка. Усиливается тиреоидная активность. Начинается секреция гормона роста.
3.22
Около 16 суток | 42 | Длина клюва от переднего угла ноздри до конца равна 4,5 мм. Длина третьего пальца ноги 16,7± 0,8 мм. В амниотической жидкости большое количество белка. В белковом мешке белок практически отсутствует. Желточный мешок разделен на три отчетливо выраженные области. Его вес вместе м массой желтка составляет 26% от общего веса яйца. Фиксируется первый нервно-рефлекторный рефлекс зрачка. Начинается секреция гормонов сумки Фабрициуса. Созревает система транспорта аминокислот в тонком кишечнике. Появляется способность респираторных движений.
Около 17 суток 43 Длина клюва от переднего угла ноздри до конца 5,0 мм. "Губные борозды" редуцированы до белой зернистой корки, расположенной по краю каждой челюсти, на нижней челюсти они могут частично или полностью слущиваться. Третий палец ноги длиной 18,6± 0,8 мм. Заметно уменьшается механическая устойчивость амниона. Первая электрическая активность сетчатки глаза. Формируются первые нестабильные условные рефлексы.

3.23
Около 18 суток | 44 | Длина клюва от переднего угла ноздри до конца равна 5,7 мм. Прозрачная перидермальная оболочка начинает отпадать от проксимального конца клюва. Длина третьего пальца ноги 20,4± 0,8 мм. У типично развитых цыплят амнион плотно облегает тело цыпленка, т.к. количество амниотической жидкости в нем незначительно. Снаружи желточный мешок оброс тонким слоем мышц брюшной стенки цыпленка. Размер желточного мешка остается без существенных изменений по сравнению с предыдущей стадией. Заметно искривлена внутренняя поверхность воздушной камеры яйца. Клюв прикрывается правым крылом. Максимальная чувствительность к звуку достигает 800 Гц. Цыплята различают красный и синий цвета из общего спектра. Происходит становление функции тонкого кишечника.
Около 19 - 20 суток 45 Длина клюва не является больше диагностическим признаком, обычно он короче, чем на стадии 44, из-за потери всей перидермальной оболочки. Вследствие этого клюв теперь блестящий и более тупой на конце. Обе "губные" борозды исчезают вместе с перидермой. У типично развитых цыплят амнион может быть надорван "яйцевым зубом". Сосуды аллантоиса продолжают быть заполнены кровью или частично запустевают. Аллантоисная жидкость практически отсутствует. Идет процесс втягивания лопастей желточного мешка в брюшную полость. Воздушная камера яйца достигает максимального размера. Искривление ее полости увеличилось. Один край внутреннего слоя подскорлупной оболочки отдален теперь от вершины тупого конца яйца на расстояние до 2/3 длинной оси яйцевой скорлупы. Созревает выводная мышца. Мобилизуются резервы гликогена в печени. Освобождается от жидкости среднее ухо. Снижается слуховой порог. Сигналы мозга становятся регулярными как у вылупившихся цыплят. Начинается дыхание и подача звуковых сигналов. Проклевываются внутренняя скорлупная мембрана и скорлупа. Начинается чириканье. Закрывается межпредсердное отверстие. Начинается двойная циркуляция крови. Ноздри освобождаются от закупорки. Дегенерирует хориоаллантоисная эктодерма.

3.26

3.27
20-21 сутки 46 Начинается активный вывод. Увеличивается активность мозга. Имеется чувствительность к синему, кранному, и оранжевому цветам. Цыпленок вывелся. Развивается гомойотермическая реакция. Цыпленок приподнимается и становится на ноги. Начинает клевать корм. 3.28
(видео)
3.29
3.30

Примечания:
* Всплывающие окна с рисунком или видеофрагментом следует закрыть прежде чем продолжить работу с таблицей.
** Нумерация рисунков тождественна нумерации в учебнике.


Электронный учебно-методический комплекс 'Инкубация яиц с основами эмбриологии птиц'

МИНИСТЕРСТВО СЕЛЬСКОГО ХОЗЯЙСТВА
РОССИЙСКОЙ ФЕДЕРАЦИИ

Федеральные государственные образовательные учреждения
высшего профессионального образования

"Российский государственный аграрный заочный университет"

"Московская государственная академия ветеринарной медицины и биотехнологии имени К.И.Скрябина"

Ю. И.Забудский, Л.Ю.Киселев, Б.Ф.Бессарабов

Инкубация яиц с основами эмбриологии птиц

Допущено Министерством сельского хозяйства Российской Федерации
в качестве электронного учебно-методического комплекса для студентов
высших учебных заведений по специальности 310700 "Зоотехния"

Москва 2004


Авторы, разработчики и рецензенты

ББК 46.8я73
УДК 636.5.082.47(075)
И 65

Авторы Разработчики Рецензенты Сертификация Апробация

Инкубация яиц с основами эмбриологии птиц:
Электронный учебно-методический комплекс. -
М.: ФГОУ ВПО РГАЗУ и МГАВМиБ им. К.И. Скрябина, 2004.

Содержит семь разделов: "Методические материалы", "Учебник", "Самостоятельная работа", "Справочник", "Источники информации", "Рефераты научной периодики", "Руководство пользователя". Электронный учебно-методический комплекс оснащен мультимедийным сопровождением. Включает тренинговые программы и контрольно - тестирующие комплекты, учебные видеофрагменты.

Внимание! При создании видеофрагментов использовался DivX кодек. Для корректного просмотра на компьютере пользователя последний должен быть установлен. Установить его сейчас, можно нажав ссылку DivX кодек.

По вопросам приобретения обращаться по адресу: 143900 Балашиха-8, ул. Ю.Фучика, 1, РГАЗУ. Отдел инновационных образовательных технологий ФГОУ ВПО РГАЗУ.
Телефон/факс: (495) 529-31-03. E-mail: cdo-rgazu@yandex.ru


Inkubatory

АВТОМАТИЧЕСКИЕ МАЛОГАБАРИТНЫЕ ИНКУБАТОРЫ АИ-100В, АИ-500В, АИ-1000В.

Предназначены для инкубации яиц различных сельскохозяйственных птиц: кур, уток, цесарок, индюшек, перепелок и др.
Состоят из камеры, в которой располагаются поворотные лотки, нагреватели, вентиляторы, устройства увлажнения и приборного отсека, в котором размещены: термометр, механизм поворота лотков, схема автоматизации и блок питания.
Обеспечивают: автоматическое поддержание температуры, влажности и кратности воздухообмена в камере инкубации; автоматические поворот лотков с заданной частотой (1 раз в час и более); автоматическое резервное питание.

Техническая характеристика.

Параметры | АИ-100В | АИ-500В | АИ-1000В
Вместимость яиц кур, шт. | 100 | 500 | 1000
Суммарная мощность, Вт | 150 | 300 | 550
Число лотков, шт. | 2 | 5 | 7
Вместимость лотков, шт. | 50 | 100 | 150
Число нагревателей, шт. | 1 | 2 | 3
Напряжение питания, В | 220 | 220 | 220
Наличие резервного питания | по заказу | по заказу | по заказу
Диапазон регулирования температуры, с погрешностью ±0,2°С | 36-39 | 36-39 | 36-39
Поворот лотков на угол 90° | автоматический | автоматический | автоматический
Частота поворота лотков | 1 раз в час | 1 раз в час | 1 раз в час
Диапазон регулирования влажности, погрешность ±5% | 40-80 | 40-80 | 40-80
Габаритные размеры, мм | 400х400х800 | по исполнению | по исполнению

Корпус инкубатора представляет собой термостат, в котором поддерживается необходимый режим инкубирования яиц птицы. Регулирование режима инкубации автоматическое.
Поставка инкубаторов осуществляется в полностью укомплектованном и рабочем состоянии.
Инкубаторы прошли хозяйственные испытания.

ИНСТРУКЦИЯ
по эксплуатации автоматического
инкубатора АИ – 100В

1. Назначение.

Инкубатор АИ–100В предназначен для инкубации яиц и вывода мо-лодняка сельскохозяйственных птиц (в основном кур).

2. Условия работы.

Инкубатор рассчитан на эксплуатацию в хорошо проветриваемом за-крытом помещении с температурой окружающего воздуха от +15 до 300С и его относительной влажностью от 40 до 80%. Он работает от электрической сети переменного тока напряжением 220В и имеет резервное автоматически включаемое питание от аккумулятора на напряжение 12В.

3. Устройство инкубатора.

Автоматический инкубатор АИ-100В рассчитан на одновременную за-грузку до 100 куриных яиц.
Инкубатор АИ-100В имеет следующие узлы:

1. Камера .
Выполнена с теплоизоляцией. В камере размещается два лотка для яиц, которые расположены друг над другом. Рамки, в которые устанавлива-ются лотки, выполнены из уголкового дюралюминия. Стойки , к которым шарнирно присоединены рамки, также выполнены из толстых алюминиевых пластин, прикрепленных болтами к стенкам камеры. Рамки соединены в сборку двумя пластинами с помощью болтовых шарнирных соединений. К верхней рамке присоединена рычажная передача, которая проходит через левую стенку камеры к приводному механизму.
Камера инкубатора и дверь облицованы оцинкованным листом и приспособлена для промывки и дезинфекции растворами.
С передней стороны камеры установлена дверь, открывающая доступ к лоткам для яиц, к механизмам и приборам. На двери инкубатора с внутрен-ней стороны устанавливают гигрометр (мокрый и сухой термометры), по которому по гигрометрической таблице определяют относительную влажность воздуха в камере. Если влажность ниже нормы, блюдца с водой придвигают ближе к вентилятору, если больше нормы – блюдца отодвигают от вентилятора. Температуру в камере определяют по внешнему (верхнему) термометру.
Следите за тем, чтобы верхний термометр и датчик регулятора тепмпе-ратуры не касались яиц при повороте лотков вправо и влево. Высота подвески датчика и установки термометра должна быть 2 см от потолка.

2. Терморегулятор.
Разработан и применен оригинальный электронный терморегулятор, поддерживающий в камере заданную температуру. В терморегуляторе ис-пользован малоинерционный высокочувствительный терморезистор, позво-ляющий быстро улавливать изменения температуры и устанавливать ее с точностью до долей градуса. Схема терморегулятора смонтирована на панели блока управления. На переднюю панель выведен сигнал «Нагрев», указывающий на то, что нагреватель включен. Здесь же на лицевой панели разме-щен «Задатчик температуры». Шкала задатчика не нарисована. Для установки заданной температуры используется вмонтированный в камеру инкубато-ра термометр с ценой деления 0,20С. На задатчике нанесена белая точка, на приборной панели – черная точка. При запуске инкубатора первоначально устанавливают белую точку против черной. При этом температура устанавливается около 37 0С. Затем поворотом задатчика постепенно с интервалами времени в несколько минут добиваются заданной температуры, например, 37,60С.

3. Таймер, задающий цикл поворота лотков.
Выполнен в виде электронной импульсной схемы. Таймер позволяет отсчет времени с часовым циклом для управления поворотом лотков и с секундным циклом для установки лотков в горизонтальное положение. Элек-тронная плата таймера установлена в блоке управления .

4. Механизм поворота лотков.
Представляет собой приводное устройство с электродвигателем переменного тока, работающим в режиме движения в одном направлении. Электродвигатель через собственный редуктор и дополнительный редуктор при-водит в действие рычажную систему, один из рычагов которой прикреплен к рамке верхнего лотка. Электродвигатель управляется электронной схемой таймера. Каждый час таймер дает управляющий импульс на механизм поворота лотков и электродвигатель через редуктор и рычажную систему поворачивает лотки вправо. В следующий час осуществляется поворот влево. При этом на лицевой панели блока загораются сигналы поворота «вправо», «влево». Механизм поворота лотков установлен в приборном отсеке камеры инкубатора и закрыт панелью.

5. Блок нагревателей, вентиляторов и воздуховодов.
Установлен на боковой стенке камеры инкубатора. Нагреватели с вен-тиляторами размещены справа в камере инкубатора. Вентилятор 220В работает постоянно. Нагреватель 220В включается терморегулятором. Нагреватель и вентилятор 12В включаются при отключении сети 220В одновременно и коммутируются терморегулятором.

6. Приточная и вытяжная вентиляции.
Вентиляционные отверстия находятся на правой стенке камеры инкубатора (приточные) и сверху камеры(вытяжные). Отверстия, которых по 5 штук, закрываются заслонками. Заслонки вручную передвигаются вправо и влево и обеспечивают разную степень закрытия отверстий. При этом регули-руется кратность воздухообмена в камере инкубатора.

7. Резервный блок питания.
Резервное питание осуществляется от аккумулятора 12В с зарядным устройством. Используется любой аккумулятор емкостью 55Ач, который постоянно находится в режиме подзарядки. В случае отключения напряже-ния электрической сети аккумулятор обеспечивает 5 и более часов работы инкубатора без нарушения режима инкубации.

8. Защитные устройства.
Все электрооборудование защищено от перегрузок и коротких замыка-ний предохранителями.
Панель с аппаратурой, приборами и средствами автоматики
Размещается на передней части камеры инкубатора. Она плотно закреплена. Сзади от нее отходят кабели к сети 220В, аккумулятору и к аппаратуре автоматики.

4. Подготовка к работе.

Установить АИ-100В в помещении, где будет производиться его дальнейшая эксплуатация. Провести внешний осмотр, убедиться в исправности всех узлов инкубатора, очистить их от пыли, грязи, лишней смазки и т.д.

5. Включение в работу.

Включить вилку питающего кабеля инкубатора в электрическую сеть переменного тока напряжением 220В и включить тумблеры «Сеть», «Аккумулятор». При этом включается электровентилятор и, если температура в ка-мере инкубатора ниже заданной регулятором, включается нагреватель На терморегуляторе температуры загорается лампа «Нагрев», если температура в камере ниже заданной. Рамки кассеты установить в горизонтальное поло-жение путем включения тумблера «По горизонту» и тумблера «Вкл.» и установить в них загруженные яйцами лотки. Необходимо следить, чтобы лотки были надежно зафиксированы в рамках. Закрыть дверь камеры инкубатора и надежно зафиксировать ее в закрытом положении. После этого рукоятку пе-реключателя «Выбор режима» установить в положение «Автомат» и нажать кнопку «Пуск в автоматическом режиме».
Перед началом инкубации яиц в течение 1-2 суток необходимо проверить инкубатор на устойчивость поддержания заданного температурного режима в камере. Для этого лотки устанавливают в кассету, резервуар для увлажнения воздуха заполняют водой с температурой в пределах +15…+300С. затем периодически, лучше через 1 час, с помощью контрольного термометра и психрометра проверяют температуру, относительную влажность воздуха в камере и положение лотков. В течение одного-двух часов необходимо прове-рить периодичность поворота лотков (один поворот через 60 ±10 минут).
На приборной панели задатчиком терморегулятора с контролем по термометру устанавливают необходимую температуру в камере (например 37,50С). Через 2 часа после включения инкубатора, с помощью психрометра проверяют температуру и влажность воздуха в камере инкубатора. При наличии отклонения произвести задатчиком терморегулятора дополнительную подрегулировку. Относительная влажность воздуха должна быть в пределах 40-60%. Необходимую относительную влажность получают перемещением резервуара с водой по отношению к вентилятору. Заслонками устанавливают нужную кратность обмена воздуха в камере.
При устойчивом поддержании заданной температуры и относительной влажности, инкубатор готов к работе.

6. Отбор яиц для инкубации.

Для инкубации отбирают яйца от стада, в которых выдерживаются соотношения самцов и самок (не более):

куриные: яичных пород 1 : 10 ; мясных пород 1 : 9
Индюшиные 1 : 10
Утиные 1 : 4
Гусиные 1 : 3

Яйца отбираются от здоровой птицы по возрасту не моложе, месяцев:

куры: яичных пород 7 ; мясных пород 8
утки, индейки 8
Гуси 9

Масса отобранных яиц должна быть в пределах, грамм:

куры: яичных пород 50 … 65 ; мясных пород 50 … 70
уток и индеек: легких пород 70 … 90 ; тяжелых пород 75 … 95
гусей: легких пород 130 … 150 ; тяжелых пород 160 … 180

Желательно, чтобы масса каждого яйца в отобранной для одновремен-ной закладки в инкубатор партии яиц была одинаковой.
Отобранные для инкубации яйца должны храниться при температуре окружающего воздуха в пределах 8 … 150С, при его относительной влажно-сти 75 … 80%, сроком после первого дня снесения, не более суток:

Куриные 7
индюшиные 6
Утиные 10
Гусиные 12

При наружном осмотре пригодные для инкубации яйца должны иметь правильную форму, скорлупа должна быть гладкой и чистой, без пятен.
При просвечивании этих яиц, скорлупа должна быть однородной, без большого количества светлых пятен: желток хорошо окрашен, должен при-давать всему яйцу оранжевый оттенок, занимать в яйце центральное положе-ние, быть малоподвижным (при повороте медленно возвращаться в центральное положение); воздушная камера должна быть небольшой.
Негодны для инкубации по внешнему виду яйца, имеющие насечку, трещины, тонкую скорлупу, двухжелтковые яйца, яйца уродливой формы (круглые, сильно удлиненные, чрезмерно сдавленные), шероховатые на ту-пом или остром концах яиц, яйца с крупным известковыми наростами нас скорлупе, «мятой» скорлупой, яйца с запахом и темными пятнами на скорлупе. При просвечивании – выбраковывают яйца с пятнистой скорлупой, с уве-личенной или расположенной не со стороны тупого конца воздушной камерой, очень бледным (малоотличимым от белка) и подвижным желтком, желт-ком смещенным к скорлупе, желтком с резкими очертаниями границ, с разорванной желтковой оболочкой.

7. Укладка яиц в лотки.

После отбора яиц их укладывают в лотки. Куриные и индюшиные – вертикально, острым концом вниз, утиные – вертикально, с небольшим на-клоном, гусиные яйца укладывают в горизонтальном положении по отноше-нию к дну лотка. Яйца в лоток должны быть уложены плотно, чтобы исключалось перемещение их при повороте лотков. Если лоток заполнен яйцами неполностью, необходимо оставшееся пространство лотка заполнить мягким мало гигроскопичным материалом, отделив яйца от стенок лотка
Уложенные в лотки яйца должны храниться в течение 6-8 часов до за-кладки в инкубатор в помещении с температурой окружающего воздуха в пределах +20 … +300С и относительной влажностью при температуре +200С в пределах 40 … 80%.
Выводной лоток с ножками устанавливают при выводе цыплят. Для этого основные лотки ставят в горизонтальное положение, а под ними поме-щают выводной лоток.

8. Инкубация яиц и вывод молодняка.

Продолжительность инкубации яиц и вывод молодняка одной породы птиц зависит от массы яиц, сроков их снесения, возраста птицы, условий инкубирования и т.д. Средняя продолжительность эмбрионального развития зародышей разных пород птицы равна: кур яичных пород – 21 сутки, кур мяс-ных пород – 21 сутки и 8 часов; индеек и уток легких кроссов – 27 суток и 12часов, индеек и уток тяжелых кроссов – 28 суток; уток мускусных – 34 суток, цесарок – 27 суток и 12часов; гусей легких кроссов – 30 суток и 12 часов, гусей тяжелых кроссов – 31 сутки и 12 часов; перепелов – 17 суток и 12 часов.

9. Режимы инкубации.

При инкубации куриных яиц в течение первых шести суток температура в камере должна быть в пределах +37,6 … + 37,80С; относительная влаж-ность воздуха 50 … 56%; с семи до восемнадцати суток температура в пределах +37,4 … 37,60С; относительная влажность – 47 … 52%; с 17-х суток до окончания вывода цыплят температура в камере +370С, относительная влаж-ность до наклева яиц – 66%, в период вывода – 70%.
Утиные, индюшиные и цесариные яйца в течение первых 8-ми суток инкубируют при температуре в камере в пределах +37,8 … + 380С; относи-тельная влажность воздуха 54 … 59%; с 9-ти до 24-х суток температура +37,40С; относительная влажность – 45%; с 25-ти суток до окончания вывода молодняка температура в камере +37,20С, относительная влажность до наклева – 55%, в период вывода – 68%.
При инкубации яиц мускусных уток до 15-ти суток температура в ка-мере должна быть в пределах 37,80С; относительная влажность воздуха 50%; с 16 до 30 суток температура – 37,50С; относительная влажность – 42%; с 31 суток до окончания вывода цыплят температура в камере +37,30С, относи-тельная влажность до наклева яиц – 53%, в период вывода – 57%.
В период инкубации с 9 до 24 сутки утиные яйца два раза в сутки под-вергают воздушному охлаждению в течение 10-15 мин., а после этого оро-шению слабым (розовым) раствором марганцовокислого калия. При этом температура на поверхности яиц не должна снижаться ниже +300С.
Гусиные яйца до 15 суток инкубируют при температуре в камере +37,80С; относительная влажность воздуха 50%; с 16-ти до 28-ми суток тем-пература +37,40С; относительная влажность – 44%; с 29-х суток до окончания вывода молодняка температура в камере +37,20С, относительная влажность до наклева – 54%, в период вывода – 68%.
В период инкубации с 10 до 28 сутки гусиные яйца два раза в сутки подвергают воздушному охлаждению в течению 10-15 мин., а после этого орошению слабым (розовым) раствором марганцовокислого калия.
Перепелиные яйца до 15 суток инкубируют при температуре в камере +37,60С; относительная влажность воздуха 52%; с 16-ти до наклева темпера-тура в камере +37,20С, относительная влажность – 68%, в период вывода температура в камере +37,20С, относительная влажность – 68%.
При выводе молодняка не желательно открывать инкубатор. Выборку молодняка из лотков следует проводить за один прием.

10. Биологический контроль в процессе инкубации.

В процессе инкубации яиц необходимо путем просвечивания их на овоскопе контролировать развитие эмбрионов. Обычно за период инкубации проводят три просмотра. При просмотре обязательно отбирают яйца без зародышей и с погибшими эмбрионами.
Сроки контрольных просмотров яиц в процессе инкубации.

Вид птиц | Просмотр, сутки инкубации
 | 1-й | 2-й | 3-й
Куры яичных пород | 6 | 11 | 18
Куры мясных пород | 6 | 11,5 | 18,5
Индейки и утки легкие | 8 | 13 | 24,5
Индейки и утки тяжелые | 8,5 | 13,5 | 25
Утки мускусные | 10 | 17 | 31
Гуси легкие | 8,5 | 14,5 | 28
Гуси тяжелые | 9,5 | 15 | 29
Цесарки | 8 | 13 | 24,5
Перепелки | 5,5 | 9,5 | 15

11. Техническое обслуживание.

Ежедневно очищать наружные поверхности инкубатора от пыли и возможных загрязнений.
Ежедневно контролировать наличие воды в резервуарах для увлажнения воздуха в камере и при необходимости заполнить их водой с температурой не ниже +15 и не выше +300С.
Контролировать температуру и относительную влажность воздуха в камере инкубатора по контрольному термометру и психрометру и при необходимости с помощью рукоятки уставок температуры задать требуемую температуру, а относительную влажность изменить уменьшением или увеличением поверхности испарения воды из резервуаров (уменьшением или увеличением количества резервуаров в камере) и размещением резервуаров в камере (ближе или дальше от вентилятора).
После каждого цикла инкубации и вывода молодняка, инкубатор, его лотки и резервуары для воды должны быть тщательно промыты горячей водой с температурой не выше +900С, при необходимости с добавлением моющих бытовых средств и хорошо высушен.

12. Меры безопасности.

Устранение всех обнаруженных неисправностей необходимо производить только в отключенном от электросети инкубаторе.
Запрещается вскрывать ограждающие автоматические устройства при включенном в сеть инкубаторе.

13. Возможные отказы и методы их устранения.

Внешнее проявление отказа | Вероятная причина | Метод устранения
При включении в сеть инкубатор не работает | Отсутствие напряжения в питающей сети.Сгорела плавкая вставка предохранителя | Проверить сохранность плавких вставок предохранителей в питающей сети и заменить вставки. Заменить плавкую вставку.
 | Обрыв жилы кабеля. | Устранить обрыв.
При установке в камеру всех резервуаров с водой не обеспечивается заданная относительная влажность. | Резервуары расположены вне зоны движения воздуха. | Резервуары установить в зону максимальной скорости движения воздуха.
 | Недостаточная поверхность испарения воды. | На края резервуаров уложить полоски из марли, чтобы они постоянно касались воды.
Недостаточная тем-пература в камере. | Неисправны нагреватели. | Снять короб, снять крышки с нагревателей и устранить неисправность

14. Электрическая схема и работа с инкубатором.

После загрузки лотков яйцами закрывают дверь камеры и тумблером на панели управления включают напряжение 220В. При этом включается вентилятор 220В (см. схему) через клеммы 8 и 9. Одновременно через клеммы 5 и 6 регулятором температуры подключается нагреватель 220В. Предва-рительно ставят задатчик регулятора температуры R5 против точки на приборной панели. Через 30 – 40 минут в камере устанавливается температура близкая к 370С. Затем с контролем по термометру поворачивают задатчик на малый угол поворота и устанавливают указанную в инструкции температуру. Далее она поддерживается постоянной.
Таймер электронной схемы инкубатора 1 раз в час подает сигнал на поворот лотков и электродвигатель «Поворот»,включенный на клеммы 6 и 7, осуществляет поворот лотков на угол 90 градусов. Остановка происходит против герконов S 4 и 5 .

Установка лотков в горизонтальное положение осуществляют тумблером «Горизонт» S3, который ставят в верхнее положение. Двигатель пово-рачивает лотки и устанавливает их против геркона S6. При этом светодиод мигает каждые 5 секунд.
При отключении напряжения 220В. Гаснет сигнальная лампа Н1., обесточивается реле К1, и замыкаются его нормально закрытые контакты К1 и К1.Через транзистор включается реле К2. Оно контактом К2 замыкает цепь 12В от аккумулятора к нагревателю 12В и вентилятору 12В. Тумблером S2, который включается оператором заранее, и через клемму 4 нагреватель и двигатель 12В включаются в работу. Происходит ограниченный поддерживающий подогрев камеры инкубатора с питанием от аккумулятора продол-жительностью до 5 часов.
При включении напряжения сети 220В режим питания от сети восста-навливается и аккумулятор становится в режим зарядки.

Гарантия на инкубатор АИ-100В 1 год.


Использованные источники информации

ЛИТЕРАТУРА

1. Бессарабов Б.Ф., Мельникова И.И. Справочник: Инкубация яиц сельскохозяйственной птицы. М.: Изд-во "ЗооМедВет", 2001.

2. ГОСТ 18473-88. Птицеводство. Термины и определения. - М.: Изд-во стандартов, 1988. - 11с.

3. Забудский Ю.И., Киселев Л.Ю., Фатеев В.Н. Инкубация с основами эмбриологии: Методические указания по изучению дисциплины и задания для контрольной работы. М.: РГАЗУ, 2004.

4. Кочиш И.И., Петраш М.Г., Смирнов С.Б. Учебник: Птицеводство. М.: КолосС, 2003.

5. Кривопишин И.П., Голдин Ю.С., Дядичкина Л.Ф. и др. Методические рекомендации по инкубации яиц сельскохозяйственной птицы. Сергиев Пасад, 2001.

6. Куликов Л.В. Практикум по птицеводству. М.: Издательство Университета дружбы народов, 2003.

7. ОСТ Яйца куриные. Инкубационные. Технические условия. - М.: Изд-во МСХ РФ, 2003. - 13с.

8. Третьяков Н.П., Бессарабов Б.Ф., Крок Г.С. Инкубация с основами эмбриологии. М.: Агропромиздат, 1990.

9. Фисинин В.И., Журавлев И.В. Айдинян Т.Г. Эмбриональное развитие птицы. М.: ВО "Агропромиздат", 1990.

САЙТЫ ИНТЕРНЕТА

1. http://www.ag.ansc.purdue.edu/poultry/

2. http://www.chickscope.com

3. http://www.cnshb.ru

4. http://www.feathersite.com/Poultry/

5. http://www.poultryessays.com

6. http://www.randomchicken.com

7. http://www.viseembryo.com

8. http://viesh.narod.ru


1.3 Задания для контрольной работы и рекомендации по выполнению

1.3.1 Методические указания по выполнению контрольной работы

1.3.2 Задания для контрольной работы


3.2 Кроссворды

Кроссворд 1

Кроссворд 2

Кроссворд 3

Кроссворд 4

Кроссворд 5

Кроссворд 6

Кроссворд 7

Кроссворд 8

Кроссворд 9

Кроссворд 10

Кроссворд 11

Кроссворд 12


6.4. Исследования влияния на эмбриогенез физических и химических факторов

6.4.1 Исследования влияния на эмбриогенез факторов физической природы

6.4.2 Исследования влияния на эмбриогенез факторов химической природы


6.4.1. Исследования влияния на эмбриогенез факторов физической природы

6.4.1.1 Исследования влияния на эмбриогенез температурных условий инкубации

6.4.1.2 Исследования влияния на эмбриогенез освещения инкубируемых яиц

6.4.1.3 Исследования влияния на эмбриогенез различных видов излучений


4.2.1 Характеристика яиц сельскохозяйственных птиц

4.2.1.1

Зависимость времени наступления половой зрелости от вида и направления продуктивности птиц

4.2.1.2

Последовательность формирования яйца в яйцеводе несушки

4.2.1.3

Толщина скорлупы яиц разных видов птиц, мм

4.2.1.4

Толщина скорлупы яиц кур разного возраста, мм

4.2.1.5

Количество пор на скорлупе яиц разных видов птиц (пор/см 2)

4.2.1.6

Химический состав белка яиц разных видов птиц,%

4.2.1.7

Химический состав желтка яиц разных видов птиц,%


4.2.2 Отбор яиц для инкубации

4.2.2.1

Режимы хранения инкубационных яиц

4.2.2.2

Весовые категории яиц и интервалы между закладками

4.2.2.3

Зависимость плотности раствора от концентрации NaCl

4.2.2.4

Таблица для расчета единиц Хау

4.2.2.5

Показатели качества инкубационных яиц


4.2.3 Биологические основы технологии инкубации яиц

4.2.3.1

Характеристика современных промышленных инкубаторов

4.2.3.2

Режим работы серийных инкубаторов "Универсал" при инкубации куриных яиц по схемам 1 и 2

4.2.3.3

Режим инкубации яиц разных видов птиц

4.2.3.4

Сроки контрольного овоскопирования в процессе инкубации

4.2.3.5

Классификация отходов инкубации и учет смертности эмбрионов

4.2.3.6

Нормативные показатели оценки суточного молодняка

4.2.3.7

Возрастные изменения показателей качества цыплят и утят после выдержки их в инкубатории


4.2.3.3.1 Режимы инкубации яиц разных видов птиц

4.2.3.3.1

Режим работы серийных инкубаторов "Универсал" при инкубации индюшиных яиц по схемам 1 и 2

4.2.3.3.2

Режим работы серийных инкубаторов "Универсал" при закладке утиных яиц

4.2.3.3.3

Режим работы инкубатора "Универсал" при инкубации гусиных яиц (схема 1)

4.2.3.3.4

Режим работы инкубатора "Универсал" при инкубации цесариных яиц

4.2.3.3.5

Режим инкубации перепелиных яиц


1. Методические материалы

1.1 Программа дисциплины "Инкубация с основами эмбриологии"

1.2 Рекомендации по изучению дисциплины

1.3 Задания для контрольной работы и рекомендации по выполнению

1.4 Примерная тематика выпускных квалификационных работ


II. Методика работы с ЭУМК

2.1. Общие сведения

Управление ЭУМК подобно навигации в интернете. При работе с ЭУМК в основном используется левая клавиша мыши. Поэтому ниже по тексту руководства данная клавиша будет подразумеваться по умолчанию.

Для более удобной работы с ЭУМК используйте кнопки управления, расположенные в верхней и нижней части экрана (рис. 13).

Рис. 13 Кнопки управления ЭУМК

Некоторые страницы ЭУМК не снабжены кнопками управления. Для возврата к предыдущим страницам используйте кнопку «Назад», расположенную на панели инструментов.

Работая с учебником, Вы будете не раз встречать встроенные объекты мультимедиа: фрагменты видеозаписи.

Управление воспроизведением осуществляется соответствующими кнопками, расположенными на полосе, находящейся снизу (рис.14).

Рис. 14 Консоль управления проигрывателя Windows Media

Можно воспользоваться функциями управления в контекстном меню (оно вызывается щелчком правой кнопкой мыши на области видеозаписи). Значения наиболее важных команд в этом меню:

  • Full Screen (Полный экран) - переключение в полноэкранный режим воспроизведения;
  • Play/Pause (воспроизвести / приостановить) - воспроизвести / остановить (включает / приостанавливает воспроизведение);
  • Help (Справка) - подробная помощь по работе с компонентом системы Windows, используемым для воспроизведения видеозаписей.

2.2. Порядок работы с ЭУМК. Основные разделы

При запуске ЭУМК появляется титульная страница (рис. 15).

Рис. 15 Титульная страница ЭУМК

Если компьютер подключен к сети интернет, то, щелкнув мышью по эмблеме соответствующего учебного заведения, Вы попадете на главную страницу его сайта.

Ознакомившись с информацией, представленной на титульном листе ЭУМК, перейдите на следующую страницу щелчком мыши по кнопке управления «Следующая страница» в нижней части окна.

Вторая страница содержит краткую информацию об ЭУМК (рис. 16), а также возможность установить DivX кодек для просмотра видеофрагментов – последнее осуществляется нажатием кнопкой мыши по ссылке DivX кодек (см. п.1.3. “Установка декодера DivX”).

Рис. 16 Вторая страница ЭУМК

В верхней части окна расположены четыре гиперссылки, с помощью которых Вы можете прочитать об авторах, разработчиках и рецензентах, а также ознакомиться с сертификатами на настоящий ЭУМК. Для этого нажмите клавишей мыши на соответствующую ссылку. Например, воспользовавшись ссылкой Авторы, Вы перейдете на страницу, содержащую информацию об авторах. Щелкнув мышью по инициалам, Вы попадете на персональную страницу соответствующего автора.

Каждая из персональных страниц содержит нумерованный римскими цифрами список категорий, элементы которого меняют цвет при наведении на них курсора мыши. Щелчок мыши по соответствующей категории или справа от нее “раскрывает” содержащуюся в ней информацию. Повторное действие ее "скрывает".

Возврат на предыдущую страницу осуществляется стандартным способом: нажатием мышью по стрелке "Назад" на панели инструментов.

Таким образом, последовательные щелчки мыши по стрелке переместят Вас сначала на страницу “Авторы” а затем на вторую страницу ЭУМК.

На второй странице, как и на титульном листе ЭУМК, расположена кнопка управления “Следующая страница”. Нажав на кнопку, Вы попадете на страницу с содержанием ЭУМК (рис. 17).

Рис. 17 Содержание ЭУМК

Отсюда можно перейти к каждому из разделов учебно-методического комплекса: для этого необходимо щелкнуть кнопкой мыши по названию соответствующего раздела. Аналогично осуществляется переход и к любому подразделу.

Вы также можете вернуться на титульную страницу, нажав на кнопку управления «Титульный лист» в нижней части экрана.

Ниже изложена методика работы с основными разделами ЭУМК.

Введение

Страница снабжена кнопкой управления «Содержание УМК». Кнопка расположена внизу и вверху страницы. Щелчок по ней возвращает в содержание ЭУМК.

1. Методические материалы

Страница содержит подразделы, а также кнопку управления для возврата в содержание ЭУМК. Переход к любому из подразделов меню осуществляется с помощью мыши. Данный раздел включает:

      • программу дисциплины,
      • рекомендации по ее изучению,
      • задания для контрольной работы и рекомендации по ее выполнению,
      • примерную тематику выпускных квалификационных работ.

Соответствующие страницы снабжены двумя кнопками управления: «Содержание УМК» – для возврата к содержанию ЭУМК и «Оглавление» – для перехода к оглавлению учебника (рис. 18). Нажав на последнюю, Вы переместитесь ко второму разделу содержания ЭУМК.

Рис. 18 Фрагмент страницы “Программа дисциплины”

2. Учебник

Второй раздел ЭУМК начинается с оглавления Учебника, состоящего из 5 глав, каждая из которых включает ряд разделов (рис. 19).

Рис. 19 Фрагмент оглавления Учебника

Переход в раздел Учебника осуществляется щелчком мыши по ссылке (подчеркнутое слово или словосочетание) с соответствующим названием. С помощью кнопки управления «Раздел 1.1» Вы перейдете в первый раздел “1.1 Органы размножения и образования половых клеток”.

Глава 5 (Видеофрагменты) содержит список названий видеофрагментов. Нажав кнопкой мыши на соответствующее название, Вы переместитесь на страницу, содержащую видео. Щелкните мышью по видео, чтобы начать просмотр, или воспользуйтесь консолью управления (см. п.2.1. “Общие сведения” настоящего Руководства).

С помощью ссылки Использованные источники информации Вы перейдете к пятому разделу ЭУМК.

Возврат на страницу с содержанием ЭУМК осуществляется с помощью кнопки «Содержание УМК».

Все разделы Учебника содержат 3 (4) кнопки управления, расположенные вверху и внизу страницы (рис. 20). Кнопка «Оглавление» – для возврата в оглавление Учебника. Кнопка «Содержание УМК» – для возврата в содержание ЭУМК. Две другие кнопки с общим наименованием «Раздел X.X» предназначены для перемещения по разделам: одна переместит в предыдущий раздел, другая – в последующий.

Рис. 20 Раздел 1.4 Учебника

Страницы разделов первых четырех тем (глав) содержат видеофрагменты, рисунки, таблицы из Справочника. При чтении текста обращайте внимание на выделенные цветом и подчеркиванием слова (например, овоцитов). Щелчок мыши по ним вызовет “окно”, поясняющее соответствующий термин. Появившееся окно закрывается стандартным способом (нажатием левой клавишей мыши по крестику в правом верхнем углу окна).

3. Самостоятельная работа

В этом разделе ЭУМК Вам предлагаются два варианта оценки уровня своих знаний: тестирование и решение кроссвордов. Чтобы приступить к самостоятельной работе, выберите вид контроля в представленном меню щелчком мыши по соответствующему названию.

3.1 Тестирование

В данном разделе приводится список тем для тестирования. Их названия соответствуют названиям тем (глав) Учебника. Щелкнув мышью по нужной теме, Вы перейдете на начальную страницу соответствующего теста (рис. 21).

Рис. 21 Начальная страница теста

Чтобы начать работу с тестом, необходимо ввести свою фамилию и инициалы в строку ввода текста, расположенную слева от кнопки «Регистрация». Для этого щелчком мыши установите курсор в начало строки и введите буквы с клавиатуры. Нажмите на кнопку «Регистрация». В окне (назовем его “окно сообщений”), расположенном под кнопками управления, появится приветствие. После чего ниже этого окна появятся тестовые задания (рис. 22).

Рис. 22 Страница с тестовыми заданиями

Кроме приветствия, в окне сообщений приводятся критерии оценки знаний, общие для всех тестов: за правильный ответ с первой попытки - 1 балл, со второй - 0,75, с третьей - 0,5 балла. Максимальное количество баллов, которые можно набрать при всех правильных ответах для всех тестов различно, так как число заданий у тестов неодинаково.

Слева от каждого задания находится кнопка «Отвечаю». После того как Вы выбрали или ввели ответ, щелкните мышью по этой кнопке. В окне сообщений появится информация о правильности ответа. Если ответ правильный, то в окошке счетчика баллов, находящемся справа от окна сообщений, их число увеличится в соответствии с количеством сделанных попыток при ответе на данное задание.

Вам предлагаются следующие формы тестовых заданий:

1) задания, где нужно выбрать правильный ответ на вопрос из нескольких предложенных – выбор ответа осуществляется щелчком мыши по “пустому” кружочку, который находится слева от соответствующего варианта ответа. Кружок должен “заполниться” (рис. 23).

Рис. 23 Пример тестового задания с выбором одного правильного
ответа на вопрос

2) задания, в которых также нужно выбрать правильный ответ из нескольких предложенных вариантов, но вместо вопроса предлагается рисунок. Выбор ответа осуществляется так же, как и в предыдущей форме задания (рис. 24).

Рис. 24 Пример тестового задания – рисунка

3) задания, в которых ответ на вопрос вводится с клавиатуры (рис. 25). Ввод ответа аналогичен регистрации при входе в тест.

Рис. 25 Пример тестового задания – ответ вводится с клавиатуры

4) задания, в которых ответ вводится с клавиатуры, но вместо вопроса предлагается рисунок (рис. 22). На рисунке вместо подписей проставлены цифры. Вы должны сами набрать с клавиатуры подписи, соответствующие номеру на рисунке.

При вводе ответа с клавиатуры:

    • не должно быть пробелов и букв латинского алфавита;
    • строчные и прописные буквы не различаются;
    • если в задании нужно ввести число, то правильным ответом будут считаться как цифра, так и слово;
    • при ответах на некоторые вопросы могут использоваться слова-синонимы. Такие ответы также считаются верными.

Если Вы затрудняетесь с решением задания теста, то можно воспользоваться кнопками управления, расположенными в верхней части окна. Щелчок мыши по кнопке «Оглавление» откроет окно с оглавлением Учебника, щелчок мыши по кнопке «Справочник» вызовет меню Справочника (4 раздел ЭУМК). Окна закрываются стандартным способом.

Если Вы ответили на все вопросы теста или хотите прекратить тестирование, нажмите кнопку «Результаты теста», расположенную внизу страницы. В окне сообщений появится результат тестирования. Щелчок мыши по кнопке «Выйти из теста» перемещает в меню тестов.

3.2 Кроссворды

На этой странице Вам предлагаются 12 кроссвордов. Кроссворды составлены таким образом, чтобы слова, в основном, не повторялись. Каждый кроссворд включает термины данной и смежных дисциплин (рис. 26). Выбор кроссворда и переход к нему осуществляется щелчком мыши.

Рис. 26 Страница с кроссвордом

Ответ на вопрос вводится с клавиатуры. Для этого нужно щелкнуть мышью по нужной ячейке, чтобы установить курсор, и набрать букву с клавиатуры. Решать кроссворд можно в любом порядке.

Чтобы проверить правильность уже введенных ответов, нажмите кнопку «Проверить», расположенную слева под кроссвордом. Если в уже введенных ответах есть ошибки, то появиться окно с сообщением о первой ошибке: в окне будет указана первая неправильная буква ответа и номер соответствующего вопроса (рис. 27).

Рис. 27 Окно с сообщением об ошибке

Чтобы продолжить проверку, нажмите на кнопку «ОК». Появится сообщение о следующей неправильной букве – и так каждый раз, когда Вы будете нажимать на кнопку «ОК». В конце проверки появится окно с общим количеством неправильных букв (рис. 28). Чтобы его закрыть, нажмите кнопку «ОК».

Рис. 28 Окно с общим количеством ошибок

Чтобы отменить проверку, нажмите на кнопку «Отмена». В этом случае также появится окно с общим количеством неправильно введенных букв.

Если ошибок нет, то появится окно с соответствующим сообщением (рис. 29). Данное окно закрывается аналогично предыдущим.

Рис. 29 Окно с сообщением об отсутствии ошибок

После того как Вы решили кроссворд и все ответы правильны, появится окно с поздравлением (рис. 30).

Рис. 30 Окно с поздравлением

Нажмите кнопку “ОК” чтобы вернуться в меню кроссвордов или нажмите кнопку «Отмена», чтобы остаться на этой странице и перейти в меню кроссвордов самостоятельно.

Если окно не появилось, щелкните мышью справа от кроссворда. Если и в этом случае сообщение не появилось, нажмите кнопку «Проверить» – Вы допустили ошибку.

Вы можете самостоятельно проверить правильность введенных ответов, щелкнув по кнопке «Ответы», расположенной справа под кроссвордом. В нижней части экрана появится окно с правильными ответами к данному кроссворду (рис. 31).

Рис. 31 Окно с ответами

Внимание! Данное окно, как и другие окна-сообщения, следует закрыть, прежде чем продолжить работу с кроссвордом. Окно закрывается стандартным способом.

Возврат в меню кроссвордов осуществляется щелчком мыши по кнопке “Назад” на панели инструментов.

4. Справочник

Данный раздел ЭУМК включает в себя следующие подразделы:

      • Словарь терминов;
      • Таблицы;
      • Хронология эмбриогенеза;
      • Овоскопия в процессе инкубации;
      • Периодизация эмбриогенеза.

Все страницы Справочника содержат кнопки управления: «Содержание УМК» – для возврата к содержанию ЭУМК и «Оглавление» – для перехода к оглавлению Учебника.

Переход к любому из подразделов меню осуществляется с помощью мыши.

4.1 Словарь терминов

Страница содержит перечень терминов и понятий в алфавитном порядке. Нажатие кнопкой мыши по нужному термину вызывает окно, содержащее соответствующее определение (рис. 32). Окно закрывается стандартным способом.

Рис. 32 Раздел Справочника “Словарь терминов”

Некоторые определения одних терминов содержат ссылки на другие определения. Нажимая на них, Вы откроете дополнительные окна (рис. 33).

Рис. 33 Раздел Справочника “Словарь терминов” с двумя связанными
между собой окнами

Внимание! После завершения работы с текстом окна его следует закрыть.

Страница со словарем терминов содержит две кнопки управления: «Содержание УМК» – для возврата к содержанию ЭУМК и «Оглавление» – для перехода к оглавлению Учебника.

4.2 Таблицы

Все таблицы данного раздела структурированы по основным темам (главам) Учебника. Щелчок мыши по выбранной теме перемещает на страницу, содержащую соответствующее меню таблиц.

Меню таблиц (рис. 34) представляет собой перечень названий таблиц соответствующего подраздела Справочника. Выбор таблицы и переход к ней осуществляется щелчком мыши.

Рис. 34 Меню таблиц

4.3 Хронология эмбриогенеза

Раздел содержит таблицу “Хронология развития эмбрионов кур при искусственной инкубации” (рис. 35).

Рис. 35 Раздел Справочника “Хронология эмбриогенеза”

Таблица снабжена рисунками и видеофрагментами (столбец Рисунки). Щелчок мыши по номеру рисунка или видеофрагмента вызовет соответствующее окно (рис. 36).

Внимание! Окно следует закрыть, прежде чем продолжить навигацию по таблице (окно закрывается стандартным способом).

Нумерация рисунков и видео тождественна нумерации в Учебнике.

Рис. 36 Фрагмент таблицы с всплывающим окном

Для удобства работы с таблицей после ее названия представлен список часов и суток развития эмбрионов. Щелчок мышью по любой из них обусловит переход непосредственно в интересующее место таблицы.

4.4 Овоскопия в процессе инкубации

Раздел содержит таблицу “Просвечивание яиц кур в процессе инкубации” (рис. 37).

Рис. 37 Раздел Справочника “Овоскопия в процессе инкубации”

Таблица снабжена рисунками и видеофрагментами (столбец Рисунки). Щелчок мыши по номеру рисунка или видеофрагмента вызовет соответствующее окно, закрывающееся стандартным способом.

Внимание! Окно следует закрыть, прежде чем продолжить навигацию по таблице.

Нумерация рисунков и видео тождественна нумерации в Учебнике.

4.5 Периодизация эмбриогенеза

Раздел содержит таблицу "Периодизация эмбрионального развития кур".

5. Использованные источники информации

В данном разделе приведен перечень использованных источников информации, в том числе сайты интернета. Щелчок мыши по кнопке управления «Содержание УМК» возвращает к содержанию ЭУМК.

6. Рефераты научной периодики

Раздел включает в себя рефераты научных статей, авторефераты диссертационных работ и др., сгруппированные в подразделы. Переход к любому из подразделов осуществляется с помощью мыши.

7. Руководство пользователя

Содержит настоящее руководство пользователя ЭУМК. Начинается с содержания Руководства, переход к разделам которого осуществляется щелчком мыши.


3.1 Тестирование

3.1.1 Характеристика яиц сельскохозяйственной птицы

3.1.2 Отбор яиц для инкубации

3.1.3 Биологические основы технологии инкубации

3.1.4 Ветеринарно-санитарные и гигиенические мероприятия


Содержание УМК

Содержание электронного учебно-методического комплекса (ЭУМК)
Введение

Эмбрион

1. Методические материалы
2. Учебник
3. Самостоятельная работа
4. Справочник
5. Использованные источники
информации
6. Рефераты научной периодики
7. Руководство пользователя


4.4 Овоскопия в процессе инкубации

Просвечивание яиц кур в процессе инкубации*

День инкубации | Морфологические признаки | Рисунки**
Шестой - cедьмой | Нормально развивающийся зародыш не виден, т.к. глубоко погружен в желток. Над тем местом, где он расположен, просматривается пятно белесо-молочного цвета. Это амнион, наполненный жидкостью. При покачивании яйца над амнионом можно различить тонкую сеть сосудов аллантоиса. На желтке заметна густая, хорошо кровенаполненная сосудистая сеть желточного мешка. | 3.38 3.37 (видео)
 | Неоплодотворенное яйцо. Овоскопия яиц на этот день инкубации позволяет определить число неоплодотворенных яиц. Следует иметь ввиду, что они практически не отличаются от неинкубированных яиц. | 3.35
 | Погибший зародыш (Кровяное кольцо). Яйца, содержащие зародыши, погибшие в период 3-6 суток инкубации, называют "кровяное кольцо". В этот период желточный мешок и его кровеносная система охватывают лишь часть желтка. Если эмбрион погибает, сердце останавливается и кровь скапливается по краям сети кровеносных сосудов. При овоскопии это состояние различимо по темному кольцу, опоясывающему желток. | 3.36
Одиннадцатый-двенадцатый | Нормально развивающийся эмбрион различим по темному пятну в центре яйца. Критерием оценки является степень развития аллантоиса. Характерным признаком оптимальности эмбриогенеза является смыкание аллантоиса в остром конце яйца. При этом он полностью выстилает внутреннюю поверхность скорлупы. Таких эмбрионов относят к I категории, а если аллантоис еще не сомкнулся вокруг белка - ко II категории. К III категории относят эмбрионов, если аллантоис охватил не больше половины белка. | 3.40 3.39 (видео)
 | Погибший эмбрион (Замерший). Яйца с погибшими эмбрионами легко различимы по атрофии сосудов кровеносной системы. Эмбрионы видны в виде темного бесформенного пятна, свободно перемещающегося при покачивании яйца. | 3.41
Шестнадцатый | Нормально развивающийся эмбрион заполняет все яйцо и тесно прилегает к зародышевым оболочкам. Занимает положение, близкое к поперечному по отношению к длинной оси яйца. Хорошо различимы кровеносные сосуды аллантоиса. В остром конце яйца белок не просматривается. | 3.42 (видео)

Примечания:
* Всплывающие окна с рисунком или видеофрагментом следует закрыть прежде чем продолжить работу с таблицей.
** Нумерация рисунков тождественна нумерации в учебнике.


4.5 Периодизация эмбриогенеза

Периодизация эмбрионального развития кур*

Периоды эмбриогенеза | Продолжительность периода | Морфологические и эколого-физиологические признаки
Зародышевый | Одни сутки в яйцеводе и 8 суток в течение инкубации яиц | Период начинается со времени оплодотворения яйцеклетки. Завершается после прекращения перемещения белковой жидкости из белковой оболочки в желточный мешок, когда хорио-аллантоис полностью прикрывает сосудистое поле желточного мешка и становится единственным органом дыхания.
Предплодный | 9 - 14 сутки инкубации | Провизорные органы достигают максимальной величины. Органом дыхания продолжает быть хорио-аллантоис. К существующему способу питания зародыша за счет жидкого слоя желтка прибавляется новый способ. Он состоит в заглатывании зародышем амниотической жидкости из полости амниона и ее последующем усвоении в желудочно-кишечном тракте. После 11 суток инкубации края аллантоиса смыкаются в остром конце яйца. Теперь аллантоис охватывает всю массу белка, образуя белковый мешок конечным продуктом обмена веществ является сначала мочевина, в жидком виде концентрирующаяся в полости аллантоиса, а затем мочевая кислота, выпадающая в виде кристаллов.
Плодный | 14 - 20 сутки инкубации | Начинается с момента поступления белковой массы из белкового мешка через серозо-амниотический канал в полость амниона. Плод питается белком. В полости аллантоиса появляется продукт внутрикишечного переваривания белка - меконий. Таким образом, меняется способ питания, став из внешнекишечного внутрикишечным. Эмбрион начинает продуцировать тепловую энергию, выделяющуюся через скорлупу в окружающую среду. С началом этого процесса формируется гомойотермность плода. Функционирует железистый отдел желудка и поджелудочная железа. Объем амниона и аллантоиса, а также, масса белка постепенно уменьшаются. Органом выделения становится первичная почка. Конечным продуктом азотистого обмена является мочевая кислота. В последней трети данного периода формируется мышечный слой вокруг желточного мешка и начинается втягивание тонкого отдела кишечника в брюшную полость.
Вылупления | 20 - 21 сутки инкубации | Движением головы, направленной в сторону воздушной камеры, цыпленок в первую очередь прорывает стенку амниона. Роговым зубом, находящемся на кончике клюва, цыпленок прорывает последовательно оба слоя аллантоисного мешка, после чего начинается дробление скорлупы. Втягивание желточного мешка в брюшную полость завершено. По мере зажима пупочного стебелька сосуды аллантоиса опустевают. Источник питания - густой остаточный желток, сохранившийся в желточном мешке. Начинается функция легких как органа дыхания, что обусловливает возникновение второго круга кровообращения.

* Периодизация эмбриогенеза приведена по М.Н. Рагозиной (1961)


1.1. Программа дисциплины

Программа дисциплины "Инкубация с основами эмбриологии"

1. Цель и задачи дисциплины

Цель дисциплины «Инкубация с основами эмбриологии» состоит в том, чтобы сформировать у студентов теоретические знания и практические навыки, необходимые для организации и осуществления искусственной инкубации яиц, получения здорового качественного молодняка сельскохозяйственной птицы.

Для достижения этой цели ставятся следующие задачи. Научить будущих специалистов:
- основным приемам отбора яиц для инкубации;
- технологии инкубации яиц разных видов сельскохозяйственной птицы;
- режимам инкубации и эксплуатации инкубаторов;
- технологическому процессу в цехе инкубации;
- организации и методам биологического контроля.

2. Требования к уровню освоения дисциплины

После окончания изучения дисциплины студент должен знать:
- биологию образования половых клеток и процесса оплодотворения,  а также
хронологию эмбрионального развития птиц;
- показатели, характеризующие качество инкубационных яиц;
- режимы инкубации яиц различных видов сельскохозяйственных птиц;
- конструкции современных инкубаторов и особенности их эксплуатации;
- технологический процесс в цехе инкубации;
- методы биологического контроля.

На основе полученных знаний студент должен уметь:
- эффективно использовать знания биологии образования половых клеток и эмбрионального развития птиц для получения кондиционного молодняка;
- овладеть навыками вскрытия яиц и отходов инкубации, оценки качества выведенных цыплят, регулировок инкубаторов;
- проводить дезинфекции яиц, инвентаря и инкубаторов, ветеринарно-санитарные мероприятия в инкубатории.

3. Объем дисциплины и виды учебной работы

Вид учебной деятельности | Форма обучения, часы
 | Очная | Заочная
Общая трудоемкость дисциплины | 120 | 60
Аудиторные занятия | 50 | 20
Лекции | 18 | 8
Лабораторно-практические занятия | 32 | 12
Самостоятельная работа | 70 | 40
Контрольная работа | – | –
Вид итогового контроля | Зачет | Зачет

4. Содержание дисциплины

4.1 Разделы (темы) дисциплины, виды занятий и количество часов для заочной формы обучения

№ п/п | Разделы дисциплины | Всего часов | Аудиторные занятия |  |  | Самост. работа | Содер. самост. работы
 |  |  | Всего | Лекции | Лаборат. работы
1. | Введение | 2 | 1 | 1 | – | 1 | Работа с учебной и научной литературой
2. | Отбор яиц для инкубации | 6 | 4 | – | 4 | 2
3. | Эмбриональное развитие птицы | 6 | 4 | 2 | 2 | 2
4. | Режим инкубации | 10 | 2 | – | 2 | 8
5. | Инкубаторы и их эксплуатация | 10 | 1 | 1 | – | 9
6. | Технологический процесс в цехе инкубации | 10 | 2 | 2 | – | 8
7. | Организация и методы биологического контроля | 8 | 4 | – | 4 | 4
8. | Санитарно-профилактические мероприятия в цехе инкубации | 8 | 2 | 2 | – | 6
 | Итого | 60 | 20 | 8 | 12 | 40 |

4.2 Содержание разделов

4.2.1 Введение

Предмет, цели и задачи дисциплины. Значение искусственной инкубации яиц сельскохозяйственной птицы в развитии промышленного птицеводства. История развития инкубации яиц.

4.2.2 Отбор яиц для инкубации

Основные характеристики качества инкубационных яиц. Оплодотворенность и выводимость. Зависимость качества яиц от условий содержания и кормления поголовья родительского стада. Неразрушающие методы контроля.

4.2.3 Эмбриональное развитие птицы

Овогенез и сперматогенез. Половые органы самки и самца. Оплодотворение. Ранние этапы развития. Образование провизорных органов. Эмбриональное развитие разных видов сельскохозяйственной птицы. Основные физиолого-биохимические процессы, происходящие в период эмбриогенеза.

4.2.4 Режим инкубации

Особенности естественного вывода цыплят наседками. Основные экологические факторы (температура, влажность, воздухообмен). Повороты яиц при инкубации. Влияние на эмбриогенез озонирования, ультрафиолетовых лучей, магнитных полей. Введение под скорлупу биологически активных веществ.

4.2.5 Инкубаторы и их эксплуатация

Классификация современных моделей инкубаторов, особенности конструкции, регулировки и обслуживания. Особенности инкубации яиц в зависимости от модели инкубатора.

4.2.6 Технологический процесс в цехе инкубации

Яйцесклад (температурно-влажностный режим). Отбор яиц. Укладка в лотки. Дезинфекция. Схема закладки яиц в инкубаторы. Инкубационный и выводной залы. Перенос яиц на вывод. Выборка цыплят. Сортировка по полу, дебикирование, профилактические мероприятия. Упаковка цыплят в ящики. Мойка и дезинфекция оборудования. Организация труда, права и обязанности работников цеха инкубации. Охрана труда и техника безопасности. Ведение учетной и отчетной документации.

4.2.7 Организация и методы биологического контроля

Методы и схемы оценки развития эмбрионов разных видов сель скохозяйственной птицы. Овоскопия. Продолжительность инкубации. Особенности периода вывода. Методы оценки суточного молодняка. Патолого-анатомическое вскрытие отходов инкубации.

4.2.8 Санитарно-профилактические мероприятия в цехе инкубации

Дезинфекция яиц, оборудования и инвентаря. Дезинфицирующие средства. Биологический отдых. Принцип «все полно - все пусто». Санитарные разрывы. Расположение инкубатория на птицефабрике. План инкубатория.

5. Лабораторный практикум

№ п/п | Раздел дисциплины | Наименование лабораторных работ
2. | Отбор яиц для инкубации | Неразрушающие и разрушающие методы оценки качества яиц
3. | Эмбриональное развитие птиц | Особенности эмбриогенеза разных видов сельскохозяйственной птицы
4. | Режим инкубации | Способы оценки режима инкубации
7. | Организация и методы биологического контроля | Основные методы биологического контроля инкубации яиц

6. Учебно-методическое обеспечение

6.1 Рекомендуемая литература

а) основная литература

Н.П.Третьяков, Г.С.Крок, Б.Ф.Бессарабов. Учебное пособие: Инкубация с основами эмбриологии. М., 1990.

Б.Ф.Бессарабов. Практикум по инкубации яиц и эмбриологии сельскохозяйственной птицы. М.: ВО “Агропромиздат”, 1992.

И.И.Кочиш, М.Г.Петраш, С.Б.Смирнов Учебник: Птицеводство. М., 2003.

Л.В.Куликов Практикум по птицеводству. М.: Издательство Университета дружбы народов, 2003.

б) дополнительная литература

Б.Ф.Бессарабов, И.И.Мельникова Справочник: Инкубация яиц сельскохозяйственной птицы. М.: Изд-во "ЗооМедВет", 2001.

И.П.Кривопишин, Ю.С.Голдин, Л.Ф.Дядичкина и др. Методические рекомендации по инкубации яиц сельскохозяйственной птицы. Сергиев Посад, 2001.

ОСТ Яйца куриные. Инкубационные. Технические условия. - М.: Изд-во МСХ РФ, 2003. - 13с.

в) периодические издания

журнал “Птицеводство”

журнал “Сельскохозяйственная биология”

журнал “Ветеринария”

реферативный журнал “Биология сельскохозяйственных животных”.

6.2 Средства обеспечения освоения дисциплины

6.2.1 Перечень компьютерных программ

а) обучающие

Пакет на СД “Теsting 4,5”

б) расчетные

Пакет “Excel”

6.2.2 Перечень технических средств обучения

Диапроектор. Персональный компьютер

7. Материально-техническое обеспечение дисциплины

Овоскоп. Микроскоп. Лабораторный инкубатор. Лабораторная посуда. Химреактивы. Весы технические, торзионные, аналитические. Комплект тотальных препаратов эмбрионов птиц.

Программу составил:
доктор биол. наук, профессор Ю.И.Забудский.

Программа рассмотрена и утверждена учебно-методической комиссией зооинженерного факультета РГАЗУ (Протокол № 2 от 16 октября 2003.).


Раздел 1.1

1. Характеристика яиц сельскохозяйственной птицы

1.1 Органы размножения и образование половых клеток

Дифференцировка пола происходит на 6-8 день развития зародыша. Уже во второй половине инкубации яиц можно определить пол эмбриона по степени развитости парных органов размножения. У самок хорошо развиты левый яичник и яйцевод, тогда как правый яичник и яйцевод редуцированы, а у самцов семенники и семяпроводы развиты одинаково.

Образование гамет, яиц и сперматозоидов состоит из ряда высокоспециализированных процессов. В течение овогенеза и сперматогенеза имеют место как митоз, так и мейоз.

С генетической точки зрения значимость гамет одинакова. Однако для технологии инкубации яиц и получения молодняка роль яйца неизмеримо больше. Поэтому ниже основное внимание уделено женской половой клетке яйцеклетке и зиготе.

Овогенез или оогенез принято подразделять на несколько периодов.

В 1-й период - размножения - овогонии многократно делятся путем митоза. Затем они вступают в период продолжительного роста (2-й период), превращаясь в крупные клетки - овоциты I порядка. Этот период делится на два: малого роста (увеличение ядра и цитоплазмы) и большого роста вителлогенеза. За время 3-го периода – созревания - овоциты I порядка проходят два мейотических деления. В результате образуется яйцеклетка, обладающая гаплоидным набором хромосом.

Различают следующие отделы женских органов размножения:

  • яичник;
  • яйцевод;
  • матка;
  • влагалище.

Яичник сельскохозяйственной птицы имеет форму продолговатой четырёхугольной пластинки. Брюшной складкой он прикреплён к дорсальной стенке брюшной полости, а связкой – к яйцеводу.

Яичник представляет собой гроздевидный пакет отдельных яйцеклеток, которые находятся на различных стадиях развития (рис. 1.1).

A

Б 1 - развивающийся;
2 - созревающий;
3 - зрелый.

Рис.1.1 Яичник курицы
А - общий вид; Б - фолликулы на разных стадиях развития

Кровоснабжение осуществляется через яичную артерию, имеющую многочисленные разветвления. Отток крови происходит через яичную вену. Каждая яйцеклетка находится в фолликуле. Количество яйцеклеток овоцитов у птиц разных видов может составлять несколько десятков тысяч, но созревает значительно меньшее число. При созревании фолликул увеличивается в объеме, у кур его диаметр равен 4 см. Значительное количество яйцеклеток достигает диаметра 1—2 см и претерпевает процесс атрезии. Фаза большого роста овоцита происходит в яичнике и продолжается в течение 4 суток перед овуляцией. В результате истончения стенки фолликула происходит его разрыв и зрелая яйцеклетка (желток) попадает в расширенную часть яйцевода — воронку. Фолликулярная оболочка после овуляции уменьшается в объеме, зарубцовывается и выполняет функцию гормональной железы. При ранней овуляции незрелой яйцеклетки, например, под влиянием стресса, капля крови из сосуда может попасть на желток.

Яйцевод представляет собой полую многослойную трубку. Если сделать поперечный разрез его стенки, то можно обнаружить сложную многослойную структуру. Он покрыт двумя слоями покровного эпителия, к которым прикреплены связки, подвешивающие яйцевод к позвоночному столбу. Яйцевод имеет спиральную форму, сильно развитые гладкие мышцы. Отдельные мышечные волокна проникают в связки. Внутри яйцевод выстлан железистым эпителием, продуцирующим белок. В яйцеводе различают следующие отделы (рис. 1.2), в т.ч.:

  • воронка;
  • белковая часть;
  • перешеек;
  • матка;
  • влагалище.

Рис. 1.2 Яйцевод курицы

Воронка — начальная часть яйцевода, покрыта цилиндрическим эпителием, у кур сильно расширена. Здесь происходит оплодотворение яйцеклетки.

Белковая часть находится за воронкой, хорошо развита у интенсивно несущихся кур и собрана в складки. Яйцо продвигается через белковую часть яйцевода в результате перистальтики стенок. Время нахождения в этом отделе 2-3 часа. В процессе медленного вращательного продвижения желтка происходит последовательное наслоение градинкового или халазообразующего слоя белка, а затем плотного и жидкого слоёв (см. ниже).

Перешеек расположен за белковой частью и выстлан изнутри кубическим эпителием. Просвет яйцевода в этом участке суживается. Здесь происходит формирование подскорлупных оболочек яйца.

Матка — участок яйцевода, где происходит формирование скорлупы. Стенки матки толстые и содержат большое количество желез. Через 10—11 ч после продвижения яйца в матку уровень кальция в периферической крови уменьшается. Наблюдаются колебания активности щелочной фосфатазы свидетельствующие о том,что этот фермент участвует в кальциевом обмене.

Влагалище выстлано бокаловидными клетками, которые выделяют слизь, покрывающую скорлупу яйца и образующую надскорлупную оболочку (кутикула). Мышца влагалища, суживаясь, образует сфинктер, регулирующий перемещение и выход яйца.

Уровень яичной продуктивности зависит от срока наступления половой зрелости, которая, в свою очередь, обусловлена видовыми и породными особенностями птицы (табл. 1.1).

1.1 Зависимость времени наступления половой зрелости от вида и направления продуктивности птицы

Вид и продуктивность | Возраст, дней | Вид и продуктивность | Возраст, дней
Куры яичных пород | 140-150 | Гуси | 180-200
Куры мясных пород | 160-180 | Индейки | 180-200
Утки | 140-160 | Цесарки | 150-180

Процесс формирования яйцеклетки и яйца регулируется нейро-эндокринной системой организма. Следующая овуляция и выход яйцеклетки на воронку яйцевода происходят после снесения очередного яйца. В период формирования скорлупы увеличивается концентрация кальция в сыворотке крови птицы. Последовательность формирования яйца характеризуют следующие данные (табл. 1.2).

1.2 Последовательность формирования яйца в яйцеводе несушки

Отдел яйцевода | Длина, см | Масса, г | Время нахождения яйца, ч | Процессы, происходящие в разных отделах
Воронка | 9 | 1,0 | 0,25 | Оплодотворение яйцеклетки; частичное выделение белка, образующего градинки.
Белковая часть | 32 | 17,6 | 2-3 | Выделение основной части плотного и жидкого белка; формирование градинок.
Перешеек | 10 | 4,3 | 1-1,5 | Выделение жидкого белка, образование подскорлупных оболочек и градинок. Разжи- жение градинок и наружного плотного и внутреннего жидкого слоёв.
Матка | 11 | 13,5 | 19-21 | Выделение минеральных солей, воды, формирование скорлупы. Дальнейшее раз- жижение наружного плот- ного и внутреннего жидкого слоёв. Частичная потеря воды наружным жидким слоем. Образование надскор- лупной пленки.
Влагалище | 10 | 5 | Несколько секунд | Сокращение мышц, помога- ющих выделению яйца из организма несушки.

За один год жизни из организма хорошей несушки выделяется с яйцами большое количество питательных веществ, превышающих в несколько раз массу ее тела. Поэтому очень важно обеспечить птицу высоким уровнем полноценного кормления с включением в комбикорма витаминов, макро- и микроэлементов.


Раздел 1.2

1.2 Внешний вид яйца

Основными признаками, которыми принято характеризовать яйцо являются:

  • масса;
  • форма;
  • цвет скорлупы;
  • поверхность скорлупы.

Масса яйца кур яичных пород колеблется в пределах 45-64 г, куры мясных пород несут яйца относительно крупнее. Средняя масса гусиных яиц разных пород составляет 160 - 215 г, утиных- 70 - 100 г, индюшиных – 80 –100 г, цесариных – 30 - 50 г. Масса яиц зависит от многих факторов: - возраста и массы особей родительского стада, сезона года, времени суток снесения, кормления и ухода, а так же от места данного яйца в цикле яйцекладки.

Масса цыплёнка составляет в среднем 64-69% от массы яйца.

Форма яиц. Яйцо довольно сложным по форме, трудно поддающимся измерению, биологическим объектом. Форму яиц можно определить визуально. Чтобы выразить особенности формы, используется ряд различных ее определений: нормальная, удлиненная, укороченная, округлая, эллипсовидная, клиновидная, грушевидная, неправильная и др.

Идеальное яйцо имеет форму овалоида с определенными соотношениями большого и малого диаметров, определенными значениями углов тупого и острого концов. Однако яйца идеальной формы встречаются редко, в большинстве случаев в форме яйца отмечаются большие и меньшие отклонения от правильного овалоида. Исключая явно уродливые варианты, встречающиеся аномалии классифицируются Л.В.Куликовым (2003) по следующей схеме, в которой выделены 8 вариантов аномалий формы и 3 варианта дефектов скорлупы:

1. Нормальной формы яйцо представляет собой идеальный тип, геометрически соответствующий овалоиду без асимметрии.

2. Асимметрическое - яйцо, по форме отклоняющееся от правильного овалоида, асимметрия проявляется в большем или меньшем боковом выпячивании в суживающейся к острому концу части яйца.

3. Округлое - яйцо, приближающееся к шаровидной форме, с индексом формы, стремящимся к единице.

4. Удлиненное - яйцо чрезмерно вытянутой формы, суживающейся к острому концу (с небольшим углом острого конца).

5. Цилиндрическое - яйцо крупное, удлиненной формы, однако с большим углом острого конца, почти равным углу тупого конца. По форме яйцо больше похоже на цилиндр, чем на овалоид.

6. Короткий цилиндр - средней величины яйцо. В суживающейся к острому концу части яйца возникает расширение по всей его окружности. В результате угол острого конца достаточно большой, яйцо теряет форму овалоида и по форме более близко к цилиндру. Однако в отличие от яйца цилиндрической формы яйца этого типа не удлинены.

7. Яйцо с деформированным острым концом - не имеет плавного закругления в остром конце. Этот конец как бы оттянут. Иногда в этом месте образуется вздутие. При напряжении кальциевого обмена у несушек (высокая температура среды, дефицит кальция в рационе) в остром конце яиц этого типа скорлупа может быть очень тонкой.

8. Опоясанное яйцо - в центральной части яйца имеется кольцеобразное вздутие. При рассмотрении такого яйца на овоскопе видно, что в зоне этого "пояса" скорлупа в процессе ее образования была нарушена и затем "отремонтирована".

9. Морщинистая скорлупа - на скорлупе имеются грубые морщины и борозды или в какой-либо части яйца, или по всей его поверхности.

10. Скорлупа с наростами - на скорлупе яйца имеются небольшие неправильной формы известковые глыбки (наросты). Как правило, они немногочисленны и сосредоточены в районе одного из полюсов яйца.

11. Шероховатая скорлупа - поверхность ее не гладкая и не блестящая, а шероховатая, как мелкий наждак. Обычно такая скорлупа очень непрочна.

Указанные варианты аномалий яиц разделяются на две группы. Из яиц таких вариантов, как нормальные, асимметричные, с наростами, цилиндрические, округлые, короткий цилиндр, возможна высокая выводимость. Эти аномалии следует рассматривать как несущественные.

Яйца вариантов "деформированный острый конец", опоясанные, удлиненные, с морщинистой скорлупой, шероховатые характеризуются значительным снижением выводимости, их прединкубационная браковка способствует повышению выводимости в партии яиц. Поскольку аномальность форм яиц и дефектность скорлупы в большинстве случаев являются наследуемыми признаками, прединкубационная браковка яиц второй группы особое значение имеет в прародительских и селекционных стадах кур.

Глазомерная оценка формы может быть использована лишь при очень слабых требованиях к точности.

Наиболее точным показателем формы яиц является показатель индекса формы (см. ниже – 2.2.1).

В связи с интенсификацией птицеводства, в частности с механизацией и автоматизацией сбора, обработки, сортировки и упаковки яиц, учет и оптимизация их формы стали необходимостью, т.к. все средства механизации рассчитаны на среднюю, нормальную форму.

Всякого рода отклонения изменяют скорость и направление скатывания яиц по наклонным плоскостям. Так, округлые по форме яйца набирают большую скорость при скатывании, чем удлиненные. Кроме того оказывается неравномерное давление на каждое яйцо, находящееся в упаковке (в бугорчатых картонных прокладках или в инкубационных лотках.

Важнейшее значение имеет и биологическая роль формы инкубационных яиц, поскольку с ней связан уровень вывода молодняка. Более того, значение формы инкубационных яиц повысилось, т.к. птичники для родительских стад и инкубатории все более стали насыщаться средствами механизации, а бой племенных яиц обходится хозяйству гораздо дороже, чем пищевых.

Форма яиц практически не связана с условиями кормления и содержания несушек, а почти целиком зависит от их индивидуальных особенностей.

Цвет скорлупы - видовой признак. У яичных кур цвет скорлупы чаще белый, а у мясных имеет оттенок от соломенно-желтого и светло-коричневого до коричневого.

Поверхность скорлупы может быть гладкой и шероховатой, глянцевой и матовой. Встречаются яйца с пятнистой или “мраморной” скорлупой. При внешнем осмотре на поверхности таких яиц заметны светлые участки скорлупы, перемежающиеся с более тёмными. Появление “мраморной” скорлупы зависит от качества питания несушки, а так же от продолжительности хранения. Поверхность скорлупы свежеснесённого яйца обычно кажется матовой, так как покрыта тонким слоем засохшей слизи яйцевода - кутикулой, состоящей из белка муцина. Кутикула проницаема для газов, но предохраняет яйцо от попадания через поры микрофлоры и спор грибов. Скорлупа долго хранившегося яйца отличается блестящей поверхностью.


Раздел 1.3

1.3 Структура яйца

Внутреннее строение яйца представлено на продольном разрезе (рис. 1.3). Желток с бластодермой или бластодиском составляют главную часть яйца. В яйце желток располагается в центре и удерживается в этом положении с помощью градинок (халаз) – см. ниже. При поворачивании яйца желток вращается на халазах вокруг длинной оси яйца так, что бластодерма находится вверху.

Рис. 1.3 Схематический продольный разрез яйца
1 - бластодиск; 2 - ядро Пандера; 3 - вителлиновая мембрана; 4 - воздушная камера;
5 - латебра; 6 - подскорлупные оболочки; 7 - халазообразующий слой; 8 - желтый желток;
9 - белый желток; 10 - халаза(градинка); 11 - скорлупа; 12 - внутренний плотный белок;
13 - наружный жидкий белок; 14 - внутренний жидкий белок.

Желток покрыт эластичной полупроницаемой вителлиновой оболочкой толщиной 0,03 мм. В центре желтка находится сферическое ядро диаметром в среднем 6 мм, именуемое латебра. Оно содержит более жидкий и светлый желток. От латебры к бластодерме тянется скопление «белого» желтка в форме вазы.

Бластодиск располагается под вителлиновой оболочкой на поверхности желтка. Он различим невооруженным глазом в виде беловатого пятнышка. В неоплодотворенном яйце это собственно яйцеклетка – ядро и цитоплазма, диаметром около 3 мм, а в оплодотворенном бластодерма имеет диаметр 4,5 – 5 мм (рис. 1.4). Клетки бластодермы формируют два зародышевых листка – эктодермальный и энтодермальный, из которых формируется зародыш.

Рис. 1.4 Неоплодотворенное и оплодотворенное яйца

Желток состоит из шариков, размером от 0,02 до 0,2 мм.

Белок составляет около 60% от общей массы яйца и представляет собой вторичную оболочку яйца. Состоит из четырех слоев:

  • наружного жидкого (НЖ);
  • внутреннего плотного (ВП);
  • внутреннего жидкого (ВЖ);
  • градинкового (халазообразующего), ГС.

НЖ располагается непосредственно у боковой поверхности скорлупы, состоящей из вязкой жидкости, содержащей отдельные муциновые волокна. Вязкость этого слоя белка в 4 раза больше вязкости воды. НЖ ассимилируется зародышем в начале развития.

ВП составляет большую часть белка. Основа питания эмбриона во второй период эмбрионального развития. Содержит большое количество муциновых волокон. Служит основой крепления градинок, концы которых связаны с ним. Соединяется с подскорлупной оболочкой в остром и тупом концах. Вязкость в 12-15 раз больше, чем у НЖ и более, чем в 50 раз у воды.

ВЖ располагается вокруг желтка. Используется эмбрионом в начале развития. Практически не содержит муциновых волокон, тогда как градинковый слой состоит из таковых. Волокна ГС связаны с ВП слоем. Они состоят из тонкого густого слоя, лежащего непосредственно на поверхности желтка и заканчивающегося закрученными тяжами - халазами – по обе стороны длинной оси желтка. Халаза в остром конце яйца, состоящая из двух тяжей, закрученных против часовой стрелки, больше и длиннее противоположной, а в тупом конце состоит из одного тяжа, закрученного по часовой стрелке.

Подскорлупная оболочка двуслойна. Внутренний слой окружает непосредственно белок, а наружный прилегает к скорлупе, причем его волокна глубоко проникают в последнюю. Масса подскорлупной оболочки куриного яйца 0,3-0,4 г и составляет 0,6% от общей массы яйца. Она газо- и водопроницаема, но не пропускает коллоиды. Состоит из белкового вещества в виде кератиновых и муциновых волокон.

Воздушная камера. В тупом конце яйца, в зоне максимальной пористости скорлупы, подскорлупная оболочка расслаивается и образует воздушную камеру (пугу). Величина ее зависит от проницаемости скорлупы, отрезка времени прошедшего после сжижения. Диаметр пуги у яиц кур на второй день после сжижения колеблется от 15 до 18 мм, высота по большой оси яйца – от 1,3 до 2,4 мм.

Скорлупа составляет у разных видов птицы от 9 до 15 % от общей массы яйца и является защитной оболочкой для содержимого яйца, а также является основным источником кальция, используемого на построение скелета эмбриона. Скорлупа состоит из двух слоев – внутреннего (сосочкового) и наружного или губчатого (рис. 1.5). Наружный примерно в три раза толще внутреннего.

Рис. 1.5 Строение скорлупы
1 - кутикула; 2, 4 - губчатый и сосочковый слои; 3 - пора; 5 - сосуды крови хориоаллантоиса.

Толщина скорлупы зависит от условий кормления и содержания птицы, сезона года, возраста и вида птицы (табл. 1.3, 1.4).

1.3 Толщина скорлупы яиц разных видов птиц, мм

Вид | Тупой конец | Средняя часть | Острый конец | В среднем
Куры | 0,32-0,35 | 0,34-0,37 | 0,36-0,39 | 0,34-0,37
Утки | 0,37-0,39 | 0,38-0,40 | 0,39-0,41 | 0,38-0,40
Индейки | 0,45-0,46 | 0,46-0,47 | 0,47-0,48 | 0,46-0,47
Гуси | 0,51-0,53 | 0,54-0,56 | 0,53-0,55 | 0,52-0,54
Цесарки | 0,50-0,52 | 0,55-0,57 | 0,59-0,62 | 0,55-0,57
Перепела | 0,15-0,17 | 0,16-0,18 | 0,17-0,19 | 0,16-0,18

1.4 Толщина скорлупы яиц кур разного возраста, мм

Возраст | Тупой конец | Средняя часть | Острый конец | В среднем
8 мес | 0,30-0,32 | 0,31-0,33 | 0,32-0,34 | 0,31-0,33
12 мес | 0,32-0,34 | 0,33-0,35 | 0,34-0,36 | 0,33-0,35
16 мес | 0,31-0,33 | 0,32-0,34 | 0,33-0,35 | 0,32-0,34
20 мес | 0,31-0,33 | 0,32-0,34 | 0,33-0,35 | 0,32-0,34
24 мес | 0,33-0,35 | 0,34-0,36 | 0,35-0,37 | 0,34-0,36

Пористость скорлупы также определяется этими факторами, а, кроме того, расположением на скорлупе (табл. 1.5). От числа пор зависит газо- и влагопроницаемость скорлупы, значительно влияющие на течение эмбрионального развития и результаты инкубации. Поры скорлупы представляют собой овальные или округлые отверстия (рис. 1.5). Их диаметр в устье равен в среднем 0,013 мм, а у основания – 0,006 мм.

1.5 Количество пор на скорлупе яиц разных видов птицы (пор/см2)

Вид | Тупой конец | Средняя часть | Острый конец | В среднем
Куры | 146-158 | 134-143 | 97-108 | 128-136
Утки | 82-93 | 74-83 | 58-67 | 72-80
Индейки | 65-73 | 51-60 | 38-46 | 51-59
Гуси | 42-56 | 36-44 | 29-37 | 39-45
Цесарки | 85-91 | 75-83 | 47-54 | 70-78


Раздел 1.4

1.4 Химический состав яиц

Химический состав яиц значительно варьирует не только у разных видов и пород птиц, но также у одной и той же несушки в разное время года при различном кормлении. В состав яйца входят все вещества, необходимые для развития эмбрионов.

Желток содержит основной запас питательных веществ, отличающихся по составу от белка (табл. 1.6, 1.7).

1.6 Химический состав белка яиц разных видов птиц, %

Вид | Вода | Сухое вещество | Органические вещества |  |  | Неорганическое вещество
 |  |  | Протеины | Жиры | Углеводы
Куры | 87,5-87,9 | 11,7-12,2 | 10,2-10,7 | 0,02-0,03 | 0,8-0,9 | 0,5-0,6
Индейки | 86,2-86,7 | 13,1-13,6 | 11,2-11,7 | 0,02-0,03 | 1,2-1,3 | 0,6-0,7
Утки | 86,4-86,9 | 12,9-13,4 | 11,0-11,5 | 0,07-0,08 | 0,9-1,0 | 0,7-0,8
Гуси | 86,5-86,9 | 13,0-13,4 | 11,1-11,6 | 0,03-0,04 | 1,1-1,2 | 0,7-0,8
Цесарки | 86,4-86,7 | 13,2-13,6 | 11,4-11,8 | 0,02-0,03 | 0,9-1,0 | 0,7-0,8

1.7 Химический состав желтка яиц разных видов птиц, %

Вид | Вода | Сухое вещество | Органические вещества |  |  | Неорганическое вещество
 |  |  | Протеины | Жиры | Углеводы
Куры | 48,3-48,8 | 50,4-51,1 | 16,3-16,8 | 35,4-32,9 | 0,9-1,1 | 1,0-1,2
Индейки | 48,1-48,6 | 51,4-51,9 | 16,1-16,6 | 33,0-33,4 | 0,8-1,0 | 1,2-1,4
Утки | 44,6-45,1 | 54,9-55,4 | 17,5-18,0 | 34,8-35,4 | 1,0-1,2 | 1,1-1,3
Гуси | 43,0-43,5 | 56,4-56,9 | 17,8-18,3 | 35,8-36,3 | 1,0-1,2 | 1,5-1,7
Цесарки | 48,8-49,4 | 49,8-50,3 | 15,6-16,1 | 32,7-33,2 | 0,7-0,9 | 0,9-1,1

В желтке содержится меньше воды и больше сухих веществ, в том числе протеинов, жиров, минеральных веществ и витаминов.

Протеины желтка представлены двумя видами: ововителлином и оволиветином. Соотношение между ними составляет 4:1. Первого в среднем содержится 2,4 - 2,5 г, а второго 0,6-0,7 г на яйцо. Ововителлин относится к фосфоропротеинам, т.к. содержит много фосфора (~1%), а оволиветин богат серой (~2%).

В желтке куриного яйца содержится 20 - 25 мг/мл иммуноглобулинов. В желтке содержатся только иммуноглобулины класса IgY, тогда как в белке обнаружены как последние, так и класса IgM. Однако, содержание иммуноглобулинов в белке существенно меньше - 0,15мг/мл IgM и 0,7 мг/мл IgY, чем в желтке.

В желтке обнаружен ряд ферментов: трибутириназа, пептидаза, каталаза, амилаза, фосфатаза и эстераза. Вероятно, они принимают участие в мобилизации и трансформации запасных питательных веществ в более транспортабельные и усвояемые формы для ассимиляции эмбрионом.

Вителлиновая мембрана содержит лизоцим и овомуцин. Причем, их концентрация во внешних слоях мембраны в 17 раз больше, чем в белке в целом. Это обеспечивает мембране функцию антибактериального барьера.

Липиды желтка составляют 33% от его общей массы и 60-65% от сухой массы.

Основную массу липидов составляют жиры и фосфолипиды. Жиры представлены жирными кислотами растительного и животного происхождения. Последние в большей степени представлены олеиновой и лимонной, а растительные – пальмитиновой и стеариновой.

Практически все жирорастворимые витамины яйца и большая часть водорастворимых локализованы в желтке. Из двенадцати макро и микроэлементов, необходимых для развития эмбриона, содержание семи из них в желтке больше на один- два порядка, чем в белке. В желтке по сравнению с белком в 2-5 раз меньше хлора, магния, калия, натрия и серы.

Белок яйца содержит большое количество воды и поэтому играет роль водного резервуара для развивающегося эмбриона. В нем содержатся пять протеинов: овальбумина - 75%, овомукоида – 13%, овомуцина – 7%, овокональбумина – 3% и овоглобулина – 2%.

В состав овоглобулиновой фракции входит лизоцим, наибольшее содержание которого зарегистрировано в НЖ слое белка.

Белок яиц является полноценным по составу аминокислот, т.к. содержит практически все незаменимые аминокислоты.

До 1% от массы белка приходится на углеводы, которые находятся как в свободном состоянии (глюкоза), так и в связанном. Причем, в последнем случае углеводы связаны с протеинами, образуя гликопротеины, обладающие транспортной функцией, обеспечивая перенос витаминов (рибофлавин, биотин и др.).

Содержание минеральных веществ в белке незначительно, до 0,7% от его массы, причем, существенно меньше, чем в желтке.

Скорлупа по химическому составу представлена неорганическим веществом, до 96% от массы. Минеральное вещество в основном, на 99% состоит из карбоната кальция. Скорлупа является источником кальция скелета эмбрионов, формирующегося во второй половине инкубации яиц.


Раздел 2.1

2. Отбор яиц для инкубации

2.1 Контроль качества партии яиц

Для инкубации используют яйца, полученные в соответствии с ОСТ 46-184-85. Производство яиц куриных инкубационных. Технологические процессы содержания кур родительского стада. В соответствии с этим нормативным документом для инкубации используется яйцо от несушек перспективных пород и кроссов, включенных в государственный реестр селекционных достижений и допущенных к использованию.

Яйца, предназначенные для инкубации, собирают в соответствии с ОСТ 1085-87. Производство инкубационных яиц сельскохозяйственной птицы. Технология прединкубационной обработки. Основные параметры.

По качеству яйца должны соответствовать требованиям, указанным в ОСТ 10321-2003. Яйца куриные. Инкубационные. Технические условия.

Сдача-приемка инкубационных яиц производится партиями. Партией считается любое количество яиц одной или нескольких пород, линий, родительских форм птицы, отобранных на одном предприятии и предназначенных для одновременной сдачи-приемки.

Для проверки соответствия качества инкубационных яиц требованиям ОСТ 10321-2003 предприятие-поставщик проводит приемо-сдаточные и периодические испытания.

Потребитель имеет право проводить проверку качества яиц на соответствие нормативам.

По качеству яйца должны соответствовать требованиям, указанным в табл. 2.1.

2.1 Требования к качеству инкубационных яиц

Наименование показателя |  | Куры пород
 |  | яичные с белой скорлупой | яичные с коричневой скорлупой | мясные
Масса яиц для воспроизводства промышленного стада, г |  | 50-72 | 50-75 | 48-75
Масса яиц для воспроизводства племенного стада, г |  | 52-70 | 52-73 | 52-73
Плотность яйца, не менее г/см3 |  | 1,075 | 1,075 | 1,075
Индекс формы, % |  | 70-80 | 70-80 | 70-82
Толщина скорлупы, не менее мм |  | 0,33 | 0,34 | 0,33
Индекс желтка, % |  | 43-50 | 43-50 | 40-50
Содержание витаминов, не менее мкг/г
в желтке: | каротиноидов | 15 | 15 | 12
 | витамина А | 7 | 7 | 7
 | витамина В2 | 4,0 | 4,0 | 5,0
в белке: | витамина В2 | 3,0 | 3,0 | 3,0
Кислотное число желтка, не более, мг КОН/г |  | 5,0 | 5,0 | 5,0
Оплодотворенность, не менее, % |  | 90,0 | 90,0 | 90,0
Вывод цыплят (для финального гибрида), не менее, % |  | 78,0 | 78,0 | 75,0

Периодический контроль по показателям, указанным в табл. 2.1 проводится два раза в месяц. Для этого от каждого птичника или от группы птицы отбирают не менее 50 яиц, а для контроля на оплодотворенность и выводимость не менее 100 яиц.

Среднюю пробу яиц отбирают методом случайной выборки с учетом породы и возраста несушек. Для определения показателей, не требующих вскрытия яиц (масса, форма, плотность) берут не менее 50 яиц; для определения показателей, требующих вскрытия яиц (индекс желтка, толщина скорлупы) - не менее 20 яиц; для определения витаминов и кислотного числа желтка - не менее 10 яиц.

2.1.1 Оценка по внешнему виду

Отбирают яйцо правильной формы. Скорлупа должна быть неповреждённой, чистой, гладкой, с матовым оттенком. Окраска скорлупы типичная для данного вида и породы.

Следует обращать внимание на размеры яиц. Доказано, что из яиц от одного и того же стада птицы лучшая выводимость из яиц средней массы (см. ниже - 2.2.1). Яйца чрезмерно удлиненной формы не используют, т.к. выводимость у них понижена. Кроме того, такие яйца нетехнологичны, т.к. затруднена их укладка в лотки.

Недостатками являются бугры, наросты и складки на скорлупе, шероховатость, а так же очень крупные поры, различимые невооруженным взглядом. Эти пороки указывают на нарушение минерального обмена в организме несушек и ненормальную работу нижней части яйцевода (матки).

Не берут для инкубации яйца с разбитой и надтреснутой скорлупой (насечка). Такое яйцо можно определить по звуку: при легком постукивании одного яйца о другое повреждённое издаёт глухой звук. Яйца с очень тонкой скорлупой издают при постукивании звонкий, “стеклянный” звук.

Яйца с насечкой как правило обсеменены (инфицированы) микрофлорой и для инкубации не используются.

2.1.2 Визуальная оценка методом просвечивания

Просвечивание яиц или овоскопия потоком проходящего видимого света применяется с целью изучения их строения, внутреннего расположения компонентов и выявления дефектов (рис. 2.1).

Рис. 2.1 Просвечивание яйца

Простейший овоскоп состоит из лампы и надетого на неё колпака с отверстием, имеющим диаметр меньше ширины среднего по размеру яйца.

Промышленностью выпускаются столы – овоскопы. Лотки с яйцами ставят на раму такого стола и освещают снизу люминесцентными лампами.

У качественных яиц скорлупа должна быть равномерно просвечивающейся. Воздушная камера расположена в тупом конце или немного смещена в сторону, но не более, чем 1 см. У свежих яиц диаметр воздушной камеры 15-18 мм, а высота 1,5-4,0 мм.

Желток в яице занимает центральное положение, но может быть немного смещен к воздушной камере (рис. 2.2). При вращении яйца желток малоподвижен, границы его нечеткие.

Белок прозрачен, со слабо различимыми градинками.

Рис. 2.2 Общий вид яйца при просвечивании

Бракуют яйца двужелтковые, со сгустками крови на желтке или в белке. Встречаются яйца, называемые “красюки” , имеющие при просвечивании оранжево-красный цвет. Это происходит при смешивании белка с желтком из-за разрыва вителлиновой оболочки.

При неблагоприятных условиях хранения яиц возникают неподвижные тёмные “пятна” под скорлупой, это колонии плесеней. Такие яйца называются “тумаками” и подлежат выбраковке.

Овоскопия позволяет обнаружить дефекты скорлупы, незаметные при визуальной оценке. Скорлупа может быть повреждена ещё в матке яйцевода, но образовавшиеся трещинки заклеиваются органическими и минеральными веществами. Они легко различимы на овоскопе (рис. 2.3).

Рис. 2.3 Механические повреждения скорлупы

Такое яйцо быстрее инфицируется микроорганизмами, а так же теряет влагу за счет усиленного испарения.

Скорлупа может оказаться “мраморной”, что обусловлено неравномерным распределением кальция из-за несбалансированного рациона поголовья родительского стада минеральными веществами и витаминами.

Степень "мраморности" скорлупы можно определить по бальной системе оценки, разработанной Л.В.Куликовым (2003), по следующим признакам:

Балл 1. Скорлупа почти без видимой пятнистости, т.е. без небольших светлых точечных зон вокруг пор. Возможно очень ограниченное их количество в области полюса яйца.

Балл 2. Вокруг пор хорошо видны мелкие (диаметром менее 0,5 мм) и не очень часто расположенные светлые точечные зоны (между зонами есть участки без видимой пятнистости длинной 6 - 8 мм). Хотя и редко, но светлые точки распространены по всей поверхности яйца.

Балл 3. Светлые зоны вокруг пор крупные, достигают 0,6 - 0,8 мм в диаметре. Если эти светлые зоны мелкие, то их много и они часто расположены. Между светлыми зонами нет темных зон без видимой пятнистости более 0,5 мм длиной.

Балл 4. Очень крупные (более 1мм в диаметре) светлые зоны сливаются вместе по 2 - 3 и более. Образовавшиеся от слияния светлые зоны могут занимать большие площади поверхности яйца, чем темные зоны (особенно на полюсах яйца, где светлые зоны могут быть сплошными).

Балл 5. Полностью светлые зоны "мраморности", распространяются от полюса яйца к экватору, занимают половину и более поверхности его скорлупы. В этом варианте "мраморности" скорлупы возможны следующие разновидности:

  • крупные, четко очерченные светлые зоны пор расположены плотно, близко друг другу, но в то же время изолированы и не сливаются вместе;
  • вся поверхность яйца равномерно покрыта этой частой "сеткой" светлых точек;
  • при постукивании или трении о ладонь яйцо издает звенящий звук (стеклянистая скорлупа).

Характеристика обследуемой группы кур по степени "мраморности" скорлупы может выражаться или процентным распределением яиц по баллам, или средним баллом "мраморности".

В яичном птицеводстве, яйца, отнесенные к 4 и 5 баллам по "мраморности", признаются непригодными к инкубации. Это обстоятельство связано с тем, что в случае использования последних для инкубации отмечается значительная эмбриональная смертность и резкое снижение качества выведенного молодняка.

В мясном птицеводстве, в силу значительного распространения яиц с высокой степенью "мраморности", для инкубации не рекомендуется использовать яйца с баллом 5.

При сильных сотрясениях яиц после снесения скорлупа может быть треснутой, градинки оборванными, а желток свободно перемещаться.

Изложенные признаки качества яиц и приемы оценки применяются для определения целесообразности дальнейшего использования яиц: для инкубации или в качестве товарного.

При благополучном состоянии родительского стада и осторожной транспортировке яйца с внутренними дефектами, определёнными овоскопией, составляют 1-1,5% от общей численности яиц в партии.

Для более детальной оценки партии яиц, особенно завезенных из другого хозяйства, проводят периодический контроль. Такой контроль осуществляют по морфологическим, физико-химическим и биохимическим показателям с использованием специальной измерительной техники.


Раздел 2.2

2.2 Периодический контроль пробы яиц из партии

Отбор пробы яиц проводится методом случайной выборки из партии яиц желательно однодневного сбора. Чем больше выборка яиц, тем более она репрезентативна.

2.2.1 Неразрушающие методы контроля

Массу яиц определяют путем индивидуального взвешивания на лабораторных весах с точностью до 0,1 г. по ГОСТ 24104-2001. Весы лабораторные. Общие технические условия.

Масса яиц должна быть средней для данного вида птиц с учетом возраста поголовья родительского стада. Величина массы коррелирует с объемом яйца, что определяет разную скорость прогреваемости яиц в инкубационном шкафу. Установлено, что продолжительность эмбриогенеза в яйцах разной массы, полученных от одного родительского стада и при одинаковых условия неодинакова.

Продолжительность инкубации яиц большей массы длиннее, чем у яиц соответственно с меньшей массой. Поэтому, при инкубации партии яиц с значительно отличающейся массой процесс вывода растянут, что негативно влияет на качество получаемого молодняка. Кроме того, масса выведенного молодняка колеблется в зависимости от массы яиц. В связи с этим, рекомендуется отобранное инкубационное яйцо калибровать по массе (табл. 2.2) и инкубировать в разных шкафах.

2.2 Весовые категории яиц и интервалы между закладками

Вид | Масса яиц, г |  |  | Интервалы между закладками, ч
 | крупные | средние | мелкие
Куры: яичные яично-мясные мясные | 62-70 67-75 66-73 | 56-61 58-66 58-65 | 50-55 50-57 50-57 | 4 5 6
Индейки | 89-100 | 77-88 | 65-76 | 8
Утки | 89-100 | 78-88 | 70-77 | 8
Гуси | 200-230 | 165-199 | 140-164 | 10

Форма яиц – важный показатель качества яиц, т. к. влияет на положение эмбриона в процессе его развития. Оценивается посредством определения индекса формы. Этот показатель определяют с помощью индексомера ИМ-1 прибора конструкции П.П. Царенко, или расчетным путем по формуле:

, (1)

где d - продольный (малый) диаметр яйца;

D - поперечный (большой) диаметр яйца, измеренные штангенциркулем по ГОСТ 166-89.

Прочность скорлупы можно определять двумя методами, в т.ч. косвенным, не нарушая целостности скорлупы, по величине упругой деформации (УД), а также посредством прямого измерения толщины, после нарушения ее целостности (см. ниже – 2.2.2). УД – характеризуется величиной прогиба участка скорлупы под воздействием определённого груза (700 г). Этот показатель может быть измерен на приборе, например, ПУД-1 (рис. 2.4).

Рис. 2.4 Прибор для измерения упругой деформации яиц

На столик прибора горизонтально устанавливают яйцо, приводят в соприкосновение с ним микроиндикатор и воздействуют на поверхность яйца силой в 700 г, при этом скорлупа деформируется. Стрелка микроиндикатора фиксирует величину УД. Чем больше последняя, тем тоньше скорлупа.

Выявлены породные различия по этому показателю. Величина УД скорлупы яиц от кур мясных кроссов несколько меньше, чем от яичных. С возрастом кур УД увеличивается в среднем на 1,1% за каждый месяц. Погрешности минерального питания кур-несушек уже через несколько дней отражаются на величине УД. Выявлена зависимость между деформацией скорлупы и выводимостью. Величина УД у полноценных инкубационных яиц кур составляет 23-25 мкм.

Величину УД используют для расчета толщины скорлупы по формуле (2):

Т = 480 - (7 * УД), где (2)

Т - толщина скорлупы, мкм;

УД - упругая деформация, мкм.

Например, установлено, что УД составляет 23 мкм. Подставив эту величину в формулу узнаем, что толщина скорлупы составляет 319 мкм.

Плотность яйца характеризует его свежесть и толщину скорлупы. Определение проводят с помощью солевых растворов разной концентрации. Необходимо предварительно приготовить набор эталонных химически точных растворов NaCl разной плотности с использованием ареометров.

Яйца помещают в эти растворы и подбирают такую величину плотности, в которой яйцо находится во взвешенном состоянии в средней части сосуда. Затем, по таблице 2.3 определяют величину плотности яиц.

2.3 Зависимость плотности раствора от концентрации NaCl

Плотность, г/м3 | Количество NaCl, г | Плотность, г/м3 | Количество NaCl, г
1,110 | 200 | 1,075 | 117
1,105 | 180 | 1,070 | 115
1,100 | 160 | 1,065 | 108
1,095 | 145 | 1,060 | 102
1,090 | 130 | 1,055 | 100
1,085 | 125 | 1,050 | 96
1,080 | 120 | 1,045 | 90

Оптимальная величина плотности свежих яиц инкубационных кур указана в табл. 2.1.

Можно определить плотность и другим методом - путем двухкратного взвешивания яиц в дистиллированной воде и в воздухе на одних и тех же весах с точностью до 0,01 г. Расчет производят по формуле:

П = М / (М - М1), где

 (3)

П - плотность яйца, г/см3;

М - масса яйца в воздухе, г;

М1 - масса яйца в воде, г.

2.2.2 Методы оценки после вскрытия скорлупы

Толщина скорлупы определяется микрометром с точностью до 0,01 мм в трёх участках: тупом и остром концах, а также в середине. На каждом участке скорлупы проводят измерения не менее трёх раз, а затем рассчитывают величину средней. До измерений необходимо скорлупу отделить от подскорлупных оболочек.

Пористость скорлупы оценивают посредством подсчета числа пор в зоне тупого, острого концов и середины яйца. Вскрывают, от скорлупы отделяют подскорлупные оболочки. На указанных участках размечают зоны площадью 0,25см2 по 4 квадрата. С внутренней стороны пипеткой вводят 0,2% спиртовой раствор метиленовой сини. Расчет ведут в среднем на каждом участке скорлупы по четырем квадратам. Поры распределяются неравномерно. На 1см2 тупого конца скорлупы куриного яйца находится в среднем 151 пора, в средней части - 142, а в остром конце 100 пор. Число пор изменяется по сезонам года. Так, в летний период зарегистрировано максимальное число пор - 131, а осенью и весной 111 - 113 пор/см2. Пористость изменяется также с возрастом кур (в тупом конце яиц от молодок этот показатель составляет 138 - 183 пор/см2, а у старых - 121 - 160.

Соотношение составных частей яиц. Яйца взвешивают индивидуально, разбивают, отделяют белок и желток. Оптимальное соотношение: скорлупа - 12%, белок - 56%, желток - 32%. Отношение белка к желтку - 1,8 - 2,1.

Индекс желтка определяют по формуле:

, (4)

где h - высота желтка яйца, вылитого на горизонтальную поверхность, мм;

d1 или d2 – диаметры желтка, измеренные в диаметрально противоположных направлениях, мм.

Высоту желтка определяют микрометром с точностью до 0,01 мм; диаметры желтка измеряют кронциркулем, а отсчет производят на миллиметровой бумаге (или линейке) с точностью до 0,1 мм.

Содержание витаминов в белке и желтке яиц определяют в лаборатории предприятия-поставщика или в областных, районных лабораториях в соответствии с методиками (Оценка качества кормов, органов, тканей, яиц и мяса птицы // Методическое руководство для зоотехнических лабораторий. - Сергиев Посад, 1998. - 114с.).

Кислотное число желтка - это количество мг КОН, необходимое для нейтрализации свободных жирных кислот, содержащихся в 1 г желтка. Для определения кислотного числа навеску желтка в 2 г тщательно растирают в ступке с 20 см3 смеси "спирт-эфир" (10 см3 96 %-ного этилового спирта (C2H5OH) и 10 см3 этилового спирта (С2 H5)2O). Cначала прибавляют 5-8 см3 смеси "спирт-эфир" и растирают навеску, после чего содержимое сливают в колбу или стакан, оставшимся количеством смеси ополаскивают ступку и сливают его в ту же колбу или стакан и титруют 0,1 н. раствором едкого калия в присутствии фенолфталеина (5-6 капель на 20 см3 смеси "спирт-эфир") до устойчивого розового окрашивания, не исчезающего в течение 1 минуты. Расчет производят по формуле:

X = (A x K x 5,6) / B , (5)

где: X - кислотное число, мг КОН/г;

A - количество раствора щелочи, пошедшее на титрование 20 см3 "спирт-эфира", см3;

B - навеска желтка, г;

K - коэффициент поправки к раствору едкого натра для перерасчета на точный 0,1 н. раствор;

5,6 - содержание КОН в 1 мл 0,1 н. раствора, мг.

Расчет коэффициента поправки (К): 10 мл 0,1 н. раствора соляной кислоты оттитровывают в присутствии фенолфталеина (1-2 капли) раствором едкого натра до слабо-розового окрашивания, не исчезающего в течение 1 минуты. Норамальность раствора едкого натра N определяют по формуле:

, (6)

где V - количество щелочи, пошедшее на титрование 10 см3 0,1 н. раствора соляной кислоты, см3.

После чего коэффициент определяют по формуле:

. (7)

Вывод, как показатель результатов инкубации яиц, определяют отношением количества выведенного кондиционного молодняка к количеству всех заложенных яиц в инкубатор, и выражаемый в процентах (по ГОСТ 18473-88 Птицеводство. Термины и определения).

Единицы Хау – оценка яиц по этому показателю основана на измерении высоты белка с учетом массы яйца. Установлено, что качество яиц изменяется соответственно величине отрицательного логарифма высоты белка.

Показатели единиц Хау тесно связаны с инкубационными качествами яиц. Оптимальное значение единиц Хау в полноценных яйцах составляет 75-90.

Для определения этого показателя яйцо взвешивают с точностью до 0,1 г. Содержимое яйца осторожно выливают на стеклянную горизонтальную поверхность. Высоту белка измеряют в точке, расположенной на равном расстоянии от желтка и края плотного белка (обычно по длиной оси вылитого яйца).

Стержень микрометра опускают до соприкосновения с поверхностью белка, Момент соприкосновения определяют по изменению поверхностного натяжения. Фиксируют высоту белка.

Единицы Хау рассчитывают по формуле 8:

ЕХ = 100 log (H - 1,7W0,37 + 7,6) , где (8)

ЕХ – единицы Хау;

Н – высота белка, мм;

W – масса яйца, г;

1,7; 0,37; 7,6 – постоянные коэффициенты.

Величину единиц Хау можно также определить по табл. 2.4.

2.4 Таблица для расчета единиц Хау

Высота белка, мм | Масса яиц, г
 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
5,0 | 73 | 72 | 72 | 72 | 71 | 71 | 70 | 70 | 69 | 69 | 69 | 68 | 68 | 67 | 67 | 67 | 66 | 66 | 65 | 65 | 64
5,1 | 74 | 73 | 73 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 69 | 69 | 69 | 68 | 68 | 67 | 67 | 67 | 66 | 66 | 65
5,2 | 74 | 74 | 74 | 74 | 73 | 73 | 72 | 71 | 71 | 71 | 70 | 70 | 70 | 69 | 69 | 68 | 68 | 68 | 67 | 67 | 67
5,3 | 75 | 75 | 74 | 74 | 73 | 73 | 73 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 70 | 69 | 69 | 68 | 68 | 68 | 67
5,4 | 76 | 76 | 75 | 75 | 74 | 74 | 73 | 73 | 73 | 73 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 69 | 69 | 69 | 68
5,5 | 77 | 76 | 76 | 76 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 72 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 69 | 69
5,6 | 77 | 77 | 77 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 72 | 72 | 72 | 71 | 71 | 71 | 70 | 70
5,7 | 78 | 78 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 73 | 72 | 72 | 71 | 71 | 71
5,8 | 78 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 73 | 72 | 72 | 72
5,9 | 79 | 79 | 79 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 75 | 75 | 75 | 75 | 74 | 74 | 73 | 73 | 73 | 72
6,0 | 80 | 80 | 80 | 79 | 79 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73
6,1 | 81 | 81 | 80 | 80 | 79 | 79 | 79 | 79 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75 | 74 | 74
6,2 | 82 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 78 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75
6,3 | 83 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 79 | 79 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 76
6,4 | 83 | 83 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 79 | 78 | 78 | 78 | 78 | 77 | 77 | 76 | 76
6,5 | 83 | 83 | 82 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 80 | 79 | 79 | 79 | 78 | 78 | 78 | 77 | 77
6,6 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 79 | 78 | 78 | 78
6,7 | 85 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 80 | 79 | 79 | 79 | 78
6,8 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79
6,9 | 86 | 86 | 85 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 82 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80
7,0 | 86 | 86 | 86 | 85 | 85 | 85 | 85 | 84 | 84 | 84 | 83 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81 | 81 | 80
7,1 | 87 | 86 | 86 | 86 | 86 | 86 | 86 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81
7,2 | 88 | 87 | 87 | 86 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82
7,3 | 88 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 83
7,4 | 89 | 89 | 88 | 88 | 88 | 87 | 87 | 87 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 85 | 84 | 84 | 84 | 83 | 83
7,5 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 85 | 85 | 85 | 85 | 84 | 84 | 84
7,6 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 84
7,7 | 91 | 90 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 87 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 85 | 85
7,8 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 88 | 87 | 87 | 87 | 86 | 86 | 86 | 86
7,9 | 92 | 91 | 91 | 91 | 90 | 90 | 90 | 89 | 89 | 89 | 88 | 89 | 88 | 88 | 88 | 88 | 87 | 87 | 87 | 87 | 86
8,0 | 92 | 92 | 92 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 88 | 87 | 87 | 87
8,1 | 93 | 92 | 93 | 92 | 92 | 91 | 91 | 91 | 90 | 90 | 89 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 88 | 87
8,2 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 90 | 90 | 89 | 89 | 88 | 88 | 88
8,3 | 94 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89 | 89 | 89
8,4 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89
8,5 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 90 | 90 | 90 | 90
8,6 | 96 | 96 | 95 | 95 | 94 | 94 | 94 | 93 | 93 | 93 | 92 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 90
8,7 | 96 | 96 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 92 | 91 | 91
8,8 | 96 | 96 | 96 | 95 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91
8,9 | 97 | 96 | 96 | 96 | 96 | 95 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 92 | 92 | 92
9,0 | 97 | 97 | 97 | 96 | 96 | 96 | 96 | 95 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 92 | 92


Раздел 2.3

2.3 Хранение и транспортирование яиц

Оплодотворенное яйцо после снесения представляет собой зародыш на одной из ранних стадий развития, чаще всего на стадии поздней морулы или ранней гаструлы.

В условиях птицеводческого хозяйства параметры окружающей среды не соответствуют необходимым требованиям для последующего развития и зародыш впадает в состояние анабиоза.

С момента снесения яиц до закладки в инкубатор обычно проходит некоторое время, за которое инкубационные качества могут уменьшиться. Если перерыв между снесением и началом инкубации длительный и внешние условия неблагоприятны, яйцо «стареет». В нем происходят необратимые качественные изменения, снижающие выводимость.

В первые дни хранения старение идёт очень медленно, но далее быстро нарастает, и процент вывода молодняка уменьшается. Изменения качества инкубационных яиц в значительной степени определяются условиями окружающей среды при которых происходит хранение и, прежде всего, температуры и влажности воздуха (табл. 2.5).

2.5 Режимы хранения инкубационных яиц

Срок хранения, суток | Температура, °С | Влажность, %
3 | 20-21 | 75-80
7 | 14-15 | 75-80
Свыше 7 | 12-13 | 75-80

Инкубационные яйца хранят в чистых, сухих, без постороннего запаха помещениях, обеспечивающих требуемый микроклимат.

Продолжительность хранения яиц должна быть не более 5 суток. Для яиц от птицы селекционного стада срок хранения допускается до 10 суток.

Рассортированные инкубационные яйца должны быть упакованы отдельно, по видам и категориям в коробки из гофрированного картона по ГОСТ 13513-86, с использованием бугорчатых гофрированных картонных прокладок с ячейками. В каждую прокладку укладывают по 30 яиц. Допускается хранение яиц в прокладках из полимерных материалов и в металлических контейнерах. Укладывают яйца в бугорчатые прокладки острым концом вниз.

В картонные коробки бугорчатые прокладки с уложенными в них яйцами должны быть упакованы двумя стопками, по 6 прокладок в каждой. Верхний ряд яиц должен быть покрыт пустыми прокладками. Ящик с уложенными яйцами закрывают крышкой и заклеивают бумажной лентой.

Прокладки и ящики должны быть чистыми, сухими, продезинфицированными, без плесени и посторонних запахов. Картонная тара должна быть одноразового использования.

При хранении и транспортировке инкубационных яиц в картонных ящиках допускается их складирование в высоту не более 4 рядов. При хранении яиц в металлических контейнерах в высоту в колонке должно быть не более 6 рядов бугорчатых прокладок.

Маркировка на скорлупе яиц краской не допускается. Разрешается надпись на яйце простым карандашом.

Транспортирование яиц осуществляют автомобильным, железнодорожным или автотранспортом. Транспорт должен быть чистым, продезинфицированным, без постороннего запаха. Скорость движения автомобиля по асфальтированным дорогам не должна превышать 80 км/ч, а по грунтовым - 30 км/ч. Условия транспортирования должны обеспечивать температуру около яиц в пределах 8-25°С, относительную влажность - в пределах 40-80%.

Транспортная маркировка должна быть по ГОСТ 14192-96, с нанесением манипуляционных знаков "Осторожно, хрупкое!", "Верх, не кантовать".


Раздел 3.1

3. Биологические основы технологии инкубации яиц

3.1 Эмбриональное развитие кур

Сутки инкубации:

1-е 2-е 3-и 4-е 5-е 6-е 7-е

8-е 9-е 10-е 11-е 12-е 13-е 14-е

15-е 16-е 17-е 18-е 19-е 20-е 21-е

Оплодотворение и развитие до снесения яйца. Яйцеклетка, представляющая собой желток, после овуляции попадает в воронку яйцевода, где происходит контакт с сперматозоидами. Оплодотворение яйца имеет место через несколько минут после овуляции. Спустя 20-40 минут после овуляции яйцо утрачивает способность к оплодотворению.

В яйцо проникают несколько сотен сперматозоидов, но оплодотворяет только один. Остальные остаются в желтке и участвуют в обмене веществ на ранних стадиях эмбриогенеза.

Спермий проникает в яйцеклетку, где сливается с ее ядром. Оплодотворенная яйцеклетка называется зиготой и содержит диплоидный набор хромосом.

Зигота вступает в стадию дробления (сегментации). Этот процесс начинается в перешейке яйцевода через 4-5 часов после овуляции. Вначале образуется первая борозда дробления, затем через 20-25 минут – вторая. Сегментация происходит одновременно с продвижением по яйцеводу. При попадании яйцеклетки в матку количество сегментов (бластомеров) достигает 4-8. Здесь процесс дробления продолжается и в течение 24 часов с начала оплодотворения образуется бластодиск, в котором насчитывается более 250 бластомеров.

По мере дробления зародышевый диск становится многослойным и находится в распластанном состоянии на желтке. Между ними появляется небольшая полость. Дробление клеток приводит к образованию двух слоев (зародышевых листков). В снесенном яйце бластодерма состоит из двух зародышевых листков: наружного (эктодермы) и внутреннего (энтодермы).

В таком виде яйцо откладывается. Если яйцо поместить в соответствующие условия, развитие зародыша продолжится.

1-е сутки инкубации. В течение первых 12 часов с начала инкубации двухслойное строение зародыша становится более выраженным. В центре зародышевого диска начинает выделяться зародышевый щиток, а часть диска несколько приподнимается над желтком и кажется более светлой (рис. 3.1).

Рис. 3.1 Желток в конце первых суток инкубации

Эта часть называется светлым полем. Светлое поле окружается зародышевым материалом, который плотно прилегает к желтку, его называют темным полем.

В желток, начиная с первых часов инкубации, проникает вода из белка через вителлиновую мембрану.

К 12 часу инкубации в задней части зародышевого щитка появляется продольная полоска, она состоит из плотно расположенных клеток и называется первичной полоской. Эта полоска является зоной интенсивного деления клеток. Впереди первичной полоски появляется углубление с приподнятыми краями, именуемое гензеновский узелок (рис. 3.2).

Рис 3.2 Зародыш через 19-22 часа инкубации, 40х

Первичная полоска представляет собой более плотный участок бластодермы, расположенный по длинной оси светлого поля овальной формы. Средняя часть первичной полоски более светлая, так как здесь находится первичная бороздка, которая тянется вдоль. Задний конец первичной полоски расположен ближе к темному полю, чем ее передний конец.

Если яйцо положить тупым концом влево, а острым вправо, то первичная полоска чаще всего будет направлена поперек длинной оси яйца, головным отростком в сторону от исследователя. В этом же направлении, т.е. хвостовой частью к наблюдателю и головой в противоположную сторону, будет позднее лежать тело зародыша.

На рис. 3.3 представлены микрофотографии срезов суточного и двухсуточного зародышей.

Рис. 3.3 Поперечные срезы односуточного (1-4) и двухсуточного (5-6) зародышей

На отдельных из них видна первичная полоска, от которой расходятся три зародышевых листка. Эктодерма состоит из толстой пластинки, где клетки плотно прилегают друг к другу. Энтодерма образует тонкую пластинку, представленную клетками кубической формы. На этой стадии развития между наружным и внутренним листками обнаруживается третий зародышевый листок, который называется мезодермой, состоящий из неплотно расположенных клеток отростчатой формы.

На рис. 3.4 представлена реконструкция тела суточного зародыша, сделанная из серийных срезов.

Рис. 3.4 Морфология зародыша через 24 ч инкубации (видео)

Из зародышевых листков в дальнейшем развиваются соответствующие ткани и органы. Из эктодермы образуется верхний слой кожи и ее производные (у птиц - перья, гребень, сережки, клюв, когти), а также нервная ткань и органы чувств. Из энтодермы развиваются большая часть кишечного тракта, печень, органы дыхания и ряд желез внутренней секреции. Мезодерма образует мышцы, половые железы и органы выделения, скелет.

В конце первых суток инкубации эктодерма в области головного отростка образует пластинку с двумя продольными валиками по краям. Эта пластинка – зачаток головного мозга. Через несколько часов края валиков пластинки смыкаются, формируя нервную трубку. В переднем ее отделе появляются три вздутия, а в течение вторых суток инкубации еще два - это мозговые пузыри, будущие отделы головного мозга. С боков выпячиваются по пузырю – зачатки глаз.

Одновременно с нервной трубкой, под ней, вдоль всего головного отростка формируется первичный осевой скелет эмбриона – хорда. Это временный орган, исчезающий с развитием позвоночника.

Мезодерма по длине зародыша дифференцируется на парные сегменты тела - сомиты. К концу первого дня инкубации у куриного эмбриона 4-5 пар сомитов (рис. 3.5).

Рис. 3.5 Зародыш в конце первых суток инкубации

У более развитых зародышей количество первичных сомитов достигает 5-7 пар. От первичных сомитов отходит тяж мезодермы, который расщепляется на два листка: париетальный и висцеральный.

При отставании в развитии в конце первых суток инкубации образуется только первичная полоска, в которой не обнаруживается первичная бороздка.

2-е сутки инкубации. Продолжается сегментация осевой мезодермы. У нормально развитых зародышей обнаруживается 8-10 пар сомитов (рис.3.6), а у наиболее развитых до 18-20 пар.

Рис. 3.6 Зародыш через 33 ч инкубации

В головной части зародыша эктодерма слегка приподнимается, складки их срастаются и при этом образуются две зародышевые оболочки: амнион и серозная. Одновременно с этим происходит закладка стенки желточного мешка, которая формируется из внезародышевой энтодермы и внезародышевого висцерального листка мезодермы. В стенке развивающегося желточного мешка формируются кровяные островки и первичные кровеносные сосуды. Образуется внезародышевое сосудистое поле, диаметр которого у наиболее развитых зародышей достигает 15 мм. В теле зародыша развивается сосудистая сеть и сердце, которое имеет вид изогнутой трубки. Из энтодермы формируется первичная кишка, а ее вентральное выпячивание является зачатком печени, которая представляет собой небольшой вырост кишечной трубки (рис. 3.7).

Рис. 3.7 Морфология зародыша через 33 ч инкубации (видео)

Появляется изгиб головы. Головная складка амниона распространяется и на туловищный отдел. В задней части эмбриона образуется лишь амниотическая складка (рис. 3.8).

Рис. 3.8 Зародыш в возрасте 48 ч инкубации

Пространство между зародышевыми листками постепенно заполняется подвижными клетками соединительной ткани – мезенхимой. Из нее образуется кровеносная система. Зачатки крови и сосудов появляются на бластодерме, по краям темного поля, в виде красных точек. Вскоре они сливаются, образуя сосуды (рис. 3.9).

Рис. 3.9 Морфология зародыша через 48 ч инкубации (видео)

Сеть кровеносных сосудов охватывает значительную часть бластодермы. Две большие желточные вены идут к голове зародыша, позднее сливаются под ней и образуют сердце. С середины второго дня инкубации у куриного эмбриона кровеносная система уже функционирует. Питательные вещества и кислород желтка поступают к зародышу через кровь. В конце вторых – начале третьих суток инкубации голова зародыша поворачивается на левую сторону.

3-и сутки инкубации. Диаметр сосудистого поля составляет 20-25 мм (рис. 3.10). Под сосудистым полем различима значительная область разжиженного желтка – подзародышевой жидкости.

Рис. 3.10 Сосудистое поле трехсуточного зародыша

Число пар сомитов достигает 28-40. В головной части обнаруживаются глазные бокалы. Амниотические складки срастаются по всей длине зародыша, образуя серозную оболочку и амнион, который плотно прилегает к зародышу (рис. 3.11).

Рис. 3.11 Зародыш на третьи сутки инкубации

Обнаруживается зачаток аллантоиса в виде небольшого выпячивания первичной кишки в задней части зародыша. Закладывается первичная почка. У эмбриона еще нет клоаки, но почки уже работают и выводят продукты обмена, скапливающиеся в аллантоисе.

Появляются зачатки конечностей в виде небольших бугорков. Спинная поверхность увеличивается быстрее брюшной, а поэтому эмбрион сильно сгибается, опускает голову и хвостовую часть. Особенно сильный изгиб получает голова из-за быстрого роста мозговых пузырей. Зародыш закрывается развивающимися оболочками и начинает погружаться в желток. Сердце и желточные кровеносные сосуды хорошо развиты (рис. 3.12).

Рис. 3.12 Сокращение сердца у трехсуточного зародыша (видео)

4-е сутки инкубации. Значительно разрастается сосудистое поле, охватывающее 1/3 желтка (рис. 3.13). Слегка пигментированы глаза. Обнаруживаются зачатки ног и крыльев в виде утолщенных образований.

Рис. 3.13 Сосудистое поле на 4 сутки инкубации

Начиная с четвертых суток инкубации интенсивно развиваются провизорные или временные зародышевые органы, обеспечивающие отправление основных функций жизнедеятельности: дыхание, питание и изоляцию продуктов азотистого обмена. Возникли они в процессе эволюции как приспособление (адаптация) к эмбриональному развитию вне организма матери. Перед выводом цыпленка они исчезают.

У птиц четыре провизорных органа (рис. 3.14): желточный мешок, амнион, сероза (хорион), аллантоис.

Рис. 3.14 Провизорные органы у четырехсуточного зародыша

Желточный мешок. В этом мешке густая сеть кровеносных сосудов идущих от зародыша и к зародышу. С телом зародыша желточный мешок связан желточной ножкой, соединенной со средней частью кишечника. В желточной ножке проходят желточные артерии и вены. Закончив рост по поверхности, желточный мешок продолжает расти в глубь желтка, образуя ворсинчатые складки.

Желточный мешок является органом питания, а до шестого дня инкубации - и органом дыхания зародыша.

Амнион – тонкий прозрачный пузырь, в котором лежит зародыш. Развивается он, как и другая оболочка – сероза, из верхних слоев бластодермы. При погружении зародыша в желток голова закрывается складкой, растущей с бластодермы. Позднее, такие же складки охватывают эмбрион с боков и с хвостовой стороны.

На четвертый день инкубации складки срастаются над зародышем, одевая его двойным футляром. Из внутренней поверхности складки образуется амнион, из наружной сероза.

Небольшой участок складки остается несросшимся, он соединяет полость амниона с пространством, заполненным белком. Это серозо-амниотический проток, по которому в дальнейшем яичный белок будет проникать в амнион.

В стенках амниона нет кровеносных сосудов, но есть мышечные волокна. Благодаря последним амнион пульсирует, сжимает и расширяет свою полость.

В начале инкубации амнион плотно облегает эмбрион. По мере развития, наполняется жидкостью и становится настолько просторным, что зародыш двигает ногами и головой. Во второй половине инкубации полость амниона становится меньшей.

Амнион и амниотическая жидкость имеют большое значение для эмбриогенеза. Жидкость является средой, окружающей зародыш, обладающей бактерицидными свойствами. В ней растворены минеральные соли, создающие осмотическое давление.

Во вторую половину инкубации служит органом питания эмбриона – яичным белком. Вследствие давления увеличивающегося в размерах тела зародыша и оболочек, белок через серозо-амниотический канал попадает в амниотическую жидкость и вместе с ней проглатывается эмбрионом.

Серозная оболочка или хорион образуется при срастании краев амниотической складки. Ее наружный слой состоит из внезародышевой эктодермы, а внутренний – из внезародышевого париетального листка мезодермы.

Хорион развивается вместе с амнионом, но позднее, срастаясь с аллантоисом, покрывая и амнион, и желточный мешок, и белок.

Серозная оболочка прилегает к подскорлупной оболочке и вместе с аллантоисом служит временным органом дыхания. Поверхность серозной оболочки состоит из однослойного плоского эпителия. Под ним располагается эмбриональная соединительная ткань с густой сетью кровеносных сосудов и капилляров, через которые осуществляется газообмен. Так, кислород воздуха поступает через поры скорлупы и подскорлупную оболочку, проникает через эпителий серозной оболочки в кровеносные капилляры и связывается с гемоглобином эритроцитов.

Наряду с этим происходит противоположный по направлению процесс выделения из яйца диоксида углерода.

Аллантоис связан с телом эмбриона аллантоисной ножкой (пуповиной), соединяющейся с кишечником. По ней проходят крупные кровеносные сосуды, разветвляющиеся густой сетью в стенках аллантоиса. Выполняет ряд функций:

  • резервуар для продуктов обмена, выделяющихся почками, в аллантоисной жидкости содержится мочевая кислота;
  • аллантоис располагается под самой скорлупой и аллантоисная жидкость непрерывно испаряется через поры, освобождая пространство в яйце и предохраняя белок от потерь влаги;
  • достигнув границ пуги, с шестого дня аллантоис одновременно становится и органом дыхания зародыша. Кровь, проходя по сосудам аллантоиса, примыкающим близко к скорлупе, получает через ее поры кислород из воздуха и выделяет диоксид углерода. Дыхание аллантоисом у куриного эмбриона продолжается с 6-го по 18-е дни инкубации;
  • участвует аллантоис и в использовании организмом кальция скорлупы. Соединяясь с углекислотой, кальций переходит в растворимую форму и поступает в кровь сосудов аллантоиса. Скорлупа в результате становится более хрупкой, что облегчает ее проклев цыпленком.

К концу инкубации аллантоис атрофируется. Сосуды его обескровливаются, жидкость испаряется. После вывода аллантоис остается в скорлупе.

В течение инкубации размер и объем провизорных органов развитие значительно изменяются (рис. 3.15).

Рис. 3.15 Развитие и инволюция провизорных органов

5-е сутки инкубации. Заметно разрастание головы эмбриона. Из первичных мозговых пузырей формируется пять отделов головного мозга. Продолжают разрастаться глазные бокалы. Наружный слой глазного бокала образует пигментный слой сетчатки, который виден невооруженным глазом. Происходит заметное разрастание аллантоиса, в котором более четко различимы кровеносные сосуды. Зачаток конечностей дифференцируется. Средний отдел такого зачатка расширяется. Кишечная трубка в средней части образует расширение, из которого развивается железистый и мышечный отделы желудка. В печени обнаруживаются железистые трубки, которые видны на срезах при соответствующей окраске. В печени начинаются процессы кроветворения. Разрастается первичная почка.

6-е сутки инкубации. Внезародышевое сосудистое поле уже охватывает половину желтка. Голова сильно увеличивается. Глаза пигментированы. Тело удлиняется. Начинается развитие соматической мускулатуры и скелета, который состоит из хрящевой ткани. Аллантоис растет. Идет закладка постоянной почки. В печени происходят процессы кроветворения. Вблизи первичной почки обнаруживается гонады в виде небольшого парного выпячивания.

7-е сутки инкубации. Голова достигает значительного размера, туловище и шея удлиняются. В зачатках конечностей наблюдается дифференцировка кисти и стопы. Кишечная трубка удлиняется. Образуется петля двенадцатиперстной кишки, в которой заметна закладка поджелудочной железы. Внезародышевое сосудистое поле охватывает 2/3 поверхности желточного мешка (рис. 3.16).

Рис. 3.16 Эмбрион на 7 сутки инкубации

8-е сутки инкубации. Начинается закладка перьевых сосочков. Обнаруживается зачаток клюва, на поверхности которого заметен «яичный зуб». Печень разрастается. Первичная почка представляет собой вытянутую в длину пластинку. Вблизи нее появляется зачаток надпочечной железы в виде парного выступа.

9-е сутки инкубации. Голова эмбриона согнута и слегка прижата к грудной части (рис. 3.17). Клюв удлиняется; более выражен «яичный зуб». В верхнем отделе кишки дифференцируется пищевод. Уже отчетливо различимы мышечный и железистый отделы желудка. Печень достигает значительного размера. В ней продолжаются процессы кроветворения. На поверхности тела зародыша, на спине, в области головы и хвостовой части более четко выделяются перьевые сосочки.

Рис. 3.17 Эмбрион на 9 сутки инкубации

10-е сутки инкубации. Усилено формируется скелетная мускулатура. Шея заметно удлиняется. Клюв более развит. В амниотической полости содержится значительное количество жидкости, которая окружает эмбрион. Аллантоис достигает максимального развития; его сосудистая сеть легко различима (рис. 3.18). На разрезе кишечника обнаруживается едва заметные складки. При развитии самки зачаток левой гонады продолжает свое развитие. Зачаток правой гонады подвергается частичной инволюции.

Рис. 3.18 Эмбрион на 10 сутки инкубации

11-е сутки инкубации. Увеличивается закладка перьевых сосочков. Хорошо обозначается третье веко. На пальцах ног появляются коготки. Аллантоис смыкается в остром конце яйца и полностью охватывает белок. В развивающейся постоянной почке формируются мочевые канальцы, которые видны на срезах почки. Закладывается селезенка в виде небольшого выступа. Дифференцируется костный мозг, в котором появляются очаги кроветворения.

12-е сутки инкубации. Тело эмбриона и конечности удлиняются (рис. 3.19). На конечностях хорошо видны когти. Перьевые сосочки почти на всей поверхности тела, кроме шейной части. К этому периоду усиливается инволюция первичной почки.

Рис. 3.19 Эмбрион на 12 сутки инкубации

13-е сутки инкубации. Происходит формирование железистого отдела желудка. В кишечнике внутренняя поверхность имеет неровный рельеф. Образуется изгиб спины. На ее поверхности и на бедрах появляется первый пух (рис. 3.20). На конечностях заметны роговые чешуйки. Увеличивается количество жидкости в амниотической полости. Кровеносные сосуды хориоаллантоиса наполнены кровью.

Рис. 3.20 Эмбрион на 13 сутки инкубации

14-е сутки инкубации. В печени продолжается гемопоэз. Усиливается процессы кроветворения в костном мозге трубчатых костей. Трахея и легочные мешки дифференцируются. В трахее обнаруживаются хрящевые сегменты. В легочных мешках дифференцируются парабронхи, вокруг которых закладываются выросты - легочные трубочки. Продолжается развитие пуха (рис. 3.21).

Рис. 3.21 Эмбрион на 14 сутки инкубации

15-е сутки инкубации. В первичной почке резко усиливается инволюция. Печень разрастается; в ней продолжаются процессы кроветворения. Мышечный и железистый отделы желудка намного увеличиваются. На этой стадии развития сформированы все железы внутренней секреции, которые имеются у взрослых особей. Вся поверхность тела зародыша покрыта пухом, а конечности - роговыми чешуйками. Объем амниотической жидкости существенно уменьшается (рис. 3. 22).

Рис. 3.22 Эмбрион на 15 сутки инкубации

16-е сутки инкубации. На конечностях хорошо развиты когти. Дифференцируются пальцы крыла. Удлиняется клюв. Формируются просветы ноздрей. Глаза закрыты. В печени стихают процессы гемопоэза. Усиливается гемопоэз в костном мозге. Первичная почка претерпевает заметно выраженную инволюцию, размер ее уменьшается. В селезенке дифференцируется белая и красная пульпа, которая обнаруживается на гистологических срезах. Большого развития достигают складки слизистой оболочки кишечника. В железистом желудке дифференцируются поверхностные и глубоколежащие железы. Яичник усиленно развивается, происходит дифференцировка на корковое и мозговое вещество. В корковом веществе первичные половые клетки располагаются группами, образуя «яйцевые шары». У самца обе гонады развиваются равномерно.

17-е сутки инкубации. Эмбрион занимает положение, поперечное по отношению к длинной оси яйца. Голова располагается под правым крылом (рис. 3.23). Амниотическая жидкость практически исчезает. Белок яйца полностью использован зародышем. Желток заметно уплотняется.

Рис. 3.23 Эмбрион на 17 сутки инкубации

Эмбрион покрыт удлиненным пухом. О формировании пухового покрова в течение инкубации дает представление следующий видеофрагмент (рис. 3.24).

Рис. 3.24 Развитие пухового покрова у эмбриона (видео)

18-е сутки инкубации. Эмбрион начинает поворачиваться. Голова еще лежит под крылом. Содержимое аллантоиса уменьшается. В печени уменьшаются очаги гемопоэза. Окостенение распространяется на эпифизы.

19-е сутки инкубации. Исчезает содержимое амниотической полости, запустевают сосуды аллантоиса (рис. 3.25).

Рис. 3.25 Эмбрион на 19 сутки инкубации

Клюв направлен в сторону воздушной камеры и соприкасается с подскорлупной оболочкой. Начинается наклев скорлупы (рис. 3.26, 3.27).

Рис. 3.26 Наклев, 19 сутки инкубации

Рис. 3.27 Наклев, 19 сутки инкубации

20-е сутки инкубации. Желточный мешок с содержимым почти полностью втянут в брюшную полость. Глаза слегка приоткрыты. Провизорные органы атрофируются. Начинается вывод (рис. 3.28).

Рис. 3.28 Начало вывода цыпленка

21-е сутки инкубации. Период вывода цыплят (рис. 3.29, 3.30).

Рис. 3.29 Освобождение цыпленка от скорлупы

Рис. 3.30 Вылупившийся цыпленок


Раздел 3.2

3.2 Режим инкубации

Развитие эмбриона нельзя рассматривать вне связи с условиями, внешними по отношению к инкубируемому яйцу.

Количественные и качественные показатели инкубации зависят от взаимодействия генома организма с внешней средой, в которой протекает развитие. В генах закодирована информация, определяющая особенности онтогенеза животного. Вместе с тем, на развитие эмбриона птицы, протекающего в основном вне организма матери, оказывают значительное влияние ряд факторов внешней среды.

Независимо от того, где находится яйцо - в яйцеводе птицы, в инкубаторе или под наседкой, именно внешняя среда определяет собственно возможность эмбрионального развития, оптимальное течение и благополучное завершение эмбриогенеза.

Основными факторами внешней среды, оказывающие влияние на результаты инкубации яиц являются: температура, состав и влажность воздуха, скорость его движения, повороты яиц и др.

Режим инкубации - это те условия, в которых находятся яйца в период инкубации. В инкубаторах создается определенный микроклимат. Параметры указанных факторов физической природы всегда колеблются в определенных диапазонах, что в известной степени зависит от сезона года, конструктивных особенностей инкубатора, стадии развития.

Следует иметь ввиду, что на режим инкубирования влияет не только собственно оператор посредством регулировок инкубатора, но и развивающиеся эмбрионы. Так, в начале развития яйца только потребляют тепловую энергию, а во второй половине инкубации выделяют. Кроме того, в течение всего периода развития происходят испарение влаги и интенсивный газообмен через скорлупу яиц, размножение микрофлоры в среде инкубатора.

В разные периоды развития эмбрионы нуждаются в режимах инкубации с не одинаковыми параметрами.

В начале инкубации необходим больший обогрев с сохранением в яйцах воды. Это достигается поддержанием в шкафу более высокой температуры и повышенной влажности, при меньшем воздухообмене.

В середине инкубации обогрев и влажность уменьшают, а воздухообмен увеличивают. В это время эмбрионы начинают заглатывать амниотическую жидкость с растворенным в ней белком, поступающим через серозо-амниотический канал. В полости аллантоиса появляется продукт внутрикишечного переваривания белка - меконий. Таким образом, происходит не только смена источников энергии, но и способа ее ассимиляции. Питание из внекишечного становится внутрикишечным.

Вследствие функционирования желудочно-кишечного тракта начинается продуцирование метаболического тепла. Причем, более 85% от общего количества теплоты, образующейся за период инкубации, выделяется после замыкания аллантоиса и перехода на внутрикишечное питание.

В последний период инкубации, особенно в период вывода, температура внутри яйца еще более возрастает, превышая на 3-4°С температуру воздуха в инкубаторе. Поэтому непосредственно перед выводом эмбрион требует меньше тепла, значительно большего воздухообмена и повышенной влажности.

В общих чертах динамика выделения инкубируемым яйцом диоксида углерода, который продуцируется в процессе дыхания эмбриона, такая же, как и тепловой энергии.

До смыкания аллантоиса выделение этого газа медленно нарастает, а после смыкания процесс идет существенно интенсивней. Слабый газообмен развивающихся эмбрионов в первой половине инкубации дает возможность резко ограничивать внешний воздухообмен инкубатора в этот период.

За период инкубации яйцо теряет в среднем 11-13% от первоначальной массы. Причем, в первой половине инкубации, до смыкания аллантоиса, уменьшение массы происходит практически равномерно, а во второй половине постепенно увеличивается.

Внешняя среда эмбрионального развития при искусственной инкубации

Искусственная инкубация принципиально отличается от естественной.

Общее для двух процессов - сам предмет инкубации, оплодотворенное яйцо и конечный результат - суточный молодняк. Процессы же естественной и искусственной инкубаций различны.

В отличие от естественной для искусственной инкубации характерна тесная взаимосвязь между внешней средой и эмбриональным развитием. В гнезде птиц обычно находится небольшая кладка яиц, которая не может оказывать какого-либо существенного влияния на параметры окружающей внешней среды. И наоборот, в современном промышленном инкубаторе, где предельно компактно уложены в единый блок десятки и сотни тысяч яиц происходит непрерывные изменения температуры, газового состава и влажности воздуха, а также содержание микрофлоры и пыли.

Конструкция инкубатора должна обеспечивать контроль за этими изменениями. В противном случае условия внешней среды становятся неприемлемыми и эмбрионы погибают.

Температура. Одним из решающих экологических факторов эмбрионального развития птиц является температура воздушной среды при которой происходит инкубация яиц. Отклонение величины этого показателя за пределы определенного диапазона негативно влияет на различные стороны обмена веществ эмбрионов, результативность инкубации яиц, резистентность молодняка, а также последующую продуктивность.

Пределы температуры воздуха, в которых развитие протекает нормально, - 37- 38,5°С. Результаты инкубации - (процент вывода цыплят, качество молодняка), улучшаются при приближении температуры к среднему значению. Чем ближе температура к верхнему пределу, тем интенсивнее идет развитие. Однако, очень сильный нагрев яиц ведет к аномалиям. Во второй половине инкубации высокая температура уже не ускоряет, а тормозит рост эмбриона.

Выше отмечалось, что с началом внутрикишечного пищеварения (12 -13 сутки инкубации) зародыши начинают выделять метаболическое тепло. В это время особенно опасно повышение внешней температуры. Поэтому к концу инкубации, особенно в выводной период, температуру в инкубаторе снижают.

Эмбрионы хорошо приспособлены к понижению температуры воздушной среды. Эмбриональное развитие не нарушается, если действие низкой температуры непродолжительное. Кратковременные охлаждения яиц, осуществляемые в период после замыкания аллантоиса, положительно влияют на эмбриогенез.

С уровнем температуры воздуха связана продолжительность инкубации. В диапазоне 36,6 - 38,5°С наблюдается следующая закономерность: чем выше температура воздуха, тем короче срок инкубации яиц.

Существует диапазон температур воздуха, внутри которого этот экологический фактор не влияет на показатели инкубации. Нижняя граница благоприятной температуры с первого по восьмой день инкубации находится около 37,5°С, а в дальнейшем - около 37,2°С. Верхняя граница изменчива, но не превышает 38,3°С на 18-й день инкубации и 38,7°С перед выборкой цыплят.

Влажность воздуха влияет и на степень обогрева яиц и на испарение ими воды. В данном случае большое значение имеет не абсолютная, а относительная влажность воздуха.

Чем выше температура воздуха, тем больше в нем может содержаться водных паров. Так, 17 г водяных паров в 1м3 воздуха при температуре 20°С создают предельное его насыщение влагой, т.е. 100% относительной влажности, а при 40°С - только 32%.

Когда наружный воздух попадает в инкубатор и нагревается, относительная влажность его уменьшается. Чтобы сохранить влажность на прежнем уровне, применяется увлажнение воздуха.

Относительная влажность воздуха непосредственно влияет на испарение яйцами влаги. За период инкубации, при оптимальном режиме, яйцо теряет в среднем 12-13% своей массы за счёт испарения влаги через скорлупу.

Средней, наиболее благоприятной для инкубации, следует считать влажность 50-60%. В период вывода её повышают до 65-70%.

Температуру и влажность воздушной среды инкубатора регистрируют на одном и том же приборе - психрометре.

Вентиляция (воздухообмен). В инкубационный шкаф современного инкубатора закладывают несколько тысяч яиц, которые в процессе эмбрионального развития выделяют водяные пары, тепло, диоксид углерода и другие газы.

Комфортный состав воздуха в инкубаторе обеспечивается при 4-9 кратном его обмене за 1 час. Скорость движения воздуха достигает 2 м/с за счёт вращения лопастей вентилятора. Нормально в воздухе инкубатора должно содержаться не более 0,2- 0,3% диоксида углерода.

Вентиляция обеспечивает равномерное распределение тепла и влажности в воздухе и оказывает положительное действие на водный и тепловой обмены развивающихся зародышей.

Интенсивный обмен воздуха особенно нужен в последние дни инкубации, когда клюв эмбриона проникает в воздушную камеру и эмбрион переходит к легочному дыханию.

Вместе с тем, существуют данные о том, что в период вывода высокая (до 1,5 - 2%) концентрация диоксида углерода в воздухе играет положительную роль. В этом случае происходит синхронизация наклева и вывода цыплят, что обусловливает увеличение вывода на 1- 2%.

Контроль за интенсивностью воздухообмена осуществляют с помощью двух приборов - кататермометра и анемометра.

Положение и поворачивание яиц. В гнезде у большинства птиц яйца лежат горизонтально. При искусственной инкубации для более полного использования площади лотков яйца размещают горизонтально. Нельзя укладывать яйца острым концом вверх или воздушной камерой вниз. На вывод и моменту наклева скорлупы яйца перекладывают горизонтально. При таком положении цыплятам легче освобождаться от скорлупы. Поворачивание яиц выравнивает общий обогрев их, не допускает прилипания эмбрионов и провизорных органов к скорлупе и снижает число случаев неправильного положения эмбрионов в яйцах.

Лотки с яйцами обычно поворачивают на 45° в ту и другую сторону 12-24 раза в сутки через равные промежутки времени (1-24). После переноса яиц из инкубационного шкафа в выводной, лотки уже не поворачивают.

В разделе Справочника 4.2.3 "Биологические основы технологии инкубации яиц" приведены таблицы рекомендуемых режимов инкубации яиц основных видов сельскохозяйственных птиц согласно принятой ныне технологии (И.П.Кривопишин, Ю.С.Голдин, Л.Ф.Дядичкина и др. Методические рекомендации по инкубации яиц сельскохозяйственной птицы. Сергиев Посад: ВНИТИП, 2001).


Раздел 3.3

3.3 Инкубаторы

Инкубатор создает и поддерживает физические условия воздушной среды, благоприятные для инкубирования яиц сельскохозяйственной птицы, а также изменяет положение яиц в поле земного тяготения, обеспечивая оптимальное развитие эмбрионов.

Инкубаторы ИУП-Ф-45 и ИУВ-Ф-15

В настоящее время промышленность серийно производит инкубаторы ИУП-Ф-45 и ИУВ-Ф-15. Снят с производства, но еще широко эксплуатируется инкубатор "Универсал-55".

Основные технические параметры современных инкубаторов приведены в табл. 3.1.

3.1 Характеристика промышленных инкубаторов

Показатель | ИУП-Ф-45 | ИУП-Ф-15 | Универсал-55
 |  |  | Инкубационный шкаф | Выводной шкаф
Вместимость инкубатора, шт яиц кур | 48000 | 16000 | 48000 | 8000
Число шкафов в инкубаторе, шт | 3 | 1 | 3 | 1
Вместимось шкафа, шт яиц кур | 16000 | 16000 | 16000 | 8000
Размер инкубатора, мм: длина ширина высота | 5250 2600 2150 | 2850 2215 2150 | 5153 2700 2216 | 1704 2700 2216
Мощность инкубатора, кВт | 17,5 | 3,5 | 7,5 | 2,5
Число лотков в шкафу, шт | 104 | 112 | 104 | 52
Число вентиляторов в одном шкафу, шт | 1 | 1 | 1 | 1
Диаметр вентилятора, мм | 1500 | 1500 | 1500 | 1500
Частота вращения вентилятора, мин | 300 | 300 | 300 | 300
Установка лотков | Барабан | Блок-тележка | Барабан | Cтеллаж
Способ увлажнения | Распыление воды вентилятором | Открытый теплообменник | Центробежный распылитель | Центробежный распылитель
Способ охлаждения | Водяной медный трубчатый змеевик | Открытый теплообменник | Воздушный | Воздушный

Инкубатор ИУП-Ф-45 сохранил конструктивную схему "Универсал-55". Инкубационная секция, выполнена в виде единого корпуса, в котором размещены три самостоятельные инкубационные камеры, а выводная секция размещена в отдельном корпусе (рис. 3.31).

1. | 2.
Рис. 3.31 Инкубатор универсальный: 1 - предварительный (инкубационный) ИУП-Ф-45; 2 - выводной ИУВ - Ф - 15

Инкубаторы универсальны по применению и позволяют инкубировать яйца всех видов сельскохозяйственной птицы. Вместимость инкубационной (предварительной) секции в шесть раз больше, чем выводной. Это обусловлено тем, что инкубатор рассчитан на непрерывную работу, при которой в нее закладывают партии яиц, соответствующие вместимости выводного шкафа.

При этом в каждом инкубационном шкафу размещается не меньше чем две партии, различающиеся по срокам закладки.

Например, в серийных инкубаторах "Универсал-55" инкубацию куриных яиц проводят в основном по двум схемам закладок.

Схема 1 - закладку яиц в каждый шкаф инкубатора проводят поочередно, по 52 лотка, каждые 9 дней. В этом случае в каждом шкафу будут инкубироваться 2 партии яиц с разницей в возрасте эмбрионов - 9 суток.

Схема 2 - закладку яиц производят в каждый шкаф инкубатора поочередно, по 34 лотка, каждые 6 дней. При этой схеме в каждом шкафу будет инкубироваться 3 партии яиц с разницей в возрасте эмбрионов - 6 суток.

Использование этих двух схем закладки яиц в инкубационный (предварительный) шкаф обусловлено тем, что начиная с 12-13 суток инкубации начинается внутрикишечное пищеварение зародышей и, соответственно, образование и выделение через скорлупу тепла. Двух- и трехкратная закладка яиц в шкаф позволяет использовать метаболическое тепло эмбрионов первой партии для обогрева последующих. Этот прием позволяет экономить электроэнергию, однако, в этом случае нарушается принцип "все полно - все пусто". Поэтому очень важно соблюдать все ветеринарно-санитарные и гигиенические мероприятия в цехе инкубации, изложенные ниже (см. раздел 4).

Режим инкубации приведен в табл. 3.2.

3.2 Режим работы серийных инкубаторов "Универсал" при инкубации куриных яиц по схемам 1 и 2

Показатель | Шкаф
 | Инкубационный (предварительный) | Выводной
Показания психрометра, °С:
сухой термометр | 37,8 (при 30-50% загрузке) 37,6 (при полной загрузке) | 37,2 (постоянно)
увлажненный термометр | 31,0 (при 30-50% загрузке) 29,0 (при полной загрузке) | 29,0 (до наклёва) 33,0 (в период вывода)
Положение вентиляционных заслонок | 15-20 мм | 20-25 мм
Частота поворота лотков с яйцами, раз в сутки | 24 | –

Инкубационная (предварительная) и выводная секции собраны из отдельных панелей, скрепленных винтами и болтами. В собранном виде корпус инкубатора представляет собой термостат внутри которого поддерживают необходимый инкубационный режим.

Устройство для установки лотков в инкубационных (предварительных) шкафах выполнено в виде "барабана", представляющего собой вращающийся на валу многоярусный стеллаж (рис. 3.32). На каждый ярус такого стеллажа помещается по три лотка с инкубационными яйцами.

1.
2.

Рис. 3.32 Барабан - стеллаж инкубационного шкафа:
1 - Устройство для установки лотков;
2 - Лотки, зафиксированные запорной системой

Загружать – выгружать инкубационные лотки можно только последовательно, по одному. Барабан инкубационного шкафа имеет автоматизированный привод, который обеспечивает его наклон на 45 градусов в обе стороны от горизонтального положения один раз в час. На передней плоскости барабана есть специальное запорное устройство, фиксирующее инкубационные лотки в штатном положении при наклоне барабана. В барабан инкубационного шкафа вмещается 104 лотка, а на стеллаж выводного – 52.

Внутреннюю циркуляцию воздуха в шкафу обеспечивает центробежный четырехлопастный вентилятор, установленный на подшипниковой опоре в центре задней панели.

Система увлажнения воздуха в инкубаторах "Универсал-55" основана на использовании высокооборотного дискового центробежного распылителя, на который подается вода, прошедшая предварительную механическую чистку. В инкубаторах ИУП-Ф-45 в качестве охладителя используется медный трубчатый змеевик. Интенсивность его работы нарастает во второй половине инкубации и достигает максимума к моменту перевода партий яиц на вывод. Расход воды в системе охлаждения одного шкафа этого инкубатора достигает 150 кг/ч. Один из способов ее экономии - перевод инкубатора на воздушное или комбинированное (воздушно-водяное охлаждение).

Инкубаторы оборудованы системой автоматики. Последняя выполняет следующие функции: поддержание температуры и влажности воздуха, защита шкафа от перегрева, управление механизмом поворота, контроль электроснабжения, блокировка дверей и механизма поворота.

Выводной инкубатор ИУВ-Ф-15 значительно отличается от выводного шкафа "Универсал-55". Его вместимость 16 тыс. куриных яиц - 112 выводных лотков размещаются на четырех платформах. Выводной лоток, имеющий металлическую раму в верхней части, выполнен из проволочной сетки с ячейкой 10 х 10 мм, покрытой полиэтиленом. Этот инкубатор может работать в паре с любым отечественным инкубатором.

Инкубаторы ИУП-Ф-45-21 и ИУВ-Ф-15-21

В настоящее инкубаторы ИУП - Ф - 45 и ИУВ - Ф - 15 модернизированы и на их базе промышленность выпускает новые модели ИУП - Ф - 45 - 21 и ИУВ - Ф - 15 - 21 автоматизированные на базе микропроцессорной техники.

В этих моделях использована автоматики в комплекте с новыми датчиками относительной влажности и потока воздуха и средствами цифровой информации (в отличие от ИУП - Ф - 45 и ИУВ - Ф - 15, автоматизированных на базе электронно-контактной техники).

Микропроцессорная система построена на базе четырехразрядной однокристальной микроЭВМ серии К - 1820, электронные компоненты, средства цифровой индексации и световой сигнализации автоматики сосредоточены в микропроцессорном блоке, установленном над дверями каждой камеры инкубаторов.

Отличительные особенности инкубаторов:

  • Повышение динамических качеств и надежности поддержания технологических режимов инкубации, простота и удобство в эксплуатации, информативность;
  • Цифровая информация о текущих и заданных значениях температуры и относительной влажности воздуха в камерах, а также информации в форме засвечивающихся надписей и символов о включении нагревателей, увлажнителя и охладителя;
  • Применение блокировки и сигнализации о повышенной температуре воздуха как о факторе, наиболее вредно влияющем на развитие эмбриона, с использованием двух резервирующих друг друга независимых датчиков - термопреобразователя сопротивления и ртутного термоконтактора;
  • Сорбционный датчик, не требующий увлажнения, вместе с микропроцессорными средствами обеспечивает информацию об относительной влажности воздуха;
  • Датчик наличия потока воздуха для контроля работы вентилятора при отсутствии этого потока замыкает свой магнитоуправляемый контакт и микропроцессорные средства через 1 - 2 минуты выдают светозвуковой сигнал нарушения процесса инкубации.

Инкубаторы ИУП - Ф - 45 - 21 и ИУВ - Ф - 15 - 21, автоматизированные на базе микропроцессорной техники позволяют повысит относительную выводимость молодняка сельскохозяйственной птицы на 0,4%, снизить удельный расход электроэнергии на 5%, расход охлаждающей воды - в 1,8 раза.

Инкубатор предварительный ИПК-Ф-36

Эта модель предназначена для инкубации куриных яиц до перевода их в выводной инкубатор ИВК - Ф - 18 (см. ниже). Принцип работы - единовременная загрузка камер.

Состоит из инкубационного шкафа, механизма поворота, вентилятора, системы охлаждения и увлажнения, системы воздухообмена, электрооборудования, 8 инкубационных тележек и 256 инкубационных лотков (табл. 3.3).

3.3 Техническая характеристика инкубатора ИПК - Ф - 36

Вместимость яиц | Не менее 35840
Количество единовременной закладки яиц | 17920
Внутренний объем камеры, м3 | Не более 9
Число тележек | 8
Вместимость тележки, яиц | 4480
Число лотков, яиц | 140
Суммарная установленная мощность, кВт | 11
Число нагревательных элементов в камере | 3
Диапазон автоматического поддержания температуры, °С | 36..39
Диапазон автоматического поддержания относительной влажности воздуха, % | 40…80
Температура подводимой воды для охлаждения и увлажнения, °С | 12…16
Габаритные размеры, мм | 2900 х 3960 х 2100
Масса, кг | Не более 1700

Инкубационный шкаф представляет собой сблокированный из двух камер термостат панельной конструкции. Панели - трехслойной конструкции, со средним слоем из пенополистерола (пенополиуретана) и обшивкой из металлического листа.

Шкаф крепится к полу инкубатория и не имеет собственных напольных па нелей. К полу инкубатория и к шкафу крепятся направляющие для точной ориентации инкубационных тележек в камерах.

Инкубационная тележка служит для размещения инкубационных лотков с яйцами и обеспечивает возможность поворота их на 45 градусов от горизонтали в обе стороны, а также мобильного перемещения в соответствии с технологией инкубации. Представляет собой сборный каркас сварной конструкции из прямоугольных труб, установленный на четыре колеса.

Инкубационные лотки предназначены для укладки куриных яиц и представляют собой пластмассовую конструкцию с гнездами. Устанавливаются в кассеты инкубационных тележек.

Загруженные яйцами инкубационные тележки (высота загрузки инкубационными лотками с яйцами должна быть не более 1300 мм) направляются на дезинфекцию, а затем за 6…8 часов до закладки яиц на инкубацию вкатываются в помещение инкубатория.

Перед загрузкой каждая камера инкубатора предварительно прогревается до 38°С. Для этого за 1,5…2 часа ( в зависимости от температуры в помещении) до начала инкубации включают инкубатор, задав температуру 38°С. Камера считается разогретой после того, как температурный режим стабилизируется.

Процесс инкубации осуществляется в соответствии с приведенным в табл. 3.4 режимом.

3.4 Режим инкубации куриных яиц в инкубаторе ИПК - Ф - 36

Дни инкубации | Температура, °С | Температура влажного термометра, °С | Положение заслонок воздухообмена
1…6 | 37,7 | 29..30 | Заслонки открыты
7..19 | 37,5 | 28,5…29 | Заслонки открыты на 14…16 мм
19…25 | 37,5 | 28,5…29 | То же

По истечении срока предварительной инкубации камеры отключают и выкатывают тележки в помещение для перекладки яиц в лотки выводного инкубатора. Освободившуюся камеру дезинфицируют.

Инкубатор выводной ИВК-Ф-18

Предназначен для вывода молодняка кур, уток, индеек и гусей из предварительно проинкубированных яиц. Может работать вместе со всеми отечественными предварительными инкубаторами промышленного типа.

3.5. Техническая характеристика инкубатора ИВК - Ф - 18

Вместимость, куриных яиц | Не менее 17920
Внутренний объем камеры, м3 | Не более 9,7
Число тележек | 4
Вместимость тележки, яиц | 4480
Число лотков | 128
Вместимость выводного лотка, яиц | Не менее 140
Суммарная установленная мощность, кВт | Не более 3,5
Число нагревательных элементов | 3
Частота вращения вентилятора, мин-1 | 280
Температура подводимой воды для охлаждения и увлажнения, °С | 12…16
Диапазон автоматического поддержания температуры, °С | 36..39
Габаритные размеры, мм | 2920 х 2150 х 2180
Масса, кг | 900/930*

* В числителе - масса инкубатора, имеющего корпус из трехслойных панелей, в знаменателе - масса инкубатора с корпусом из каркасных панелей.

Состоит из корпуса, систем охлаждения и воздухообмена, вентилятора, электрооборудования, выводных лотков и тележек.

Корпус панельной конструкции служит для размещения узлов и систем инкубатора и представляет собой термостат, обеспечивающий поддержание необходимого режима вывода внутри камеры. Панели могут быть как трехслойные, так и каркасной конструкции.

Трехслойные панели имеют средний слой из пенополистирола, который облицован обшивками из стального оцинкованного листа или металлопласта. Каркасные панели - деревянные рамы, облицованные обшивками из стального оцинкованного листа или металлопласта. Для улучшения теплоизоляционных свойств корпуса между обшивками панелей помещен пенопластовый наполнитель.

Автоматическую стабилизацию температуры воздуха в камере, сигнализацию ее отклонений, остановки вентилятора, индикацию текущих и заданных значений температуры и влажности осуществляет микропроцессорный блок вместе с термопреобразователем сопротивления, датчиком влажности, нагревателями и орошаемым водой экраном.

Инкубатор совмещенный универсальный ИСУ-12

Предназначен для инкубации и вывода молодняка кур, уток, индеек, гусей, перепелов и применяется во всех зонах страны в помещениях с твердым водостойким покрытием пола, температурой 16…27 °С, относительной влажностью 40…80%; запыленностью до 10 мг/м3.

Состоит из корпуса, барабана, механизма поворота барабана, вентилятора, системы воздухообмена, электрооборудования и тележки.

3.6. Техническая характеристика ИСУ-12

Вместимость, яиц | Не менее 10350
Суммарная установленная мощность, кВт3 | 3,35
Число нагревательных элементов | 2
Число лотков в камере: Инкубационных Выводных | 52 17
Вместимость лотка, куриных яиц массой не более 56 г | 150
Частота вращения вентилятора, мин-1 | 280
Диапазон автоматического регулирования температуры с точностью ±0,2 °С (в зоне установки датчиков), °С | 36….39
Диапазон автоматического регулирования влажности воздуха с точностью ±5% (в зоне установки датчиков), % | 40….80
Габаритные размеры, мм | 2555 х 1885 х 2115
Масса, кг | 910

Корпус панельной конструкции представляет собой термостат, обеспечивающий поддержание необходимого режима инкубирования внутри камеры . Панели - жесткие деревянные рамы, облицованные декоративным бумажно-слоистым пластиком и стальным оцинкованным листом. Для улучшения теплоизоляционных свойств между обшивками панелей помещен пенопластовый заполнитель. Передняя панель снабжена двухстворчатыми дверями.

Барабан предназначен для размещения инкубационных лотков. Состоит из двух рам (щек), смонтированных на валу, и связывающих их деталей. На рамах укреплены направляющие уголки, на которых устанавливаются лотки с яйцами. Спереди на рамах смонтированы подвижные гребенки, которые в верхнем положении не препятствуют установке и выемке лотков, а в нижнем - запирают лотки и таким образом предохраняют их от выпадания при поворотах барабана.

Механизм поворота, обеспечиваемый электродвигателем, служит для поворота барабана с лотками на угол ±45 градусов от вертикали.

Вентилятор расположен на задней панели корпуса. Состоит из крестовины с закрепленными на ней четырьмя лопастями, опоры с двумя подшипниками, привода с электродвигателем мощностью 1,1 кВт.

Увлажнение воздуха осуществляется с помощью соленоидного клапана, который управляется датчиком влажности и обеспечивает автоматическую подачу воды в чашки, закрепленные на крестовине вентилятора, откуда она растекается по лопастям и, испаряясь, обеспечивает необходимую влажность. Количество воды регулируется вручную с помощью вентиля.

Система воздухообмена предназначена для обеспечения необходимого воздухообмена внутри камеры в рабочем (37,5°С) и аварийном (38,3°С) режимах. Расположена на задней и верхней панелях. Состоит из заслонок, указателя открытия заслонок, тяг, кронштейнов и магнита.

Автоматическая стабилизация температуры воздуха в камере осуществляется электронным блоком с помощью блока терморезистора, двух нагревателей и электромагнита воздушного охлаждения.

Отобранные для инкубации яйца укладывают в лоток вертикально, острым концом вниз, утиные - с большим уклоном, а гусиные - горизонтальном положении. Никаких прокладок из бумаги или стружки при укладке применять не следует.

Если при укладке последнего ряда остается небольшое пространство, то яйца в нем необходимо размещать в полунаклонном или горизонтальном положении.

До закладки лотки с яйцами находятся в технологической тележке, вмещающей 26 лотков. Приготовленные лотки подкатываются на тележке к инкубатору за шесть-восемь часов до их закладки. При неполном лотке, чтобы яйца не рассыпались, поперек лотка устанавливается металлическая перегородка.

Перед загрузкой камера инкубатора должна быть прогрета до 37,5 °С. Камера считается разогретой после того как температурный режим стабилизируется. При загрузке барабана необходимо следить, чтобы он всегда был уравновешен по числу лотков, устанавливаемых как сверху, так и снизу. При неполных закладках лотки с яйцами необходимо размещать в ярусах равномерно: один из трех (средний) укладывают с яйцами, а два крайних - порожние или, наоборот - два крайних с яйцами, а средний - порожний.

В барабане всегда должен быть полный комплект лотков. Неправильное расположение лотков по отношению к валу может вызвать поломку барабана.

Режим инкубации и вывода для всех видов птицы одинаков: температура по сухому термометру 37,5 °С, по увлажненному - 28…29,5 °С. При инкубации куриных яиц рекомендуются три закладки с интервалом шесть дней. С 1-го по 17-й день инкубации заслонки воздухообмена открыты на 5…15 мм, с 18-го дня по 21-й - на 60 мм.

В настоящее время в Интернете имеются сайты разработчиков и производителей инкубаторов, где приводится необходимая информация, технические описания, рисунки, схемы и др.

Ниже приведены страницы из двух таких сайтов, причем, их оформление и содержание сохранено в авторской редакции:


Раздел 3.4

3.4 Организация и методы биологического контроля

Контроль за эмбриональным развитием осуществляется с помощью соответствующих приборов для определения параметров микроклимата, а также на основе наблюдений за собственно эмбриональным развитием.

В практике инкубации яиц широко применяется так называемый биологический контроль за технологическим процессом инкубации.

Существуют следующие основные приёмы контроля:

  • Просмотр (овоскопия) яиц во время инкубации;
  • Определение потерь массы яиц;
  • Наблюдение за процессом вывода (срок начала наклёва скорлупы, вывода, его завершение);
  • Учёт количества яиц с погибшими эмбрионами по периодам инкубации.

Основным из указанных приёмов биологического контроля является прижизненный, осуществляемый путём просвечивания яиц с помощью овоскопа. Подобно тому, как это делается на яйцескладе, при отборе яиц на инкубацию (см. раздел 2.1.2).

В первые дни инкубации зародыш еще очень мал, провизорные органы не развиты, поэтому оценить условия инкубации, а также качество яиц весьма затруднительно.

Так, при овоскопии яиц на четвертый день инкубации, особенно с пигментированной скорлупой, зародыш еще практически не различим (рис. 3.33).

Рис. 3.33 Куриное яйцо, просвеченное на 4-й день инкубации

Для исключения ошибки, при повышенном проценте неоплодотворенных яиц (более 5-7%), такие яйца вскрывают и определяют состояние бластодиска.

На пятые сутки инкубации живые зародыши различимы по сети кровеносных сосудов иглазам (рис. 3.34).

Рис. 3.34 Куриное яйцо, просвеченное на 5-й день инкубации

На шестые сутки инкубации, при овоскопии яиц, содержащих живые зародыши уже хорошо различимасеть кровеносных сосудов (рис. 3.35).

Рис. 3.35 Куриное яйцо, просвеченное на 6-й день инкубации

Овоскопии подлежат не все яйца из инкубируемой партии, а средняя проба. Последняя составляется из яиц, взятых из разных зон шкафа инкубатора.

Просвечивание осуществляют в определенные дни инкубации яиц от разных видов птиц (табл. 3.3).

3.3 Сроки контрольного овоскопирования в процессе инкубации

Вид | Кросс, порода | Овоскопирование
 |  | 1-ое | 2-ое | 3-е
Куры | Яичные | 7,0 | 11,0 | 18,0
 | Мясные и яично-мясные | 7,5 | 11,5 | 18,5
Индейки | Лёгкие | 8,0 | 13,0 | 24,5
 | Тяжёлые | 7,5 | 12,5 | 24,5
Утки | Лёгкие | 7,5 | 12,5 | 24,5
 | Тяжёлые | 8,0 | 13,0 | 25,0
Цесарки | – | 8,5 | 14,0 | 24,5
Гуси | Лёгкие | 9,0 | 14,5 | 27,5
 | Тяжёлые | 9,5 | 15,0 | 28,0
Утки мускусные | – | 10,0 | 17,0 | 31,0
Перепела | – | 5,5 | 9,5 | 15,0

Первый просмотр яиц, например, от яичных кур осуществляют на 7 день инкубации. Овоскопия яиц на это время позволяет определить число неоплодотворенных яиц (рис. 3.36). Следует иметь ввиду, что они практически не отличаются от неинкубированных яиц.

Рис. 3.36 Неоплодотворенное яйцо кур, просвеченное на 7 день инкубации

Неоплодотворенные яйца также легко спутать с яйцами, содержащими зародыши погибшими в течение первых суток инкубации. Такие яйца, содержащие зародыши, погибшие в период 3-6 суток, называют "кровяное кольцо". В этот период желточный мешок и его кровеносная система охватывают лишь часть желтка. Если эмбрион погибает, сердце останавливается и кровь скапливается по краям сети кровеносных сосудов. При овоскопии это состояние различимо по темному кольцу, опоясывающему желток (рис. 3.37).

Рис. 3.37 Яйцо кур, просвеченное на 7 день инкубации.
Зародыш погиб (кровяное кольцо).

Нормально развитые зародыши этого возраста практически неразличимы при овоскопии. Их можно увидеть только при покачивании яйца или вследствие сокращения амниона, когда зародыши приближаются к скорлупе. Средняя масса зародыша составляет 0,754 г и он глубоко погружается в разжиженный желток. При просвечивании различимо белесо-молочного цвета пятно, которое иногда покрыто тонкой, едва заметной сетью кровеносных сосудов аллантоиса. За границами амниона видна хорошо развитая кровеносная система желточного мешка с кровеносными сосудами разного калибра. Система капилляров придает всему яйцу интенсивно-розовую окраску (рис. 3.38, 3.39).

Рис. 3.38 Яйцо кур, просвеченное на 6 день инкубации. Нормальное развитие зародыша

Рис. 3.39 Яйцо кур, просвеченное на 7 день инкубации. Нормальное развитие зародыша

Второй просмотр яиц позволяет оценить развитие аллантоиса, характерным признаком оптимальности эмбриогенеза является его смыкание в остром конце яйца. При этом он полностью выстилает внутреннюю поверхность скорлупы. В яйцах с нормально развитыми эмбрионами хорошо различима сеть кровеносных сосудов. Эмбрионы просматриваются в виде темного пятна, расположенного в середине яйца и занимающего всю центральную часть (рис. 3.40, 3.41).

Рис. 3.40 Яйцо кур, просвеченное на 11 день инкубации. Нормальное развитие зародыша

Рис. 3.41 Яйцо кур, просвеченное на 12-й день инкубации.
Нормальное развитие эмбриона

Если эмбрион отстает в развитии, то аллантоис не смыкается в остром конце яйца, не покрывает весь белок. В остром конце яйца просматривается светлый участок, лишенный аллантоиса и кровеносных сосудов, занятый белком. Сеть кровеносных сосудов аллантоиса развита слабо, эмбрионы отстают в развитии и просматриваются в виде малого темного пятна в середине яйца.

Яйца с погибшими эмбрионами легко различимы по атрофии сосудов кровеносной системы. Эмбрионы видны в виде темного бесформенного пятна, свободно перемещающегося при покачивании яйца. Яйца с такими эмбрионами относят к категории «замершие» (рис. 3.42).

Рис. 3.42 Куриное яйцо, просвеченное на 12-й день инкубации.
Эмбрион погиб (Замерший)

Третий просмотр яиц, например, от яичных кур осуществляют на 18 день инкубации. Овоскопию яиц на этот день инкубации обычно совмещают с переносом яиц в выводной шкаф инкубатора. Нормально развивающийся эмбрион заполняет все яйцо, тесно прилегает к зародышевым оболочкам, его шея выпячивается в воздушную камеру, которая достигает значительной величины. В остром конце яйца белок не просматривается (рис. 3.43).

Рис. 3.43 Яйцо кур, просвеченное на 16 день инкубации. Нормальное развитие эмбриона

В табл. 3.4 приведены средние показатели эмбриональной смертности при оптимальных режиме инкубации и качестве яиц.

3.4 Классификация отходов инкубации и учет смертности эмбрионов

Вид | Гибель до 48 ч инкубации (ложный н/о), % | Неопло- дотво- рённые, % | Кровяное кольцо |  | Замершие |  | Задохлики |  | Слабые и калеки, %
 |  |  | Период инкуба- ции,сут | % | Период инкуба- ции,сут | % | Период инкуба- ции,сут | %
Куры | 0,1-0,5 | 5-8 | 3-7 | 1-1,5 | 8-18 | 1-2 | 19-21 | 3-4 | 1-2
Утки | 0,1-0,5 | 8-10 | 3-8 | 0,8-1,5 | 9-24 | 2-3 | 25-28 | 4-5 | 1-2
Индейки | 0,1-0,4 | 10-13 | 3-8 | 1-1,5 | 9-24 | 2-3 | 25-28 | 4-4,5 | 2-3
Гуси | 0,1-0,4 | 10-15 | 3-9 | 1-2 | 10-27 | 2-3 | 28-30 | 5-6 | 1,5-2
Цесарки | 0,1-0,2 | 15-20 | 3-8 | 1-2 | 9-25 | 2-3 | 26-28 | 4-5 | 2-3
Мускусные утки | 0,1-0,4 | 10-12 | 3-9 | 1-1,5 | 10-30 | 4-4,5 | 31-33 | 4,5-5,5 | 2-3

В зависимости от фактора, вызвавшего гибель зародышей, смертность эмбрионов может быть разной. При нарушениях режима инкубации большое количество задохликов. Повышенная температура в первые дни инкубации обусловливает значительное появление погибших зародышей первой категории (кровяное кольцо). При закладке хранившихся яиц смертность эмбрионов увеличивается в первые дни инкубации яиц.

Повышенная смертность во второй половине инкубации может быть также обусловлена биологической неполноценностью яиц и, прежде всего, неправильным кормлением и содержанием поголовья родительского стада. Особенно она наблюдается при недостатке в рационах витаминов группы В и при несбалансированном белковом питании.


Раздел 3.5

3.5 Вывод молодняка и оценка качества суточных цыплят

В конце инкубационного периода яйца перекладывают из инкубационных лотков в выводные. Обычно перекладывают яйца из лотка в лоток путем переворота. Яйца располагаются в выводном лотке горизонтально.

Лотки в выводной инкубатор «Универсал» устанавливают снизу вверх, загружая левую и правую половины шкафа равномерно. Если не хватает яиц до полной загрузки шкафа, лотки с яйцами размещают в центральной его части, а свободные места заполняют пустыми лотками, что необходимо для правильной циркуляции воздуха.

Сроки проведения технологических операций при выводе указаны в таблице 3.5.

3.5 Сроки проведения технологических операций при выводе молодняка, сут.

Вид | Перенос в выводной шкаф | Основная выборка молодняка | Зачистка инкубатора
Куры пород и кроссов:
яичных | 18,0 | 21,0 | -
мясных и яично-мясных | 18,5 | 21,5 | -
Индейки кроссов:
легких | 24,5 | 27,0 | 27,5
тяжелых | 25,0 | 27,5 | 28,0
Цесарки | 24,5 | 27,5 | 28,0
Утки кроссов:
легких | 24,5 | 27,0 | 27,5
тяжелых | 25,0 | 27,5 | 28,0
Гуси пород:
легких | 27,5 | 30,5 | 31,0
тяжелых | 28,0 | 31,0 | 31,5
Перепела | 15,0 | 17,0 | -

Яйца из инкубационных шкафов в выводные следует переводить до наклева скорлупы, что оберегает инкубационные шкафы и заложенные в них яйца других партий от инфицирования и предотвращает возможный перегрев в конце инкубации (табл. 3.6).

3.6 Продолжительность эмбрионального развития и интенсивность вывода молодняка разных видов с.-х. птицы

Вид | Начало наклева | Начало вывода | Массовый вывод | Окончание вывода
Куры: |  |  |  |
яичных | 19 сут. 8 ч | 19 сут. 18 ч | 20 сут. 6 ч | 21 сут.
мясных и яично-мясных | 19 сут. 12 ч | 20 сут. | 20 сут. 12 ч | 21 сут. 6 ч
Утки | 25 сут. 8 ч | 25 сут. 12 ч | 26 сут. 12 ч | 27 сут. 12 ч
Индейки | 25 сут. 8 ч | 26 сут. 12 ч | 27 сут. | 27 сут. 12 ч
Утки мускусные | 30 сут. 6 ч | 31 сут. 10 ч | 32 сут. 12 ч | 34 сут.
Гуси | 28 сут. 12 ч | 29 сут. | 29 сут. 12 ч | 30 сут. 12 ч
Цесарки | 25 сут. | 25 сут. 12 ч | 26 сут. 12 ч | 28 сут.
Перепела | 16 сут. | 16 сут. 12 ч | 17 сут. | 17 сут. 12 ч

На выводной режим по влажности шкаф переводят при массовом наклеве яиц. Режим в выводном шкафу поддерживается с учетом вида птицы и типа инкубатора (см. выше раздел 3.3, табл. 3.2).

Выборку молодняка проводят по окончании эмбрионального периода. Лотки вынимают поочередно. Обсохший молодняк выбирают и размещают в ящики, а скорлупу сбрасывают в контейнер (рис. 3.44).

Рис. 3.44 Выводной лоток после выборки молодняка

После окончания вывода выбранный молодняк поступает в специальную комнату, выводные лотки - в моечную, а отходы инкубации в контейнерах удаляют из инкубатория.

Качество суточного молодняка зависит от биологической полноценности яиц, режима инкубации и от условий, в которые попадает молодняк после выборки из инкубатора.

Определяют качество суточного молодняка по комплексу признаков. Используются следующие основные приемы оценки:

  • Визуальный – по экстерьеру и интерьеру;
  • Взвешивание;
  • Выборочное вскрытие с целью морфологического и биохимического анализов.

При оценке по экстерьеру молодняк осматривают, обращая внимание на его активность и подвижность. Слабых и калек отсаживают в отдельные ящики, а остальных подвергают дополнительной оценке. Размер живота, состояние остаточного желтка и корпуса определяют методом пальпации. С этой целью цыпленка осторожно берут в руки так , чтобы спина его касалась ладони, а живот был охвачен большим и указательным пальцами. Обращают внимание на пупочное кольцо, клоаку, голову, клюв, глаза, ноги, пух.

Кондиционные цыплята без видимых дефектов, подвижны, быстро реагируют на звуки. Живот подобранный, мягкий. Пуповина закрыта, клоака чистая, розовая. Пух блестящий, пигментированный. Ноги и клюв крепкие; голова большая, широкая; клюв короткий и толстый. Глаза круглые, блестящие. Крылья плотно прижаты к туловищу. Корпус цыпленка при прощупывании плотный, киль грудной кости упругий.

Допускается в партии до 5% цыплят яичных пород и до 15% молодняка мясных видов и пород, имеющих незначительные отклонения от нормы. Такой молодняк подвижен, устойчив на ногах Однако живот несколько увеличенный; рыхловатый пух. Плюсны, клюв и пух имеют неравномерную или слабую пигментацию. Подсохший струпик пуповины не кровоточит, диаметром у цыплят не более 2 мм, индюшат до 2,5 мм, утят и гусят до 3 мм или «ниточку» длиной до 4 мм.

Некондиционные (слабые) цыплята – малоподвижны, неустойчивы на ногах. Не реагируют на звуки. Живот большой отвислый. Пух склеенный, крылья отвисшие.

Калеки характеризуются уродливой головой (мозговая грыжа, отсутствие глаз), с искривлением ног, клюва, с неполностью втянутым желтком, воспалением пупочного кольца, перозисом, атаксией, с редким недоразвитым оперением.

Исследование интерьерных показателей выведенного молодняка существенно дополняет оценку по экстерьеру и позволяет более точно оценить качество молодняка.

От партии цыплят, отправляемых на выращивание, для исследования методом случайной выборки отбирают 10-15 голов. Цыплят взвешивают с точностью до 0,1 г, усыпляют и вскрывают. Обращают внимание на отклонения: кровоизлияния, изменение окраски, уменьшение (атрофии) или увеличение (гипертрофия) органов, отечность, вздутие кишечника. При вскрытии и морфо-биохимическом анализе определяют относительную массу тела без остаточного желтка в процентах к массе яиц до инкубации, массу остаточного желтка с желточным мешком, желчного пузыря с желчью и фабрициевой сумки в процентах к массе тела; содержание витаминов А, В2 и каротиноидов в отмытом желточном мешке. Нормативы живой массы, морфологических и биохимических показателей кондиционного молодняка представлены в табл. 3.7.

3.7 Нормативные показатели оценки суточного молодняка

Показатель | Цыплята |  |  | Утята | Индюшата | Цесарята | Гусята | Перепелята
 | яичные | яично-мясные | мясные
Живая масса молодняка для стада (г):
племенного | 34-43 | 34-47 | 35-47 | 46-65 | 50-68 | 93-135 | 23-34 | 7-9
промышленного (не менее) | 32 | 32 | 33 | 40 | 47 | 90 | 24 | 7
Живая масса в % от массы яйца (не менее) | 63 | 65 | 64 | 62 | 67 | 62 | 65 | 65
То же без остаточного желтка (не менее) | 56 | 57 | 56 | 52 | 58 | 58 | 58 | 60
Масса в % от массы тела:
остаточного желтка с желточным мешком | 15-18 | 10-14 | 16-22 | 10-16 | 9-15 | 10-15 | 9-11 | 7-16
фабрициевой сумки (не менее) | 0,14 | 0,09 | 0,13 | 0,14 | 0,07 | 0,08 | 0,06 |
желточного пузыря (не менее) | 0,22 | 0,16 | 0,20 | 0,22 | 0,22 | 0,22 | 0 | 18
Содержание в желточном мешке (не менее), мкг/г:
витамина А | 25 | 25 | 25 | 20 | 20 | 20 | – | –
каротиноидов | 60 | 5 | 60 | 20 | 20 | 6 | – | –
витамина В2 | 2,4 | 2,4 | 2,4 | 3,0 | 3,0 | 10,0 | – | –
Содержание витамина А в печени (не менее), мкг/г | 15 | 15 | 15 | 15 | 15 | 15 | – | –

Оценку выведенного молодняка проводят в сухом теплом помещении при температуре воздуха не менее 24 °С. При сортировке молодняка в холодном помещении он становится малоподвижным, скучивается.

Масса выведенного молодняка служит видовым, породным признаком и зависит от массы яиц до инкубации (табл. 3.8). После вывода масса цыплят составляет 70-72% от массы яиц, через 12-18 ч – 67-68%, а через 24 ч – 65-66%.

3.8 Возрастные изменения показателей качества цыплят и утят после выдержки их в инкубатории

Продолжительность выдержки молодняка, ч | Относительная масса, %
 | молодняка к массе яйца | остаточного желтка к массе тела | желчного пузыря к массе тела
Цыплята яичные:
0 12 24 36 48 | 70-72 67-68 65-66 63-64 60-62 | 20-23 16-18 14-16 10-13 7-9 | 0,12-0,13 0,14-0,16 0,18-0,22 0,24-0,28 0,32-0,38
Цыплята кросса "Родонит":
0 12 24 36 48 60 | 72-74 70-71 67-69 63-64 61-62 59-61 | 18-24 14-16 11-12 9-11 9-11 3-5 | 0,09-0,11 0,12-0,13 0,13-0,15 0,13-0,15 0,13-0,15 0,30-0,32
Цыплята мясные:
0 12 24 36 48 | 71-73 68-69 66-67 64-65 61-63 | 23-26 17-22 15-17 13-15 8-10 | 0,11-0,12 0,13-0,15 0,18-0,23 0,24-0,28 0,30-0,37
Утята:
0 12 24 36 48 | 68-70 63-65 60-62 57-59 54-56 | 17-19 14-16 10-12 7-10 4-6 | 0,12-0,15 0,16-0,19 0,20-0,23 0,25-0,30 0,34-0,39

Оптимальный возраст оценки выведенного молодняка - 12-24 часа после вывода. Однако, вывод происходит не одновременно. Это зависит от многих факторов: массы яиц, срока хранения до инкубации, породы и возраста птиц от которых получены яйца, инкубационных качеств яиц, режима инкубации. Нормальной считается продолжительность вывода 24 ч, но случаются и отклонения в сторону увеличения.

Длительная передержка молодняка после вывода приводит к значительной перестройке обмена веществ в организме, что часто приводит к снижению эффективности использования питательных веществ рациона, поэтому нормально зрелым и пригодным к выращиванию считается молодняк в возрасте 12-36 ч после вывода.


Раздел 4.1

4. Ветеринарно-санитарные и гигиенические мероприятия

4.1 Требования к цеху инкубации

Крупномасштабная инкубация в современных птицеводческих хозяйствах предъявляет особые ветеринарно-санитарные требования к технологическим процессам. Это объясняется тем, что в инкубаторий поступают ежедневно яйца из различных в эпизоотологическом отношении птичников родительского стада, а в некоторых случаях – из других хозяйств, с которыми кооперируется данное предприятие.

Территорию, на которой размещен инкубаторий огораживают забором. Она должна быть удалена не менее чем на 300 м от промышленной зоны для дезинфекции машин и оборотной яичной тары. При въезде на территорию оборудуют дезинфекционный барьер для предупреждения механического разноса инфекционных заболеваний. У дверей (окон), через которые поступают яйца и выдают цыплят, сооружают площадки с бетонированным или асфальтовым покрытием для транспорта площадью 16-20 м2 .

Инфицированные инкубационные яйца – один из источников распространения возбудителей многих инфекционных болезней птиц (пуллороз-тиф, микоплазмоз, колибактериоз, инфекционный бронхит, аспергиллез и др.).

Инфицирование происходит через скорлупу. На всей поверхности скорлупы имеется большое количество микропор, среди которых встречаются единичные (1-7) макропоры. Через микро- и макропоры внутренняя часть яйца сообщается с внешней средой. Наиболее активно и легко такое сообщение осуществляется через макропоры – своего рода жизненно активные канальцы. Через них сравнительно легко засасывается и вытесняется воздух при перепадах давления внутри яйца. Например, вытеснение воздуха в виде поднимающихся пузырьков можно наблюдать при опускании яиц в горячую воду. По этим пузырькам нетрудно определить и число, и месторасположение микропор. В процессе инкубирования, с ростом эмбрионов яичная скорлупа постепенно истончается и проницаемость ее в последние дни инкубации значительно возрастает.

Микрофлора наиболее активно затягивается в поры яичной скорлупы в первые 1-2 ч после снесения яиц вместе со слизью, покрывающей скорлупу, и в последние дни инкубации – с пылью. Объясняется это следующим: при снесении яйцо имеет температуру тела курицы, а попав во внешнюю среду, быстро остывает, в результате чего создается временный перепад давления (разрежение) внутри яйца; подобные перепады давления возникают и при движениях эмбриона, особенно в дни наклева.

Бактериальная и грибная флора при благоприятных условиях распространяется внутрь яйца биологическим путем за счет размножения и прорастания, поэтому в неблагополучных хозяйствах больные цыплята нередко появляются уже на выводе.

Так, у многих суточных цыплят из неблагополучного по аспергиллезу инкубатория на вскрытии обнаруживали аспергиллезные узелки в легких. Краткая характеристика механизма инфицирования инкубационных яиц достаточно убедительно доказывает необходимость их обеззараживания, особенно в предынкубационный период и в последние дни инкубации. Наряду с этим наука и практика свидетельствуют о том, что достижение желаемого эффекта возможно лишь тогда, когда одновременно обеззараживают и сам инкубаторий.

Инфекционные заболевания у птиц могут распространяться как вертикальным, так и горизонтальным путем. В первом случае вирулентное начало передается с содержимым яйца и с тем, что находится на скорлупе. Инфекция проявляется во время инкубации и после вывода (постнатальные инфекции – пуллороз, респираторный микоплазмоз, вирусный гепатит и др.).

Горизонтальный путь передачи связан с попаданием вирулентного начала в корм, питьевую воду в виде пылевых аэрозолей (инфекционный ларинготрахеит, аспергиллез и др.).

Большой объем подлежащих дезинфекции яиц, тары, воздушной среды в инкубационных и выводных шкафах инкубаторов, наличие яиц с погибшими эмбрионами в каждой партии, необходимость проведения сортировки и разделения цыплят по полу, а также вакцинации в суточном возрасте – все это заставляет проводить работу с точным соблюдением графика профилактических мероприятий и технологических операций.

В последние годы выполнен ряд исследований по характеристике бактериального загрязнения среды. Наиболее значительная концентрация птицы на любом птицеводческом предприятии – в выводных шкафах инкубаторов, где в ограниченном объеме камеры одновременно находятся 10-13 тыс. цыплят. При наблюдении за выводом можно убедиться, что цыплята дышат значительно запыленным воздухом. Вокруг пробитого отверстия в скорлупе яйца скапливается слой пуха и пыли.

Исследования кафедры птицеводства и болезней птиц МГАВМ и Б показали, что у слабых цыплят или погибших на выводе, в воздухоносных путях скапливается от 0,1 до 0,8 г пыли и пуха.

Изучение количественного и качественного состава микрофлоры воздушной среды в инкубаторах показывает на ее большое разнообразие. Из воздуха инкубаторов выделено 275 культур, в том числе: стафилококков – 26 культур, кишечной палочки – 36, псевдомонас – 9, сальмонелл – 7, стрептококков – 6 и цитробактер – 16 культур.

Установлено, что количество микроорганизмов в воздухе выводных шкафов увеличивается по мере увеличения количества выведенных цыплят, достигая максимума к концу вывода.

С продолжительностью вывода меняется качественный состав микроорганизмов. Вначале идет накопление грамположительной кокковой микрофлоры, а в дальнейшем увеличивается процент грамотрицательной; выделяются патогенные стафилококки, кишечная и синегнойная палочка и сальмонеллы.

На птицефабриках, неблагополучных по стафилококку, их обнаруживают в воздухе выводного шкафа во время всего вывода от 10,7 % в начале вывода до 38,2 % в конце, рассчитанных по отношению к общему количеству микроорганизмов. Полученные данные показали, что общая бактериальная загрязнённость воздушной среды инкубационного шкафа на протяжении всего периода инкубации подвержена значительным колебаниям и в большой мере зависит от бактериальной загрязненности воздушной среды зала.

Обнаружено также, что после закладки очередной партии яиц, обработанных формальдегидом, бактериальная загрязненность воздуха в камере снижается и составляет примерно 27-33 % от уровня обсемененности воздуха помещения. Через 2-3 сут бактериальная обсемененность в шкафу достигает 45-55 %. Непосредственно перед переносом яиц в выводной шкаф этот показатель больше на 20-30 %, чем в зале.

Следовательно, бактерицидное действие формальдегида, адсорбировавшегося яичной скорлупой, прекращается на 7-8-е сут инкубации. Бактериальная загрязненность возрастает как вследствие поступления микроорганизмов с воздухом, так и в результате усиленного их размножения в шкафу. Поэтому нужны специальные меры для предотвращения или хотя бы уменьшения накопления микрофлоры.

Если в воздухе выводных шкафов инкубаторов в 1 г пробы пуха и пыли до 300 тыс. микробных тел при отсутствии патогенной микрофлоры, то ветеринарно-санитарное состояние их следует считать удовлетворительным. Если в исследованных пробах воздуха обнаруживается свыше 300 тыс. микробов, то повышенная микробная контаминация способствует заражению цыплят, которые после доставки их в цех выращивания могут быть источником инфекции.

Бактериологические высевы из проб воздуха инкубаторов и внутренних органов задохликов позволяют выделить микрофлору: возбудителей пуллороза, колибактериоза, стафилококкоза.


Раздел 4.2

4.2 Гигиенические мероприятия в инкубатории

На яйца, поступающие в инкубаторий, выписывается ветеринарное свидетельство о благополучии хозяйства по острозаразным болезням, из которого они поступили или справка от ветеринарного врача, если движение яиц происходит внутри хозяйства.

Инкубаторий, яйцесклад, инкубаторы и инвентарь надо постоянно содержать в чистоте (рис. 4.1).

Рис. 4.1 Инкубационный зал

Помещения необходимо убирать ежедневно, используя пылесосы. Перед входом в инкубаторий и на яйцесклад ставят противень и коврик с дезинфекционным раствором.

Предельно допустимая концентрация пыли, микробов и вредных газов в воздухе цеха инкубации: пыли – 1,5 мг/м3; микрофлоры – 30-50 тыс. микробных тел/м3, аммиака – 10 мг/м3.

Помещение обрабатывают 10-20%-ным раствором свежегашеной извести (побелка стен и потолка). Побелка стен инкубатория мелом без клеевой основы нежелательна, так как приводит к запылению воздуха после высыхания побелки.

Инкубаторы, лотки и прочий инвентарь после тщательной очистки дезинфицируют горячим 2-3%-ным раствором формалина. Лотки после каждого вывода погружают в бак с подогретым дезраствором. В шкафных и комнатных инкубаторах наиболее эффективна обработка парами формальдегида.

Перед началом инкубации и по окончании ее инкубаторы, инкубационный инвентарь и оборудование яйцесклада необходимо тщательно дезинфицировать.

Согласно ОСТ 46-186-85, яйца дезинфицируют в герметичных дезинфекционных камерах, оборудованных нагревателями, вытяжкой и приточной вентиляцией, а также устройством, дозирующим химикаты.

При дезинфекции инкубаторов вентиляционные отверстия закрывают, включают вентиляторы и в течение 7-8 ч поддерживают температуру не ниже 30° и влажность до 80%. После дезинфекции вентиляционные отверстия открывают, остатки паров формальдегида нейтрализуют 10%-ным водным раствором нашатырного спирта.

Удаляют отходы из инкубатория в специальных плотно закрываемых ящиках. Для профилактики разноса инфекции при сборе и транспортировке инкубационных отходов, желательно использовать специальное оборудование, позволяющее их удалять по трубам с помощью компрессоров.

Инкубационные отходы перерабатывают в утильцехах или сжигают в специальных печах. После термической обработки, с разрешения ветеринарного врача, инкубационные отходы могут быть использованы на корм скоту. Во многих птицеводческих хозяйствах инкубационные отходы перерабатывают в белково-минеральную муку. Переработке не подлежат лишь яйца, пораженные грибами.

В инкубатории проводят межцикловые профилактические перерывы. Продолжительность и количество их зависят от объема инкубации, эпизоотической ситуации хозяйства.

В период профилактических перерывов необходимо проводить общую дезинфекцию инкубатория аэрозольным влажным способом, подсобных помещений, всего оборудования, инкубационных шкафов и инвентаря, а также обеззараживание воздуха в инкубатории.

Стены, полы, потолки, а также вентиляционное оборудование тщательно моют теплой водой и после просушивания дезинфицируют. Через 2 ч после дезинфекции помещение проветривают.

Важным мероприятием, направленным на снижение бактериальной загрязненности в инкубатории, является ежедневная влажная уборка рабочих столов, потолков, пола губкой, смоченной 0,5%-ным раствором хлорамина.

Периодически проверяется количество микроорганизмов в воздухе инкубатория.

Следует помнить, что длительное применение одних и тех же дезинфектантов формирует устойчивость микробов к этим препаратам.

Кратность дезинфекции и контроль за ее качеством проверяет ветеринарный врач.

Дезинфекция инкубационных яиц. Для создания оптимальных условий во время инкубации и на выводе яйца дезинфицируют. Разработано несколько способов дезинфекции яиц.

При обработке яиц дезинфицирующими средствами (растворами, газами, аэрозолями) следует помнить, что дезинфектанты убивают микроорганизмы только на поверхности яиц, а под слой загрязнения проникнуть не способны (на скорлупе внешне чистого яйца около 31 тыс. бактерий, а грязного – 23 млн. и более).

При проведении дезинфекции необходимо соблюдать меры личной и противопожарной безопасности, правила безопасности при работе с дезинфекционной техникой, учитывать возможное нежелательное попадание дезинфектантов в окружающую среду, а также вредное действие ультрафиолетовых лучей.

Химические методы дезинфекции. С этой целью используют едкий натр, формалин, хлорную известь, нейтральный гипохлорид кальция, лизол и др.

Формальдегид. Это бесцветный газ с резким специфическим запахом, хорошо растворимый в воде. Промышленность выпускает 36-40%-ные водные растворы формальдегида (формалина). Формалин, находящийся в продаже, – это прозрачная, бесцветная жидкость, при хранении в охлажденном месте мутнеет и образует осадок – параформальдегид, который бактерицидным действием не обладает. При нагревании, а также в кислой среде осадок растворяется, параформальдегид вновь превращается в формальдегид, пары которого обладают бактерицидным, вирулицидным, спороцидным и фунгицидным действиями.

Дезинфицируют племенные яйца в инкубаторе или в специальной камере при температуре +37°С и относительной влажности воздуха 68-70%.

В хозяйствах, неблагополучных по респираторным заболеваниям, особенно при наличии бактериальных инфекций, первую дезинфекцию яиц формальдегидом проводят не позднее 2 ч после их снесения.

Дезинфекцию повторяют перед закладкой яиц в инкубатор в дезинфекционной камере или в самом инкубаторе, предварительно прогрев яйца в течение 5-6 ч при 30-35 оС. Третий раз яйца дезинфицируют в инкубаторе или выводном шкафу в последний день инкубации при первых признаках наклева. Дезинфекции подвергают каждую заложенную единовременно партию яиц.

Физические методы дезинфекции.

Облучение яиц ультрафиолетовыми лучами. Яйца перед закладкой в инкубатор укладывают в лотки и обрабатывают их установкой для двухстороннего ультрафиолетового облучения, т.к. односторонние облучатели менее эффективны, потому что УФЛ не огибают яйцо. Лотки помещают на расстоянии 40 см от лампы. Считается достаточным для повышения выводимости облучать яйца в течение 2-6 мин. Для дезинфекции поверхности скорлупы экспозицию нужно продлить до 30 мин. Однако широко УФЛ пока не применяется.

Применение температурно-ступенчатого прогрева яиц с целью дезинфекции. Сущность этого метода заключается в том, что при ступенчатом прогреве погибает большинство вирусов и бактерий.

Фирма «Шейвер» (Канада) разработала режим обработки яиц на основе создания градиента температур. Закрывают двери инкубатора, лотки которого заполнены яйцом. Тумблеры блокировки автоматики «нагрев» ставят в положение «автоматическое управление» и включают систему увлажнения. В течение 1,5 ч температура в камере регулируется автоматически (37,5-38,0°). В течение этого времени происходит выравнивание температуры яиц с температурой в камере инкубатора. Через 1,5 ч тумблер «нагрев» переводят в положение «ручное управление» и в дальнейшем температуру повышают до 47° со скоростью 2° в час.

Скорость нагрева регулируют степенью открытия заслонки на задней стенке инкубатора. Температуру по влажному термометру поддерживают в пределах 30-33°, периодически включая систему увлажнения. При достижении температуры по сухому термометру 47° С, тумблеры «нагрев» переключают в положение «автоматическое управление», открывают дверь инкубатора и заслонку на задней стенке его для обеспечения более быстрого охлаждения. Включают тумблер «деблокировки дверей». Через 30 мин можно приступить к обработке яиц парами формальдегида. Этот метод дезинфекции вызывает гибель многих вирусов и бактерий, находящихся на скорлупе и внутри яйца. Недостаток метода заключается в том, что при его применении трудно точно поддержать режим инкубации.

Инкубируемые яйца дезинфицируют в зависимости от технологии закладки в инкубаторы. При одновременной закладке яиц в инкубатор их обрабатывают один раз после закладки. При двухразовой закладке каждую партию обрабатывают сразу после закладки; при этом первая партия подвергается двум обработкам, вторая – одной.

За время обработки яиц аэрозолем (3,5-4 мин) лотки с яйцами в инкубаторе поворачивают 3 раза, включая специальный тумблер.

Гигиена обслуживающего персонала. Работники цехов инкубации должны строго соблюдать требования санитарной гигиены.

Для дезинфекции обуви перед входом в помещение необходимо иметь дезинфекционный коврик. В каждом инкубатории следует предусмотреть бытовые помещения с душем, шкафами для личной и специальной одежды, а также сосуды с раствором для дезинфекции рук.

Бытовые помещения изолируют от производственных.

Перед началом и после работы руки дезинфицируют 0,5-1%-ным раствором нашатырного спирта или мыльным спиртом.

Работают в инкубатории в халатах, косынках или чепчиках. Спецодежду, а также полотенца (две смены) следует систематически стирать, дезинфицировать и проглаживать утюгом.

Высокая температура и влажность воздуха в инкубаторе при наличии такой высокопитательной среды, как "замершие" зародыши и остатки яичной плазмы, способствуют усиленному размножению гноеродных микробов (стафилококков и стрептококков).

В связи с этим, к инкубационным отходам (яйцам с зародышами, погибшими на разных стадиях развития, и яичной скорлупе) следует относиться, как к зараженным предметам, и обращаться с ними очень осторожно, так как микрофлора может проникать через мельчайшие повреждения кожи рук и вызывать тяжелые гнойничковые заболевания, сопровождающиеся общим недомоганием, повышенной температурой и резкой болью в пальцах. Болезнь продолжается 5-6, а иногда 12 и более дней.

Вскрытие отходов инкубации осуществляется в специально предназначенных для этих целей помещениях в резиновых, предварительно продезинфицированных перчатках.

В инкубатории необходимо иметь аптечку с набором медикаментов, перевязочных средств, инструментов.

Особое внимание в цехе инкубации следует обращать на выполнение всеми работниками правил по технике безопасности.


Разработчики

Дизайн, html-верстка и программирование ЭУМК

МАРУЕВ СЕРГЕЙ АЛЕКСАНДРОВИЧ
Кандидат технических наук, профессор кафедры прикладной информатики
Российского государственного аграрного заочного университета

СИМОНОВ СЕРГЕЙ ЮРЬЕВИЧ
Старший преподаватель кафедры прикладной информатики
Российского государственного аграрного заочного университета

МОНИЧЕВ ИЛЬЯ ИГОРЕВИЧ
Инженер-программист

ПОПРАВКА ТАТЬЯНА ГЕННАДЬЕВНА
Студентка V курса
Российского государственного аграрного заочного университета


1.2 Рекомендации по изучению дисциплины

Рекомендации по изучению дисциплины

Дисциплина «Инкубация с основами эмбриологии» для зоотехника, специализирующегося в области птицеводства (310705 – «Животноводство-Птицеводство») имеет важное значение и тесно связана с такими пограничными дисциплинами как Биология с основами экологии, Морфология животных, Физиология, Биохимия, Зоогигиена, изучаемыми студентами на младших курсах, а также дисциплинами специализации, а именно Технологии производства яиц и мяса птицы, Селекция птицы, Переработка продуктов птицеводства.

Эмбриология – одна из важнейших ветвей биологии является составной частью данной дисциплины. Индивидуальное развитие организма, сущность и причины формообразовательных процессов, проблемы детерминации и дифференциации служат ее основой.

Усвоив объем информации, предусмотренный программой (см. раздел 1.1) студенты получают необходимые знания по морфологии яиц, развитию эмбрионов, режиму искусственной инкубации, конструкции инкубаторов, биологическому контролю. Кроме того, будущие специалисты приобретают навыки анализа складывающихся ситуаций и принятия самостоятельных решений по практическим вопросам инкубации яиц.

При изучении дисциплины студенту следует усвоить сведения не только по технологии инкубации, но и познать основные закономерности индивидуального развития особи, вопросы состояния и перспектив развития инкубаторостроения, приемы совершенствования методов биологического контроля за эмбриональным развитием птицы, основные ветеринарно-санитарные мероприятия в цехе инкубации, а также существующие противоречия между технологией искусственной инкубации яиц и биологией развития птиц.

Для лучшего усвоения курса весь материал целесообразно изучать в определенной последовательности.

1. Характеристика яиц сельскохозяйственной птицы

Следует особое внимание обратить на строение половых органов самки, закономерности овогенеза, особенности строения и внешнего вида яиц, а также химический состав белка, желтка и скорлупы.

2. Отбор яиц для инкубации

Рационально начать изучение этой темы с усвоения основных показателей, определяющих инкубационные качества яиц - оплодотворенность и выводимость. На результаты искусственной инкубации яиц влияют ряд факторов (наследственные особенности птицы, условия хранения до инкубации, качество дезинфекции). Студент должен усвоить, что важным условием, определяющим инкубационные качества яиц, является возраст родителей, определенное соотношение самцов и самок в стаде, а также условия содержания и кормления.

Усвоение темы рационально начинать с определения внешних характеристик яиц. Установить и записать массу яйца, штангенциркулем измерить длинную и короткую оси, рассчитать индекс формы. Приготовив растворы поваренной соли различной плотности можно определить удельную массу яйца.

Техника просвечивания яиц (овоскопия) с целью определения пригодности их к инкубации требует специальных навыков. Если руководствоваться учебником или получить консультацию у специалистов хозяйства и просмотреть на овоскопе 30—50 яиц, то можно освоить и этот прием. Овоскопирование позволяет установить целостность и качество скорлупы, срок хранения яиц до исследования, интенсивность окраски желтка.

Для более полной характеристики, поступившую партию яиц оценивают, отобрав среднюю пробу. Вскрытие позволяет точнее установить пригодность яиц для инкубации. Измерением диаметра белка, вылитого на стекло из разбитого яйца, и высоты белка, а затем и желтка устанавливаются соотношения этих величин, которые являются важными признаками пригодности для инкубации. В лабораторных условиях определяются толщина скорлупы, число пор, содержание каротиноидов и др.

Проведя все рекомендуемые в учебнике приемы определения инкубационных качеств яйца или часть из них, студент самостоятельно дает оценку пригодности яиц для инкубации.

3. Биологические основы технологии инкубации яиц

Этот раздел курса весьма сложен для самостоятельного изучения и требует специальных практических навыков, а также усердия на лабораторно-практических занятий.

Особое внимание необходимо уделить процессу оплодотворения, времени и месту слияния мужских и женских половых клеток, явлению полиспермии у птиц.

Студент должен уяснить морфологию и физиологическую сущность оплодотворения, ранних стадий эмбриогенеза, протекающих еще до снесения яйца.

Важно изучить особенности физиологии развития зародышей птиц. Прежде всего провизорных (временных) органов (желточный мешок, аллантоис, амнион, сероза). Их роль в обеспечении питания и дыхания эмбрионов. Необходимо усвоить, что в течение развития происходят смены источников питания, органов дыхания и выделения.

Для понимания причин возможных нарушений эмбрионального развития в процессе искусственной инкубации необходимы знания о периодах внекишечного и внутрикишечного питания и связанных с этим особенностях обмена энергии зародышей.

Решающее значение для качества получаемого молодняка имеет период вывода цыплят в течение которого необходимо поддерживать оптимальный микроклимат как в выводном шкафу инкубатора, так и в помещении, где находится полученный молодняк.

Особое место занимают разделы «Режим инкубации» и «Инкубаторы». Необходимо понять, что режим инкубации определяется особенностями биологии развития зародышей птиц, а с помощью инкубаторов обеспечивается оптимальность эмбриогенеза.

Студент должен уяснить роль температуры как ведущего условия нормального развития эмбриона, понять сущность режима переменных температур как приема, позволяющего стимулировать развитие.

Следует обратить внимание на то, что в разные периоды жизни эмбрионы птиц неодинаково реагируют на понижение температуры по сравнению с комфортной.

Процессы эмбрионального развития птиц не могут благополучно протекать при создании только температурного режима, даже если этот режим будет соответствовать требованиям развивающегося зародыша. Студент должен ясно представлять, что режим инкубации есть сочетание таких физических факторов, как температура, влажность, воздухообмен. Надо усвоить специфику влияния каждого из физических факторов среды инкубационных шкафов, иметь понятия о температурном пороге, диапазоне комфортных параметров микроклимата.

Большое биологическое значение имеет влажность воздушной среды инкубационных и выводных шкафов. Как избыточная, так и недостаточная влажность воздуха приводит к нарушению эмбрионального развития. Необходимо четко представлять, что под воздействием влажности воздуха изменяются физико-химические свойства плазм развивающегося яйца: буферность, влажность, электропроводность и др.

В каких пределах влажность воздуха в инкубаторе считается нормальной, какие условия влияют на содержание водяных паров в воздухе инкубатора? Ответы на эти вопросы позволят изучить связь между основными физическими параметрами искусственной инкубации, понять влияние воздухообмена в инкубаторе на ход эмбрионального развития.

Благодаря вентиляции, в современных инкубаторах независимо от их размера достигается равномерное распределение тепла и влажности воздуха, осуществляется обогрев и теплоотдача яиц. Надо уяснить роль вентиляции в обеспечении оптимального газового состава воздуха инкубатора, способствующего нормальному развитию эмбрионов птиц.

Студент должен ясно представлять механизм воздействия на инкубируемые яйца таких приемов, как озонирование воздуха инкубатора, облучение яиц до и во время инкубации ультрафиолетовыми лучами и лазером, воздействие химическими веществами, используемых для интенсификации развития (янтарная кислота, витамин С и др.).

Кроме оптимального микроклимата инкубируемые яйца необходимо периодически поворачивать. Этот прием механизирован во всех современных моделях инкубаторов. Следует уяснить биологическую сущность этого приема.

Оценка развития зародышей, условий инкубации осуществляется с помощью приемов биологического контроля.

Важно усвоить принципы оценки развития зародышей по дням инкубации.

Самые ранние наблюдения за развитием зародышей у кур с помощью просвечивания можно сделать через 18—20 часов, а у других видов сельскохозяйственной птицы — через 24 часа после начала инкубации.

При изучении развития зародышей на ранних этапах студенту надо обратить внимание на развитие кровеносных сосудов и сердца, которые обеспечивают питание и дыхание эмбриона.

Например, у эмбрионов кур яичных кроссов овоскопию проводят на 7, 11 и 18 сутки инкубации.

Большое значение имеют приемы анализа эмбриональной смертности, оценки суточного молодняка и отбора кондиционных особей.

Искусственная инкубация яиц сельскохозяйственных птиц осуществляется в инкубаторах, выпускаемых промышленностью. Необходимо усвоить классификации современных моделей инкубаторов по технологическому назначению, способу закладки инкубируемых яиц и обслуживания.

Надо знать принципиальное устройство и назначение отдельных узлов и составных частей инкубатора (корпус термостата, барабана, лотки, механизм поворота, обогрева, вентиляции и увлажнения воздуха, система автоматики и контрольных приборов).

Следует иметь представление о типах инкубаторов, знать их характеристики, принципиальные отличия инкубаторов комнатного, шкафного и боксового типов, их марки.

4. Ветеринарно-санитарные и гигиенические мероприятия в цехе инкубации

В каждом инкубатории должно быть помещение для мойки технологического оборудования. Моечная оборудуется машинами, облегчающими очистку и мойку оборудования, ваннами для его дезинфекции. В инкубатории необходимы помещения для хранения тары и другого инвентаря.

Следует помнить, что с яйцами могут передаваться многие инфекционные заболевания.

Изучите принципы основных санитарно-профилактических мероприятий в инкубатории, в т.ч. газации яиц до закладки в инкубатор, борьбы с микрофлорой в процессе инкубации, а также приемами «зачистки» и дезинфекции лотков, инкубационных и выводных шкафов после проведения очередной инкубации партии яиц.

Специалисту, работающему в инкубационном цехе необходимо помнить о том, что среда инкубационных и выводных шкафов оптимальна не только для эмбрионального развития цыплят, но и микрофлоры, в т.ч. болезнетворной. Причем, обсемененность и воздуха и самих шкафов с каждым часом инкубации увеличивается. Именно поэтому, важнейшее значение имеют профилактические перерывы, биологический отдых и соблюдение принципа «все полно - все пусто».


6. Рефераты научной периодики

6.1 Качество инкубационных яиц

6.2 Инкубация яиц разных видов сельскохозяйственной птицы

6.3 Особенности эмбриогенеза сельскохозяйственной птицы

6.4 Исследования влияния на эмбриогенез физических и химических факторов

6.5 Ветеринарная санитария в инкубатории

6.6 Продукты из яиц

При составлении данного раздела использован ряд рефератов, опубликованных в Реферативном журнале 04.Биология.Сводный том.Раздел 04И8. Зоология. Выпуск 04И8. Биология сельскохозяйственных животных. - 2002-2004, а также в журнале Птица и птицепродукты.


1.3.1 Методические указания по выполнению контрольной работы

Методические указания по выполнению контрольной работы

Начинать освоение дисциплины «Инкубация яиц с основами эмбриологии птиц» следует с изучения учебного материала в объеме программы дисциплины, а после этого приступить к выполнению контрольной работы.

Контрольная работа выполняется в школьной тетради объемом не менее 12 листов или объемом 10-12 страниц формата А4 (210х297 мм) в редакторе Word. Текст набирается шрифтом Times New Roman (размер 14) через 1,5 интервала, все поля по 20 мм. Титульный лист должен содержать названия университета, факультета и кафедры; шифр и название специальности; название дисциплины; Ф.И.О. и шифр студента; Ф.И.О. и должность преподавателя-рецензента настоящей контрольной. Листы тетради, за исключением титульного листа, нумеруются в правом верхнем углу. На каждом листе надо оставлять поле для пометок преподавателя. Работа состоит из пяти заданий. Номера заданий студент определяет по предпоследней и последней цифрам личного учебного шифра (см. ниже таблицу). Например, при шифре 178 номера заданий следующие: 1, 14, 26, 30 , 43.

На первой странице тетради необходимо перечислить выбранные номера заданий. Перед началом каждого ответа следует написать соответствующие номер и содержание задания без сокращений.

В случае возникновения трудностей при работе над контрольной работой можно получить консультацию на кафедре.


Рецензенты

КУЛИКОВ ЛЕВ ВАСИЛЬЕВИЧ
Доктор сельскохозяйственных наук,
профессор кафедры зоотехнии
Российского университета дружбы народов

НАЙДЕНСКИЙ МАРК СЕМЕНОВИЧ
Доктор сельскохозяйственных наук,
заведующий кафедрой зоогигиены Московской государственной академии
ветеринарной медицины и биотехнологии имени К.И. Скрябина

АРЕПЬЕВ ВАСИЛИЙ ВАСИЛЬЕВИЧ
Кандидат биологических наук, профессор,
заведующий кафедрой анатомии, физиологии и зоогигиены РГАЗУ

МИХАЙЛЕНКО ОЛЕГ АНАТОЛЬЕВИЧ
Кандидат педагогических наук, доцент,
начальник центра дистанционного обучения РГАЗУ


Сертификация

Опубликованные рецензии

  • Афанасьев Г.Д. Учебное издание нового поколения /Г.Д.Афанасьев// Зоотехния. – 2005. - 5. – С. 31;
  • Редакционная статья в журнале // Птицеводство. – 2007. – N4. – С. 26;
  • Воропаев И., директор НПП «Рэмил», г.Рязань // Птицеводство. – 2007. – N4. – С. 27;
  • Швец Т., зав. инкубационным цехом Ильичевской птицефабрики, Ростовская обл. // Птицеводство. – 2007. –N4. – С. 27.

Авторский коллектив ЭУМК награжден

  • Медалью «Лауреат Всероссийского выставочного центра» по итогам Всероссийского форума «Образовательная среда - 2005»;
  • Дипломом I степени на Всероссийском конкурсе«Аграрная учебная книга - 2005»;
  • Дипломом лауреата конкурса «Европейское качество» в номинации «Учебник года - 2005».
  • Дипломом победителя конкурса Московского общества испытателей природы за 2003 - 2006 гг.


3. Самостоятельная работа

3.1 Тестирование

3.2 Кроссворды


Сертификация

  • Свидетельство о регистрации разработки № 3757 от 15.06.04 в Отраслевом фонде алгоритмов и программ Государственного координационного центра информационных технологий Министерства образования и науки Российской Федерации;
  • Гриф на электронный учебно-методический комплекс "Допущено Министерством сельского хозяйства Российской Федерации в качестве электронного учебно-методического комплекса для студентов высших учебных заведений по специальности 310700 "Зоотехния" (Решение № 27-03-04/905 от 07.05.04);
  • Заключение учебно-методического объединения высших учебных заведений Российской Федерации по образованию в области зоотехнии и ветеринарии (№ 06-515 от 16.04.04).


CОДЕРЖАНИЕ

ОГЛАВЛЕНИЕ*

1. Характеристика яиц сельскохозяйственной птицы

1.1 Органы размножения и образование половых клеток

1.2 Внешний вид яйца

1.3 Структура яйца

1.4 Химический состав яиц

2. Отбор яиц для инкубации

2.1 Контроль качества партии яиц

2.1.1 Оценка по внешнему виду

2.1.2 Визуальная оценка методом просвечивания

2.2 Периодический контроль пробы яиц из партии

2.2.1 Неразрушающие методы контроля

2.2.2 Методы оценки после вскрытия скорлупы

2.3 Хранение и транспортирование яиц

3. Биологические основы технологии инкубации яиц

3.1 Эмбриональное развитие кур

3.2 Режим инкубации

3.3 Инкубаторы

3.4 Организация и методы биологического контроля

3.5 Вывод молодняка и оценка качества суточных цыплят

4. Ветеринарно-санитарные и гигиенические мероприятия

4.1 Требования к цеху инкубации

4.2 Гигиенические мероприятия в инкубатории

5. Видеофрагменты

5.1 Яичник курицы

5.2 Морфология зародыша через 24 часа инкубации

5.3 Морфология зародыша через 33 часа инкубации

5.4 Морфология зародыша через 48 часов инкубации

5.5 Сокращения сердца у 3-х суточного зародыша

5.6 Реконструкция развития эмбриона

5.7 Развитие пухового покрова у эмбриона

5.8 Яйцо кур, просвеченное на 6 день инкубации

5.9 Яйцо кур, просвеченное на 11 день инкубации

5.10 Яйцо кур, просвеченное на 16 день инкубации

5.11 Вывод цыпленка

Использованные источники информации

Примечание: * Всплывающие окна, содержащие объяснения терминов, выделенных цветом и подчеркиванием, следует закрыть, прежде чем продолжить работу с учебником.


Содержание руководства

7. Руководство пользователя ЭУМК

I. Техническое обеспечение работы ЭУМК

1.1. Требования к компьютеру и программному обеспечению

1.2. Установка и удаление ЭУМК

1.3. Установка декодера DivX

II. Методика работы с ЭУМК

2.1. Общие сведения

2.2. Порядок работы с ЭУМК. Основные разделы

Введение

1. Методические материалы

2. Учебник

3. Самостоятельная работа

3.1 Тестирование

3.2 Кроссворды

4. Справочник

4.1 Словарь терминов

4.2 Таблицы

4.3 Хронология эмбриогенеза

4.4 Овоскопия в процессе инкубации

4.5 Периодизация эмбриогенеза

5. Использованные источники информации

6. Рефераты научной периодики

7. Руководство пользователя


4. Справочник

4.1 Словарь терминов

4.2 Таблицы

4.3 Хронология эмбриогенеза

4.4 Овоскопия в процессе инкубации

4.5 Периодизация эмбриогенеза


4.2 Таблицы

4.2.1 Характеристика яиц сельскохозяйственных птиц

4.2.2 Отбор яиц для инкубации

4.2.3 Биологические основы технологии инкубации яиц


1.4 Примерная тематика выпускных квалификационных работ

Примерная тематика выпускных квалификационных работ

1. | Оценка инкубационных качеств яиц.
2. | Особенности инкубации и эмбрионального развития в результате предварительного хранения яиц.
3. | Эффективность различных способов хранения инкубационных яиц.
4. | Исследование влияния физических факторов (постоянное и переменное магнитные поля, ядерная радиация, излучение лазера) на эмбриональное развитие цыплят.
5. | Введение биологически активных веществ в инкубационное яйцо с целью стимуляции развития и увеличения резистентности цыплят.
6. | Инкубационные качества яиц и эмбриональное развитие различных видов с.-х. птицы.
7. | Особенности инкубации и эмбриогенеза цыплят мясных и яичных кроссов.
8. | Особенности эмбрионального развития и физиологического состояния цыплят от родительского стада разного возраста.
9. | Особенности состояния стресса и адаптации эмбрионов и цыплят в зависимости от условий инкубации и стадии развития.
10. | Влияние условий содержания поголовья родительского стада на качество инкубационных яиц и результаты инкубации.
11. | Влияние кормления родительского стада на качество инкубационных яиц и результаты инкубации.


1.1. Требования к компьютеру и программному обеспечению

I. Техническое обеспечение работы ЭУМК

1.1. Требования к компьютеру и программному обеспечению

Для обеспечения корректной работы ЭУМК необходим персональный компьютер с процессором не ниже Pentium–150, 64 Mб оперативной памяти, CD–ROM, видеокарта SVGA 800x600 (Hi-Color), обеспечивающая не менее 65536 цветов. Рекомендуется, если это возможно, установить режим с более высоким цветовым разрешением - Hi color (16 bit) или True color (32 bit). В этом случае изображения и видеофрагменты будут выводиться на экран дисплея наиболее правильно. Если Ваш видеодрайвер не поддерживает 65536 и более цветов, а только 256, 16 и менее, графика будет отображаться некачественно.

Для работы с ЭУМК необходимо использовать MS Internet Explorer 5.0 и выше.

В ЭУМК используется видео в формате DivX. Если компьютер уже используется для просмотра фильмов в этом формате, то требуемый декодер установлен.

В случае отсутствия декодера на компьютере можно воспользоваться дистрибутивом, записанным на компакт-диске с ЭУМК (см. п.1.3. “Установка декодера DivX”). DivX-компоненты постоянно обновляются. Последнюю версию декодера и программы для воспроизведения видео этого формата можно получить на официальном сайте www.divx.com.

Для просмотра видеофрагментов также используется Windows Media Player ("Универсальный проигрыватель") компании Microsoft или его аналоги. Этот компонент входит в набор стандартных программ комплекта Windows и, как правило, уже установлен на компьютере с операционной системой Windows.


1.3. Установка декодера DivX

Нажмите левой клавишей мыши по ссылке DivX кодек. Подождите несколько секунд, пока загрузится программа инсталляции. На экране появиться заставка DivXPro505GAINBundle (рис. 1).

Рис. 1 Первое окно программы инсталляции DivX 5.0.5 Pro

Нажмите кнопку «Next» для продолжения установки. Появится окно, сообщающее о том, что на Ваш компьютер будет установлен декодер DivXPro505GAINBundle (рис. 2).

Рис. 2 Второе окно программы инсталляции DivX 5.0.5 Pro

Вы можете прервать установку, нажав кнопку «Cancel». Для продолжения установки нажмите кнопку «Next».

Появится окно, информирующее о том, что это бесплатная версия и что для продолжения установки необходимо прочитать и принять лицензионное соглашение (рис. 3).

Рис. 3 Третье окно программы инсталляции DivX 5.0.5 Pro

Нажмите кнопку «Next».

После этого на экране последовательно появятся 3 окна, содержащие текст лицензионного соглашения. Для продолжения установки необходимо принять лицензионное соглашение, нажав в каждом из этих окон кнопку «Yes» (рис. 4, рис. 5, рис. 6).

Рис. 4 Четвертое окно программы инсталляции DivX 5.0.5 Pro

Рис. 5 Пятое окно программы инсталляции DivX 5.0.5 Pro

Рис. 6 Шестое окно программы инсталляции DivX 5.0.5 Pro

В следующем окне нужно выбрать тип установки. Рекомендуется выбрать Typical (типичный). Для этого щелкните левой клавишей мыши по слову или справа от него и нажмите кнопку «Next»(рис. 7).

Рис. 7 Седьмое окно программы инсталляции DivX 5.0.5 Pro

Появится следующее окно, в котором перечислены устанавливаемые компоненты декодера (рис. 8).

Рис. 8 Восьмое окно программы инсталляции DivX 5.0.5 Pro

Нажмите «Next». В следующем окне указана директория (каталог), в которую будет установлен декодер (рис. 9).

Рис. 9 Девятое окно программы инсталляции DivX 5.0.5 Pro

Данная директория является стандартной, поэтому рекомендуется не изменять каталог для установки программы. Если же Вы хотите установить декодер на другой диск, то нажмите кнопку «Browse» и выберите другой каталог.

Нажмите кнопку «Next» для продолжения установки.

Появится окно, информирующее о том, что на Ваш компьютер сейчас будет установлен DivXPro505GAINBundle (рис. 10).

Рис. 10 Десятое окно программы инсталляции DivX 5.0.5 Pro

Нажмите кнопку «Next». После этого начнется процесс копирования, который продлится несколько минут (рис. 11).

Рис. 11 Окно, в котором отображается процесс копирования DivX 5.0.5 Pro

Во время копирования может появиться окно с ярлыками устанавливаемых программ, которое через некоторое время само закроется.

Когда появится окно, сообщающее о том, что программа установки успешно завершена, нажмите кнопку «Close» (рис. 12).

Рис. 12 Окно с сообщением об успешном окончании установки
DivX 5.0.5 Pro

Закройте появившиеся окна щелчком левой клавиши мыши по крестику в правом верхнем углу.

Установка декодера DivX закончена.


1.2. Установка и удаление ЭУМК

Вставьте компакт-диск с ЭУМК в CD-ROM компьютера. Если CD-ROM поддерживает функцию Auto-Play, ЭУМК запустится автоматически. Это произойдет после того, как компакт-диск вставлен в компьютер. То же будет повторяться после очередной установки компакт-диска в CD-ROM.

В противном случае щелкните мышью по иконке “Мой компьютер” (“My Computer”), расположенной на рабочем столе, затем по иконке компакт-диска. Для запуска требуется двойной клик на файле autorun.exe или на файле EUMK.chm, расположенным в папке EUMK.

ЭУМК не требует установки и, соответственно, не требует и удаления. ЭУМК не записывает никакой информации на локальный компьютер, поэтому нет необходимости что-либо удалять после работы.

Что касается дополнительных служебных программ, которые ЭУМК использует (Microsoft Internet Explorer, и DivX-декодер), то сведения о порядке удаления Вы сможете найти в их описании. С возникшими вопросами Вам нужно обращаться к производителям этих программных продуктов.


Видео 5.1

5.1 Яичник курицы


Видео 5.2

5.2 Морфология зародыша через 24 часа инкубации


Видео 5.3

5.3 Морфология зародыша через 33 часа инкубации


Видео 5.4

5.4 Морфология зародыша через 48 часов инкубации


Видео 5.5

5.5 Сокращения сердца у 3-х суточного зародыша


Видео 5.6

5.6 Реконструкция развития эмбриона


Видео 5.7

5.7 Развитие пухового покрова у эмбриона


Видео 5.8

5.8 Яйцо кур, просвеченное на 6 день инкубации.
Нормальное развитие зародыша


Видео 5.9

5.9 Яйцо кур, просвеченное на 11 день инкубации.
Нормальное развитие зародыша


Видео 5.10

5.10 Яйцо кур, просвеченное на 16 день инкубации.
Нормальное развитие зародыша


Видео 5.11

5.11 Вывод цыпленка


Введение

В настоящее время по данным Продовольственной и сельскохозяйственной организации системы ООН (ФАО) в мире из всех отраслей животноводства наиболее динамично развивается птицеводство.

Удельный вес мяса птиц, рассчитанный от величины суммарного показателя производства мяса всех видов животных, составляет 28,0% (Мысик А.Т. Развитие животноводства в странах мира. Зоотехния. 2003, 1: 2-9).

Производство мяса птицы в мире в 2003 году составило 72,8 млн. т, а яиц 55 млн. т или 917 млрд. шт. (Фисинин В.И. Стратегические тенденции развития мирового птицеводства. Птица и птицепродукты. 2004, 2: 7-10).

Многие годы отечественное птицеводство успешно развивалось. Так, если в 1965 г. производство яиц составляло 16,8 млрд. шт., то в 1990 г. - уже 47,5, а производство мяса за тот же период увеличилось с 464,2 до 2553 тыс. т (Фисинин В.И. Учимся управлять рынком. Птицеводство. 2004, 4: 3-7).

Известные рыночные реформы отбросили Россию на десятилетия назад. Долгое время экономическая ситуация в отрасли оставалась сложной. Однако статистические данные свидетельствуют, что наше птицеводство постепенно выходит из кризиса (таблица).

Основные показатели эффективности производства
продукции птицеводства Российской Федерации

Показатели | 1990 | 2000 | 2001 | 2002 | 2003
Яйценоскость на курицу-несушку, шт. | 236 | 262 | 271 | 279 | 285
Расход кормов на 10 яиц, к. ед. | 1,91 | 1,70 | 1,64 | 1,61 | 1,57
Среднесуточный прирост бройлеров, г | 21,9 | 32,0 | 35,0 | 37,5 | 36,7
Расход корма на 1 кг прироста, к. ед. | 3,44 | 2,70 | 2,45 | 2,43 | 2,30
Производство яиц в России, млрд. шт. | 47,5 | 34,1 | 34,8 | 36,2 | 36,4
Производство мяса птицы в живой массе, млн. т | 2,5 | 1,1 | 1,3 | 1,4 | 1,5

Наращивание производства яиц и мяса осуществляется за счет роста продуктивности и сохранности поголовья, уменьшения расхода кормов, энергетических и ресурсных затрат.

В значительной степени это явилось следствием экономической политики, проводимой в последние годы (Постановление Правительства Российской Федерации N 48 от 23 января 2003 г. "О мерах по защите российского птицеводства").

Практика функционирования отрасли в условиях становления рыночных отношений показала, что альтернативы промышленным, интенсивным технологиям нет. Рентабельными оказались крупные хозяйства, осуществляющие не только производство яиц и мяса, но и их переработку.

Инкубация яиц является важнейшим условием организации крупных птицеводческих хозяйств. Одновременно с увеличением производства яиц и мяса птицы на птицефабриках, благодаря инкубации создаются условия для широкого разведения птицы в приусадебных и фермерских хозяйствах, владельцы которых покупают суточный молодняк. Ряд фермеров инкубируют яйца самостоятельно. Именно поэтому промышленностью выпускаются модели малогабаритных инкубаторов.

Организация и техника инкубации яиц сельскохозяйственной птицы в настоящее время изменились, модернизировались. На смену устаревшим инкубаторам появились новые, более совершенные модели. Так, Пятигорское ГСКБ при участии фирмы "Севекс" завершило разработку инкубатора "Эльбрус-202". Он изготавливается из современных антикоррозийных материалов, с дистанционным и компьютерным управлением.

Получение полноценных инкубационных яиц во все сезоны года и применение современных технологий инкубирования определяют количество и качество молодняка и, в конечном счете, влияют на результативность всей отрасли в целом.

Круглогодовая инкубация ликвидирует сезонность в получении продуктов птицеводства и дает возможность организовать ритмичное их производство.

Следует помнить, что на полноценность яйца, оптимальный уровень показателей оплодотворенности и выводимости оказывают влияние условия кормления и содержание несушек.

Инкубация яиц имеет большую специфику. Развитие эмбриона птиц происходит вне организма матери. Из яйца зародыши получают все питательные вещества, необходимые для развития. При искусственной инкубации необходимо создать режим благоприятный для развития зародыша "прерванного" после снесения". Представляется заманчивая возможность попытаться управлять процессом эмбрионального развития и размножения птицы.

Цеха инкубации должны быть особенно благополучны в ветеринарно-санитарном отношении. Это обстоятельство обусловлено тем, что некоторые заболевания птицы передаются трансовариально, то есть через яйцо.

Запросы развивающегося промышленного птицеводства обусловили необходимость подготовки зоотехников высшей квалификации со специализацией по этой отрасли животноводства.

В перечне дисциплин, дополнительно введенных в учебный план, особое место занимает дисциплина "Инкубация яиц с основами эмбриологии птиц". Ее освоение позволяет студентам вооружиться знаниями по морфологии и химическому составу яиц, биологии эмбрионального развития, режиму искусственной инкубации, конструкции инкубаторов, методам биологического контроля и ветеринарно-санитарной профилактики, что в конечном итоге обеспечивает получение кондиционного молодняка.

Пожалуй, впервые в практике создания учебно-методической литературы для направления подготовки специалистов 560400-"Зоотехния", разработан электронный учебно-методический комплекс (ЭУМК) по соответствующей дисциплине.

Благодаря современным информационным технологиям представляется возможным существенно интенсифицировать учебный процесс, в т.ч. посредством создания автоматизированных справочных и тестирующих систем, моделирования биологических процессов, включения непосредственно в текст учебника видеофильмов, схем с элементами анимации, кроссвордов с профессиональной терминологией и др.

Авторы будут признательны всем за замечания и предложения, которые мы учтем при подготовке второй версии ЭУМК.


1.3.2 Задания для контрольной работы

Задания для контрольной работы

1. | Процесс образования яйца птиц (овогенез)
2. | Процесс образования сперматозоида (сперматогенез) у птиц
3. | Процесс оплодотворения и стадии развития зародыша до снесения яйца
4. | Структура и химический состав яиц птиц
5. | Отбор яиц для инкубации.
6. | Дайте краткую характеристику приборов, используемых для оценки качества инкубационных яиц.
7. | Опишите дефекты яиц, по которым они бракуются до закладки в инкубатор.
8. | Способы оценки качества инкубационных яиц.
9. | Условия получения высококачественных инкубационных яиц.
10. | Влияние возраста птиц родительского стада на качество инкубационных яиц.
11. | Влияние условий содержания и кормления поголовья родительского стада на качество инкубационных яиц.
12. | Роль племенной работы в повышении инкубационных качеств яиц.
13. | Оплодотворенность и выводимость – основные характеристики качества инкубационных яиц.
14. | Обработка яиц до инкубации (облучение, подогрев, калибровка, дезинфекция).
15. | Факторы, влияющие на сохранение инкубационных качеств яиц от момента их снесения до закладки в инкубатор.
16. | Изменения, происходящие в процессе хранения яиц.
17. | Дефекты инкубационных яиц, появившихся в результате неправильной транспортировки или хранения их до инкубации.
18. | Характеристика типов инкубаторов.
19. | Принципиальное устройство и назначение отдельных узлов и составных частей инкубатора.
20. | Особенности модернизации инкубаторов "Универсал".
21. | Сходство и различия микроклимата инкубационного и выводного шкафов.
22. | Технологический процесс в инкубатории.
23. | Принцип «все полно - все пусто»
24. | Основные характеристики режима инкубации.
25. | Различные схемы закладки яиц в инкубаторы.
26. | Особенности режимов инкубации яиц разных видов сельскохозяйственной птицы.
27. | Развитие и функции четырех зародышевых оболочек в процессе эмбрионального развития птиц.
28. | Особенности эмбрионального развития кур и индеек.
29. | Особенности эмбрионального развития уток и гусей.
30. | Основные морфологические признаки развития куриного зародыша.
31. | Основные физиолого-биохимические процессы эмбриогенеза. Критические периоды развития зародышей птиц.
32. | Становление системы терморегуляции в эмбриональном и раннем постэмбриональном периодах онтогенеза.
33. | Прижизненная оценка развития зародышей различных видов сельскохозяйственной птицы.
34. | Основные приемы биологического контроля инкубации.
35. | Значение и организация биологического контроля в цехе инкубации.
36. | Значение патологоанатомического вскрытия отходов инкубации.
37. | Организация рабочего места сортировщика суточных цыплят.
38. | Характеристика кондиционного молодняка.
39. | Как проводится вывод и маркировка племенного молодняка?
40. | Охрана труда и техника безопасности в инкубатории.
41. | Какие требования предъявляются к транспортировке молодняка сельскохозяйственной птицы?
42. | Санация инкубатория.
43. | Ветеринарно-санитарные мероприятия в инкубаториях.
44. | Права и обязанности работников цеха инкубации.
45. | Учет и отчетность в цехах инкубации.
46. | Основные направления в совершенствовании технологии искусственной инкубации и перспективы развития инкубаторостроения.

Таблица для определения номеров заданий контрольной работы

Предпоследняя цифра номера зачетной книжки | Последняя цифра номера зачетной книжки
 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
0 | 2, 9, 28, 34, 45 | 5, 17, 23, 39, 42 | 3, 8, 17, 34, 45 | 8, 13, 21, 36, 46 | 2, 9, 19, 37, 43 | 1, 12, 23, 41, 45 | 2, 15, 19, 34, 39 | 2, 6, 23, 35, 48 | 1, 10, 25, 39, 40 | 4, 19, 24, 34, 40
1 | 8, 18, 24, 32, 42 | 6, 16, 33, 40, 41 | 1, 26, 32, 38, 45 | 3, 14, 26, 35, 41 | 7, 19, 23, 35, 40 | 5, 15, 27, 39, 44 | 2, 11, 23, 38, 42 | 4, 9, 19, 29, 39 | 1, 5, 28, 35, 41 | 1, 13, 26, 37, 43
2 | 5, 13, 38, 41, 46 | 1, 4, 13, 26, 34 | 7, 10, 21, 34, 37 | 5, 10, 23, 37, 42 | 1, 3, 11, 24, 40 | 6, 13, 26, 37, 41 | 6, 18, 25, 36, 41 | 8, 21, 36, 41, 44 | 6, 15, 26, 35, 46 | 1, 22, 35, 40, 44
3 | 9, 16, 27, 34, 39 | 2, 17, 21, 30, 43 | 3, 13, 18, 26, 40 | 4, 13, 32, 40, 46 | 1, 12, 26, 31, 36 | 5, 11, 23, 38, 41 | 8, 18, 26, 39, 42 | 9, 16, 27, 34, 45 | 1, 20, 27, 39, 41 | 5, 20, 38, 43, 46
4 | 7, 17, 30, 42, 45 | 5, 14, 28, 39, 45 | 1, 14, 27, 35, 40 | 9, 23, 34, 43, 45 | 6, 15, 24, 36, 44 | 3, 7, 17, 29, 46 | 6, 17, 26 33, 40 | 4, 13, 26, 33, 45 | 8, 11, 28, 33, 38 | 7, 16, 24, 35, 41
5 | 8, 18, 27 40, 45 | 8, 15, 21, 38, 42 | 6, 19, 22, 36, 39 | 2, 5, 15, 26, 32 | 7, 11, 24, 37, 44 | 10, 14, 20, 31, 37 | 4, 13, 18, 29, 31 | 8, 15, 22, 37, 42 | 6, 14, 21, 37, 42 | 3, 11, 27, 34, 39
6 | 4, 6, 19, 26, 39 | 3, 19, 31, 39, 45 | 7, 17, 20, 38, 46 | 1, 13, 30, 34, 45 | 5, 12, 24, 32, 46 | 17, 22, 35, 41, 45 | 8, 12, 27, 39, 40 | 11, 25, 31, 42, 46 | 2, 18, 22, 34, 41 | 5, 14, 25, 33, 45
7 | 7, 13, 28, 35, 37 | 9, 11, 23, 29, 38 | 5, 11, 23, 36, 45 | 2, 8, 19, 25, 46 | 5, 10, 25, 34, 38 | 3, 11, 21, 32, 44 | 8, 12, 19, 32, 41 | 4, 14, 23, 38, 45 | 1, 14, 26, 30, 43 | 6, 10, 17, 26, 35
8 | 3, 18, 24, 39, 43 | 7, 14, 21, 35, 46 | 4, 11, 23, 34, 41 | 1, 6, 17, 20, 36 | 4, 10, 19, 35, 45 | 1, 21, 30, 41, 46 | 3, 12, 15, 28, 39 | 4, 16, 23, 30, 41 | 7, 17, 29, 34, 41 | 2, 11, 23, 32, 43
9 | 9, 19, 27, 30, 46 | 8, 15, 21, 34, 43 | 8, 20, 31, 36, 44 | 4, 14, 29, 38, 46 | 2, 10, 22, 34, 45 | 7, 13, 23, 30, 42 | 3, 16, 24, 32, 39 | 5, 12, 27, 33, 39 | 5, 11, 26, 31, 42 | 7, 15, 25, 39, 44
 | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|23 Jun 2003 07:07:41 -0000 vti_timecreated:TR|23 Jun 2003 07:07:41 -0000 vti_cacheddtm:TX|23 Jun 2003 07:07:41 -0000 vti_filesize:IR|438 vti_cachedtitle:SR|Shared Bottom Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0 vti_title:SR|Shared Bottom Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{78264501-07BA-4058-91F9-CB8530E7A708} vti_backlinkinfo:VX|


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|23 Jun 2003 07:07:41 -0000 vti_timecreated:TR|23 Jun 2003 07:07:41 -0000 vti_shadowfiles:VX| vti_cacheddtm:TX|23 Jun 2003 07:07:41 -0000 vti_filesize:IR|575 vti_cachedtitle:SR|Shared Left Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_botnavbits:SW|C vti_botnavbarthemes:VR| vti_botnavbarfeatures:VR| vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0 vti_title:SR|Shared Left Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{44E564A2-2D19-46CF-B2D5-4DAED78F5BE3} vti_backlinkinfo:VX|


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|23 Jun 2003 07:07:41 -0000 vti_timecreated:TR|23 Jun 2003 07:07:41 -0000 vti_cacheddtm:TX|23 Jun 2003 07:07:41 -0000 vti_filesize:IR|436 vti_cachedtitle:SR|Shared Right Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0 vti_title:SR|Shared Right Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{49AFBCCF-262F-4508-A80D-6C38C466CF34} vti_backlinkinfo:VX|


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|23 Jun 2003 07:07:41 -0000 vti_timecreated:TR|23 Jun 2003 07:07:41 -0000 vti_shadowfiles:VX| vti_cacheddtm:TX|23 Jun 2003 07:07:41 -0000 vti_filesize:IR|821 vti_cachedtitle:SR|Shared Top Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_botnavbits:SW|SHUB vti_botnavbarthemes:VR| vti_botnavbarfeatures:VR| vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0 vti_title:SR|Shared Top Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{E423F4D3-6C54-4550-83CC-141C0A262FA4} vti_backlinkinfo:VX|


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:51:22 -0000 vti_timecreated:TR|22 May 2003 09:43:54 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{DD65F8BD-4424-4743-980E-E9A50F3078E9} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm Oglavlenie.htm vti_nexttolasttimemodified:TW|03 Jun 2003 12:50:49 -0000 vti_shadowfiles:VX| vti_title:SR|О разработчике.htm vti_cacheddtm:TX|07 Jul 2003 10:54:11 -0000 vti_filesize:IR|8714 vti_cachedtitle:SR|О разработчике.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|24 Jun 2003 09:49:52 -0000 vti_timecreated:TR|22 May 2003 09:42:46 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{471A920E-5F53-4286-B1B9-BF23E38C8959} vti_backlinkinfo:VX|soderzh.htm vti_nexttolasttimemodified:TR|24 Jun 2003 09:38:23 -0000 vti_shadowfiles:VX| vti_title:SR|Видео.htm vti_cacheddtm:TX|07 Jul 2003 10:54:11 -0000 vti_filesize:IR|6063 vti_cachedtitle:SR|Видео.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|S|images/LayerHenMovie.avi S|images/chick-24hr.avi S|images/Chick-33hr.avi S|images/Hloop.avi S|images/puh.avi vti_cachedsvcrellinks:VX|FSUS|images/LayerHenMovie.avi FSUS|images/chick-24hr.avi FSUS|images/Chick-33hr.avi FSUS|images/Hloop.avi FSUS|images/puh.avi vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|24 Jun 2003 09:54:07 -0000 vti_timecreated:TR|22 May 2003 10:04:58 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{8D75013E-1BF6-4DBF-9F5C-075B8BED64D1} vti_backlinkinfo:VX|razdel2.1.2.htm razdel2.3.htm termihy.htm razdel1.3.htm razdel1.4.htm razdel2.2.htm razdel1.1.htm vti_nexttolasttimemodified:TW|03 Jun 2003 13:20:23 -0000 vti_shadowfiles:VX| vti_title:SR|Глоссарий.htm vti_cacheddtm:TX|07 Jul 2003 10:54:11 -0000 vti_filesize:IR|29802 vti_cachedtitle:SR|Глоссарий.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:48:58 -0000 vti_timecreated:TR|28 May 2003 09:29:14 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{02C57631-F7C8-44CF-9A6F-86278789A61A} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|29 May 2003 12:28:34 -0000 vti_cacheddtm:TX|07 Jul 2003 10:54:11 -0000 vti_filesize:IR|5393 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_timelastmodified:TR|20 Jun 2003 12:01:43 -0000 vti_extenderversion:SR|5.0.2.2623 vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timecreated:TR|30 May 2003 13:12:35 -0000 vti_title:SR|Главная страница vti_lineageid:SR|{F6D7A426-9EF8-4816-8B70-F2D21E30BBE4} vti_backlinkinfo:VX| vti_nexttolasttimemodified:TW|17 Jun 2003 10:27:24 -0000 vti_cacheddtm:TX|20 Jun 2003 12:01:43 -0000 vti_filesize:IR|3099 vti_cachedtitle:SR|Главная страница vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|http://www.rgazu.ru S|images/2.gif H|Oglavlenie.htm vti_cachedsvcrellinks:VX|NHHS|http://www.rgazu.ru FSUS|images/2.gif FHUS|Oglavlenie.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|false vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_themeaggregate:SR|default vti_metatags:VR|GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document HTTP-EQUIV=Content-Language en-us HTTP-EQUIV=Site-Enter blendTrans(Duration=5.0) vti_charset:SR|windows-1251 vti_language:SR|en-us vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|29 May 2003 12:07:14 -0000 vti_timecreated:TR|22 May 2003 09:41:52 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{9E1358EF-E871-4872-9A3D-5A3AFEA25482} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm Oglavlenie.htm vti_nexttolasttimemodified:TW|29 May 2003 11:48:11 -0000 vti_title:SR|Использованная литература.htm vti_shadowfiles:VX| vti_cacheddtm:TX|07 Jul 2003 10:54:11 -0000 vti_filesize:IR|14996 vti_cachedtitle:SR|Использованная литература.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|http://www.ag.ansc.purdue.edu/poultry/ H|http://www.chickscope.com/ H|http://www.feathersite.com/Poultry/ H|http://www.poultryessays.com/ H|http://www.randomchicken.com/ H|http://www.viseembryo.com/ vti_cachedsvcrellinks:VX|NHHS|http://www.ag.ansc.purdue.edu/poultry/ NHHS|http://www.chickscope.com/ NHHS|http://www.feathersite.com/Poultry/ NHHS|http://www.poultryessays.com/ NHHS|http://www.randomchicken.com/ NHHS|http://www.viseembryo.com/ vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|07 Jul 2003 13:03:24 -0000 vti_timecreated:TR|22 May 2003 09:42:15 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{7CFFC811-4BBF-4AEC-B471-C4BD44E534E1} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm Oglavlenie.htm vti_nexttolasttimemodified:TW|07 Jul 2003 12:37:34 -0000 vti_title:SR|Как пользоваться учебником.htm vti_shadowfiles:VX| vti_thicketdir:SW|ispol'zov uchebn_files vti_cacheddtm:TX|07 Jul 2003 13:03:25 -0000 vti_filesize:IR|21605 vti_cachedtitle:SR|Как пользоваться учебником.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|ispol'zov\\ uchebn_files/filelist.xml K|ispol'zov\\ uchebn.htm K|ispol'zov\\ uchebn.htm K|ispol'zov\\ uchebn.htm K|ispol'zov\\ uchebn.htm K|ispol'zov\\ uchebn.htm K|ispol'zov\\ uchebn.htm X|ispol'zov\\ uchebn_files/image001.png S|ispol'zov\\ uchebn_files/image002.jpg X|ispol'zov\\ uchebn_files/image003.png S|ispol'zov\\ uchebn_files/image004.jpg X|ispol'zov\\ uchebn_files/image005.png S|ispol'zov\\ uchebn_files/image006.jpg H|metodichka.htm H|soderzh.htm H|samost\\ testy.htm H|Testirovan\\ prepod.htm H|termihy.htm H|ispol'zov\\ liter.htm H|mailto:uzabudski@rgazu.ru H|ispol'zov\\ uchebn.htm H|about.htm H|Oglavlenie.htm X|file:///C:\\\\Documents\\ and\\ Settings\\\\master\\\\Мои\\ документы\\\\Mou\\ Web\\\\Oglavlenie.htm X|ispol'zov\\ uchebn_files/image007.gif X|_derived/Oglavlenie.htm_cmp_tvtoons110_hbtn_a.gif H|file:///C:\\\\Documents\\ and\\ Settings\\\\master\\\\Мои\\ документы\\\\Mou\\ Web\\\\Oglavlenie.htm S|ispol'zov\\ uchebn_files/image008.gif H|razdel1.2.htm X|file:///C:\\\\Documents\\ and\\ Settings\\\\master\\\\Мои\\ документы\\\\Mou\\ Web\\\\razdel1.2.htm X|ispol'zov\\ uchebn_files/image009.gif X|_derived/razdel1.2.htm_cmp_tvtoons110_hbtn_a.gif H|file:///C:\\\\Documents\\ and\\ Settings\\\\master\\\\Мои\\ документы\\\\Mou\\ Web\\\\razdel1.2.htm S|ispol'zov\\ uchebn_files/image009.gif X|ispol'zov\\ uchebn_files/image010.png S|ispol'zov\\ uchebn_files/image011.jpg X|ispol'zov\\ uchebn_files/image012.png S|ispol'zov\\ uchebn_files/image013.jpg vti_cachedsvcrellinks:VX|FHUS|ispol'zov\\ uchebn_files/filelist.xml FKUS|ispol'zov\\ uchebn.htm FKUS|ispol'zov\\ uchebn.htm FKUS|ispol'zov\\ uchebn.htm FKUS|ispol'zov\\ uchebn.htm FKUS|ispol'zov\\ uchebn.htm FKUS|ispol'zov\\ uchebn.htm FXUS|ispol'zov\\ uchebn_files/image001.png FSUS|ispol'zov\\ uchebn_files/image002.jpg FXUS|ispol'zov\\ uchebn_files/image003.png FSUS|ispol'zov\\ uchebn_files/image004.jpg FXUS|ispol'zov\\ uchebn_files/image005.png FSUS|ispol'zov\\ uchebn_files/image006.jpg FHUS|metodichka.htm FHUS|soderzh.htm FHUS|samost\\ testy.htm FHUS|Testirovan\\ prepod.htm FHUS|termihy.htm FHUS|ispol'zov\\ liter.htm NHUS|mailto:uzabudski@rgazu.ru FHUS|ispol'zov\\ uchebn.htm FHUS|about.htm FHUS|Oglavlenie.htm FXUS|Oglavlenie.htm FXUS|ispol'zov\\ uchebn_files/image007.gif FXUS|_derived/Oglavlenie.htm_cmp_tvtoons110_hbtn_a.gif FHUS|Oglavlenie.htm FSUS|ispol'zov\\ uchebn_files/image008.gif FHUS|razdel1.2.htm FXUS|razdel1.2.htm FXUS|ispol'zov\\ uchebn_files/image009.gif FXUS|_derived/razdel1.2.htm_cmp_tvtoons110_hbtn_a.gif FHUS|razdel1.2.htm FSUS|ispol'zov\\ uchebn_files/image009.gif FXUS|ispol'zov\\ uchebn_files/image010.png FSUS|ispol'zov\\ uchebn_files/image011.jpg FXUS|ispol'zov\\ uchebn_files/image012.png FSUS|ispol'zov\\ uchebn_files/image013.jpg vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:45:32 -0000 vti_timecreated:TR|16 May 2003 13:05:11 -0000 vti_title:SR|Контролирующий режим vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{6CC46123-30AB-4A1D-8079-6EB181531E1F} vti_backlinkinfo:VX|samost\\ testy.htm vti_structuredtm:TR|22 May 2003 12:08:48 -0000 vti_nexttolasttimemodified:TW|03 Jun 2003 12:45:23 -0000 vti_shadowfiles:VX|_overlay/kontrol\\ rezhim.htm_nav_blends010_hbtn.gif _derived/kontrol\\ rezhim.htm_cmp_blends110_hbtn.gif _derived/kontrol\\ rezhim.htm_cmp_blends110_hbtn_a.gif vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|5576 vti_cachedtitle:SR|Контролирующий режим vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:45:35 -0000 vti_timecreated:TR|22 May 2003 09:40:24 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{3F98E20E-3572-4A67-8446-1F14558CC39A} vti_backlinkinfo:VX|samost\\ testy.htm vti_nexttolasttimemodified:TW|03 Jun 2003 12:43:47 -0000 vti_shadowfiles:VX| vti_title:SR|Кроссворды.htm vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|5049 vti_cachedtitle:SR|Кроссворды.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 11:58:22 -0000 vti_timecreated:TR|26 May 2003 13:06:45 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{EB89BA81-820B-470E-94E4-93B28E7634E1} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm Oglavlenie.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|03 Jun 2003 11:50:09 -0000 vti_cacheddtm:TX|03 Jun 2003 11:58:23 -0000 vti_filesize:IR|875 vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|Progr\\ discipl.htm H|recomend\\ po\\ izuchen.htm H|Rekom\\ po\\ vypolneniu.htm vti_cachedsvcrellinks:VX|FHUS|Progr\\ discipl.htm FHUS|recomend\\ po\\ izuchen.htm FHUS|Rekom\\ po\\ vypolneniu.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|false vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_themeaggregate:SR|blends 1111 vti_metatags:VR|HTTP-EQUIV=Content-Language en-us vti_charset:SR|windows-1251 vti_language:SR|en-us


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:45:13 -0000 vti_timecreated:TR|16 May 2003 07:09:57 -0000 vti_title:SR|Обучающий режим vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{CAD8087E-FB63-48A8-95B8-6051CC880ECF} vti_backlinkinfo:VX|samost\\ testy.htm vti_nexttolasttimemodified:TW|03 Jun 2003 12:43:15 -0000 vti_structuredtm:TR|22 May 2003 12:09:01 -0000 vti_shadowfiles:VX|_derived/obuch\\ rezhim.htm_cmp_blends110_bnr.gif _overlay/obuch\\ rezhim.htm_nav_blends010_bnr.gif vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|5361 vti_cachedtitle:SR|Обучающий режим vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|GENERATOR «MSHTML HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:37:02 -0000 vti_timecreated:TR|16 May 2003 13:06:10 -0000 vti_title:SR|Содержание УМК vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{66DBDE10-C4D8-4614-BEA1-625F474DD0F4} vti_backlinkinfo:VX|index.htm ispol'zov\\ uchebn.htm vti_nexttolasttimemodified:TW|03 Jun 2003 12:35:43 -0000 vti_structuredtm:TR|22 May 2003 11:03:36 -0000 vti_shadowfiles:VX|_derived/oglavlenie.htm_cmp_tvtoons110_hbtn.gif _derived/oglavlenie.htm_cmp_tvtoons110_hbtn_a.gif _overlay/oglavlenie.htm_nav_tvtoons010_hbtn.gif _overlay/Oglavlenie.htm_nav_tvtoons010_hbtn.gif vti_cacheddtm:TX|03 Jun 2003 12:37:03 -0000 vti_filesize:IR|6360 vti_cachedtitle:SR|Содержание УМК vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|metodichka.htm H|soderzh.htm H|soderzh.htm H|samost\\ testy.htm H|Testirovan\\ prepod.htm H|termihy.htm H|ispol'zov\\ liter.htm H|mailto:uzabudski@rgazu.ru H|ispol'zov\\ uchebn.htm H|about.htm vti_cachedsvcrellinks:VX|FHUS|metodichka.htm FHUS|soderzh.htm FHUS|soderzh.htm FHUS|samost\\ testy.htm FHUS|Testirovan\\ prepod.htm FHUS|termihy.htm FHUS|ispol'zov\\ liter.htm NHUS|mailto:uzabudski@rgazu.ru FHUS|ispol'zov\\ uchebn.htm FHUS|about.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|false vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:32:13 -0000 vti_timecreated:TR|26 May 2003 13:12:41 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{9FA82C85-2903-4A99-9211-B13448DBDEAF} vti_backlinkinfo:VX|metodichka.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|03 Jun 2003 12:32:05 -0000 vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|104079 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_timelastmodified:TR|07 Jul 2003 10:54:26 -0000 vti_extenderversion:SR|5.0.2.2623 vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_nexttolasttimemodified:TW|07 Jul 2003 10:33:13 -0000 vti_timecreated:TR|15 May 2003 09:57:04 -0000 vti_title:SR|Раздел 1.1 vti_lineageid:SR|{3ED28E9A-671E-4316-B9E7-321074E71577} vti_thicketdir:SW|razdel1.1_files vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX|_derived/razdel1.1.htm_cmp_tvtoons110_hbtn_p.gif _overlay/razdel1.1.htm_nav_tvtoons010_hbtn.gif _derived/razdel1.1.htm_cmp_tvtoons110_hbtn.gif _derived/razdel1.1.htm_cmp_tvtoons110_hbtn_a.gif vti_cacheddtm:TX|07 Jul 2003 10:54:27 -0000 vti_filesize:IR|57060 vti_cachedtitle:SR|Раздел 1.1 vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|razdel1.1_files/filelist.xml K|glossariy.htm K|glossariy.htm K|glossariy.htm X|razdel1.1_files/image001.png S|razdel1.1_files/image002.jpg S|images/LayerHenMovie.avi K|glossariy.htm K|glossariy.htm K|glossariy.htm S|images/razdel1.jpg K|glossariy.htm K|glossariy.htm K|glossariy.htm vti_cachedsvcrellinks:VX|FHUS|razdel1.1_files/filelist.xml FHUS|glossariy.htm FHUS|glossariy.htm FHUS|glossariy.htm FXUS|razdel1.1_files/image001.png FSUS|razdel1.1_files/image002.jpg FSUS|images/LayerHenMovie.avi FHUS|glossariy.htm FHUS|glossariy.htm FHUS|glossariy.htm FSUS|images/razdel1.jpg FHUS|glossariy.htm FHUS|glossariy.htm FHUS|glossariy.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|07 Jul 2003 10:23:54 -0000 vti_timecreated:TR|15 May 2003 10:18:33 -0000 vti_title:SR|Раздел 1.2 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{A262CF14-11A4-4A0F-909F-858D7BD1899E} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm soderzh.htm vti_nexttolasttimemodified:TW|07 Jul 2003 10:23:08 -0000 vti_shadowfiles:VX|_overlay/razdel1.2.htm_nav_tvtoons010_hbtn.gif _derived/razdel1.2.htm_cmp_tvtoons110_hbtn.gif _overlay/razdel1.2.htm_nav_blends010_hbtn.gif _derived/razdel1.2.htm_cmp_blends110_hbtn.gif _derived/razdel1.2.htm_cmp_blends110_hbtn_a.gif _derived/razdel1.2.htm_cmp_tvtoons110_hbtn_a.gif _derived/razdel1.2.htm_cmp_tvtoons110_hbtn_p.gif vti_cacheddtm:TX|07 Jul 2003 10:39:25 -0000 vti_filesize:IR|10280 vti_cachedtitle:SR|Раздел 1.2 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1063 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_timelastmodified:TR|07 Jul 2003 10:42:10 -0000 vti_extenderversion:SR|5.0.2.2623 vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_nexttolasttimemodified:TW|07 Jul 2003 10:25:08 -0000 vti_timecreated:TR|15 May 2003 11:30:42 -0000 vti_title:SR|Раздел 1.3 vti_lineageid:SR|{1C8FCC57-31FA-421B-8242-BA2A3A4D1CD1} vti_thicketdir:SW|razdel1.3_files vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX|_overlay/razdel1.3.htm_nav_tvtoons010_hbtn.gif _derived/razdel1.3.htm_cmp_tvtoons110_hbtn.gif _derived/razdel1.3.htm_cmp_tvtoons110_hbtn_a.gif vti_cacheddtm:TX|07 Jul 2003 10:42:10 -0000 vti_filesize:IR|75044 vti_cachedtitle:SR|Раздел 1.3 vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|razdel1.3_files/filelist.xml S|images/razdel2.jpg K|glossariy.htm K|glossariy.htm S|images/razdel3.jpg K|glossariy.htm X|razdel1.3_files/image001.png S|razdel1.3_files/image002.jpg X|razdel1.3_files/image003.png S|razdel1.3_files/image004.jpg vti_cachedsvcrellinks:VX|FHUS|razdel1.3_files/filelist.xml FSUS|images/razdel2.jpg FHUS|glossariy.htm FHUS|glossariy.htm FSUS|images/razdel3.jpg FHUS|glossariy.htm FXUS|razdel1.3_files/image001.png FSUS|razdel1.3_files/image002.jpg FXUS|razdel1.3_files/image003.png FSUS|razdel1.3_files/image004.jpg vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1066 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|07 Jul 2003 10:57:04 -0000 vti_timecreated:TR|15 May 2003 12:27:49 -0000 vti_title:SR|Раздел 1.4 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{CDD36771-1A2E-40F3-931C-FC85CC975820} vti_backlinkinfo:VX|soderzh.htm vti_nexttolasttimemodified:TW|07 Jul 2003 10:55:36 -0000 vti_shadowfiles:VX|_overlay/razdel1.4.htm_nav_tvtoons010_hbtn.gif _derived/razdel1.4.htm_cmp_tvtoons110_hbtn.gif _derived/razdel1.4.htm_cmp_tvtoons110_hbtn_a.gif vti_cacheddtm:TX|07 Jul 2003 10:57:04 -0000 vti_filesize:IR|63335 vti_cachedtitle:SR|Раздел 1.4 vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|K|glossariy.htm K|glossariy.htm K|glossariy.htm K|glossariy.htm K|glossariy.htm vti_cachedsvcrellinks:VX|FHUS|glossariy.htm FHUS|glossariy.htm FHUS|glossariy.htm FHUS|glossariy.htm FHUS|glossariy.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1078 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 12:31:07 -0000 vti_timecreated:TR|22 May 2003 12:51:30 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{2A73C635-5851-4E5D-B2C1-316EF90DC266} vti_backlinkinfo:VX|soderzh.htm vti_nexttolasttimemodified:TW|29 May 2003 12:19:25 -0000 vti_thicketdir:SW|razdel2.1_files vti_title:SR|Раздел 2.1.htm vti_shadowfiles:VX|_derived/razdel2.1.htm_cmp_tvtoons110_hbtn_p.gif _overlay/razdel2.1.htm_nav_tvtoons010_hbtn.gif _derived/razdel2.1.htm_cmp_tvtoons110_hbtn.gif _derived/razdel2.1.htm_cmp_tvtoons110_hbtn_a.gif vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|17086 vti_cachedtitle:SR|Раздел 2.1.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 12:32:33 -0000 vti_timecreated:TR|22 May 2003 14:56:30 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{26B9A941-6737-4037-8228-445C3B505DA6} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|29 May 2003 12:20:27 -0000 vti_thicketdir:SW|razdel2.1.1_files vti_title:SR|Раздел 2.1.1.htm vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|5375 vti_cachedtitle:SR|Раздел 2.1.1.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 12:35:22 -0000 vti_timecreated:TR|22 May 2003 15:01:06 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{D1670562-FC5C-492D-8A71-C1B5386ED74C} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|29 May 2003 12:21:54 -0000 vti_thicketdir:SW|razdel2.1.2_files vti_title:SR|Раздел 2.1.2.htm vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|15174 vti_cachedtitle:SR|Раздел 2.1.2.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|razdel2.1.2_files/filelist.xml X|razdel2.1.2_files/image001.png S|razdel2.1.2_files/image002.jpg X|razdel2.1.2_files/image003.png S|razdel2.1.2_files/image004.jpg X|razdel2.1.2_files/image005.png S|razdel2.1.2_files/image006.jpg K|glossariy.htm vti_cachedsvcrellinks:VX|FHUS|razdel2.1.2_files/filelist.xml FXUS|razdel2.1.2_files/image001.png FSUS|razdel2.1.2_files/image002.jpg FXUS|razdel2.1.2_files/image003.png FSUS|razdel2.1.2_files/image004.jpg FXUS|razdel2.1.2_files/image005.png FSUS|razdel2.1.2_files/image006.jpg FHUS|glossariy.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 13:12:50 -0000 vti_timecreated:TR|22 May 2003 15:04:16 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{89C4AEBE-A140-4B3C-98D7-DB204AE3C9E8} vti_backlinkinfo:VX|soderzh.htm vti_nexttolasttimemodified:TR|30 May 2003 13:02:15 -0000 vti_thicketdir:SW|razdel2.2_files vti_title:SR|Раздел 2.2.1.htm vti_structuredtm:TR|30 May 2003 12:41:50 -0000 vti_shadowfiles:VX| vti_cacheddtm:TX|07 Jul 2003 10:54:12 -0000 vti_filesize:IR|41226 vti_cachedtitle:SR|Раздел 2.2.1.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|razdel2.2_files/filelist.xml K|glossariy.htm K|glossariy.htm S|images/razdel1.gif X|razdel2.2_files/image001.png S|razdel2.2_files/image002.jpg K|glossariy.htm K|glossariy.htm vti_cachedsvcrellinks:VX|FHUS|razdel2.2_files/filelist.xml FHUS|glossariy.htm FHUS|glossariy.htm FSUS|images/razdel1.gif FXUS|razdel2.2_files/image001.png FSUS|razdel2.2_files/image002.jpg FHUS|glossariy.htm FHUS|glossariy.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|18 Jun 2003 12:34:49 -0000 vti_timecreated:TR|22 May 2003 15:07:40 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{80F79DB1-AAC6-46F8-8766-70E4C15122D9} vti_backlinkinfo:VX|soderzh.htm vti_nexttolasttimemodified:TW|30 May 2003 13:12:56 -0000 vti_thicketdir:SW|razdel2.3_files vti_title:SR|Раздел 2.2.2.htm vti_structuredtm:TR|30 May 2003 12:42:01 -0000 vti_shadowfiles:VX| vti_cacheddtm:TX|07 Jul 2003 10:54:13 -0000 vti_filesize:IR|435367 vti_cachedtitle:SR|Раздел 2.2.2.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|S|images/razdel2.gif K|glossariy.htm vti_cachedsvcrellinks:VX|FSUS|images/razdel2.gif FHUS|glossariy.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|24 Jun 2003 09:49:53 -0000 vti_timecreated:TR|22 May 2003 12:52:04 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{852B815F-A95A-4610-8B80-B9029E33C766} vti_backlinkinfo:VX|soderzh.htm vti_nexttolasttimemodified:TR|24 Jun 2003 09:46:35 -0000 vti_title:SR|Раздел 3.1.htm vti_structuredtm:TR|24 May 2003 09:56:01 -0000 vti_thicketdir:SW|razdel3.1_files vti_shadowfiles:VX| vti_cacheddtm:TX|07 Jul 2003 10:54:13 -0000 vti_filesize:IR|67739 vti_cachedtitle:SR|Раздел 3.1.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|razdel3.1_files/filelist.xml S|images/razdel21.jpg S|images/Безымянный.jpg S|images/3,3.jpg S|images/chick-24hr.avi S|images/3,5.jpg S|images/3.jpg S|images/Chick-33hr.avi S|images/3.8.jpg S|images/Chick-48hr.avi S|images/time3.jpg S|images/3.11.jpg S|images/Hloop.avi S|images/3.13.jpg S|images/3.14.jpg S|images/3.15.jpg S|images/time7.jpg S|images/time9.jpg S|images/time10.jpg S|images/time12.jpg S|images/time13.jpg S|images/time14.jpg S|images/time15.jpg S|images/time17.jpg S|images/puh.avi S|images/time19.jpg S|images/hatch1.jpg S|images/2171-24.jpg X|razdel3.1_files/image001.png S|razdel3.1_files/image002.jpg X|razdel3.1_files/image003.jpg S|razdel3.1_files/image004.jpg S|images/3.30.jpg vti_cachedsvcrellinks:VX|FHUS|razdel3.1_files/filelist.xml FSUS|images/razdel21.jpg FSUS|images/Безымянный.jpg FSUS|images/3,3.jpg FSUS|images/chick-24hr.avi FSUS|images/3,5.jpg FSUS|images/3.jpg FSUS|images/Chick-33hr.avi FSUS|images/3.8.jpg FSUS|images/Chick-48hr.avi FSUS|images/time3.jpg FSUS|images/3.11.jpg FSUS|images/Hloop.avi FSUS|images/3.13.jpg FSUS|images/3.14.jpg FSUS|images/3.15.jpg FSUS|images/time7.jpg FSUS|images/time9.jpg FSUS|images/time10.jpg FSUS|images/time12.jpg FSUS|images/time13.jpg FSUS|images/time14.jpg FSUS|images/time15.jpg FSUS|images/time17.jpg FSUS|images/puh.avi FSUS|images/time19.jpg FSUS|images/hatch1.jpg FSUS|images/2171-24.jpg FXUS|razdel3.1_files/image001.png FSUS|razdel3.1_files/image002.jpg FXUS|razdel3.1_files/image003.jpg FSUS|razdel3.1_files/image004.jpg FSUS|images/3.30.jpg vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 13:09:29 -0000 vti_timecreated:TR|24 May 2003 09:56:23 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{B588CBF0-0988-47D6-BD3E-4AA6691546F3} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|03 Jun 2003 13:08:44 -0000 vti_title:SR|Раздел 3.2.htm vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|13275 vti_cachedtitle:SR|Раздел 3.2.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 13:09:27 -0000 vti_timecreated:TR|24 May 2003 09:57:06 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{D377F698-5895-437F-B198-A593FA0A3976} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|03 Jun 2003 13:07:22 -0000 vti_title:SR|Раздел 3.3.htm vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|56860 vti_cachedtitle:SR|Раздел 3.3.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 13:15:26 -0000 vti_timecreated:TR|24 May 2003 09:57:22 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{5C77BF41-0BEB-4C1A-A831-BA5270E68C2B} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|29 May 2003 13:16:05 -0000 vti_title:SR|Раздел 3.4.htm vti_thicketdir:SW|razdel3.4_files vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|81807 vti_cachedtitle:SR|Раздел 3.4.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|razdel3.4_files/filelist.xml X|razdel3.4_files/image001.jpg S|razdel3.4_files/image002.jpg X|razdel3.4_files/image003.gif S|razdel3.4_files/image004.jpg X|razdel3.4_files/image005.gif S|razdel3.4_files/image006.jpg X|razdel3.4_files/image007.gif S|razdel3.4_files/image008.jpg vti_cachedsvcrellinks:VX|FHUS|razdel3.4_files/filelist.xml FXUS|razdel3.4_files/image001.jpg FSUS|razdel3.4_files/image002.jpg FXUS|razdel3.4_files/image003.gif FSUS|razdel3.4_files/image004.jpg FXUS|razdel3.4_files/image005.gif FSUS|razdel3.4_files/image006.jpg FXUS|razdel3.4_files/image007.gif FSUS|razdel3.4_files/image008.jpg vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|17 Jun 2003 08:32:29 -0000 vti_timecreated:TR|24 May 2003 09:57:38 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{B639FE23-7C86-40D7-B071-AF4CCC27244B} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|17 Jun 2003 08:32:12 -0000 vti_title:SR|Раздел 3.5.htm vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|51154 vti_cachedtitle:SR|Раздел 3.5.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|29 May 2003 13:17:16 -0000 vti_timecreated:TR|24 May 2003 10:02:14 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{A211BFDC-23BE-46AC-B071-E7ED9D7A6FE3} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|29 May 2003 11:33:41 -0000 vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|5067 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|23 Jun 2003 07:18:40 -0000 vti_timecreated:TR|23 Jun 2003 07:07:40 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{37677956-05B5-4EDC-818B-7C5EB224A279} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|23 Jun 2003 07:09:43 -0000 vti_cacheddtm:TX|23 Jun 2003 07:18:40 -0000 vti_filesize:IR|11345 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|false vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|23 Jun 2003 07:18:27 -0000 vti_timecreated:TR|23 Jun 2003 07:07:48 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{99508A13-8545-43B5-A204-0F6DC7811BAB} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|23 Jun 2003 07:15:39 -0000 vti_cacheddtm:TX|23 Jun 2003 07:18:27 -0000 vti_filesize:IR|20291 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|false vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|23 Jun 2003 07:18:12 -0000 vti_timecreated:TR|26 May 2003 13:12:19 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{D435A8EC-4E7C-4B87-B0C4-302F3ADDC4CF} vti_backlinkinfo:VX|metodichka.htm vti_nexttolasttimemodified:TW|23 Jun 2003 07:18:00 -0000 vti_structuredtm:TR|03 Jun 2003 11:58:05 -0000 vti_shadowfiles:VX| vti_cacheddtm:TX|07 Jul 2003 10:54:16 -0000 vti_filesize:IR|48267 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|29 May 2003 12:02:10 -0000 vti_timecreated:TR|28 May 2003 08:30:05 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{FD08E332-F9B5-4D96-8C11-FAEBDC2599CD} vti_backlinkinfo:VX|metodichka.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|28 May 2003 08:31:04 -0000 vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|4851 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|03 Jun 2003 12:44:38 -0000 vti_timecreated:TR|16 May 2003 13:05:38 -0000 vti_title:SR|Самостоятельное тестирование vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{FE30F3C9-FC9C-4AD8-9997-DCFD61BB28D8} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm Oglavlenie.htm vti_nexttolasttimemodified:TW|03 Jun 2003 12:42:22 -0000 vti_shadowfiles:VX|_overlay/samost\\ testy.htm_nav_tvtoons010_hbtn.gif _derived/samost\\ testy.htm_cmp_tvtoons110_hbtn.gif _derived/samost\\ testy.htm_cmp_tvtoons110_hbtn_a.gif vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|5397 vti_cachedtitle:SR|Самостоятельное тестирование vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|obuch\\ rezhim.htm H|kontrol\\ rezhim.htm H|krossvord.htm vti_cachedsvcrellinks:VX|FHUS|obuch\\ rezhim.htm FHUS|kontrol\\ rezhim.htm FHUS|krossvord.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|07 Jul 2003 10:32:55 -0000 vti_timecreated:TR|15 May 2003 09:33:32 -0000 vti_title:SR|CОДЕРЖАНИЕ vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{48631DAF-2F34-4D28-9696-E6C832B21E1E} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm Oglavlenie.htm vti_nexttolasttimemodified:TW|07 Jul 2003 10:30:32 -0000 vti_shadowfiles:VX|_derived/soderzh.htm_cmp_tvtoons110_hbtn_a.gif _overlay/soderzh.htm_nav_tvtoons010_hbtn.gif _derived/soderzh.htm_cmp_tvtoons110_hbtn.gif _derived/soderzh.htm_cmp_tvtoons110_hbtn_p.gif vti_cacheddtm:TX|07 Jul 2003 10:54:14 -0000 vti_filesize:IR|11406 vti_cachedtitle:SR|CОДЕРЖАНИЕ vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|Vvedenie.htm H|razdel1.1.htm H|razdel1.2.htm H|razdel1.3.htm H|razdel1.4.htm H|razdel2.1.htm H|razdel2.1.1.htm H|razdel2.1.2.htm H|razdel2.2.htm H|razdel2.2.htm H|razdel2.2.htm H|razdel2.3.htm H|razdel3.1.htm H|hronologiya\\ embriogeneza.htm H|hronologiya\\ embriogeneza.htm H|razdel3.2.htm H|razdel3.3.htm H|razdel3.4.htm H|razdel3.5.htm H|razdel4.1.htm H|razdel\\ 5.1.htm H|razdel\\ 5.1.htm H|razdel\\ 5.2.htm H|film\\ .htm H|film\\ .htm vti_cachedsvcrellinks:VX|FHUS|Vvedenie.htm FHUS|razdel1.1.htm FHUS|razdel1.2.htm FHUS|razdel1.3.htm FHUS|razdel1.4.htm FHUS|razdel2.1.htm FHUS|razdel2.1.1.htm FHUS|razdel2.1.2.htm FHUS|razdel2.2.htm FHUS|razdel2.2.htm FHUS|razdel2.2.htm FHUS|razdel2.3.htm FHUS|razdel3.1.htm FHUS|hronologiya\\ embriogeneza.htm FHUS|hronologiya\\ embriogeneza.htm FHUS|razdel3.2.htm FHUS|razdel3.3.htm FHUS|razdel3.4.htm FHUS|razdel3.5.htm FHUS|razdel4.1.htm FHUS|razdel\\ 5.1.htm FHUS|razdel\\ 5.1.htm FHUS|razdel\\ 5.2.htm FHUS|film\\ .htm FHUS|film\\ .htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|20 Jun 2003 06:29:45 -0000 vti_timecreated:TR|22 May 2003 10:06:05 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{6477EE4C-C60E-474E-A5CF-1A6DF0963D08} vti_backlinkinfo:VX|termihy.htm vti_nexttolasttimemodified:TW|20 Jun 2003 06:21:40 -0000 vti_shadowfiles:VX| vti_title:SR|Таблицы.htm vti_cacheddtm:TX|07 Jul 2003 10:54:16 -0000 vti_filesize:IR|728848 vti_cachedtitle:SR|Таблицы.htm vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|02 Jun 2003 07:02:31 -0000 vti_timecreated:TR|22 May 2003 07:49:23 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{603FD727-79D4-4359-856B-5BB998A408DC} vti_backlinkinfo:VX|ispol'zov\\ uchebn.htm Oglavlenie.htm vti_nexttolasttimemodified:TW|29 May 2003 12:04:53 -0000 vti_shadowfiles:VX| vti_title:SR|Термины.htm vti_cacheddtm:TX|07 Jul 2003 10:54:16 -0000 vti_filesize:IR|3162 vti_cachedtitle:SR|Термины.htm vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|H|glossariy.htm H|tablicy.htm vti_cachedsvcrellinks:VX|FHUS|glossariy.htm FHUS|tablicy.htm vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_timelastmodified:TR|03 Jun 2003 13:22:34 -0000 vti_extenderversion:SR|5.0.2.2623 vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timecreated:TR|30 May 2003 15:40:09 -0000 vti_title:SR|Тестирование преподавателем vti_lineageid:SR|{86564AB3-0102-46D6-91FC-D922D862E1A3} vti_backlinkinfo:VX|Testirovan\\ prepod.htm vti_nexttolasttimemodified:TR|30 May 2003 15:40:09 -0000 vti_cacheddtm:TX|03 Jun 2003 13:22:34 -0000 vti_filesize:IR|1334 vti_cachedtitle:SR|Тестирование преподавателем vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|Q|test.css S|images/spider.jpg vti_cachedsvcrellinks:VX|NQUS|test.css FSUS|images/spider.jpg vti_cachedneedsrewrite:BR|false vti_cachedhasbots:BR|false vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 generator TestMaker\\ 1.5 vti_charset:SR|windows-1251 vti_generator:SR|TestMaker 1.5


vti_encoding:SR|utf8-nl vti_timelastmodified:TR|30 May 2003 15:40:09 -0000 vti_extenderversion:SR|5.0.2.2623 vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timecreated:TR|30 May 2003 15:40:09 -0000 vti_cacheddtm:TX|30 May 2003 15:40:09 -0000 vti_filesize:IR|1129 vti_cachedtitle:SR|Тестирование преподавателем vti_cachedbodystyle:SR| vti_cachedlinkinfo:VX|Q|test.css S|Testirovan\\ prepod.js vti_cachedsvcrellinks:VX|NQUS|test.css FSUS|Testirovan\\ prepod.js vti_cachedneedsrewrite:BR|false vti_cachedhasbots:BR|false vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 generator TestMaker\\ 1.5 vti_charset:SR|windows-1251 vti_generator:SR|TestMaker 1.5 vti_title:SR|Тестирование преподавателем vti_lineageid:SR|{143C55BF-F93C-4A39-964F-BEBDE1503044} vti_backlinkinfo:VX|Testirovan\\ prepod.htm


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|29 May 2003 12:14:54 -0000 vti_timecreated:TR|28 May 2003 09:18:44 -0000 vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{7159CA9F-F19B-4844-815D-94606B6487A7} vti_backlinkinfo:VX|soderzh.htm vti_shadowfiles:VX| vti_nexttolasttimemodified:TW|28 May 2003 09:20:22 -0000 vti_cacheddtm:TX|07 Jul 2003 10:54:16 -0000 vti_filesize:IR|5213 vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|true vti_cachedhasborder:BR|false vti_botnavbits:SW|U vti_botlinkbars:VW|S|sid:1056 vti_botnavbarthemes:VR|tvtoons vti_botnavbarfeatures:VR|t s vti_themeaggregate:SR|default vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


Active To Do List

Number Task Pri Author Created By Tool Created On Modified On Completed Modified By Assigned To Link To Magic Description


To Do List History

Number Task Pri Author Created By Tool Created On Modified On Completed Modified By Assigned To Link To Magic Description


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|15 May 2003 10:25:46 -0000 vti_timecreated:TR|15 May 2003 10:25:46 -0000 vti_title:SR|Active To Do List vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{5E3DDC33-46AF-42F3-874A-5F094999D296} vti_backlinkinfo:VX| vti_cacheddtm:TX|15 May 2003 10:25:46 -0000 vti_filesize:IR|555 vti_cachedtitle:SR|Active To Do List vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|false vti_cachedhasbots:BR|false vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=utf-8 vti_charset:SR|utf-8


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|15 May 2003 10:25:46 -0000 vti_timecreated:TR|15 May 2003 10:25:46 -0000 vti_title:SR|To Do List History vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{2B0C7EE6-3EAB-4C50-866C-4C918CB93B04} vti_backlinkinfo:VX| vti_cacheddtm:TX|15 May 2003 10:25:46 -0000 vti_filesize:IR|557 vti_cachedtitle:SR|To Do List History vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|false vti_cachedhasbots:BR|false vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=utf-8 vti_charset:SR|utf-8


Абсолютная влажность

Абсолютная влажность – количество водяных паров, выраженное в граммах, в 1м3 воздуха в данный момент и при данной температуре или упругость водяных паров, выраженная в миллиметрах ртутного столба в данный момент и при данной температуре.


Агглютинация

Агглютинация ( от лат. Agglutinatio – склеивание), склеивание в глыбки (комочки) микробов, эритроцитов или других клеточных элементов и выпадение их в присутствии электролитов в осадок. Антиген, участвующий в А., называется агглютиногеном, антитело – агглютинином, образующийся осадок – агглютинатом.


Аминокислоты

Аминокислоты – органические (карбоновые) кислоты, содержащие наряду с карбоксильной группой (СООН) одну или несколько аминогрупп (NH2 ); А. являются основной структурной частью белков, в организме играют главную роль в белковом обмене обеспечивая синтез белков, в том числе ферментов, нуклеиновых кислот, гормонов и др. Большая часть А. может быть синтезирована в организме животных (заменимые А.). Ряд А (валин, изолейцин, лейцин, метионин и др.) синтезироваться в организме не могут, должны доставляться с кормом и называются незаменимые А.).


Анабиоз

Анабиоз (от греч. Anabiosis – оживление), состояние организма, характеризующееся почти полным, но обратимым прекращением или замедлением жизненных процессов (отсутствуют все видимые проявления жизни). А. – одно из приспособлений к неблагоприятным условиям внешней среды, например, температуры, влажности и др.


Антитела

Антитела – глобулярные белки, способные специфически связываться с антигенами. Образуются в организме плазматическими клетками в ответ на проникновение антигенов (микроорганизмов и их токсинов, гельминтов и др.). А. пассивно передаются потомству. Реакция А. с антигеном лежит в основе гуморального иммунитета.


Ареометр

Ареометр – прибор для измерения относительной плотности жидкости, представляет собой стеклянную трубку, расширяющуюся внизу и имеющую на конце резервуар, заполненный дробью или ртутью. В верхней узкой части ареометра имеется шкала с делениями. Чем меньше относительная плотность жидкости, тем значительней погружается в нее ареометр.


Аспергиллез

Аспергиллез, заболевание, вызываемое грибами аспергиллюс, протекает с поражением органов дыхания.


Атаксия

Атаксия (от греч. Ataxia – беспорядок), нарушение координации движений. При А. происходит расстройство согласованности действия мышечных групп.


Атрезия

Атрезия фолликулов – процесс, которым завершается развитие нелопнувших в период охоты и овуляции овариальных фолликулов.


Биологический контроль инкубации яиц

Биологический контроль инкубации яиц – контроль качества инкубационных яиц, развития эмбрионов и суточного молодняка птицы.


Биотин

Биотин – витамин Н, водорастворимый. В организме участвует в реакции карбоксилирования, при синтезе жирных кислот и стеринов.


Бластодерма

Бластодерма – сплошной эпителиеподобный слой клеток, незаметно переходящий в нераздробившуюся большую часть яйцеклетки, формирует стенку бластулы.


Бластодиск

Бластодиск (в оплодотворенном яйце – зародышевый диск), скопление цитоплазмы в анимальной части яйца у животных с дискоидальным дроблением. Б. содержит ядро и свободен от желтка. Диаметр Б. составляет 3 мм, а зародышевого диска 5-6 мм. В процессе дробления зародышевый диск преобразуется в слой клеток (бластодерму), расположенную на поверхности желтка.


Схема закладки яиц

Схема закладки яиц – схема размещений партий яиц птицы в инкубаторе в определенном порядке.


Дейтоплазма

Дейтоплазма (от нем. Deutoplasma), протоплазматические включения такие, как капельки жира, глыбки желтка, пигменты, секреторные гранулы и т.д.


Дорсальный

Дорсальный (от лат. Dorsum – спина), спинной, анатомический термин, обозначающий часть тела, его поверхность, орган, обращенный в сторону спины. Сравни вентральный.


Ферменты

Ферменты (от лат. Fermentum – брожение), специфические белки, входящие в состав клеток и катализирующие химические реакции в организме. Особенностью ферментов является высокая специфичность действия.


Фломбирование

Фломбирование, прожигание для окраски мазка при исследовании на наличие микробов.


Фунгицидный

Фунгицидный, препарат, обладающий свойством инактивировать патогенные грибы в организме животных, комбикормах, скорлупе яиц и других объектах.


Жирные кислоты

Жирные кислоты, карбоновые кислоты, общей формы RCOOH (R–углеводородный радикал). Природные Ж.К. – соединения неразветвленного строения, содержат четное число углеводородных атомов. Жирные кислоты содержащие в молекуле от 10 до 24 и более атомов углерода называются высшими. Они могут быть предельными и непредельными, содержащими одну или несколько двойных связей. Жирные кислоты входят в состав нейтральных жиров, восков и фосфолипидов. В нейтральных жирах преимущественно содержатся жирные кислоты: пальмитиновая, стеариновая и олеиновая. Жирные кислоты: линолевая, линоленовая и арахидоновая в отличае от других жирных кислот не синтезируются в животном организме и должны доставлятся с кормом. Эти жирные кислоты играют роль витаминов.


Глюкопротеиды

Глюкопротеиды, группа сложных белков (протеидов), в состав которых входят углеводные компоненты. К Г. относятся муцин, мукоиды, хондропротеиды. Г. содержатся в секретах некоторых желез (например, слюнных), а также в хрящах, сухожилиях, костях и пр.


График закладки яиц

График закладки яиц – очередность закладок партий яиц в инкубатор.


Гуморальный

Гуморальный иммунитет (от лат. Humor – жидкость ), формируемый антителами, циркулирующими в крови и специфически связывающимися с вызвавшими их синтез чужеродными молекулами.


Иммуноглобулины

Иммуноглобулины (Ig, от лат. Immunis – свободный от чего-либо и globus – шар), глобулярные белки позвоночных, продуцируемые лимфоцитами и обладающие, как правило, активностью антител. Особенности структуры И. у птиц позволяют дифференцировать их на ряд классов. Биологические и иммунологические различия между классами имеют важное значение, т.к. ими определяется характер реакций, следующих за образованием комплекса антиген-антитело. Например, И. класса IgG эффективно нейтрализуют токсины и вирусы, но почти не участвуют в цитолизе. IgA обладают выраженной функцией агглютининов и лизинов, но они слабо нейтрализуют токсины и вирусы.


Инкубационное яйцо

Инкубационное яйцо – яйцо птицы, отобранное для инкубации в соответствии с установленными требованиями.


Индекс белка

Индекс белка – показатель качества белка, определяемый отношением высоты белка к средней величине его большого и малого диаметров.


Индекс формы яйца

Индекс формы яйца – показатель качества яйца, определяемый отношением поперечного диаметра к продольному, выражаемый в процентах.


Индекс желтка

Индекс желтка – показатель качества желтка, определяемый отношением высоты желтка к его диаметру.


Инфекционный бронхит кур

Инфекционный бронхит кур, заболевание, вызваемое вирусами и протекающее в виде воспаления трахеи, бронхов, потери яичной продуктивности, снижения качества яиц поражения почек.


Инфицированность

Инфицированность (от лат. Inficio – вношу что-либо вредное, заражаю), наличие патогенных микробов в организме животного. Термин «И.» употребляется также и для обозначения наличия патогенных микроорганизмов в объектах внешней среды.


Инкубатор

Инкубатор – устройство, предназначенное для выведения птенцов.


Инкубаторий

Инкубаторий – специальное здание, в котором размещено технологическое оборудование для получения суточного молодняка птицы.


Инкубационный шкаф

Инкубационный шкаф – шкаф инкубатора, в котором инкубируют яйца птицы с момента закладки их до перевода в выводной шкаф.


Инкубация яиц

Инкубация яиц – выведение птенцов из яиц в инкубаторе.


Каталаза

Каталаза (от греч. Katalуo – разрушаю), фермент, катализирующий реакцию разложения перекиси водорода на воду и молекулярный кислород. Биологическое значение состоит в защите тканей организма от ядовитого действия избытка перекиси водорода, образующейся при внутриклеточном дыхании.


Кератин

Кератин, группа фибриллярных белков известных под общим названием кератин. Одним из главных компонентов кератина является белок с низким содержанием серы.


Кишечная палочка

Кишечная палочка, условно патогенный (см. патогенность) возбудитель широко распространенный в воздухе птичников, кормах, содержимом желудочно-кишечного тракта животных и птиц (см. колибактериоз).


Колибактериоз

Колибактериоз, заболевание животных и птиц, вызываемое бактериями семейства коли, протекает в виде сепсиса (см. кишечная палочка).


Коллоиды

Коллоиды (от греч. Kolla – клей), группа веществ с большой молекулярной массой, трудно поддающихся кристаллизации.


Контаминация

Контаминация (от лат. contaminatio), загрязнение в результате соприкосновения одного биологического материала или субстрата с другим. Ввиду того, что организм человека, животного или растения зачастую заселен различными патогенными (см. патогенность) микроорганизмами, присутствие которых в ряде случаев трудно выявить, многие продукты животного и растительного происхождения оказываются контаминированными (загрязненными).


Кровяное кольцо яйца

Кровяное кольцо яйца – эмбрион птицы, погибший в период с третьих по седьмые сутки инкубации.


Лизис

Лизис (от греч. Lysis – разложение, распад), растворение, например, клеточного тела микроорганизма вследствие повреждения клеточной мембраны, сопровождающееся выходом компонентов цитоплазмы во внешнюю среду. Лизис микроорганизмов осуществляется под действием ряда факторов - лизоцима, бактериофагов, антибиотиков и др.


Лизоцим

Лизоцим – фермент, расщепляющий сложные полисахариды клеточной оболочки и вызывающий лизис некоторых микроорганизмов. Содержится во многих тканях и жидкостях организма (белок яиц, слюна, слезы, молоко, сыворотка крови и др.).


Макроэлементы

Макроэлементы, химические элементы, содержащиеся в организме животных от целых до сотых долей процента (кальций, фосфор, натрий, калий, хлор, магний, железо, сера). После сжигания тканей животных в золе обнаруживается в среднем 99,6% М., а остальное приходится на микроэлементы. Около 65–70% всех минеральных веществ в организме составляют кальций и фосфор (оптимальное их соотношение у взрослых 2:1, у растущих – 1,5:1 или 1:1).


Максимальная влажность

Максимальная влажность – предельное насыщение воздуха водяными парами, выраженное в граммах, в 1м3 воздуха или упругость водяных паров, выраженная в миллиметрах ртутного столба, при полном насыщении воздуха водяными парами в данный момент и при данной температуре.


Микроэлементы

Микроэлементы, химические элементы, содержащиеся в растениях и животных в малых концентрациях (обычно тысячные доли процента и ниже) и необходимые для их нормальной жизнедеятельности. После сжигания тканей животных в золе обнаруживается 0,4% М., а остаток приходится на макроэлементы. Большинство М. – металлы (медь, цинк, молибден, кобальт и др.). Установлено, что для нормальной жизнедеятельности необходимо более 30 М. Могут накапливаться в отдельных органах и тканях (например, йод – в щитовидной железе; медь, кобальт и марганец – в печени. Входят в состав ферментов, витаминов и гормонов. Способствуют синтезу белков, углеводов, нуклеиновых кислот, участвуют в кроветворении, функциях нервной системы. Недостаток М. Приводит к специфическим заболеваниям. Соли М. или водные растворы добавляют к кормам. Среднегодовая потребность организма птиц в М. составляет 2,5 г/гол.


Муцин

Муцин, органическое вещество из группы глюкопротеидов, обусловливающее вязкость слюны и секретов различных слизистых желез.


Неоплодотворенное яйцо

Неоплодотворенное яйцо – яйцо с непозрачным беловатым бластодиском. В Н.я. кур диаметр бластодиска составляет в среднем 3 мм.


Оплодотворенное яйцо

Оплодотворенное яйцо – яйцо с бластодермой диаметром 4-5 мм, в центре которой выделяется прозрачная зона, окруженная непрозрачным беловатым кольцом.


Оплодотворенность яиц

Оплодотворенность яиц – показатель, вычисляемый отношением количества оплодотворенных яиц к числу яиц, заложенных в инкубатор, или числу вскрытых яиц, и выражаемый в процентах.


Остаточный желток

Остаточный желток – часть содержимого яйца, не использованная эмбрионом в период развития и втянутая вместе с желтком в брюшную полость освободившегося от скорлупы цыпленка.


Относительная влажность

Относительная влажность – отношение абсолютной влажности к максимальной, выраженное в процентах.


Овоциты

Овоциты – женские половые клетки, находящаяся во втором периоде овогенеза – периоде роста, в течение последнего они значительно увеличиваются за счет накопления питательных веществ, но не делятся; одновременно происходит перестройка хромосом, что является подготовкой к третьему периоду овогенеза – периоду созревания (мейозу).


Овогонии

Овогонии – женские половые клетки, делящиеся путем мейоза, относящиесяся к I периоду овогенеза (оогенеза) – периоду размножения.


Овоскопирование

Овоскопирование – просвечивание яиц с помощью овоскопа.


Овуляция

Овуляция (от лат. Ovulum – яичко), выход зрелой яйцеклетки и фолликулярной жидкости из фолликула яичника в полость тела.


Патогенность

Патогенность (от греч. Pathos – страдание, болезнь и -genes – рождающий, рожденный), болезнетворность, способность микробов вызывать инфекционную болезнь. П. возникла в процессе эволюции микроорганизмов в результате длительной адаптации их к паразитированию у определенных видов организмов. П. – наследственный признак, определенных видов микробов, ее можно изменить под воздействием ряда факторов. Проявление П. зависит и от состояния инфицированного организма, его резистентности.


Перистальтика

Перистальтика (от греч. Peristaltikos – обхватывающий и сжимающий), волнообразные ритмические сокращения стенок полых трубчатых органов (кишки, желудок, яйцевод), способствующие передвижению их содержимого.


Перозис

Перозис, деформация голени, бедренной, плечевой и локтевой костей, плюсны, а также суставов. Движение нарушено. Наблюдается при недостатке в рационе марганца, цинка, холина, биотина, рибофлавина, фолиевой кислоты.


Прочность скорлупы яйца

Прочность скорлупы яйца – показатель качества яичной скорлупы, определяемый измерением нагрузки, которую выдерживает скорлупа до ее разлома.


Продолжительность инкубации яиц

Продолжительность инкубации яиц – период от закладки яиц птицы в инкубатор до выборки обсохшего молодняка.


Протеин

Протеин (от греч. Protos – первый, главный), простые белки состоящие только из аминокислотных остатков. Термин «П.» часто употребляется как синоним всех белков. Обычно под термином сырой протеин, понимают общее количество азотистых соединений корма – белков, аминокислот и амидов.


Псевдомоноз

Псевдомоноз, заболевание эмбрионов и птиц в период активной жизни, вызываемое бактериями синегнойной палочки.


Пуллороз птиц

Пуллороз птиц, заболевание, вызываемое бактериями из семейства сальмонелл, передающиеся от взрослых кур потомству через инкубационные яйца.


Репрезентативность

Репрезентативность (от лат. Represento – представляю), правильно произведенная выборка довольно хорошо представляет или репрезентирует структуру и состояние генеральной совокупности. Однако полного совпадения выборочных данных с данными обработки генеральной совокупности, как правило, не бывает.


Респираторный микоплазмоз

Респираторный микоплазмоз, заболевание, вызываемое возбудителем из семейства микоплазм, передается потомству через инкубационные яйца.


Режим инкубации яиц

Режим инкубации яиц – условия среды, создаваемые в инкубаторе.


Рибофлавин

Рибофлавин – витамин В2, водорастворимый витамин. Содержится в организме растений и животных. Входит в состав простатических групп флавинзависимых дегидрогенез.


Сальмонеллез

Сальмонеллез, заболевание всех видов животных и птиц, вызываемое бактериями семейства сальмонелл, может передаваться через инкубационные яйца (см. пуллороз).


Сепсис

Сепсис, (от греч. Sepsis – гниение), тяжелая инфекционная болезнь, вызываемая попаданием в кровь микробов и их токсинов из местного воспалительного очага, сопровождающаяся нервно-дистрофическими процессами в организме.


Спороцидный

Спороцидный, препарат, разрушающий споры грибов (см. фунгицидный).


Стафилококкоз

Стафилококкоз, заболевание животных и птиц, вызываемое условно патогенными (см. патогенность) микробами – стафилококками, находящимися в воздухе, окружающей среде и кормах.


Стрептококкоз

Стрептококкоз, заболевание животных и птиц, вызываемое бактериями стрептококками.


Технология инкубации яиц

Технология инкубации яиц – совокупность технологических операций, обеспечивающих получение кондиционного суточного молодняка.


Цикл яйцекладки

Цикл яйцекладки – количество яиц, снесенных несушкой подряд, без перерыва.


Цитробактерии

Цитробактерии, продуцируют пигмент лимонножелтого цвета – цитринин.


Тумак

Тумак – инкубационное яйцо, пораженное патогенными грибами.


Упругая деформация яйца

Упругая деформация яйца – величина прогиба скорлупы яйца в месте приложения определенного груза.


Вентральный

Вентральный (от лат. Venter – брюхо, живот), брюшной, анатомический термин, применимый к органу (или его части), расположенному на брюшной стороне, ближе к ней по сравнению с лежащим ближе к спинной стороне.


Выборка

Выборка – совокупность, из которой отбираются варианты для совместного изучения, называется генеральной, а отобранная из генеральной совокупности часть ее членов носит название выборки, или выборочной совокупности. Объем генеральной совокупности обозначается символом N, а объем выборки – n.


Выборка молодняка

Выборка молодняка – процесс выборки обсохшего молодняка из выводного шкафа инкубатора.


Вирулентность

Вирулентность (от лат. virulentus - ядовитый), степень патогенности данного штамма микроорганизма в отношении животных определенного вида.


Вирулицидный

Вирулицидный, препарат, обладающий свойством инактивировать вирус в организме животных или окружающей среде.


Витамины

Витамины (от лат. Vita – жизнь), группа органических соединений различной химической природы. Требуются организму в ничтожных количествах. Однако они организмом не синтезируются или образуются в недостаточном количестве. Поэтому должны поступать с кормом. Принимают активное участие в обмене веществ как составные части ферментов). Недостаток в корме приводит к нарушениям обмена веществ и гиповитаминозам. Подразделяются на водорастворимые и жирорастворимые. К первым относятся аскорбиновая кислота (витамин С); витамины группы В: тиамин (витамин В1), рибофлафин (витамин В2) и другие, а к жирорастворимым – ретинол (витамин А), витамин Д, токоферолы (витамин Е), филлохиноны (витамин К).


Вителлогенез

Вителлогенез, вителлиновый (от лат. Vitellus – желток и греч. Genesis – зарождение, образование), синтез и накопление желтка в развивающихся женских половых клетках (овоцитах) в период овогенеза.


Вывод молодняка птицы

Вывод молодняка птицы – показатель результатов инкубации яиц, определяемый отношением количества выведенного кондиционного молодняка к количеству всех заложенных в инкубатор, и выражаемый в процентах.


Выводимость яиц

Выводимость яиц – свойство оплодотворенных яиц обеспечивать нормальное развитие эмбрионов птицы. В производственных условиях выводимость яиц определяется отношением количества выведенного кондиционного молодняка к количеству оплодотворенных, заложенных в инкубатор, и выражается в процентах.


Выводной шкаф

Выводной шкаф – шкаф инкубатора, в котором осуществляется выведение птенцов.


Воздушная камера яйца

Воздушная камера яйца – полость в тупом конце яйца между внутренней и наружной подскорлупными оболочками, заполненная воздухом.


Задохлик

Задохлик – эмбрион птицы, погибший в период вывода.


Закладка яиц

Закладка яиц – загрузка яиц в инкубатор.


Замерший эмбрион птицы

Замерший эмбрион птицы – эмбрион птицы, погибший в период со второй недели инкубации до начала вывода.


Зародышевые листки

Зародышевые листки, пласты клеток, из которых состоит зародыш на стадии гаструлы. Различают следующие листки: наружный или эктодерма ( от греч. ectos – находящийся снаружи) и внутренний или энтодерма (entos – находящийся внутри), а также мезодерма (mesos – находящийся посередине).


Зигота

Зигота (от греч. Zygota – спаренная), оплодотворенная яйцеклетка.


Раздел 3.4.htm

3.4 Прижизненный контроль за развитием зародышей

Контроль за эмбриональным развитием осуществляется с помощью соответствующих приборов для определения параметров микроклимата, а также на основе наблюдений за собственно эмбриональным развитием.

В практике инкубации яиц широко применяется так называемый биологический контроль за технологическим процессом инкубации.

Существуют следующие основные приёмы контроля:

  • Просмотр (овоскопия) яиц во время инкубации;

  • Определение потерь массы яиц;

  • Наблюдение за процессом вывода (срок начала наклёва скорлупы, вывода, его завершение);

  • Учёт количества яиц с погибшими эмбрионами по периодам инкубации.

Основным из указанных приёмов биологического контроля является прижизненный, осуществляемый путём просвечивания яиц с помощью овоскопа. Подобно тому, как это делается на яйцескладе, при отборе яиц на инкубацию (см. раздел 2.1.2).

В первые дни инкубации зародыш еще очень мал, провизорные органы не развиты, поэтому оценить условия инкубации, а также качество яиц весьма затруднительно.

Так, при овоскопии яиц на четвертый день инкубации, особенно с пигментированной скорлупой, зародыш еще практически не различим (рис. 3.31).

Рис. 3.31 Куриное яйцо, просвеченное

на 4-й день инкубации

Для исключения ошибки, при повышенном проценте неоплодотворенных яиц (более 5-7%), такие яйца вскрывают и определяют состояние бластодиска.

На пятые сутки инкубации живые зародыши различимы по сети кровеносных сосудов и глазам

(рис. 3.32).

Рис. 3.32 Куриное яйцо, просвеченное

на 5-й день инкубации

На шестые сутки инкубации, при овоскопии яиц, содержащих живые зародыши уже хорошо различима сеть кровеносных сосудов (рис. 3.33).

Рис. 3.33 Куриное яйцо, просвеченное

на 6-й день инкубации

Овоскопии подлежат не все яйца из инкубируемой партии, а средняя проба. Последняя составляется из яиц, взятых из разных зон шкафа инкубатора.

Просвечивание осуществляют в определенные дни инкубации яиц от разных видов птиц (табл. 3.3).

3.3 Сроки контрольного овоскопирования в процессе инкубации

Вид птицы | Кросс, порода | Овоскопирование
 |  | 1-ое | 2-ое | 3-е
Куры | Яичные | 7,0 | 11,0 | 18,0
 | Мясные и яично-мясные | 7,5 | 11,5 | 18,5
Индейки | Лёгкие | 8,0 | 13,0 | 24,5
 | Тяжёлые | 8,5 | 13,5 | 25,0
Утки | Лёгкие | 7,5 | 12,5 | 24,5
 | Тяжёлые | 8,0 | 13,0 | 25,0
Цесарки | - | 8,5 | 14,0 | 24,5
Гуси | Лёгкие | 9,0 | 14,5 | 27,5
 | Тяжёлые | 9,5 | 15,0 | 28,0
Утки мускусные | - | 10,0 | 17,0 | 31,0
Перепела | - | 5,5 | 9,5 | 15,0

Первый просмотр яиц, например, от яичных кур осуществляют на 7 день инкубации. Овоскопия яиц на это время позволяет определить число неоплодотворенных яиц (рис. 3.34). Следует иметь ввиду, что они практически не отличаются от неинкубированных яиц.

Рис. 3.34 Неоплодотворенное яйцо кур,

просвеченное на 7 день инкубации

Неоплодотворенные яйца также легко спутать с яйцами, содержащими зародыши погибшими в течение первых суток инкубации. Такие яйца, содержащие зародыши, погибшие в период 3-6 суток, называют "кровяное кольцо". В этот период желточный мешок и его кровеносная система охватывают лишь часть желтка. Если эмбрион погибает, сердце останавливается и кровь скапливается по краям сети кровеносных сосудов. При овоскопии это состояние различимо по темному кольцу, опоясывающему желток (рис. 3.35).

Рис. 3.35 Яйцо кур, просвеченное на 7 день

инкубации. Зародыш погиб (кровяное кольцо).

Нормально развитые зародыши этого возраста практически неразличимы при овоскопии. Их можно увидеть только при покачивании яйца или вследствие сокращения амниона, когда зародыши приближаются к скорлупе. Средняя масса зародыша составляет 0,754 г и он глубоко погружается в разжиженный желток. При просвечивании различимо белесо-молочного цвета пятно, которое иногда покрыто тонкой, едва заметной сетью кровеносных сосудов аллантоиса. За границами амниона видна хорошо развитая кровеносная система желточного мешка с кровеносными сосудами разного калибра. Система капилляров придает всему яйцу интенсивно-розовую окраску (рис. 3.36).

Рис. 3.36 Яйцо кур, просвеченное на 7 день инкубации. Нормальное развитие зародыша

Второй просмотр яиц позволяет оценить развитие аллантоиса, характерным признаком оптимальности эмбриогенеза является его смыкание в остром конце яйца. При этом он полностью выстилает внутреннюю поверхность скорлупы. В яйцах с нормально развитыми эмбрионами хорошо различима сеть кровеносных сосудов. Эмбрионы просматриваются в виде темного пятна, расположенного в середине яйца и занимающего всю центральную часть (рис. 3. 37).

Рис. 3.37 Яйцо кур, просвеченное на 12-й день инкубации. Нормальное развитие эмбриона

Если эмбрион отстает в развитии, то аллантоис не смыкается в остром конце яйца, не покрывает весь белок. В остром конце яйца просматривается светлый участок, лишенный аллантоиса и кровеносных сосудов, занятый белком. Сеть кровеносных сосудов аллантоиса развита слабо, эмбрионы отстают в развитии и просматриваются в виде малого темного пятна в середине яйца.

Яйца с погибшими эмбрионами легко различимы по атрофии сосудов кровеносной системы. Эмбрионы видны в виде темного бесформенного пятна, свободно перемещающегося при покачивании яйца. Яйца с такими эмбрионами относят к категории «замершие»(рис. 3.38).

Рис. 3.38 Куриное яйцо, просвеченное на 12-й день инкубации. Эмбрион погиб (Замерший)

Третий просмотр яиц совмещают с переносом яиц в выводной шкаф инкубатора. Следует обратить внимание на размер воздушной камеры и положение шеи эмбриона (выпячивание ее в воздушную камеру).

В табл. 3.4 приведены средние показатели эмбриональной смертности при оптимальных режиме инкубации и качестве яиц.

3.4 Классификация отходов инкубации и учет смертности эмбрионов

Вид птицы | Гибель до 48 ч инкубации (ложный н/о), % | Неопло- дотво- рённые, % | Кровяное кольцо |  | Замёрзшие |  | Задохлики |  | Слабые и калеки, %
 |  |  | Период инкуба- ции,сут. | % | Период инкуба- ции,сут. | % | Период инкуба- ции,сут. | %
Куры | 0,1-0,5 | 5-8 | 3-7 | 1-1,5 | 8-18 | 1-2 | 19-21 | 3-4 | 1-2
Утки | 0,1-0,5 | 8-10 | 3-8 | 0,8-1,5 | 9-24 | 2-3 | 25-28 | 4-5 | 1-2
Индейки | 0,1-0,4 | 10-13 | 3-8 | 1-1,5 | 9-24 | 2-3 | 25-28 | 4-4,5 | 2-3
Гуси | 0,1-0,4 | 10-15 | 3-9 | 1-2 | 10-27 | 2-3 | 28-30 | 5-6 | 1,5-2
Цесарки | 0,1-0,2 | 15-20 | 3-8 | 1-2 | 9-25 | 2-3 | 26-28 | 4-5 | 2-3
Мускусные утки | 0,1-0,4 | 10-12 | 3-9 | 1-1,5 | 10-30 | 4-4,5 | 31-33 | 4,5-5,5 | 2-3


Рис 3.2

3.2 Зародыш через 19-22 часа инкубации, 40х


Рис 3.3(1)

3.3(1) Срез через первичную полоску


Рис 3.3(2)

3.3(2) Срез через гензеновский узелок


Рис 3.6

3.6 Зародыш в возрасте 33 часа инкубации


Рис 3.8

3.8 Зародыш в возрасте 48 ч инкубации

22 пары сомитов. Головной изгиб: оси переднего и заднего мозга образуют при пересечении почти прямой угол. Поворот тела доходит до 7-9 пары сомитов.


Рис 3.8

3.8 Зародыш в возрасте 48 ч инкубации


Рис 3.11

3.11 Зародыш на третьи сутки инкубации


Рис 3.13

3.13 Сосудистое поле на 4 сутки инкубации


Рис 3.16

3.16 Эмбрион на 7 сутки инкубации


Рис 3.17

3.17 Эмбрион на 9 сутки инкубации


Рис 3.18

3.18 Эмбрион на 10 сутки инкубации


Рис 3.19

3.19 Эмбрион на 12 сутки инкубации


Рис 3.20

3.20 Эмбрион на 13 сутки инкубации


Рис 3.21

3.21 Эмбрион на 14 сутки инкубации


Рис 3.22

3.22 Эмбрион на 15 сутки инкубации


Рис 3.23

3.23 Эмбрион на 17 сутки инкубации


Рис 3.26

3.26 Наклев, 19 сутки инкубации


Рис 3.27

3.27 Наклев, 19 сутки инкубации


Рис 3.29

3.29 Освобождение цыпленка от скорлупы


Рис 3.30

3.30 Вылупившийся цыпленок


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 13:12:33 -0000 vti_timecreated:TR|29 May 2003 17:05:28 -0000 vti_title:SR|Shared Bottom Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{37CFF9B1-13C8-4FCE-9F5E-29C36122E453} vti_backlinkinfo:VX| vti_nexttolasttimemodified:TR|29 May 2003 17:05:28 -0000 vti_cacheddtm:TX|29 May 2003 17:05:28 -0000 vti_filesize:IR|438 vti_cachedtitle:SR|Shared Bottom Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 13:12:33 -0000 vti_timecreated:TR|29 May 2003 17:05:28 -0000 vti_shadowfiles:VX| vti_title:SR|Shared Left Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{934E6979-65D2-409D-9958-1F39D317564E} vti_backlinkinfo:VX| vti_nexttolasttimemodified:TR|29 May 2003 17:05:28 -0000 vti_cacheddtm:TX|29 May 2003 17:05:28 -0000 vti_filesize:IR|575 vti_cachedtitle:SR|Shared Left Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_botnavbits:SW|C vti_botnavbarthemes:VR| vti_botnavbarfeatures:VR| vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 13:12:33 -0000 vti_timecreated:TR|29 May 2003 17:05:28 -0000 vti_title:SR|Shared Right Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{6D30B2A4-7547-4C1C-9762-98984DD85CC8} vti_backlinkinfo:VX| vti_nexttolasttimemodified:TR|29 May 2003 17:05:28 -0000 vti_cacheddtm:TX|29 May 2003 17:05:28 -0000 vti_filesize:IR|436 vti_cachedtitle:SR|Shared Right Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


vti_encoding:SR|utf8-nl vti_author:SR|MASTER\\master vti_modifiedby:SR|MASTER\\master vti_timelastmodified:TR|30 May 2003 13:12:33 -0000 vti_timecreated:TR|29 May 2003 17:05:28 -0000 vti_shadowfiles:VX| vti_title:SR|Shared Top Border vti_extenderversion:SR|5.0.2.2623 vti_lineageid:SR|{4DDF80EA-C778-4FE3-83D0-249DB099AD24} vti_backlinkinfo:VX| vti_nexttolasttimemodified:TR|29 May 2003 17:05:28 -0000 vti_cacheddtm:TX|29 May 2003 17:05:28 -0000 vti_filesize:IR|821 vti_cachedtitle:SR|Shared Top Border vti_cachedbodystyle:SR| vti_cachedneedsrewrite:BR|true vti_cachedhasbots:BR|true vti_cachedhastheme:BR|false vti_cachedhasborder:BR|false vti_botnavbits:SW|SHUB vti_botnavbarthemes:VR| vti_botnavbarfeatures:VR| vti_metatags:VR|HTTP-EQUIV=Content-Type text/html;\\ charset=windows-1251 GENERATOR Microsoft\\ FrontPage\\ 5.0 ProgId FrontPage.Editor.Document vti_charset:SR|windows-1251 vti_progid:SR|FrontPage.Editor.Document vti_generator:SR|Microsoft FrontPage 5.0


Ответы. Кроссворд 1

По горизонтали: 2. Стать. 4. Яичник. 6. Гиса. 7. Хром. 8. Белок. 10. Гомозигота. 12. Насечка. 14. Промер.

По вертикали: 1. Цирроз. 2. Селен. 3. Систола. 5. Кератит. 9. Кочень. 11. Гаметы. 13. Йод.


Ответы. Кроссворд 2

По горизонтали: 2. Гематокрит. 5. Линька. 8. Диагноз. 10. Диастола. 11. Полостной. 12. Трипсин. 13. Дыхание.

По вертикали: 1. Инсектициды. 2. Гастрит. 3. Медь. 4. Таламус. 6. Тромбоциты. 7. Симптомы. 8. Диплодия. 9. Влажный.


Ответы. Кроссворд 3

По горизонтали: 4. Хромосома. 6. Кора. 10. Старка. 11. Атония. 12. Тощая. 13. Молибден. 15. Скрещивание.

По вертикали: 1. Холевая. 2. Конъюнктивит. 3. Ротовая. 5. Премикс. 7. Овоскоп. 8. Перья. 9. Хлор. 14. Отек.


Ответы. Кроссворд 4

По горизонтали: 3. Железо. 6. Моноцит. 8. Карантин. 12. Птерилии. 13. Нефрон. 14. Инъекция. 15. Кортизол.

По вертикали: 1. Кораллы. 2. Артрит. 4. Натрий. 5. Амнион. 7. Циклопия. 9. Адреналин. 10. Аптериоз. 11. Инфекция.


Ответы. Кроссворд 5

По горизонтали: 5. Буферная. 8. Наклев. 11. Тучные. 13. Мозговое. 14. Мутация. 15. Тироксин.

По вертикали: 1. Слух. 2. Пневмония. 3. Дезинсекция. 4. Вывод. 6. Аптерии. 7. Кремний. 9. Аскаридоз. 10. Эмбрион. 12. Тирозин.


Ответы. Кроссворд 6

По горизонтали: 1. Выгул. 5. Эозинофил. 8. Сапрофиты. 9. Эритема. 11 Андрогены. 13. Корниши. 14. Миокардит.

По вертикали: 1. Вкус. 2. Молибден. 3. Холерез. 4. Алопеция. 6. Эритрон. 7. Бластодиск. 10. Инсулин. 12. Сера.


Ответы. Кроссворд 7

По горизонтали: 4. Этиология. 5. Эпиталамус. 11. Дегенерация. 12. Пух. 13. Гемопоэз. 14. Фолликул. 15. Кобальт.

По вертикали: 1. Гипотермия. 2. Клюв. 3. Мускулатура. 6. Паралич. 7. Леггорн. 8. Железы. 9. Генетика. 10. Диспноэ.


Ответы. Кроссворд 8

По горизонтали: 4. Глюкагон. 8. Фосфор. 10. Эктопия. 11. Антиген. 12. Помет. 13. Вентиляция. 14. Латебра. 15. Фибриноген.

По вертикали: 1. Клеточный. 2. Напряжение. 3. Инфантилизм. 5. Холекинез. 6. Глубокая. 7. Овогенез. 9. Экзема.


Ответы. Кроссворд 9

По горизонтали: 6. Задохлики. 7. Сухой. 9. Кровь. 11. Скелет. 13. Плимутрок. 14. Зигота. 15. Интракортикальный.

По вертикали: 1. Партеногенез. 2. Плазма. 3. Гидремия. 4. Пульс. 5. Мозжечок. 8. Активный. 10. Бактерии. 12. Тумаки.


Ответы. Кроссворд 10

По горизонтали: 4. Рилизинг. 6. Присушка. 8. Линия. 9. Липаза. 11. Мембранный. 12. Плазма. 13. Линолевая. 14. Молодняк.

По вертикали: 1. Пролактин. 2. Биливердин. 3. Экспирация. 5. Гиперемия. 7. Семейство. 9. Лимфа. 10. Апноэ.


Ответы. Кроссворд 11

По горизонтали: 5. Парез. 7. Ингаляция. 8. Грипп. 10. Калий. 11. Окситоцин. 12. Зоб. 13. Паратгормон. 15. Тимус. 16. Уродства.

По вертикали: 1. Закладка. 2. Пепсин. 3. Гипокапния. 4. Паратиф. 6. Бруннеровы. 9. Гипоксия. 14. Фтор.


Ответы. Кроссворд 12

По горизонтали: 3. Эндокард. 8. Инспирация. 10. Комбикорм. 12. Орнитоз. 13. Синусный. 14. Токсины.

По вертикали: 1. Красюк. 2. Кросс. 3. Эпикард. 4. Дерматит. 5. Диарея. 6. Либерины. 7. Микробы. 9. Асфиксия. 11. Индекс.


Кроссворд 1

По горизонтали: 2. Зоотехническое название отдельных частей организма. 4. Орган образования яйцеклеток. 6. Пучок волокон проводящей системы сердца. 7. Микроэлемент. 8. Студенистое прозрачное вещество вокруг желтка яйца. 10. Зигота, образующаяся в результате слияния двух наследственно однородных гамет. 12. Свежие яйца, имеющие поврежденную скорлупу. 14. Ширина или длина определенной стати тела.

По вертикали: 1. Разрастание плотной соединительной ткани в печени. 2. Микроэлемент. 3. Сокращение сердечной мышцы. 5. Воспаление роговой оболочки глаза. 9. Стать птицы от конца грудной кости (киля) до основания хвоста. 11. Половые клетки, на всем протяжении их развития. 13. Микроэлемент.


Кроссворд 2

По горизонтали: 2. Соотношение между плазмой крови и форменными элементами. 5. Периодическая смена перьевого покрова. 8. Определение или краткое заключение о болезни. 10. Расслабление сердечной мышцы. 11. Тип пищеварения. 12. Протеолитический фермент. 13. Функция организма.

По вертикали: 1. Химические вещества, применяемые для борьбы с вредными насекомыми. 2. Воспаление тканей стенки мышечного и железистого желудков. 3. Микроэлемент. 4. Отдел промежуточного мозга. 6. Кровяные пластинки, участвующие в процессе свертывания крови. 7. Клинические признаки болезни, наблюдаемые у больного. 8. Вид уродств эмбрионов птиц. 9. Тип кормления птицы концентрированными кормами, увлажненными сывороткой, обратом, мясным бульоном.


Кроссворд 3

По горизонтали: 4. Структурная единица ядра клетки. 6. Часть надпочечника. 10. Самка птицы третьего года яйцекладки и старше. 11. Понижение нормального тонуса мышц скелета и внутренних органов. 12. Тонкая кишка. 13. Микроэлемент. 15. Спаривание птицы разных пород.

По вертикали: 1. Желчная кислота. 2. Воспаление слизистых оболочек глаза. 3. Полость, образованная клювом, верхней и нижней челюстями и языком. 5. Концентрированный комплекс солей микроэлементов. 7. Прибор для просвечивания яиц. 8. Производные кожи птицы. 9. Макроэлемент. 14. Опухание ткани вследствие скопления жидкости в тканевых пространствах.


Кроссворд 4

По горизонтали: 3. Микроэлемент. 6. Агранулоцит. 8. Система мероприятий по предупреждению распространения болезни. 12. Участки кожи, покрытые перьями. 13. Функциональная единица почки. 14. Введение жидких лекарственных веществ в организм птиц с помощью шприца. 15. Кортикостероид.

По вертикали: 1. Кожные образования, имеющие вид бородавкообразных наростов, располагающиеся на шее и голове индюков. 2. Воспаление суставов конечностей. 4. Макроэлемент. 5. Эмбриональная оболочка, имеющая вид прозрачного пузыря. 7. Явление одноглазия эмбрионов. 9. Гормон симпатоадреналовой системы. 10. Недостаточная оперенность птиц при смене ювенального пера. 11. Процесс взаимодействия восприимчивого организма животного (человека) и патогенного микроорганизма.


Кроссворд 5

По горизонтали: 5. Система, стабилизирующая уровень активной реакции среды крови. 8. Начало пробивания скорлупы цыпленком. 11. Клетки соединительной ткани, продуцирующие гепарин. 13. Вещество, являющееся частью надпочечника. 14. Разновидность наследственной изменчивости, характеризующаяся резким изменением признаков у отдельных потомков. 15. Гормон щитовидной железы.

По вертикали: 1. Физиологическая способность птицы к восприятию звуков. 2. Воспаление легких. 3. Уничтожение во внешней среде вредоносных насекомых. 4. Процесс вылупления птенцов из яиц. 6. Участки кожи птицы, непокрытые перьями. 7. Микроэлемент. 9. Гельминтозное заболевание кур, индеек, голубей и цесарок. 10. Развивающийся внутри яйца будущий цыпленок. 12. Аминокислота, участвующая в синтезе гормонов щитовидной железы.


Кроссворд 6

По горизонтали: 1. Площадка для прогулок птицы. 5. Гранулоцит, обладающий округлой зернистостью цитоплазмы, окрашиваемой в красный цвет. 8. Микробы, развивающиеся на мертвых остатках животных и растений. 9. Красноватое пятнистое воспаление на коже. 11. Мужские половые гормоны. 13. Порода кур мясного направления продуктивности. 14. Воспаление сердечной мышцы.

По вертикали: 1. Физиологическое восприятие качеств корма, лекарственных веществ 2. Микроэлемент. 3. Процесс образования желчи. 4. Полное или частичное выпадение пера у взрослых птиц без последующего его восстановления. 6. Совокупность эритроцитов всей крови. 7. Небольшое круглое белое пятно на поверхности желтка неоплодотворенного яйца. 10. Гормон, синтезируемый поджелудочной железы. 12. Макроэлемент.


Кроссворд 7

По горизонтали: 4. Учение о причинах болезни. 5. Отдел промежуточного мозга. 11. Перерождение какого-либо органа или организма в целом. 12. Побочный продукт птицеводства. 13. Процесс проветривания. 14. Полость в яичнике, образованная из эпителиальных клеток. 15. Микроэлемент.

По вертикали: 1. Заболевание, причины которого - низкая температура, сквозняки, сырость. 2. Орган ротовой полости. 3. Мышечная ткань, выполняющая в организме опорную и двигательную функцию. 6. Нарушение двигательных функций, связанных с поражением нервов. 7. Яичная порода кур. 8. Органы, выделяющие секреты. 9. Наука о закономерностях изменчивости и наследственности организма. 10. Одышка.


Кроссворд 8

По горизонтали: 4. Гормон, синтезируемый поджелудочной железы. 8. Макроэлемент. 10. Вид уродства эмбрионов: раскрытая брюшная или грудная полость. 11. Инфекционный агент. 12. Побочный продукт птицеводства. 13. Принудительный обмен воздуха в инкубаторе во время инкубации. 14. Образование из светлого желтка, находящееся в центре яйцеклетки. 15. Белок плазмы крови, участвующий в процессе свертывания крови.

По вертикали: 1. Способ выращивания молодняка птицы. 2. Парциальное давление газов и жидкостей. 3. Недоразвитие яичника и яйцевода 5. Процесс желчеотделения. 6. Подстилка, наслаиваемая на пол птичника перед посадкой птицы. 7. Процесс развития половых клеток птицы в эмбриональный и постэмбриональный периоды. 9. Воспаление кожи, характеризующееся появлением пузырьков, узелков, гнойничков, чешуек.


Кроссворд 9

По горизонтали: 6. Эмбрионы, погибшие в период вывода в шкафу инкубатора. 7. Тип кормления птицы рассыпным или гранулированным комбикормом. 9. Основная транспортная система организма. 11. Твердая основа организма птицы. 13. Мясо-яичная порода кур. 14. Оплодотворенная яйцеклетка. 15. Тип нефрона.

По вертикали: 1. Развитие зародыша в неоплодотворенном яйце. 2. Жидкая часть крови, состоящая из воды, солей и белков. 3. Увеличение объёма крови за счет притока воды. 4. Периодические колебания объёма кровеносных сосудов. 5. Надсегментарная структура головного мозга. 8. Вид транспорта веществ через мембрану клетки. 10. Одноклеточные, микроскопические организмы растительной природы, лишенные хлорофилла. 12. Вид брака яиц и отходов инкубации: яйца, зараженные плесневелыми грибками и микробами


Кроссворд 10

По горизонтали: 4. Гуморальные факторы (гормоны), выделяемые клетками гипоталамуса. 6. Вид брака инкубационных яиц: желток пристает к скорлупе, неподвижен. 8. Группа птицы, происходящая от высокопродуктивных производителей. 9. Липолитический фермент. 11. Тип пищеварения. 12. Жидкая часть крови с белком фибриногеном, участвующем в свертывании крови. 13. Незаменимая жирная кислота. 14. Птица обоих полов до наступления половой зрелости.

По вертикали: 1. Эффекторный гормон гипофиза. 2. Желчный пигмент. 3. Акт выдоха. 5. Патологическое полнокровие эмбриона и его органов как следствие усиленного притока крови или ее замедленного оттока. 7. Производитель, все спаривающиеся с ним самки и их потомство. 9. Жидкость организма, являющаяся производной крови. 10. Отсутствие дыхательных движений.


Кроссворд 11

По горизонтали: 5. Ослабление двигательных функций конечностей. 7. Метод лечения путем введения в дыхательные пути птиц лекарственных препаратов. 8. Острое инфекционное заболевание. 10. Макроэлемент. 11. Гормон, синтезируемый клетками гипоталамуса. 12. Орган желудочно-кишечного тракта птицы. 13. Гормон, образуемый паращитовидными железами и регулирующий гомеостаз кальция и фосфора. 15. Центральный орган иммунной системы. 16. Неправильное строение тела эмбрионов.

По вертикали: 1. Размещение яиц в инкубаторы для инкубации. 2. Протеолитический фермент. 3. Понижение давления СО2 в альвеолах и артериальной крови. 4. Инфекционная болезнь птиц, млекопитающих животных и человека. 6. Железы, продуцирующие желчный сок. 9. Понижение напряжения О2 в альвеолах и артериальной крови. 14. Микроэлемент.


Кроссворд 12

По горизонтали: 3. Внутренний слой стенки сердца. 8. Акт вдоха. 10. Кормовая смесь, приготовленная по рецепту из различных кормовых средств 12. Инфекционная болезнь диких и домашних птиц 13. Первый узел проводящей системы сердца. 14. Ядовитые вещества, вырабатывающиеся болезнетворными микробами.

По вертикали: 1. Брак инкубационных яиц. 2. Комплекс высокопродуктивных отселекционированных линий мясного или яичного направления продуктивности. 3. Наружный слой стенки сердца. 4. Воспаление кожи. 5. Понос, один из признаков различных заболеваний. 6. Гормоны, стимулирующие синтез и высвобождение гормонов гипофиза. 7. Мельчайшие организмы растительного и животного происхождения. 9. Расстройство дыхания и деятельности сердца при недостаточном или полном прекращении поступления в организм кислорода. 11. Отношение показателей одного промера к другому.


6.1. Качество инкубационных яиц

Оценка питательной ценности пленчатого и голого овса для половозрелых перепелок. Evaluation of nutritional value of hulled and naked oats in feeding reproductive quails / Szczerbiriska Danuta. Piech M. Daanczak Alicja, Tarasewicz Zofia. Ligocki M. // Arch. Geflugelk. - 2001. - 65, № 6. - С 269-273. -Англ.: рез. нем.

Рацион с 50% голого овса не снижал число яиц на несушку и конверсию корма. Рацион с 35% и 50% голого овса снижал индекс оплодотворения яиц. Наилучшая вылупляемость установлена на рационе с 15% пленчатого овса. Польша. Agr. Univ. of Szczecin. Библ. 15.

Качество перепелиных яиц и эмбриональное развитие в связи с возрастом несушек: Автореф. Дис. на соиск. уч. степ. канд. с.-х. наук / Диалло Абдулай. - Рос. ун-т дружбы народов. Москва. 2002. - 19 с. : ил. - Рус.

Изучены динамика инкубационных качеств перепелиных яиц и эмбрионального развития в зависимости от возраста несушек. Определен наиболее оптимальный возраст несушек перепела для получения высококачественных инкубационных яиц. Несушек 10-недельного возраста следует рассматривать как недостаточно зрелых для получения жизнеспособного молодняка. При увеличении возраста несушек их воспроизводительные качества улучшаются. Перепелов-несушек 19-недельного возраста согласно исследованиям рекомендуется использовать для воспроизводства молодняка как наиболее преимущественную возрастную группу. Несушки 29-недельного возраста по воспроизводительным качествам находятся на последующем месте.

Воздействие стимулированной линьки на продуктивность и качество яиц японского перепела. Efeito da muda forcada sobre о desempenho produtivo e qualidade de ovos de codornas japonesas (Coturnix coturnix japonica) / Zampronio E.C., Moraes V.M.B.. malheiros R.D., bruno L.D.G. // Are vet. - 1997. - 13, № 3. - C. 251-257. - Порт.; рез. англ.

В эксперименте 90 годовалых перепелов были разделены на 3 группы: неограниченный доступ к воде и корму (контроль), 3-дн ограничение корма и ограничение воды в 1-й день (I), 6-дн ограничение корма и ограничение воды в 1-й день (II). I и II теряли по сравнению с контролем 31,8% и 43,6% массы тела, откладка яиц прерывалась на 7 и 10 дн. По смертности, потреблению и усвоению корма, массе яиц, толщине и массе скорлупы, % яиц с нарушенной и мягкой скорлупой достоверных различий контроля, I и II не выявлено. Бразилия. Zootecnista - FCAV - UNESP. Jaboticabal. SP. Табл. 3. Библ. 21.

Влияние кормов, содержащих сырое масле, на количество и качество яиц у кур. The effects of crude oil contaminated feeds on the yield and quality of eggs of poultry birds (Gallus domesticus) / Ekweozor I.K.E. Granville AW., Nkanga E.E., Ogbalu O.K. // Tropenlandwirt. - 2002. - 103, № 1. - С 89-97. - Англ.

У кур, получавших корм, содержащий сырое масло 0,75; 1,5 и 3,0 мл/300 г, ежедневная яйценоскость снижалась в среднем на 5,0; 2,7 и 1,9 яйца, соотв. В контроле яйценоскость падала на 10 яиц/10 несушек. Масса яйца в контроле составила 52,19±1,73 г против 56,29; 61,83 и 64,57 г в опытных группах. Толщина скорлупы яйца составляла 0,34 см в контроле против 0,23; 0,20 и 0,19 см в опытных группах. Индекс желтка составил 1,18 в контроле против 1,0; 0,99 и 1,0 в опыте. Описанные эффекты в общем влияют на кач-во яиц, выживаемость и выводимость эмбрионов. Одновременно увеличивается порча яиц и уменьшается их рыночная стоимость. Нигерия, Rivers State Univ. of Science and Technology, Nkpolu-Port Harcourt. Библ.

Влияние состояния теплового стресса у кур-несушек на качество скорлупы яиц. // Птица и птицепродукты.-2003.-№ 3. С. 83.

Вред от теплового стресса для яичной продуктивности и качества скорлупы достаточно изучен. В результате воздействия высоких температур наблюдается значительное снижение массы скорлупы, ее толщины и специфической гравитационной силы и повышается выход треснутых яиц. Появление трещин на скорлупе зависит от ее упругости и от величины механической нагрузки, возникшей в момент кладки, а также от методов сбора, сортировки и перевозки яиц. Упругость скорлупы связывают не только с геометрическими особенностями, но также и с механическими и материальными свойствами. Все это выяснилось в результате новейших исследований показателей качества скорлупы, которые привели к новым взглядам на этот показатель. Feedinfo News. Март. 2003.

Повышение уровня йода в яйцах кур / Османян А.. Иванов А, Козлобаева Е. // Птицеводство. - 2003. - № 2. - С. 23. - Рус.

Куры 2-4-й групп получали комбикорм с 10; 40 и 200 мг/кг йода. Интенсивность яйцекладки была самой высокой в 4-й группе - 86,9%, а низкой - в контрольной (81,4%), во 2-й и 3-й группах 85,5 и 86,1% соответственно. Средняя масса яиц по группам колебалась в пределах 58,8-62,1 г без закономерной зависимости от уровня йода в рационе. Для получения яиц с содержанием йода в 2,4-2,6 раза больше обычного, целесообразно вносить в комбикорм премикс со стабилизированным йодидом калия из расчета 10 мг/кг. Обогащенные яйца несушки будут откладывать через 10 дней после начала скармливания комбикорма с повышенной нормой йода.


6.2. Инкубация яиц разных видов сельскохозяйственной птицы

Инкубация яиц страусов / Куликов Л. // Птицеводство. - 2000. - № 1. - С. 12-15. - Рус.

Воспроизводство африканских страусов на фермах основано на искусственной инкубации. Описание особенностей строения яиц, технологии их инкубации, режима т-ры и влажности (важен интенсивный воздухообмен в инкубаторе), особенностей вылупления страусят (500-900 г). Оплодотворенность яиц 80% (оптимальная), может колебаться от 50 до 95%. Яйца очень чувствительны к микробной контаминации (отсутствует кутикула на скорлупе, поры открыты), важно содержать гнезда в чистоте. Подробные рекомендации.

Оценка вылупляемости н состояния здоровья птенцов эму в различные периоды размножения. Осеnа wylqgowosci i zdrowotnosci pisklat emu w roznych okresach sezonu reprodukcyjnego / Wnukiewicz Agnieszka, Dariczak Alicja // Folia Univ. agr. Stetin. Zootechn. - 2001. - № 43. - C. 81-85. - Пол.: рез. англ.

Развитие птенцов эму изучали по данным вылупления 181 яйца на ферме Тихово около Щецина в сезон размножения 2001 г. Самый большой вес яиц отмечен в промежуток между 1-й и 3-й кладкой от начала и середины периода яйцекладки. В течение 4-й и 5-й кладок вес яиц и индекс вылупления уменьшались. Уменьшение веса яиц по всем кладкам отличалось незначительно. Самый низкий индекс вылупления и кол-во неоплодотворенных яиц было в 1-й кладке, также как и процент слабых и неполноценных птенцов. Выживаемость птенцов из 1-й кладки в течение первых 3-х нед жизни была наименьшей. Предлагается для повышения выживаемости птенцов проводить массаж ножных мышц. Польша, Katedra Hodowli Drobiu. Akademia Rolnicza. Szczecin. Табл. 1. Библ. 8.

Влияние некоторых технологических факторов, влияющих на инкубационные показатели яиц мускусных уток (Cairina Moschata - белая разновидность). Проучване влнянието на никои технологични фактори при инкубация на яйца от мускусна патица (Cairina moschata) / Николова Матина, Генчев Атанас // Животновъд. науки. - 2001. - 38. № 2. - С. 68-72. - Болг.; рез. англ.

В опыте было 2630 яиц, собранных на пике яйцекладки (апрель-июнь) первого года яйценоскости. Яйца инкубировали при режимах: горизонтальное (Г) или вертикальное положение (В) и охлаждение с 1-го, 8-го и 16-го дней (соответственно 1Г, 8Г, 16Г, 1B, 8B, 16В). Самым неблагоприятным режимом оказался режим 1В (эмбриональная смертность с 31-го до 35-го дня 33,19%, в ылупляемость из оплодотворенных яиц 52,29%). Наилучшее развитие аллантожа, самая низкая эмбриональная смертность в период 31-35 дней инкубации (12,10%) и самая высокая вылупляемость (80,20%) получены при режиме 16Г, затем при режиме 16В (19,61% и 70,76% соответственно). Болгария. Аграрен унив., Пловдив. Библ. 25.

Естественная и искусственная инкубация страусиных яиц / Барвенашвили М.. Джикия Л. // Сб. науч тр. / Груз. гос. зоотехн.-вет. акад. - 2002. - 60. № 1. - С. 341-347. - Рус; рез. англ.

Комбинированная закладка яиц [в частности 14 дней горизонтально (вполне достаточно для четкого фиксирования эмбриона при овоскопировании), затем вертикально воздушной камерой вверх] весьма приемлема. Учитывая природно-климатические условия в дикой природе, авт. считают предварительный подогрев яиц до 2б,8°С против общепринятых 25°С более подходящим, а повышение относительной влажности в выводном шкафу до 45% не только допустимым, но и рекомендуемым, т. к. оно способствует "дружному" выводу страусят. Библ. 3.

Воспроизводительные способности уток пекинского типа семи консервативных стад в двух генерациях. Zdolnose reprodukcyjna kaczek typu pekin z siedmiu stad zachowawczych w dwoch pokoleniach / Ksiazkiewicz Juliusz. Kisiel Tomasz // Folia Univ. agr. Stetin. Zootechn. - 2001. - № 41. - C. 45-53. - Пол.; рез. англ.

Сравнивали живую массу и воспроизводительные способности двух генерации (родителей и потомков) уток Danish-P8, French-P9, English-Al, А2, A3 и Polish-РЗЗ, SB. Во всех стадах учитывали число заложенных в инкубаторы яиц, интенсивность яйцекладки, массу яйца, процент оплодотворенных яиц, смертность эмбрионов, процент невылупления, дефектных яиц и слабых утят, вылупляемость из заложенных и оплодотворенных яиц. Продуктивность уток явно зависела от их возраста. Родительская генерация во 2-м периоде использования (возраст 2 года) характеризовалась снижением числа (на 17-34%) и массы яйца (на 1-4%) при худших показателях оплодотворяемости и вылупления из заложенных и оплодотворенных яиц. Польша, test Zootechn., Zakiad Hodowti Drobiu Wodnego Dworzyska k. Komika. Библ. 12.

Особенности формирования системы антиоксидантной защиты гусей в эмбриогенезе / Данченко Е.А.. Калитка В.В. // 6 Международная конференция "Биоантиоксидант". Москва, 16-19 апр. 2002 : Тезисы докладов. - М., 2002. - С. 152-153. - Рус.

С целью установления особенностей формирования системы антиоксидантной защиты (АОЗ) гусеобразных изучали динамику перекисного окисления липидов (ПОЛ) и особенности функционирования системы АОЗ гусей горьковской белой породы в эмбриогенезе. Определение динамики ПОЛ проводили по содержанию ТБК-активных продуктов (ТБКАП) в тканях печени эмбрионов. Сопоставление активности антиоксидантных ферментов в эмбриогенезе и раннем постнатальном онтогенезе свидетельствует о том, что ферментативная система эмбриона гусей к моменту вылупления уже сформирована и ее несовершенство не может быть причиной высокого уровня липопероксидации в тканях печени гусят в первые сутки жизни.

Биологические показатели инкубационных яиц уток консервативных стад. Wartosc biologiczna wylegowych jaj kaczek ze stad zachowawczych / Ksiazkiewicz Juliusz, Kisiel Tomasz // Folia Univ. agr. Sletin. Zootechn. - 2001. - № 41. - С 35-44. - Пол.; рез. англ.

Исследовали 13 843 яйца (12 стад), заложенных в инкубатор. Определяли процент оплодотворенных яиц, смертность эмбрионов, процент невылупления, процент дефектных яиц и слабых утят, процент вылупления из заложенных и оплодотворенных яиц. Определяли также (выборочно) массу яйца перед закладкой в инкубатор, массу яйца на 22-й день выведения, массу утят после вылупления, потерю массы яйца и пропорцию масса утенка / масса яйца. Установлено влияние пропорции полов птицы родительского стада, возраста несушек во 2-м периоде использования, периода сбора инкубационных яиц и даже теста периода яйцекладки. Польша, Zaklad Hodowli Drobiu Wodnego, IZ Dworzyska 62-035 Komik. Библ. 21.


6.3. Особенности эмбриогенеза сельскохозяйственной птицы

Особенности биологии развития цыплят в выводном шкафу инкубатора / Забудский Ю.И. // Птицеводство - 2004. - N 2 - С. 13 - 14.

В статье обсуждаются особенности развития цыплят в период вывода, условия среды в выводном шкафу и соответствующие элементы технологии.

  • Неодинаковая продолжительность эмбриогенеза у особей разного пола

У петушков и курочек продолжительность периода инкубации неодинакова. Величина соотношения численности организмов разного пола в репрезентативной выборке у 18 суточных эмбрионов, а также вылупившихся цыплят приближается к 1:1. Вместе с тем, в начале процесса вылупления из скорлупы появляется больше курочек, а в конце, наоборот, больше петушков. Поэтому в начале 20 дня инкубации соотношение числа петушков и курочек составляет в среднем 0,58, а в конце 21 суток - 1,17.

Таким образом, среди рано вылупившихся особей преобладают курочки, а поздно вылупившихся - петушки. Имеются сведения о том, что среди цыплят, погибших в период вылупления больше самок. Заметим также, что феномен разной продолжительности эмбрионального развития самцов и самок общепризнан, и это касается не только птиц.

  • Повышенная смертность эмбрионов в выводной период

Именно этот отрезок эмбриогенеза самый критический. Установлено, что гибель эмбрионов кур в процессе инкубации увеличивается по мере их развития, и в период вывода она в 2 раза выше, чем в первые дни. Так. За первые двое суток отход составляет 0,1-0,5% (ложный "неоплод"), с третьих по седьмые сутки - 1,0-1,5% (яйца с "кровяным кольцом"), с восьмых по 18-е сутки - 1-2% (яйца с "замершими" эмбрионами) и, наконец, за последние трое суток - 3-4%.

Ряд исследователей рассматривает асфиксию, развивающуюся при переходе от аллантоисного типа дыхания на легочный, основной причиной повышения смертности перед выводом в инкубаторе.

  • Среда выводного инкубатора

Гигиенические параметры воздушной среды выводного шкафа существенно отличаются от таковых в самом инкубатории, в помещениях для сортировки и обработки цыплят, в птичнике (табл.).

Нормативные параметры | Шкаф выводной | Инкубаторий | Птичник
Температура, °С | 37,2 | 20 - 22 | 34 - 36
Содержание в воздухе: пыли, мг/м3 диоксида углерода, % формальдегида, % | до 35 до 2 16-18 | 5,3 - 5,5 0,3 | 1,9 - 2,0 0,1-0,3

Так, содержание пыли и диоксида углерода в воздушной среде шкафа превышает нормативные показатели цеха для выращивания более, чем на порядок. Данные опубликованных работ о допустимом уровне концентрации СО2 противоречивы. В одних источниках утверждается, что увеличение парциального давления этого газа стимулирует мышечную активность птичьего эмбриона, облегчая тем самым наклев и освобождение от скорлупы, а в других эта зависимость выявлена лишь до 18 суток инкубации, а в более поздние сроки, наоборот, обнаружено угнетение вывода. Кроме того, дефицит кислорода инициирует патологическую частоту и силу сокращений сердца, что в конечном итоге приводит к развитию асцита.

  • Стресс у цыплят в выводном шкафу инкубатора

Установлено, что нахождение вылупившихся цыплят в среде выводного шкафа инкубатора обусловливает напряжение метаболизма. В этот процесс вовлекается не только гипоталамо-гипофиз-кортикоадреналовая система, определяющая развитие этого состояния, но и ряд опосредованно участвующих систем, в т.ч. крови, иммунной, пищеварительной, размножения. У цыплят ухудшаются показатели роста и развития, адаптационные возможности организма, что в конечном итоге вызывает уменьшение сохранности молодняка. Причем, указанные негативные последствия стресса фиксируются, по крайней мере, в течение первого месяца выращивания.

Таким образом, растянутость периода вылупления цыплят в течение нескольких десятков часов является следствием не только возможных нарушений существующей технологии инкубации, но и неодинаковой продолжительностью эмбриогенеза у особей разного пола. Это обстоятельство не учтено в применяемой технологии. По-видимому, соответствующие элементы последней должны быть увязаны с этой особенностью биологии развития, а не наоборот.

Указанные факторы, а также применяемая разовая выборка вылупившегося молодняка, приводят к тому, что большая часть курочек, вылупляющихся раньше, чем петушки, подвергается действию комплекса стресс-факторов выводного шкафа инкубатора. Вместе с тем, осуществляемые в течение 1-2 суток активной жизни такие технологические операции как разделение по полу, обрезка клюва, размещение поголовья в цехе выращивания, а в ряде случаев транспортировка молодняка в другие хозяйства, а также борьба за лидерство в складывающемся сообществе и ветеринарные профилактические обработки, усугубляют состояние организма поголовья.

Обсуждавшиеся противоречия требуют разрешения посредством проведения комплексных исследований по следующим направлениям:
- уточнение гигиенического норматива содержания диоксида углерода в воздушной среде выводного шкафа инкубатора;
- изучение влияния на качество цыплят увеличение продолжительности инкубации яиц и возраста кур с последующей разработкой нормативов;
- корректировка технологии инкубации яиц для предупреждения стресса у цыплят в период вывода.

Стресс-устойчивость рано и поздно вылупившихся цыплят разного пола в зависимости от продолжительности пребывания в инкубаторе / Забудский Ю.И. // Сельскохозяйственная биология - 2002. - N 6 - C. 80 - 84.

Исследовали зависимость стресс-устойчивости цыплят яичного кросса П-46 от продолжительности выдерживания в выводном шкафу вылупившихся особей. В группе рано вылупившихся цыплят оказалось достоверно больше курочек, а поздно вылупившихся - петушков. Рано и поздно вылупившиеся петушки и курочки неодинаково реагировали на действие температурного фактора (2 ч при температуре 380 °С) в суточном возрасте. На основании определения в периферической крови кинетики показателей перекисной резистентности липидов мембран эритроцитов и соотношения числа гетерофилов и лимфоцитов сделано заключение о неодинаковой стресс-реактивности у рано и поздно вылупившихся цыплят.

Особо следует отметить, что у рано вылупившихся цыплят, среди которых преобладают курочки, развивается состояние хронического стресса вследствие действия комплекса факторов среды выводного инкубатора.

Влияние массы закладываемых яиц на выводимость цыплят. The influence of egg set weight on chicken hatching / Veterany Ladislav, Halaj Martin, Hluchy Svatoslav, Jeducka Jaroslav // Acta fytotechn. et zootechn. - 2001. - 4, № 2. - C. 29-31. - Англ.; рез. словен.

В исследованиях использовали исландскую породу (ИП) и ISA 715 гибридную (I). Наиболее высокая вылупляемость для ИП и I соотв. составляла 88,55±10,35% и 86,95±8,56% при массе яиц 58,0±0,5 г и 59,0±0,5 г. Наиболее высокая эмбриональная смертность была в конце инкубации. Самая высокая масса вылупившихся цыплят ИП и I соотв. 42,54±2,31 г и 44,25+2,85 г из яиц массой 60,0±0,5 г и 62,0±0,5 г. Словакия. Slovak Agricultural Univ. in Nitra. Библ. 17.

Обоснование электрофизического воздействия на эмбрионы птицы / Вольнова М.Л.. Пушкарский В.В. // Тр. / Кубан. гос. аграр. ун-т. - 2000. - № 381. - С. 78-83,255. - Рус.

Целью опыта был анализ акустического воздействия на выводимость птенцов, а также воздействие различных звуковых сигналов на поведение животных и птиц. Обосновано электрофизическое воздействие на эмбрионы птицы, рассмотрены закономерности голосообразования и звуковое общение у птиц. Влияние "рефлекторных реакций" доказывает экспериментальный опыт. Применение в процессе инкубации "щелкающих" звуков, имитирующих "щелчки" эмбрионов к более раннему вылуплению и синхронизации вывода птенцов. На последних стадиях инкубации эмбрионы птиц активно отвечают комплексом движений и специфическими звуками на внешнюю стимуляцию: вибрацию и перевороты яиц, акустические сигналы. Т. обр., акустическая стимуляция чистыми тонами или специфическими материнскими сигналами, воспроизведенными с магнитной ленты, вызывает у эмбрионов птиц ускорение и синхронизацию двигательных ритмов, увеличивает общую двигательную активность, приводит к ускоренному и синхронному вылуплению.

Синтез витамина С в селезенке, почках и стенке пищеварительного тракта пекинских уток. Kwas askorbowy w sledzionie, nerkach i scianie przcwodu pokamowego kaczat do 2 miesiaca zycia / Nagorna-Stasiak Barbara. Kowalczyk Marta. Lechowski Jerzy // Ann. UMCS. DD. - 2001. - 56. - С 15-23. - Пол.: рез. англ.

Синтез витамина С (I) у уток в возрасте 1-56 дней определяли методом Roe-Kuether. На эмбриональной стадии наибольшее количество I было синтезировано в тощей кишке (174 мг/кг ткани), затем шли железистый желудок (139 мг/кг), почки (170 мг/кг) и селезенка (148 мг/кг). В первые 2 мес жизни синтез I в почках и селезенке увеличивается с возрастом до 253 и 284 мг/кг соответственно. В железистом желудке и тощей кишке в первые 56 дней жизни синтез I увеличился до 344 мг/кг и 405 мг/кг соответственно. Скорость роста массы тела была больше, чем таковая массы железистого желудка (49 раз и 24 раза) и селезенки (49 раз и 30 раз). Железистый желудок и селезенка в этот период обеспечивались меньшим количеством I. Интенсивный рост массы тощей кишки (65 раз) обусловливал значительное увеличение синтеза I во всём органе (от 0,28 до 42,32 мг/целый орган). Польша, Kat. Fizjologii Zwierzat Wydzialu Medycyny Weterynaryjnej AR w I.ublinie. Библ. 12.

Содержание аминокислот в желтке яиц бройлеров и у выведенных цыплят. Amino acid contents in yolk of broiler breeder eggs and newly hatched chicks / Ohta Yoshiyuki, Tsushima Nobumichi, Ishibashi Teru // Ninon chikusan gakkaiho - Anim. Sci. J. - 2000. - 71, № 1. - С 109-111. - Англ.

Содержание аминокислот (АК) в желтке инкубируемых яиц и у выведенных цыплят изучали в зависимости от времени инкубации (0, 7, 14 и 19 дн), а у молодых цыплят от времени после выведения (0, 1 и 3 дн). Кол-во АК снижалось во время инкубации от 0 до 14 дн, увеличивалось на 19-й дн и затем вновь снижалось. В связи с этим полагают, что АК играют важную рать в развитии эмбриона. Япония, Fac. of Vet. and Animal Science, Nippon Veterinary and Animal Science Univ. Musashino-shi 180-8602. Библ. 12.

Об эффективности использования аминокислот и липидов эмбрионами и неонатальными цыплятами мясных кур в зависимости от относительной массы желтка яиц / Саламатин А.В., Фисинин В.И., Журавлев И.В. // С.-х. биол. Сер. Биол. раст. - 2001. - № 6. - С. 60-66. - Рус: рез. англ.

Особенность сельскохозяйственных видов птицы состоит в том, что для развития эмбриона энергия липидов в яичном желтке значительно выше, чем это необходимо. Остаточный желток необходим для адаптации птенцов к новым условиям окружающей среды. Так, мясные цыплята, у которых при выводе удаляли остаточный желток, в течение первых 2 нед отставали в росте от интактных особей на 2 сут. Учитывая тот факт, что масса остаточного желтка положительно коррелирует с относительной массой желтка в яйце, можно было бы предположить, что увеличение доли желтка в содержимом яйца должно способствовать лучшей адаптации и интенсивному росту цыплят в неонатальный период. Однако многочисленные данные свидетельствуют о том, что абсолютное и относительное увеличение доли белка приводит к увеличению массы цыплят при выводе и повышению эффективности использования содержимого яйца растущими эмбрионами. Эксперименты проводили на мясных курах 52-54-недельного возраста породы корниш линии С 6 кросса Смена 2 в условиях племзавода "Смена" и в лаборатории биологических проблем птицеводства Всероссийского научно-исследовательского и технологического института птицеводства (ВНИТИП). Относительная масса желтка определяет биохимический состав яйца, прежде всего соотношение липидов и протеина. Избыток липидов относительно суммы аминокислот в содержимом инкубационных яиц обусловливает снижение эффективности использования аминокислот эмбрионами, но создает потенциал для более интенсивного начального роста цыплят. Эффективность использования липидов зависит от общего содержания аминокислот в яйце, а интенсивность катаболизма липидов - от содержания лизина в составе протеинов яйца. Библ. 14.


6.4.1.1. Исследования влияния на эмбриогенез температурных условий инкубации

Состояние органов иммунной системы у эмбрионов и цыплят в зависимости от температурных условий инкубации яиц Автореф. Дис. на соиск. уч. степ. канд. с.-х. наук / Смолов С.А. - Всерос. н.-и. и технол. ин-т птицевод., Сергиев Посад (Моск. обл.), 2002. - 19 с. : ил. - Рус.

Впервые было проведено сравнительное изучение показателей иммунитета у цыплят, эмбриональное развитие которых протекало в условиях разной температуры инкубации, а также особенностей роста и развития последних. Установлена зависимость иммунного статуса и жизнеспособности молодняка от температурного режима инкубации яиц. Для повышения иммунного статуса цыплят мясных кроссов рекомендуется в инкубаторах с незначительной зональностью температурного поля (lim 0,4°С) в период инкубации поддерживать около яиц повышенную температуру, при условии, что в зонах локального перегрева она не будет превышать значений 38,8°С.

Термоконтрастный режим инкубации / Рудь А. // Птицеводство.- 2004.- №4 - С. 21-23.

На основании измерений температуры яиц в процессе насиживания курицей разработан термоконтрастный режим инкубации яиц. Сущность его заключается в периодическом изменении температуры воздуха в инкубационном шкафу в пределах от 35,5 до 38,3°С с периодом "нагрев-охлаждение", равным 2,8 ч (140 минут "нагрев", 30 - "охлаждение").

Испытание указанного режима инкубации проведено на Шахтинской ИПС. Использовали яйца кур кросса "Ломанн Браун", а также утиные (пекинские). В контрольном шкафу температура воздуха на протяжении всего периода инкубации яиц была стабильной и составляла 37,7-37,8°С; утиных - с 1-го по 13-й день 37,9°С, далее до переноса в выводные шкафы - 37,4°С.

Вывод молодняка из яиц, инкубировавшихся в режиме переменных температур, был выше в среднем на 5-7%. Абсолютные значения выводимости яиц кур в опытной и контрольной партиях составили 87,1 и 80,6%; уток - соответственно 77,7 и 71,8%.

Система управления термоконтрастным режимом промышленного инкубатора / Карчков В.А. Рудь АИ., Шевченко И.В.. Тришечкин П.Ф. // Управление в технических, социально-экономических и медико-биологических системах : Межвузовский сборник научных трудов. Вып. 1 / Юж.-Рос. гос. техн. ун-т. - Новочеркасск. 2000. - С. 76-79. - Рус.

Рассмотрены возможности создания термоконтрастного режима с заданными параметрами и обеспечения его контроля в промышленном инкубаторе с целью повышения выводимости яиц и жизнеспособности молодняка сельскохозяйственной птицы. Приведены и описаны структурные схемы усовершенствованной системы управления инкубатором.

Оптимальные температура и влажность в инкубаторе / Дядичкина Л., Главатских О., Позднякова Н. // Птицеводство. - 2003. - № 2. - С. 4-5. - Рус.

Многочисленными исследованиями установлено, что при искусственной инкубации оптимальной для развития куриных эмбрионов является температура 37,6±0,1°С. Что касается влажности, то диапазон ее значений гораздо шире и превышает 20% (от 40 до 60% - в инкубационных и от 50 до 85% - в выводных шкафах). Но в промышленных инкубаторах из-за несовершенства их конструкции температура может либо повышаться, либо понижаться на 1,0-1,8°С, а то и на 2,7-3,2°С от оптимальной величины. Следовательно, практически в каждой партии выведенных цыплят есть особи, развитие которых в эмбриогенезе происходило под воздействием как повышенных, так и пониженных температуры и влажности. Исследовали в какой мере изменение температуры и влажности воздуха в инкубаторе влияет на развитие цыплят в ранний постэмбриональный период. Сделали вывод, температура и влажность как главные факторы режима инкубации яиц оказывают влияние не только на ее результаты, но и на качество выведенного молодняка, его рост и развитие в ранний постэмбриональный период.

Влияние разной пренатальной температуры на терморегуляцию эмбрионов кур и уток. Effects of different prenatal temperatures on thermoregulatory aspects in chicken embryos and duck embryos : Тез. [93 Annual Meeting of the Deutsche Zoologische Gesellschaft, Bonn, 12-16 June, 2000] / Winar A., Oliver J., Nichelmann M., Tzschentke B. // Zoology. - 2000. - 103, прил. 3. - С. 14. - Англ.

Опыты проводили с 15-го до 24-го дня (куры) и с 30-го до 37-го дня (мускусные утки) инкубации. В 1-й серии опытов до 17-го (куры) и 28-го (утки) дня температура составляла 37,5°С, далее 34,5°С. Во 2-й серии опытов температура во все периоды инкубации (куры и утки) была равна 37,5°С (контроль). Теплопродукция эмбрионов, инкубируемых при пониженной температуре, была выше, чем в контроле. После снижения температуры инкубации (180 мин, 34,5°С - 3°С) подопытные цыплята и утята были способны увеличить теплопродукцию после экстремального вылупления, тогда как в контроле теплопродукция у большинства цыплят и утят не увеличивалась. В обоих опытах температура аллантоисной жидкости снижалась при снижении инкубационной температуры. Снижение температуры инкубации до 34,5°С повышает устойчивость эмбрионов к холоду. Германия, Humboldl-Untv. zu Berlin,Inst. fur Biol., Abt. Sinnesbiologie, AG Perinatale Anpassung, Invalidenstr. 43, 10115 Berlin.

Влияние некоторых экологических факторов на ранний онтогенез птиц / Гусельников А. // Экология: проблемы и пути решения: Тезисы докладов 10 Всероссийской научно-практической конференции, Пермь, 25-27 апр- 2002. Ч. 1. - Пермь, 2002. - С. 34-36. - Рус.

Требования к температуре, влажности, поворотам у курообразных и гусеобразных различны. При искусственной инкубации необходимо наиболее полно учитывать особые экологические требования различных групп птиц. Так, в данном опыте с гусями выводимость составила 91,6% (на птицефабрике 56%). При физиологичном, т. е. горизонтальном положении яйца, аллантоис разрастается с большей скоростью в направлении пути как источника кислорода внутри яйца. Т. обр., выполняя функцию газообмена эмбриона с внешней средой, аллантоис стремится занять более выгодную позицию. Отсутствие такого фактора инкубации, как вращение (что было необходимым условием опыта), привело к массовой патологии - неправильному расположению эмбрионов внутри яиц. В меньшей степени это затронуло эмбрионы яиц, инкубировавшихся горизонтально. Сделан вывод, что в сложных условиях инкубации преимущество получили те эмбрионы, которые находились в горизонтальном положении. Для фермерских хозяйств, где качество молодняка более значимо, чем количество яиц, единовременно загружаемых в камеру инкубатора, авт. рекомендуют горизонтальное положение яиц при инкубации, мотивируя это тем, что в условиях индивидуального хозяйства нарушения процесса инкубации происходят чаще, чем в промышленных условиях, а также тем, что выжившие птенцы в основном из партии с горизонтальным положением яиц.

Повышение адаптации бройлеров к интенсивному охлаждению инкубируемых яиц с прогрессивно увеличивающейся экспозицией / Забудский Ю.И. // Сельскохозяйственная биология.- 1993, N 4.- С. 69-74.

Изучали влияние пониженной температуры воздуха в эмбриональный период на дальнейший рост и продуктивность бройлеров, а также адаптационные возможности организма птицы. Установлено, что наиболее значительное увеличение адаптации организма цыплят к неблагоприятным факторам внешней среды происходит вследствие охлаждений (17-19°С) яиц с прогрессивно увеличивающейся экспозицией, осуществляемых ежедневно с 13 по 18 сутки инкубации, по сравнению с охлаждениями проводимыми при той же температуре, в те же сроки, но с одинаковой экспозицией.


6.4.1.2. Исследования влияния на эмбриогенез освещения инкубируемых яиц

Стимулирование эмбрионального развития кур освещением яиц в процессе инкубации / Бондарев Э.И., Попова ЛА, Пучков СЛ., Ахмед Исмаил Сахер Али // Изв. ТСХА. - 2003. - № 1. - С. 154-166. - Рус; рез. англ.

Изучалось влияние режимов освещения при инкубации яиц с белой и темной скорлупой на эмбриональное развитие кур. Белоскорлупые яйца более светопроницаемы, эмбрионы в них лучше и быстрее развиваются под действием света. Наиболее эффективным оказалось постоянное освещение интенсивностью 500-520 лк в период с 1-го по 9-й день инкубации яиц. Библ. 9.

Применение освещения в период инкубации / Митичашвили В.Р. // Пробл. аграр. науки. - 2003. - 24. - С. 116-117. - Рус.; рез. груз., англ.

Освещение яиц в период инкубации стимулирует развитие эмбрионов как в зародышевом, так и в предплодном и плодном периодах. Смертность эмбрионов в зародышевом периоде уменьшается в 2 раза, а в плодном и предплодном периодах - в 1,5 раза. Положительное влияние света в период инкубации в большей степени сказывается на результатах инкубации. Вывод цыплят от заложенных яиц повышается на 5,0-5,2%, выводимость - на 3,9-5,8%. Выход кондиционных цыплят повышается на 3,0%. Продолжительность инкубации сокращается на 7-8 часов. Библ. 10.

Возрастные признаки развития эмбрионов при разных световых режимах / Митичашвили В.Р., Давидова К.З. // Пробл. аграр. науки. - 2003. - 24. - С. 114-115. - Рус; рез. груз., англ.

Искусственное освещение в период инкубации яиц яичных кроссов стимулирует развитие эмбрионов. В конце 10 суток инкубации у эмбрионов, развивающихся в темноте, длина составила 22-26 мм, а у эмбрионов, развивающихся при свете - 25-30 мм. К концу 13 суток соответственно длина зародыша была 41-45 мм и 48-50 мм, а к концу 16-го дня - 60-68 мм и 63-66 мм соответственно. К концу 19 суток длина клюва у цыплят, развивающихся в темноте, равна 5,0-5,2 мм, длина третьего пальца - 20,0-28,0 мм. У цыплят, развивающихся при свете - длина клюва равна 5,8-5,6 мм, а длина третьего пальца ноги - 20,2-20,7 мм. Библ. 11.

Рост и развитие куриных эмбрионов яичных кроссов при освещении яиц во время инкубации: Автореф. Дис. на соиск. уч. степ. канд. с.-х. наук / Сахер А А И. - Моск. с.-х. акад., Москва, 2001. - 15 с. : 10 табл. + Библ. 2. - Рус.

Получены новые данные, касающиеся роста, развития куриных эмбрионов, продолжительности инкубационного периода в условиях освещения яиц в процессе инкубации в различные ее периоды при разной освещенности и режимах освещения. Сокращение периода эмбрионального развития куриных эмбрионов при помощи освещения яиц в период инкубации будет способствовать экономии электроэнергии, ускорению оборота инкубаторного парка и повышению выводимости яиц.

Возрастная морфология яйцеводов кур в зависимости от монохроматического (оранжевого) освещения (экспериментально-морфологическое исследование): Автореф. дис. на соиск. уч. степ. канд. биол. наук / Хохлов Р.Ю. - Саранск: Мордов. гос. ун-т, 2001. - 18 с. : ил. - Рус.

Впервые проведено изучение возрастной морфологии яйцевода кур-несушек в постнатальном онтогенезе при различных режимах освещения. Дана подробная возрастная характеристика макромикроскопического строения яйцевода, динамика возрастных изменений структуры яйцевода, выявлены особенности развития структурных элементов яйцевода при различ-ном спектре освещения. Рекомендуют ввести в технологию выращивания кур-несушек в качестве стимулирующего фактора оранжевое освещение, которое оказывает положительное влияние на яичную продуктивность.

Роль подвижности в развитии эмбриона. I. Подвижность эмбриона и сжатие амниона у цыплят и влияние освещения. Role of motility in embryonic development. I. Embryo movements and amnion contractions in the chick and the influence of illumination / Wu K.-C. Streicher J.. Lee ML.. Hall B.K., Muller G.B. // J. Exp. Zool. - 2001. - 291. № 2. - C. 186-194. -Англ.

Моторная активность эмбриона выявляет два характерных пика с макс. частотой сжатия на 12-й и 16-й дни. Активность амниона выше на ранней стадии и снижается с увеличением активности тела. Интенсивность освещения влияет на активность эмбриона и амниона. Амнион сам по себе может быть чувствительным к освещению. Тайвань. Tzu Chi College of Med. and Humanities. Hualien. Библ. 38.

Влияние не-ионной радиации на инкубирование яиц кур. The influence of non-ionic radiation on the chicken hatching / Veterany Ladislav, Toman Robert, Jedlicka Jarslav // J. Environ. Sci. And Health. A. - 2002. - 37. № 10. - C. 1849-1854. - Англ.

Исследование проводили на птице породы гемпшир. В качестве не-ионной радиации использовали белый свет (БС) и монохроматический свет (МС). При действии БС время инкубирования яиц составляло 503,63+3,17 ч, вылупляемость 95,12+3,72% и средняя масса цыпленка 46,83+2,82 г. при МС желтом соотв. 505,22+4,03 ч. 94,89+3,02%, 45,72+1,93 г, при МС зеленом 507,14+3,95 ч. 94,47+2,93% и 45,05+2,66 г. при МС фиолетовом 510,04+1,97 ч. 90,81+4,05% и 42,02+3,72 г. Словакия, Slovak Univ. Of Agriculture, SK-94976 Nitra.


6.4.1.3. Исследования влияния на эмбриогенез различных видов излучений

Технология промышленной инкубации яиц и хозяйственно-биологические особенности птицы при воздействии на них низкоинтенсивным лазерным излучением: Автореф. Дис. на соиск. уч. степ. канд. биол. наук / Шестаков Д.В. - Вологод. гос. молочнохоз. акад. пос. Молочное (Вологод. обл.), 2002. - 21 с. : ил. - Рус.

В условиях промышленной технологии крупных птицефабрик на различных лазерных аппаратах установлено, что низкоинтенсивное лазерное излучение (НИЛИ) оказывает положительное влияние на процесс инкубации яиц кур. Установлены оптимальные параметры биологического действия НИЛИ, которые определяются мощностью импульса, временем экспозиции и частотой импульса. Впервые выявлены технологические характеристики воздействия НИЛИ при инкубации перепелов и установлены оптимальные режимы его воздействия. Установлено действие НИЛИ на скорость роста цыплят-бройлеров и их жизнеспособность. Лазеры различной конструкции адекватно действуют на биологические объекты с высокой степенью воспроизводимости. Впервые изучен биохимизм крови и мяса бройлеров при различной степени воздействия НИЛИ. Для повышения выводимости яиц и вывода цыплят рекомендуется на птицефабриках проводить биологическую стимуляцию яиц НИЛИ при экспозиции 1 мин. частоте следования светового импульса от 600 до 3000 Гц и мощности 1,5 Вт. С целью повышения резистентности цыплят и улучшения их сохранности следует осуществлять биостимуляцию цыплят в суточном возрасте НИЛИ при экспозиции в 1 мин.

Эффективность облучения яиц красным лазерным светом / Якименко И., Бссулин В., Бессарабов Б. // Птицеводство. - 2002. - № 4. - С. 10-12. - Рус.

Яйца перед инкубацией (обычно за сутки до закладки) облучали гелий- неоновым лазером. Наиболее эффективными оказались режимы воздействия продолжительностью не менее 60 с при сравнительно небольшой мощности расфокусированного излучения - порядка 0,01-0,05 мВт/см2. Вывод молодняка кур яичных и мясных кроссов достоверно повышался. Смертность эмбрионов снижалась на всех стадиях развития: возрастал выход кондиционного молодняка. Обнаружено достоверное повышение содержания окисленной формы цитохрома Р-450 в печени птицы по сравнению с контролем в определенные периоды эмбрионального и постэмбрионального развития. Установлено достоверное повышение (на 25%) уровня перекисей липидов в печени перепелят, выведенных из облученных красным лазерным светом яиц, а также достоверное повышение активности основных ферментов антиоксидантной защиты в этом органе: супероксиддисмутазы на 11-15%, каталазы - на 55, церулоплазмина - на 36%. Анализ отдаленных результатов лазерного облучения инкубационных яиц, как-то: масса птицы (бройлеров), яйценоскость кур яичных кроссов, продуктивность перепелов, показал, что они не отличались существенно от контрольных данных. То есть выраженные эффекты лазерного воздействия на инкубационные яйца проявлялись в эмбриональный и ранний постэмбриональный периоды развития птицы.

Обоснование устройства для стимуляции развития эмбрионов птиц электромагнитным полем / Курзин Н.Н., Пушкарский В.В., Вольнова МА // Тр. / Кубан. гос. аграр. ун-т. - 2000. - № 381. - С. 83-96,255. - Рус.

При интенсивных условиях содержания и воспроизводства цыплят, в отличие от естественных условии, где выводимость близка к 100%, в инкубаториях она составляет 70-80%. Причиной считают то, что в инкубаторах эмбрион птицы экранирован металлоконструкциям и от магнитного поля земли. Для устранения этого отрицательного явления в целях повышения выводимости цыплят предложено устройство, воздействующее на эмбрионы птиц пульсирующим электромагнитным полем. Для проектирования устройства был выполнен расчет объема яйца, площади его поверхности, толщины скорлупы. Приводится методика расчета произвольно взятого яйца курицы. По методике обоснованы параметры устройства для стимуляции развития эмбриона птиц. Лабораторные испытания показали, что при обработке яиц перед инкубацией при помощи опытного образца устройства с выдержкой 1,5-3 мин и индукцией 1,5-12 мТл выводимость цыплят в сравнении с контролем возрастает до 6%. Библ. 4.

Электрофизические методы воздействия в технологии инкубации яиц / Кириллов Н.К.. Новикова Г.В.. Михайлова О.В. // Изв. Нац. акад. наук и искусств Чуваш. Респ. - 2000-2001. - № 5-№ 2. - С. 63-68. - Рус: рез. англ.

Основываясь на теории оптического излучения электромагнитного поля, электронноионной технологии, диэлектрического спектра составных частей биообъекта, используя системный подход при решении вопроса, связанного с повышением эффективности процессов и технических средств, авт. были сформулированы научные задачи, решение которых позволило разработать теоретические основы проектирования технологического комплекса (состоящего из четырех комплектов, каждый из которых содержит генератор надтональной частоты и функциональные модули), предназначенного для обеспечения комплексного воздействия разных физических факторов в технологии инкубации яиц, внедрение которого в практику позволит обеспечить повышение выводимости и сохранности цыплят.

Влияние магнитного поля в период инкубации на процесс вылуплення цыплят, вакцинированных in ovo против болезни Гамборо. Wplyw dodatkowego pola magnetycznego na przebieg klucia sie pisklat kurzych szczepionych in ovo pizeciwko chorobie gumboro (IBD) / Niedziolka Jerzy. Lis Marcin. Szymonowicz Barbara // Folia Univ. agr. Stetin. Zootechn. - 2001. - № 43. - C. 69-77. - Пол.; рез. англ.

Вакцинация in ovo улучшала индекс выводимости и не влияла на эмбриональную смертность. Магнитное поле и вакцинация in ovo увеличивали синхронизацию вылупления. Польша. Zaklad Higieny Zwierzat i Srodowiska Hodowlanego. Akad. Rolnicza al. A. Mickiewicza 24/28. 30-059 Krakow. Библ. 26.

Влияние магнитного поля на вылупляемость цыплят. Effect of magnetic field on chicken hatching / Veterany L.. Hluchy S. // Czech J. Anim. Sci. - 2001. - 46. № 7. - С 289-291. - Англ.; рез. чеш.

Яйца после снесения подвергали действию магнитного поля 0,07 Т в течение 20-40 минут. Вылупляемость после инкубации увеличивалась по сравнению с контролем. Вылупляемость при воздействии магнитного поля в течение инкубации яиц снижалась до 66,19±4,51% и 67,58±3,62% по сравнению с контролем (89,68±1,54% И 94,87±5,83%); разница значима (Р<0,001). Живая масса вылупившихся цыплят в опыте была равна 34,58+1,54 г и 36,81±1,04 г. в контроле - 41,43±0,92 г и 43,75±1,50 г. Словакия. Slovak Univ. of Agr.. Fac. of Agronomy. Nitra. Библ. 18.

Предынкубационная обработка белоскорлупных куриных яиц излучениями плазмы: Автореф. Дис. на соиск. уч. степ. канд. с.-х. наук / Курская Ю.А. - Моск. с.-х. акад.. Москва. 2002. - 14 с. : ил. - Рус.

В работе впервые проведены исследования по изучению возможностей использования излучений плазмы разных газов (аргона, гелия и разреженного ксенона) для повышения результатов инкубации и выращивания молодняка, а так же продления сроков хранения яиц. Определены допустимые экспозиции использования излучений гелиевой плазмы, даны основные характеристики излучений, и влияние их составляющих на жизнеспособность эмбрионов. Рекомендовать конструкторскому бюро Центра плазменных технологий Смоленской области разработать сопло плазмотрона, формирующего диаметр облучаемой поверхности равной 30 см. Проводить обработку инкубационных белоскорлупных яиц кур излучениями гелиевой плазмы в течение 30 или 40 секунд, располагая их на расстоянии 40 см от сопла плазмотрона.

Влияние малых доз гамма-облучения на содержание общего белка в сыворотке крови цыплят / Борук О.В. // Вопросы общей биологии в ветеринарии: Сборник научных трудов / Моск. гос. акад. вет. мед. и биотехнол. - М., 2000. - С. 38-40. - Рус.

В опыте использовали инкубационные яйца кур мясных линий, к-рые облучали на γ-установке за 2 ч до закладки в инкубатор дозами 5, 10, 20 и 30 Р при мощности дозы 5 Р/мин. Контролем служили цыплята, полученные из необлученных яиц. У суточных цыплят из опытных групп наблюдалось некоторое увеличение содержания белка по сравнению с контролем. На протяжении дальнейших сроков исследований содержание общего белка в крови у цыплят всех групп возрастало и к 6-7-недельном возрасте увеличение уровня белка составило в среднем 10% по сравнению с контролем. В возрасте 7 нед у цыплят 1, 3 и 4 групп оно носило достоверный характер. Предынкубационное γ-облучение яиц приводит к увеличению содержания белка в крови у выведенных цыплят. Полученные результаты свидетельствуют об активизации биосинтеза белков в организме при действии малых доз радиации. Табл. 1.

Эффективность облучения утиных яиц / Бурдашкина R, Богун В // Птицеводство. - 2002. - № 7. - С 14. - Рус.

Облучали яйца уток кросса "Медео" с помощью терапевтической установки "Явь-1", которая предназначена для лечения больных с поврежденными костной и мягкими тканями. Облучатель установки выполнен в виде рупора с изолирующей насадкой, задающей определенное расстояние до облучаемой поверхности. Облучение способствует лучшему использованию веществ эмбрионами и более интенсивным их обменом. Т. е., облучение утиных яиц при длине волны 7,1 и 5,6 мм оказывает стимулирующее действие на развитие зародыша. Экономический эффект для облучения инкубационных яиц при длине волны 7,1 мм и экспозиции 30 с составил 96 руб., при длине волны - 5,6 мм - соотв. 84 руб. из расчета на каждую 1000 заложенных в инкубатор яиц.


6.4.2. Исследования влияния на эмбриогенез факторов химической природы

Реакция цыплят на введение глицина и сукцината / Кармолиев Р., Лукичева В., Найденский М, Чекмарев А. // Птицеводство. - 2003. - № 2. - С. 6-7. - Рус.

Яйца кур опытной группы перед закладкой в инкубатор подвергали аэрозольной обработке растворами сукцината и глицина разной конц-ии: соответственно 0,01; 0,02; 0,1 и 0,01; 0,02; 0,1; 0,2; 1,0% в дозе 1 мл на лоток (140 яиц). Сукцинат и глицин, возможно, на генном уровне через гипоталамо-гипофизарно-надпочечниковую систему, ее глюкокортикостероидную часть, воздействуют посредством ферментативных реакций на углеводно-энергетический обмен (экз- и эндергонические процессы - образования и расходования энергии). Повышение содержания АТР в гепатоцитах опытных цыплят в зависимости от генотипа также связано с антиоксидантной активностью сукцината и глицина. Применение сукцината и глицина сопровождалось, как правило, повышением выводимости яиц (естественной резистентности эмбрионов).

Влияние температурных факторов на стимулирующий эффект ГАМК (гамма-аминомасляной кислоты) / Нижарадже Т.. Тортладзе Л. // Сб. науч. тр. / Груз. гос. зоотехн.-вет. акад. - 2002. - 60. № 1. - С. 348-356, - Рус; рез. англ.

При испытании установленного оптимального варианта обработки яиц 0,01% ГАМК в 96° этаноле подтверждено его благоприятное действие на улучшение инкубационных качеств яиц (стимуляция эмбрионального развития, сокращение эмбриональной смертности в 2 раза, сохранность цыплят-бройлеров в 28 и 56 дней и рост интенсивности живой массы в указанные возрастные периоды). При оптимальном варианте обработки яиц ГАМК применение температурных факторов, в частности, подогревания до 37°С в течение 40 минут, заметного благоприятного эффекта не отмечено; затраты же труда и расход теплоэнергии при дополнительном подогревании увеличились. Библ. 2.

Проводимость скорлупы, эмбриональный рост, вылупляемость и эмбриональная смертность при погружении яиц бройлерного маточного стада в раствор аскорбиновой кислоты. Eggshell conductance, embryonic growth, hatchability and embryonic mortality of broiler breeder eggs dipped into ascorbic acid solution / Shafey T.M. // Brit. Poultry Sci. - 2002. - 43. № 1. - С 135-140. - Англ.

Погружение инкубационных яиц в раствор аскорбиновой кислоты увеличивало проводимость скорлупы яиц. Погружение яиц в раствор аскорбиновой кислоты (10 г/л) на 2 минуты увеличивало процент вылупляемости из ниц кур 29-недсльного возраста, хотя это не ассоциировалось со значительным увеличением потери массы яйца. Саудовская Аравия. Dep. of Anim. Prod.. Univ. of King Saud. College of Agr., PO Box 2460. Riyadh 11451. Библ. 26.

Применение янтарной кислоты для стимуляции роста и развития цыплят / Найденский М.С., Нестеров В.В., Кармолиев Р.Х., Лукичева В.А // Ветеринария. - 2002. - № 12. - С. 44-46. - Рус: рез. англ.

Опыты проводили в инкубатории и цехе батарейного выращивания молодняка кур кросса "Ломанн коричневый" в условиях АПК "Константиново" Московской области. Опытную, н контрольную партии яиц (n=400) формировали по методу аналогов и инкубировали при стандартных режимах в шкафах инкубатора "Унивсрсал-55" с последующим переводом их на вывод. Аэрозольную обработку опытной партии яиц проводили в дезкамере инкубатория с помощью струйного аэрозольного генератора (САГ-1) слабым водным раствором янтарной кислоты. Контрольную партию обрабатывали по принятой в хозяйстве технологии - формальдегидом. Применение янтарной кислоты по разработанной схеме позволяет увеличить выводимость яиц и вывод цыплят в среднем на 12%, повысить их массу в 10 дней на 5,3%, снизить падеж молодняка в постэмбриональный период более чем в 3 раза, улучшить физиологический статус птицы и получить высокий экономический эффект. Преимущества янтарной кислоты (технологичность, экологическая безопасность и экономичность) позволяют применять ее в хозяйствах различного типа. Библ. 10.

Стеблелист мощный улучшает результаты инкубации В. Зражевский, Л. Наумова, С. Донец. // Птицеводство.- 2003.- № 7.- С.11-12.

Среди многочисленных средств стимуляции жизненных функций животных можно выделить биологически активные вещества растительного происхождения. На Дальнем Востоке произрастает более 300 видов лекарственных растений. Стеблелист мощный (Caullophy - Ilum robistpum maxim) одно из них.

Опираясь на литературные данные о стимулирующем действии стеблелиста мощного на живой организм, мы решили провести эксперимент: изучить влияние его на инкубационные показатели яиц. Известно, что, развиваясь вне организма матери во вторую половину инкубации, эмбрион использует минеральные элементы прежде всего из скорлупы. Наши исследования проводились на племзаводе "Хабаровский". Были отобраны контрольная и пять опытных групп. Введение стеблелиста производили методом "насыщения окружающей среды", то есть инкубационные яйца на второй день закладки помещали на 1 минуту в раствор экстракта стеблелиста различной концентрации: для 1-й опытной - 0,3 мг/л, 2-й - 0,225, 3-й - 0,15, 4-й - 0,075, 5-й - 0,03 мг/л.

Оценивали следующие показатели: развитие эмбрионов, процент вывода и выход кондиционных цыплят, их сохранность в течение первых 10 дней жизни.

Показатель | Группы
 | Контрольная | Опытные
 |  | 1 | 2 | 3 | 4 | 5
Заложено яиц, шт. | 900 | 900 | 900 | 900 | 900 | 900
Из них оплодотворенных: шт. % | 836 92,8 | 833 92,5 | 844 93,7 | 839 93,2 | 832 92,4 | 836 92,8
Отошло в период инкубации, %: с кровяным кольцом замершие эмбрионы задохлики | - 6,1 4,8 | 1,8 5,7 4,1 | 1,3 5,0 4,0 | 0,6 4,7 3,4 | 1,6 4,9 3,5 | 1,0 5,3 4,3
Вывелось цыплят: гол. % | 722 80,2 | 732 81,3 | 752 83,5 | 761 84,5 | 742 82,4 | 740 82,2
Выводимость яиц, % | 86,4 | 87,9 | 89,0 | 90,7 | 89,2 | 88,5

Как видно из данных таблицы, вывод цыплят в опытных группах оказался выше, чем в контрольной - на 2-3%, выводимость яиц - тоже.

Максимальный эффект получен в третьей группе, где доза экстракта составила 0,150 мг/л. Падеж цыплят в первые десять дней жизни на 0,5% меньше был у молодняка также третьей группы, и на 1,1 % ниже, чем в контроле.

В расчете на 1000 проинкубированных яиц чистая прибыль при дозе экстракта 0,150 мг/л составила 222,4 руб., а себестоимость суточных цыплят при этом снизилась на 9,8%.

Таким образом, использование стеблелиста мощного при инкубации яиц сельскохозяйственной птицы обеспечивает повышение выводимости яиц, улучшает жизнеспособность цыплят.


6.5. Ветеринарная санитария в инкубатории

Безопасное средство для дезинфекции / Медведев Н. // Птицеводство. - 2001. - № 4. - С. 37-40. - Рус.

При проведении дезинфекции наибольший эффект дают молочная кислота, а из поверхностно-активных веществ - сульфонол. Помимо усиления дезинфекционной активности растворов перекиси водорода оба снижают их испаряемость, значительно уменьшают поверхностное натяжение и соответственно увеличивают смачиваемость обрабатываемых аэрозолем поверхностей. Они и были использованы в качестве компонентов нового дезинфекционного препарата, названного "Пемос-1". В состав препарата входят (в % по массе): пергидроль (ГОСТ 177-88) в количестве 5,0±0,2, молочная кислота (ТУ 6-09-135-88) - 1,0±0,1 и сульфонол (ТУ 6.01-1001-75) - 0,3±0,005.

Адекватная замена традиционным дезсредствам / Косенко О., Кривопишин И. // Птицеводство. - 2002. - № 5. - С. 7-8. - Рус.

Поиск адекватной замены традиционным дезсредствам (форматьдегид, хлорамин, пергидроль и др.) привел к идее изготавливать новые на основе так называемых катионных ПАВ, представленных группой полимерных четвертичных соединений аммония, менее токсичных и агрессивных, безопасных в экологическом отношении. Их испытание при обработке инкубационных яиц кур и уток, а также инкубаторов и помещений инкубатория по сравнению с традиционными, подтвердило возможность замены старых санирующих препаратов на новые. Наиболее бактерицидными оказались препараты ВВ-1 и ВВ-5. Консультации по их применению можно получить в отделе инкубации ВНИТИП.

"Применение препарата ВВ-1 для дезинфекции инкубационных яиц": Автореф. Дис. на соиск. уч. степ, канд. вет. наук / Магоммед Ибрагим Магоммед Абу Руммон. - Моск. гос. акад. вет. мед. и биотехнол., Москва. 2002.-16 с. : ил. + Библ. 3. - Рус.

Такие химические препараты, как перекись водорода и аэрозоль йодистого алюминия, эффективно уничтожают поверхностную микрофлору яиц, но одновременно деформируют и инактивируют природные механизмы защиты эмбриона, в частности надскорлупную и лизоцимную оболочку. С 1991 года на смену перечисленным санирующим препаратам пришло новое поколение высокоэффективных и относительно нетоксичных дезинфектантов на основе четвертичных аммониевых соединений "ВВ-1" и др. Впервые изучено влияние препарата ВВ-1 на гистоморфологическое состояние внутренних органов эмбрионов разного возраста и суточных цыплят. Определены эффективность дезинфекции поверхности скорлупы яиц препаратом ВВ-1 и его влияние на эмбриогенез кур.


6.6. Продукты из яиц

Продукты из яичного белка // Птица и птицепродукты.-2003.-№ 3. С. 57-58.

Низкоаллергенный яичный белок – получают путем удаления из яичного белка овомукоида, главного фактора, вызывающего аллергические реакции. Для получения препарата низкомукоидного яйца разработали новый метод осаждения этанолом. Такое яйцо сохраняет в большой степени способность взбиваться и образовывать устойчивую пену. Этот продукт можно употреблять в пищу людям, страдающим чувствительностью к овомукоиду.

Съедобные пленки – полиморизованный протеин яичного белка и простой белковый протеин могут вступать в реакции с другими веществам, включая особые фракции яичного желтка, и в результате получаются так называемые съедобные пленки (edible films).

Функциональный яичный белок – функциональные свойства сухого яичного белка могут быть существенно улучшены путем нагревания протеинов в сухом состоянии при 80°С в течение нескольких дней. Сочетание сухого нагрева и деамидирования при контролируемом уровне рН дает возможность улучшить функциональные свойства пищевых протеинов. С помощью других методов можно снизить коагуляцию при нагревании.

Протеины яичного белка // Птица и птицепродукты.-2003.-№ 3. С. 58.

Овальбумин – ключевой протеин в биохимии.

Овокинин – пептид, который, как недавно выяснилось, обладает вазорелаксирующей функцией, следовательно, может использоваться при лечении гипертензии.

Овотрансферип – может использоваться для производства железосодержащих продуктов. Обладает бактерицидными свойствами (например, проявил терапевтические качества против острого энтерита у детей).

Лизоцим используется в качестве антимикробного агента в различных продуктах, для контроля микробных процессов в сыре, пиве и вине, а также в антимикробных пищевых пленках для упаковки продуктов. Димерная форма лизоцима обладает терапевтическими, антивирусными и антиожоговыми свойствами.

Овомуцин проявил способности ингибировать гемагглютинацию, А-субформа овомуцина может оказывать цитотоксичное действие на опухолевые клетки.

Овоингибитор – это трипсиновый ингибитор, способный тормозить рост бактерий и грибков.

Цистатин – медицинское применение этого протеина обусловлено его антимикробным, антивирусным и антисептическим действиями. Он предотвращает церебральный паралич и контролирует развитие раковых метастаз. Использование нистатина в опытах приводило к возможности уменьшить дозы синтетических лекарственных средств. Самой большой проблемой для использования этого протеина в медицинских целях остается его очень высокая стоимость.

Авидин – он способен связывать биотип. Нашел широкое применение в молекулярной биологии, хроматаграфии, молекулярных методах опознания и цитохимии.

Продукты яичного желтка // Птица и птицепродукты.-2003.-№ 3. С. 58.

Сухой яичный желток с низким содержанием жира и холестерина можно получить путем экстракции жира и холестерина из сухого желтка с использованием суперкритического уровня СО2. Продукт такой переработки (яичное масло), в состав которого входят 4% холестерина и триаглицерины с высоким содержанием мононенасыщенных жирных кислот, обладает потенциальной возможностью быть использованным при изготовлении лекарств, косметики и аквакультур.

Липосомы могут найти широкое применение в водорастворимых субстанциях (например, витаминах, антиоксидантах, энзимах и т. п.), а также в эмульсиях на масляной основе в качестве транспортной или доставочной системы, включая фармацевтические эмульсии, пестициды, функциональные продукты, вакцины, косметику и т.д. Их также можно использовать как основу при создании тканей для лечения артритов.

Антитела, содержащиеся в яйцах, могут быть использованы в самых разных целях. Курицу можно специально выращивать для производства специфических антител. Они подходят для людей и животных. Например, они хорошо себя проявили в лечении энтеритов, особенно у пациентов, чья собственная иммунная система нарушена. Соединение антител и лекарств может оказать положительное действие при лечении разных видов рака.

Они также полезны в качестве биохимических реагентов. Если их переместить химическими методами и капсулировать, они обладают устойчивостью к рН и желудочным энзимам. Так, в Японии были разработаны некоторые продукты, например, конфеты, шоколад и жевательные резинки, содержащие антистрептококковые яичные IgY. Антитела, произведенные против холецистокинина. показали способность повышать уровень мышечного протеина и понижать содержание жира в организме.

Липиды яичного желтка // Птица и птицепродукты.-2003.-№ 3. С. 58-59.

Лецитин – в последнее время рост спроса на этот липид, а также на фосфолипиды, привел к созданию крупных производств. Фосфолипиды находят применение в кондитерских изделиях, снэках, продуктах быстрого питания, макаронных изделиях, бакалее, маргаринах, молочных продуктах, мороженом, йогуртах, молочных напитках, в продуктах из мяса и птицы. С недавних пор сфера их применения расширилась за счет использования в непищевых продуктах, таких как мыло, стиральные порошки, краски, бумага и текстиль. Поскольку фосфолипиды яичного желтка являются высококачественным продуктом, их широко применяют в косметике. Желтковые липиды используют как источник арахидоновой кислоты, докозагексаеновой кислоты и холестерина для молочных продуктов и детского питания. Лецитин, кроме того, обладает антиоксидантными свойствами.

Холин – новейшие тенденции к сокращению жиров в пище привели к снижению уровня важных фосфолипидов и холина в организме. Яйца – прекрасный естественный источник холина. Холин и фолат, как правило, добавляют к смесям для детского питания.

Холестерин – в раннем возрасте прием необходим для функционирования клеток и липопротеинового метаболизма. Когда его добавляют к детским смесям, концентрация плазменного холестерина и частиц жирных кислот в мембранах красных кровяных клеток становится подобной той, что отмечается у младенцев, находящихся на грудном вскармливании.

Сфинголипиды – хотя до сих пор неизвестны пищевые возможности этого нутриента, однако ясно, что он гидролизуется в желудочно-кишечном тракте до тех же самых категорий метаболитов, которые используются клетками для роста и других функции. Исследования на подопытных животных выявили, что сфинголипиды ингибируют канцерогенез кишечника, сокращают уровень "плохого" холестерина в крови и повышают – "хорошего". Это дает право предположить, что фосфолипиды представляют собой функциональный составной элемент пищи, важный дат здоровья человека.

Фосвитин – обладает эмульгирующими свойствами более высокими, чем другие тяжевые протеины и также является потенциальным природным антиоксидантом. Соединение фосвитина яичного желтка с галактоманнанами продуцирует новый макромолекулярный антиоксидант с более высокой эмульгирующей активностью и эмульсионной стабильностью. Фосвитиновые фосфолипиды показали эффективность в усилении способности связывать кальций и ингибировать формирование нерастворимого фосфата кальций. Это дает возможность надеяться на применение фосвитиновых пептидов в качестве новых функциональных олигофосфопептидов для защиты от остеопороза.

Углеводы яичного желтка // Птица и птицепродукты.-2003.-№ 3. С. 59.

Сиалилолигосахариды – похоже, их главная роль состоит в защите от болезней, вызванных патогенными микроорганизмами, включая пневмонию, диарею и гастриты. Дериваты сиаловой кислоты (ганглиозиды) известны своим участием в функционировании мозга. Они также важны в защите детей от различных заболеваний Недавно сиаловая кислота и сиалилолигосахариды обратили на себя внимание фармакологов и специалистов по пищевой химии благодаря их возможным потенциальным биологическим функциям. Разработка разнообразных препаратов из яичного желтка привела в результате к производству разных видов продуктов, которые можно использовать в детских смесях, продуктах здорового питания и как пищевые добавки.

Пигменты яичного желтка // Птица и птицепродукты.-2003.-№ 3. С. 59.

Лютеин и цеаксантин – это компоненты, предназначенные для питания цыпленка в яйце. Они являются антиоксидантами и активны в защите против дегенерации макуляра глаза.

Протеины яичной скорлупы // Птица и птицепродукты.-2003.-№ 3. С. 59.

Мембраны яичной скорлупы – протеиновые продукты, стабильные в воде. Их можно использовать при необходимости для роста фибробластов человеческой кожи. Мембраны яичной скорлупы содержат несколько бактериолитических энзимов и других компонентов, которые могут изменить действие устойчивых к нагреванию грамположительных и грамотрицательных патогенов. Снижение термальной устойчивости микроорганизмов может привести к использованию более умеренных режимов (снижение температур нагревания, уменьшение времени действия), а, следовательно, в результате даст снижение стоимости переработки, повысит качество продуктов и их питательность.

Коллаген – бычий и реже человеческий коллагены находят все больше применений, особенно на биомедицинском поле деятельности. Продолжаются работы по созданию заменителей кожи и тканей, сделанных на основе яичных коллагенов. Пока стоимость таких продуктов чрезвычайно высока, однако в развитых странах считается допустимым тратить значительные средства на восстановление здоровья человека. В отношении бычьего коллагена растет число аллергических реакций у больных, кроме того, существует опасность "коровьего бешенства". В настоящее время коллаген из яичной скорлупы составляет 10% от потребностей.

Минералы яичной скорлупы // Птица и птицепродукты.-2003.-№ 3. С. 59.

Пудра из яичной скорлупы – хороший источник биодоступного кальция. Она также может содержать достаточные количества стронция, который укрепляет кости у людей. Небольшие количества свинца, алюминия, кадмия и ртути, обычно присутствующие в яичной скорлупе, дают преимуществ пудре по сравнению с другими природными источниками кальция. Уровни микроэлементов (например, стронция и селена) в яичной скорлупе можно повысить и держать под контролем, регулируя кормовые рационы курицы.

Кальций - помимо того, что он необходим для организма, его используют для связывания фосфатов. Пациенты, страдающие почечной недостаточностью, часто нуждаются в дополнительном приеме связанного фосфата наряду с другими лекарствами, чтобы предотвратить гаперфосфатемию. Кальций из яичной скорлупы, видимо, более эффективен для применения в качестве трального связанного фосфата, чем карбонат кальция.

Углеводы яичной скорлупы // Птица и птицепродукты.-2003.-№ 3. С. 59.

Гликозаминогликаны – имеют множество сфер применения в фармацевтике, косметике и пищевой промышленности, в том числе в виде увлажнителей в кремах, а также лекарств от остеоартритов и в форме эмульгирующего агента в майонезах и других соусах.

"Сконструированные" яйца // Птица и птицепродукты.-2003.-№ 3. С. 59.

Так называемые "сконструированные" яйца (Designer eggs) производят для того, чтобы получить обновленный продукт, с новым составом, например, с пониженным содержанием насыщенного жира или обогащенным:

    • общими или особыми жирными кислотами omega-3;
    • конъюгированной линолевой кислотой;
    • витамином Е;
    • лютеином;
    • йодом;
    • фолатом;
    • селеном.


Таблица 4.2.1.1

4.2.1.1 Зависимость времени наступления половой зрелости от вида и направления продуктивности птиц

Вид и продуктивность | Возраст, дней | Вид и продуктивность | Возраст, дней
Куры яичных пород | 140-150 | Гуси | 180-200
Куры мясных пород | 160-180 | Индейки | 180-200
Утки | 140-160 | Цесарки | 150-180


Таблица 4.2.1.2

4.2.1.2 Последовательность формирования яйца в яйцеводе несушки

Отдел яйцевода | Длина, см | Масса, г | Время нахождения яйца, ч | Процессы, происходящие в разных отделах
Воронка | 9 | 1,0 | 0,25 | Оплодотворение яйцеклетки; частичное выделение белка, образующего градинки.
Белковая часть | 32 | 17,6 | 2-3 | Выделение основной части плотного и жидкого белка; формирование градинок.
Перешеек | 10 | 4,3 | 1-1,5 | Выделение жидкого белка, образование подскорлупных оболочек и градинок. Разжижение градинок и наружного плотного и внутреннего жидкого слоёв.
Матка | 11 | 13,5 | 19-21 | Выделение минеральных солей, воды, формирование скорлупы. Дальнейшее разжижение наружного плотного и внутреннего жидкого слоёв. Частичная потеря воды наружным жидким слоем. Образование надскорлупной пленки.
Влагалище | 10 | 5 | Несколько секунд | Сокращение мышц, помогающих выделению яйца из организма несушки.


Таблица 4.2.1.3

4.2.1.3 Толщина скорлупы яиц разных видов птиц, мм

Вид | Тупой конец | Средняя часть | Острый конец | В среднем
Куры | 0,32-0,35 | 0,34-0,37 | 0,36-0,39 | 0,34-0,37
Утки | 0,37-0,39 | 0,38-0,40 | 0,39-0,41 | 0,38-0,40
Индейки | 0,45-0,46 | 0,46-0,47 | 0,47-0,48 | 0,46-0,47
Гуси | 0,51-0,53 | 0,54-0,56 | 0,53-0,55 | 0,52-0,54
Цесарки | 0,50-0,52 | 0,55-0,57 | 0,59-0,62 | 0,55-0,57
Перепела | 0,15-0,17 | 0,16-0,18 | 0,17-0,19 | 0,16-0,18


Таблица 4.2.1.4

4.2.1.4 Толщина скорлупы яиц кур разного возраста, мм

Возраст | Тупой конец | Средняя часть | Острый конец | В среднем
8 мес | 0,30-0,32 | 0,31-0,33 | 0,32-0,34 | 0,31-0,33
12 мес | 0,32-0,34 | 0,33-0,35 | 0,34-0,36 | 0,33-0,35
16 мес | 0,31-0,33 | 0,32-0,34 | 0,33-0,35 | 0,32-0,34
20 мес | 0,31-0,33 | 0,32-0,34 | 0,33-0,35 | 0,32-0,34
24 мес | 0,33-0,35 | 0,34-0,36 | 0,35-0,37 | 0,34-0,36


Таблица 4.2.1.5

4.2.1.5 Количество пор на скорлупе яиц разных видов птиц (пор/см2)

Вид | Тупой конец | Средняя часть | Острый конец | В среднем
Куры | 146-158 | 134-143 | 97-108 | 128-136
Утки | 82-93 | 74-83 | 58-67 | 72-80
Индейки | 65-73 | 51-60 | 38-46 | 51-59
Гуси | 42-56 | 36-44 | 29-37 | 39-45
Цесарки | 85-91 | 75-83 | 47-54 | 70-78


Таблица 4.2.1.6

4.2.1.6 Химический состав белка яиц разных видов птиц, %

Вид | Вода | Сухое вещество | Органические вещества |  |  | Неорганическое вещество
 |  |  | Протеины | Жиры | Углеводы
Куры | 87,5-87,9 | 11,7-12,2 | 10,2-10,7 | 0,02-0,03 | 0,8-0,9 | 0,5-0,6
Индейки | 86,2-86,7 | 13,1-13,6 | 11,2-11,7 | 0,02-0,03 | 1,2-1,3 | 0,6-0,7
Утки | 86,4-86,9 | 12,9-13,4 | 11,0-11,5 | 0,07-0,08 | 0,9-1,0 | 0,7-0,8
Гуси | 86,5-86,9 | 13,0-13,4 | 11,1-11,6 | 0,03-0,04 | 1,1-1,2 | 0,7-0,8
Цесарки | 86,4-86,7 | 13,2-13,6 | 11,4-11,8 | 0,02-0,03 | 0,9-1,0 | 0,7-0,8


Таблица 4.2.1.7

4.2.1.7 Химический состав желтка яиц разных видов птиц, %

Вид | Вода | Сухое вещество | Органические вещества |  |  | Неорганическое вещество
 |  |  | Протеины | Жиры | Углеводы
Куры | 48,3-48,8 | 50,4-51,1 | 16,3-16,8 | 35,4-32,9 | 0,9-1,1 | 1,0-1,2
Индейки | 48,1-48,6 | 51,4-51,9 | 16,1-16,6 | 33,0-33,4 | 0,8-1,0 | 1,2-1,4
Утки | 44,6-45,1 | 54,9-55,4 | 17,5-18,0 | 34,8-35,4 | 1,0-1,2 | 1,1-1,3
Гуси | 43,0-43,5 | 56,4-56,9 | 17,8-18,3 | 35,8-36,3 | 1,0-1,2 | 1,5-1,7
Цесарки | 48,8-49,4 | 49,8-50,3 | 15,6-16,1 | 32,7-33,2 | 0,7-0,9 | 0,9-1,1


Таблица 4.2.2.1

4.2.2.1 Режимы хранения инкубационных яиц

Срок хранения, суток | Температура, °С | Влажность, %
3 | 20-21 | 75-80
7 | 14-15 | 75-80
Свыше 7 | 12-13 | 75-80


Таблица 4.2.2.2

4.2.2.2 Весовые категории яиц и интервалы между закладками

Вид | Масса яиц, г |  |  | Интервалы между закладками, ч
 | крупные | средние | мелкие
Куры:
яичные | 62-70 | 56-61 | 50-55 | 4
яично-мясные | 67-75 | 58-66 | 50-57 | 5
мясные | 66-73 | 58-65 | 50-57 | 6
Индейки | 89-100 | 77-88 | 65-76 | 8
Утки | 89-100 | 78-88 | 70-77 | 8
Гуси | 200-230 | 165-199 | 140-164 | 10


Таблица 4.2.2.3

4.2.2.3 Зависимость плотности раствора от концентрации NaCl

Плотность, г/м3 | Количество NaCl, г | Плотность, г/м3 | Количество NaCl, г
1,110 | 200 | 1,075 | 117
1,105 | 180 | 1,070 | 115
1,100 | 160 | 1,065 | 108
1,095 | 145 | 1,060 | 102
1,090 | 130 | 1,055 | 100
1,085 | 125 | 1,050 | 96
1,080 | 120 | 1,045 | 90


Таблица 4.2.2.4

4.2.2.4 Таблица для расчета единиц Хау

Высота белка, мм | Масса яиц, г
 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70
5,0 | 73 | 72 | 72 | 72 | 71 | 71 | 70 | 70 | 69 | 69 | 69 | 68 | 68 | 67 | 67 | 67 | 66 | 66 | 65 | 65 | 64
5,1 | 74 | 73 | 73 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 69 | 69 | 69 | 68 | 68 | 67 | 67 | 67 | 66 | 66 | 65
5,2 | 74 | 74 | 74 | 74 | 73 | 73 | 72 | 71 | 71 | 71 | 70 | 70 | 70 | 69 | 69 | 68 | 68 | 68 | 67 | 67 | 67
5,3 | 75 | 75 | 74 | 74 | 73 | 73 | 73 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 70 | 69 | 69 | 68 | 68 | 68 | 67
5,4 | 76 | 76 | 75 | 75 | 74 | 74 | 73 | 73 | 73 | 73 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 69 | 69 | 69 | 68
5,5 | 77 | 76 | 76 | 76 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 72 | 72 | 72 | 71 | 71 | 71 | 70 | 70 | 69 | 69
5,6 | 77 | 77 | 77 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 72 | 72 | 72 | 71 | 71 | 71 | 70 | 70
5,7 | 78 | 78 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 73 | 72 | 72 | 71 | 71 | 71
5,8 | 78 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73 | 73 | 73 | 72 | 72 | 72
5,9 | 79 | 79 | 79 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 75 | 75 | 75 | 75 | 74 | 74 | 73 | 73 | 73 | 72
6,0 | 80 | 80 | 80 | 79 | 79 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75 | 74 | 74 | 74 | 73
6,1 | 81 | 81 | 80 | 80 | 79 | 79 | 79 | 79 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75 | 74 | 74
6,2 | 82 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 78 | 78 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 75 | 75 | 75
6,3 | 83 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 79 | 79 | 78 | 78 | 77 | 77 | 77 | 76 | 76 | 76 | 76
6,4 | 83 | 83 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 79 | 78 | 78 | 78 | 78 | 77 | 77 | 76 | 76
6,5 | 83 | 83 | 82 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 80 | 79 | 79 | 79 | 78 | 78 | 78 | 77 | 77
6,6 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79 | 79 | 78 | 78 | 78
6,7 | 85 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 80 | 79 | 79 | 79 | 78
6,8 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80 | 79 | 79
6,9 | 86 | 86 | 85 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 82 | 82 | 82 | 82 | 81 | 81 | 81 | 80 | 80 | 80
7,0 | 86 | 86 | 86 | 85 | 85 | 85 | 85 | 84 | 84 | 84 | 83 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81 | 81 | 80
7,1 | 87 | 86 | 86 | 86 | 86 | 86 | 86 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82 | 81 | 81
7,2 | 88 | 87 | 87 | 86 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 82 | 82 | 82
7,3 | 88 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 84 | 84 | 84 | 84 | 83 | 83 | 83 | 83
7,4 | 89 | 89 | 88 | 88 | 88 | 87 | 87 | 87 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 85 | 84 | 84 | 84 | 83 | 83
7,5 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 85 | 85 | 85 | 85 | 84 | 84 | 84
7,6 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 86 | 85 | 85 | 85 | 84
7,7 | 91 | 90 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 87 | 88 | 87 | 87 | 87 | 87 | 86 | 86 | 86 | 85 | 85
7,8 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 88 | 87 | 87 | 87 | 86 | 86 | 86 | 86
7,9 | 92 | 91 | 91 | 91 | 90 | 90 | 90 | 89 | 89 | 89 | 88 | 89 | 88 | 88 | 88 | 88 | 87 | 87 | 87 | 87 | 86
8,0 | 92 | 92 | 92 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 88 | 87 | 87 | 87
8,1 | 93 | 92 | 93 | 92 | 92 | 91 | 91 | 91 | 90 | 90 | 89 | 90 | 89 | 89 | 89 | 89 | 88 | 88 | 88 | 88 | 87
8,2 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 90 | 90 | 89 | 89 | 88 | 88 | 88
8,3 | 94 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89 | 89 | 89
8,4 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 91 | 90 | 90 | 90 | 90 | 89 | 89
8,5 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 90 | 90 | 90 | 90
8,6 | 96 | 96 | 95 | 95 | 94 | 94 | 94 | 93 | 93 | 93 | 92 | 93 | 92 | 92 | 92 | 92 | 91 | 91 | 91 | 91 | 90
8,7 | 96 | 96 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 92 | 91 | 91
8,8 | 96 | 96 | 96 | 95 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 93 | 92 | 92 | 92 | 92 | 91
8,9 | 97 | 96 | 96 | 96 | 96 | 95 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 92 | 92 | 92
9,0 | 97 | 97 | 97 | 96 | 96 | 96 | 96 | 95 | 95 | 95 | 95 | 94 | 94 | 94 | 94 | 93 | 93 | 93 | 93 | 92 | 92


Таблица 4.2.2.5

4.2.2.5 Показатели качества инкубационных яиц

Наименование показателя |  | Куры пород
 |  | яичные с белой скорлупой | яичные с коричневой скорлупой | мясные
Масса яиц для воспроизводства промышленного стада, г |  | 50-72 | 50-75 | 48-75
Масса яиц для воспроизводства племенного стада, г |  | 52-70 | 52-73 | 52-73
Плотность яйца, не менее г/см3 |  | 1,075 | 1,075 | 1,075
Индекс формы, % |  | 70-80 | 70-80 | 70-82
Толщина скорлупы, не менее мм |  | 0,33 | 0,34 | 0,33
Индекс желтка, % |  | 43-50 | 43-50 | 40-50
Содержание витаминов, не менее мкг/г
в желтке: | каротиноидов | 15 | 15 | 12
 | витамина А | 7 | 7 | 7
 | витамина В2 | 4,0 | 4,0 | 5,0
в белке: | витамина В2 | 3,0 | 3,0 | 3,0
Кислотное число желтка, не более, мг КОН/г |  | 5,0 | 5,0 | 5,0
Оплодотворенность, не менее, % |  | 90,0 | 90,0 | 90,0
Вывод цыплят (для финального гибрида), не менее, % |  | 78,0 | 78,0 | 75,0


Таблица 4.2.3.1

4.2.3.1 Характеристика современных промышленных инкубаторов

Показатель | ИУП-Ф-45 | ИУП-Ф-15 | Универсал-55
 |  |  | Инкубационный шкаф | Выводной шкаф
Вместимость инкубатора, шт яиц кур | 48000 | 16000 | 48000 | 8000
Число шкафов в инкубаторе, шт | 3 | 1 | 3 | 1
Вместимось шкафа, шт яиц кур | 16000 | 16000 | 16000 | 8000
Размер инкубатора, мм:
длина | 5250 | 2850 | 5153 | 1704
ширина | 2600 | 2215 | 2700 | 2700
высота | 2150 | 2150 | 2216 | 2216
Мощность инкубатора, кВт | 17,5 | 3,5 | 7,5 | 2,5
Число лотков в шкафу, шт | 104 | 112 | 104 | 52
Число вентиляторов в одном шкафу, шт | 1 | 1 | 1 | 1
Диаметр вентилятора, мм | 1500 | 1500 | 1500 | 1500
Частота вращения вентилятора, мин | 300 | 300 | 300 | 300
Установка лотков | Барабан | Блок-тележка | Барабан | Cтеллаж
Способ увлажнения | Распыление воды вентилятором | Открытый теплообменник | Центробежный распылитель | Центробежный распылитель
Способ охлаждения | Водяной медный трубчатый змеевик | Открытый теплообменник | Воздушный | Воздушный


Таблица 4.2.3.2

4.2.3.2 Режим работы серийных инкубаторов «Универсал»
при инкубации куриных яиц по схемам 1 и 2

Показатель | Шкаф
 | Инкубационный | Выводной
Показания психрометра, °С:
сухой термометр | 37,8 (при 30-50% загрузке) 37,6 (при полной загрузке) | 37,2 (постоянно)
увлажненный термометр | 31,0 (при 30-50% загрузке) 29,0 (при полной загрузке) | 29,0 (до наклёва) 33,0 (в период вывода)
Положение вентиляционных заслонок | 15-20 мм | 20-25 мм
Частота поворота лотков с яйцами, раз в сутки | 24 | –


Таблица 4.2.3.3.1

4.2.3.3.1 Режим работы серийных инкубаторов "Универсал"
при инкубации индюшиных яиц по схемам 1 и 2

Показатель | Шкаф
 | Инкубационный | Выводной
Показания психрометра, °С:
сухой термометр | 37,8 (при 30-50% загрузке) 37,6 (при загрузке 100%) | 37,2
увлажненный термометр | 29,0 | 29,0 (до наклёва) 33,0 (в период вывода)
Положение вентиляционных заслонок | 20 мм | 25 мм
Частота поворота лотков с яйцами, раз в сутки | 24 | –


Таблица 4.2.3.3.2

4.2.3.3.2 Режим работы серийных инкубаторов "Универсал"
при закладке утиных яиц

Показатель | Шкаф
 | Инкубационный | Выводной
Показания психрометра, °С:
сухой термометр | 37,8 (неполная загрузка) 37,4 (полная загрузка) | 37,2
увлажненный термометр | 30,5 (неполная загрузка) 28,0 (полная загрузка) | 29,0 (до наклёва) 33,0 (в период вывода)
Положение вентиляционных заслонок | 15-20 мм | 20-25 мм
Частота поворота лотков с яйцами, раз в сутки | 24 | –


Таблица 4.2.3.3.3

4.2.3.3.3 Режим работы инкубатора "Универсал"
при инкубации гусиных яиц (схема 1)

Показатель | Инкубационный шкаф |  | Выводной шкаф (29-31,5 сут.)
 | средний (1-9,5 сут.) | крайне (10-28 сут.)
Показания психрометра, °С:
сухой термометр | 38,0 | 37,5 | 37,2
увлажненный термометр | 30,5 | 27,5 | 29,0 (до наклёва) 33,0 (при выводе)
Положение вентиляционных заслонок | Закрыты | Открыты на 20 мм | Открыты на 25 мм (за 2-3 ч до выборки открыты полностью)
Частота поворота лотков с яйцами, раз в сутки | 24 | 24 | –


Таблица 4.2.3.3.4

4.2.3.3.4 Режим работы инкубатора "Универсал"
при инкубации цесариных яиц

Показатель | Инкубационный шкаф |  | Выводной шкаф
 | При загрузке на 50% | При загрузке на 100%
Показания психрометра, °С:
сухой термометр | 38,0 (до 12 сут.) 37,6 (c 13 сут.) | 37,6 | 37,0
увлажненный термометр | 30,5 (до 12 сут.) 28,0 (с 13 сут.) | 28,0 | 29,0 (до наклёва) 32,5 (при выводе)
Положение вентиляционных заслонок | До 12 сут. закрыты, с 13 сут. открыты до 20 мм | Открыты на 20 мм | Открыты на 25 мм (за 2-3 ч до выборки открыты полностью)
Частота поворота лотков с яйцами, раз в сутки | 24 | 24 | –


Таблица 4.2.3.3.5

4.2.3.3.5 Режим инкубации перепелиных яиц

Показатель | Шкаф
 | Инкубационный | Выводной
Показания психрометра, °С:
сухой термометр | 37,6 | 37,2
увлажненный термометр | 28,5 | 28,5 (до наклёва) 32,0 (в период вывода)
Положение вентиляционных заслонок | Открыты на 15-20 мм | Открыты на 20-25 мм
Частота поворота лотков с яйцами, раз в сутки | 24 | –


Таблица 4.2.3.4

4.2.3.4 Сроки контрольного овоскопирования в процессе инкубации

Вид | Кросс, порода | Овоскопирование
 |  | 1-ое | 2-ое | 3-е
Куры | Яичные | 7,0 | 11,0 | 18,0
 | Мясные и яично-мясные | 7,5 | 11,5 | 18,5
Индейки | Лёгкие | 8,0 | 13,0 | 24,5
 | Тяжёлые | 7,5 | 12,5 | 24,5
Утки | Лёгкие | 7,5 | 12,5 | 24,5
 | Тяжёлые | 8,0 | 13,0 | 25,0
Цесарки | – | 8,5 | 14,0 | 24,5
Гуси | Лёгкие | 9,0 | 14,5 | 27,5
 | Тяжёлые | 9,5 | 15,0 | 28,0
Утки мускусные | – | 10,0 | 17,0 | 31,0
Перепела | – | 5,5 | 9,5 | 15,0


Таблица 4.2.3.5

4.2.3.5 Классификация отходов инкубации и учет смертности эмбрионов

Вид | Гибель до 48 ч инкубации (ложный н/о), % | Неопло- дотво- рённые, % | Кровяное кольцо |  | Замершие |  | Задохлики |  | Слабые и калеки, %
 |  |  | Период инкуба- ции,сут | % | Период инкуба- ции,сут | % | Период инкуба- ции,сут | %
Куры | 0,1-0,5 | 5-8 | 3-7 | 1-1,5 | 8-18 | 1-2 | 19-21 | 3-4 | 1-2
Утки | 0,1-0,5 | 8-10 | 3-8 | 0,8-1,5 | 9-24 | 2-3 | 25-28 | 4-5 | 1-2
Индейки | 0,1-0,4 | 10-13 | 3-8 | 1-1,5 | 9-24 | 2-3 | 25-28 | 4-4,5 | 2-3
Гуси | 0,1-0,4 | 10-15 | 3-9 | 1-2 | 10-27 | 2-3 | 28-30 | 5-6 | 1,5-2
Цесарки | 0,1-0,2 | 15-20 | 3-8 | 1-2 | 9-25 | 2-3 | 26-28 | 4-5 | 2-3
Мускусные утки | 0,1-0,4 | 10-12 | 3-9 | 1-1,5 | 10-30 | 4-4,5 | 31-33 | 4,5-5,5 | 2-3


Таблица 4.2.3.6

4.2.3.6 Нормативные показатели оценки суточного молодняка

Показатель | Цыплята |  |  | Утята | Индюшата | Гусята | Цесарята | Перепелята
 | яичные | яично-мясные | мясные
Живая масса молодняка для стада (г):
племенного | 34-43 | 34-47 | 35-47 | 46-65 | 50-68 | 93-135 | 23-34 | 7-9
промышленного (не менее) | 32 | 32 | 33 | 40 | 47 | 90 | 24 | 7
Живая масса в % от массы яйца (не менее) | 63 | 65 | 64 | 62 | 67 | 62 | 65 | 65
То же без остаточного желтка (не менее) | 56 | 57 | 56 | 52 | 58 | 58 | 58 | 60
Масса в % от массы тела:
остаточного желтка с желточным мешком | 15-18 | 10-14 | 16-22 | 10-16 | 9-15 | 10-15 | 9-11 | 7-16
фабрициевой сумки (не менее) | 0,14 | 0,09 | 0,13 | 0,14 | 0,07 | 0,08 | 0,06 | –
желточного пузыря (не менее) | 0,22 | 0,16 | 0,20 | 0,22 | 0,22 | 0,22 | 0 | 18
Содержание в желточном мешке (не менее), мкг/г:
витамина А | 25 | 25 | 25 | 20 | 20 | 20 | – | –
каротиноидов | 60 | 5 | 60 | 20 | 20 | 6 | – | –
витамина В2 | 2,4 | 2,4 | 2,4 | 3,0 | 3,0 | 10,0 | – | –
Содержание витамина А в печени (не менее), мкг/г | 15 | 15 | 15 | 15 | 15 | 15 | – | –


Таблица 4.2.3.7

4.2.3.7 Возрастные изменения показателей качества цыплят и утят
после выдержки их в инкубатории

Продолжительность выдержки молодняка, ч | Относительная масса, %
 | молодняка к массе яйца | остаточного желтка к массе тела | желчного пузыря к массе тела
Цыплята яичные:
0 12 24 36 48 | 70-72 67-68 65-66 63-64 60-62 | 20-23 16-18 14-16 10-13 7-9 | 0,12-0,13 0,14-0,16 0,18-0,22 0,24-0,28 0,32-0,38
Цыплята кросса "Родонит":
0 12 24 36 48 60 | 72-74 70-71 67-69 63-64 61-62 59-61 | 18-24 14-16 11-12 9-11 9-11 3-5 | 0,09-0,11 0,12-0,13 0,13-0,15 0,13-0,15 0,13-0,15 0,30-0,32
Цыплята мясные:
0 12 24 36 48 | 71-73 68-69 66-67 64-65 61-63 | 23-26 17-22 15-17 13-15 8-10 | 0,11-0,12 0,13-0,15 0,18-0,23 0,24-0,28 0,30-0,37
Утята:
0 12 24 36 48 | 68-70 63-65 60-62 57-59 54-56 | 17-19 14-16 10-12 7-10 4-6 | 0,12-0,15 0,16-0,19 0,20-0,23 0,25-0,30 0,34-0,39


Тест 1

К сожалению, Ваш браузер не поддерживает кадры (фреймы). Тест предполагают формирование комментариев к ответам, выводимых в отдельный кадр, и без поддержки кадров не будут работать.


Тест 2

К сожалению, Ваш браузер не поддерживает кадры (фреймы). Тест предполагают формирование комментариев к ответам, выводимых в отдельный кадр, и без поддержки кадров не будут работать.


Тест 3

К сожалению, Ваш браузер не поддерживает кадры (фреймы). Тест предполагают формирование комментариев к ответам, выводимых в отдельный кадр, и без поддержки кадров не будут работать.


Тест 4

К сожалению, Ваш браузер не поддерживает кадры (фреймы). Тест предполагают формирование комментариев к ответам, выводимых в отдельный кадр, и без поддержки кадров не будут работать.


Тест 1

Введите Ваше имя и нажмите на кнопку "Регистрация"


Тест 1

1.
1. Пустой
2. Зрелый
3.
4. отдел
5. железа

2. 1.
2. Ядро
3. мембрана
4. камера
5.
6. оболочки
7. слой
8. желток

12. Внутренний белок | 9. желток
13. Наружный белок | 10.
14. Внутренний белок | 11.

3.
Оплодотворенное

Неоплодотворенное

4. От содержания какого вещества зависит интенсивность окраски желтка яйца?
Лизоцим
Каротин
Холестерин
Холин

5. В какой части яйца плотность пор (шт/см2) максимальна?
Тупой конец
Средняя часть
Острый конец

6. В какой части яйца толщина скорлупы максимальна?
Тупой конец
Средняя часть
Острый конец

7. Что представляет собой желток в оплодотворенном яйце птиц до инкубации?
Зиготу
Яйцеклетку
Гамету
Пронуклеус

8. Какова активная реакция среды белка свежеснесенного яйца?
Нейтральная
Щелочная
Кислая
Нулевая

9. Где находится латебра?
Наружный жидкий белок
Наружный плотный белок
В центре желтка
В подскорлупных оболочках

10. Как называется неоплодотворенная яйцеклетка?
Пронуклеус
Гамета
Зигота
Овогония

11. Что такое эктодерма?
Наружный зародышевый листок
Внутренний зародышевый листок
Средний зародышевый листок
Верхняя часть бластодиска

12. Что такое бластомер?
Сегмент бластодермы
Сегмент эктодермы
Зародышевый листок
Сегмент энтодермы

13. Что такое энтодерма?
Верхняя часть бластодиска
Внутренний зародышевый листок
Наружный зародышевый листок
Средний зародышевый листок

14. Что такое мезодерма?
Верхняя часть бластодиска
Внутренний зародышевый листок
Наружный зародышевый листок
Средний зародышевый листок

15. Процесс накопления желтка в овоците?
Вителлогенез
Овогенез
Сперматогенез
Онтогенез

16. Процесс образования яйцеклетки?
Онтогенез
Филогенез
Овогенез
Геном

17. Какие клетки тела делятся путем мейоза?
Половые
Мышечные
Железистые
Нервные

18. Что происходит в конечном итоге в результате мейотических делений клетки?
Накапливается желток
Расходуется лизоцим
Увеличивается число хромосомов
Уменьшается число хромосом

19. Что называется овуляцией?
Образование яйцеклетки
Образование сперматозоида
Освобождение яйцеклетки от фолликула
Деление яйцеклетки

20. Из скольких фаз состоит митоз?

21. Какой набор хромосом у дочерней и материнской клеток после деления митозом?

22. Как называются третья фаза митоза?

23. Сколько делений претерпевает клетка в процессе мейоза?

24. Какой набор хромосом у клетки после завершения мейоза?

25. Как называется гамета мужского организма?

26. Как называется гамета женского организма?

27. Какой набор хромосом у гамет?

28. Какой набор хромосом у зиготы?

29. Как называется клетка мужского организма с гаплоидным набором хромосом?

30. Как называется клетка женского организма с гаплоидным набором хромосом?

31. Какие клетки организма имеют гаплоидный набор хромосом?

32. Назовите отдел яйцевода, где происходит оплодотворение яйцеклетки?

33. Назовите отдел яйцевода, где происходит формирование скорлупы?

34. Назовите отдел яйцевода, где происходит формирование надскорлупных оболочек?

35. Как называется белок, содержащийся в кутикуле, покрывающей поверхность скорлупы яйца?

36. Назовите синоним термина градинковый?

37. Как называется камера, расположенная на тупом конце яйца птиц?

38. Как называется наружный слой скорлупы яйца птиц?

39. Как называется внутренний слой скорлупы яйца птиц?

40. В какой составной части яйца содержится больше иммуноглобулинов?
В

41. В какой составной части яйца содержится больше макро- и микроэлементов?
В

42. На каком конце яйца находится пуга?
На

43. Синоним термина "градинки"

44. Наименование оболочки желтка

45. Порок скорлупы яйца, обусловленный неравномерным распределением кальция

46. Синоним термина "халазы"


Тест 2

Введите Ваше имя и нажмите на кнопку "Регистрация"


Тест 2

1. 1.
2. Ядро
3. мембрана
4. камера
5.
6. оболочки
7. слой
8. желток

12. Внутренний белок | 9. желток
13. Наружный белок | 10.
14. Внутренний белок | 11.

2.
Оплодотворенное

Неоплодотворенное

3. Укажите рекомендуемую массу (г) инкубационных яиц с коричневой скорлупой от кур яичных пород, предназначенных для воспроизводства промышленного стада
45-50
50-75
75-85

4. Отношение величин каких показателей используется для расчета индекса белка?
Отношение высоты белка к диаметру желтка
Отношение веса яйца к длине халаз
Отношение высоты белка к среднему диаметру белка
Отношение высоты градинкового белка к диаметру белка
Соотношение между высотой белка и желтка

5. Отношение величин каких показателей учитывается при определении единиц Хау?
Отношение массы скорлупы к массе яйца
Отношение массы желтка к массе белка
Отношение массы желтка к массе скорлупы
Отношение массы яйца и высоты плотного белка

6. Из чего состоит пленка, покрывающая скорлупу яйца?
Изолейцин
Муцин
Холестерин
Холин

7. Когда яйцо находится в состоянии анабиоза?
При прохождении по яйцеводу
После снесения несушкой и до закладки в инкубатор
При насиживании
При искусственной инкубации
При переносе из инкубационного шкафа в выводной

8. Синоним термина "обсемененность" скорлупы микрофлорой
Загрязненность
Мраморность
Инфицированность
Пятнистость
Мозаичность

9. В какой части инкубационного яйца находится воздушная камера?
Тупом конце
Остром конце
Центре желтка
На вителлиновой мембране
На поверхности скорлупы

10. Какие яйца принято называть "тумаками"?
С окрашенной скорлупой
С белой скорлупой
С темными пятнами колоний микрофлоры
С смещенным желтком
С бледным желтком

11. Прибор, используемый для измерения плотности раствора

12. Инструмент, используемый для определения индекса формы яйца

13. Прибор, используемый для измерения толщины скорлупы

14. Один из показателей, характеризующих качество скорлупы (10 букв)

15. Состояние оплодотворенного яйца после снесения и до закладки в инкубатор

16. Неразрушающий метод оценки качества инкубационных яиц, позволяющий выявить дефекты, неразличимые при внешнем осмотре

17. Какой показатель качества скорлупы оценивается по величине ее упругой деформации? (7 букв)


Тест 3

Введите Ваше имя и нажмите на кнопку "Регистрация"


Тест 3

1. |
 | 1. | 2.
 | 3. | 4. полоска

2.

1. узелок

3. |
 | 1. складка | 2.
 | 3. |

4.
1. пузырь
2. бокал
3.
4. вена
5.
6. трубка

5.
1.
2.
3. Складка
4.
5. вена
6. ямка

6.
1.
2.
3. мешок
4.
5.
6.
7.

7.
Кровяное кольцо
Замерший
Задохлик
Неоплодотворенное

8.
Кровяное кольцо
Замерший
Задохлик
Неоплодотворенное

9. В течение каких суток инкубации яйца от кур яичного направления продуктивности переносят из инкубационного шкафа в выводной?
17 сутки
18 сутки
19 сутки
20 сутки
21 сутки

10. На какие сутки инкубации яиц кур яичных пород смыкается аллантоис?
9сутки
10 сутки
11 сутки
12 сутки
14 сутки

11. Где смыкается аллантоис?
В тупом конце
В остром конце
На амнионе
У пуги
На желточном мешке

12. Осматривая какой орган эмбриона можно определить его пол?
Печень
Сердце
Гонады
Желудок
Аллантоис

13. По какому признаку можно определить половой диморфизм у эмбрионов?
Симметричность развития гонад
Симметричность развития перьев
Степени развития на конечностях роговых чешуек

14. Продолжительность инкубации яиц кур яичного направления продуктивности
19 суток
20 суток
21 суток
23 сутки
25 сутки

15. Продолжительность инкубации яиц уток
21,5 суток
23,5 суток
25,5 суток
27,5 суток
29,5 суток

16. Продолжительность инкубации яиц индеек
21,5 суток
23,5 суток
25,5 суток
27,5 сутки
29,5 сутки

17. Продолжительность инкубации яиц гусей
24,5 суток
26,5 суток
28,5 суток
30,5 суток
32,5 суток

18. Продолжительность инкубации яиц цесарок
20 суток
22 сутки
24 сутки
26 суток
28 суток

19. Продолжительность инкубации яиц перепелов
15,5 суток
16,5 суток
17,5 суток
18,5 суток
19,5 суток

20. Средняя потеря массы яиц кур за период инкубации
7-9
9-11
11-13
13-15
15-17

21. В течение каких суток инкубации яиц от кур яичного направления продуктивности начинается наклев скорлупы?
17 суток
18 суток
19 суток
20 суток
21 суток

22. Укажите правильное определение термина "оплодотворенность"
Количество оплодотворенных яиц в партии
Количество яиц с наклевом скорлупы
Количество оплодотворенных яиц, выраженное в процентах от числа заложенных в инкубатор
Количество оплодотворенных яиц, выраженное в процентах от числа в партии
Количество яиц с наклевом скорлупы, выраженное в процентах от числа заложенных в инкубатор

23. Укажите правильное определение термина "выводимость"
Количество здорового молодняка в процентах от числа оплодотворенных яиц
Количество здорового молодняка в процентах от числа яиц заложенных в инкубатор
Количество здорового молодняка в процентах от числа яиц с наклевом скорлупы
Количество здорового молодняка в процентах, выведенное из партии проинкубированных яиц

24. Укажите основные функции желточного мешка
Питание и дыхание зародыша
Накопление продуктов обмена
Защитная

25. Укажите основные функции амниона
Питание и дыхание зародыша
Накопление продуктов обмена
Защитная

26. Укажите основные функции аллантоиса
Питание и дыхание зародыша
Накопление продуктов обмена
Защитная

27. Главная функция остаточного желтка в организме цыпленка
Орган дыхания в период вылупления
Источник материнских антител
Фагоцитоз
Выделение продуктов обмена

28. Как называются эмбрионы, погибшие с 8 по 18 сутки инкубации
Кровь кольцо
Тумак
Задохлики
Неразвитые
Замершие

29. Как называются эмбрионы, погибшие с 19 по 21 сутки инкубации?
Кровь кольцо
Тумак
Задохлики
Неразвитые
Замершие

30. Как называются эмбрионы, погибшие с 3 по 7 сутки инкубации?
Кровь кольцо
Ложный неоплод
Задохлики
Неразвитые
Замершие

31. Как называются эмбрионы, погибшие в первые двое суток инкубации?
Кровь кольцо
Тумак
Задохлики
Замершие
Ложный неоплод

32. В какие сроки наиболее интенсивно эмбрион использует белок куриного яйца и как это происходит?
С 7 по 17 дни инкубации через желточные сосуды
С 7 по 12, через амнион
С 12 по 20, через аллантоис
С 5 по 14, посредством осмотическим давлением
С 13 по 18, через серозно-амниотический проток

33. Какое положение занимает зародыш в яйце через 48 часов после инкубации по отношению к короткому и длинному диаметрам яйца?
Поперек короткого диаметра яйца, голова вправо
Поперек длинного диаметра яйца, голова влево
Эмбрион изогнут, глубоко погружен в желток
Эмбрион занимает косое положение по отношению к обоим диаметрам
Положение произвольное, но голова согнута

34. Какие внешние признаки имеет куриный эмбрион на 11 день инкубации?
Когти дифференцированы, увеличивается закладка перьевых сосочков, аллантоис сомкнут
Дифференцирован клюв, весь зародыш покрыт пухом, глаза закрыты
Глаза открыты, белок использован, аллантоис замкнулся
Полное отсутствие век, начало использования белка, желток втягивается
Формируются перьевые сосочки, пигментируются глаза, атрофируется амнион

35. Что следует понимать под выражением "партия инкубационных яиц"?
Количество единовременно закладываемых яиц на инкубацию
Количество всего заложенного яйца в одну колонку инкубационного шкафа
Количество яиц, инкубируемых за год по графику
Количество поступивших и отсортированных яиц в инкубаторий
Количество яиц во всех инкубационных шкафах

36. В каком положении укладывают яйцо в лотки инкубационного шкафа?
Горизонтально в ячейках
Вертикально, в сетчатых ограничителях
Тупым концом вверх, не допуская ее отклонений
Острым концом вверх
Воздушной камерой вверх, устанавливая в шахматном порядке

37. Какой тип дыхания у куриного эмбриона с 11-14-го дня инкубации?
Амниотический, через серозный проток
Аллантоисный, через кровеносные сосуды
Легочный, через воздушную камеру
Желточный, за счет кислорода
Смешанный

38. Укажите оптимальное развитие куриных эмбрионов на 5-6, 11-13 и 19-20 дни инкубации
5-6 дни - зародыш погружен в желток,
11-13 дни - аллантоис сомкнулся,
19-20-й дни - воздушная камера извилистая, наклев
5-6 дни - зародыш под скорлупой,
11-13 дни - аллантоис сомкнулся в спинной части,
19-20 дни - воздушная камера занимает 1/3 яйца, наклев
5-6 дни - зародыш располагается по короткому диаметру,
11-13 дни - нет характерных признаков,
19-20 дни - аллантоис функционирует
5-6 дни - зародыш виден отчетливо,
11-13 день - аллантоис атрофирован,
19-20 дни - вывод
Все перечисленные признаки

39. Укажите правильные названия отходов инкубации и допустимый уровень смертности эмбрионов (%)
3-7 дни - кровяное кольцо (1-1,5 %),
8-18 дни - замершие (1-2%),
19-21 дни - задохлики (3-4%)
3-7 день - тумак (3-4%),
8-18 дни - уродливые (2%),
19-21 дни - с асфиксией (3%)
3-7 дни - малокровие (1-2%),
8-18 дни - свежаки и тумаки (5%),
19-21 дни - задохлики (20%)
5-6 дни - акрания, эктопия (5-6%),
7-18 дни замершие (10%),
18-21 дни - калеки (12%)
5-6 дни - с летальной микромиелией (3-4%),
7-18 дни гемато-амнион (5-6%),
18-21 дни - задохлики (10%)

40. Чем характеризуется партеногенетический тип развития?
Отсутствием органов и систем
Дроблением зародышевого диска неоплодотворенного яйца
Утратой яйцеклеткой отдельных частей
Неправильной закладкой органов
Всеми факторами вместе

41. Какие особенности у молодняка с.-х. птицы после выборки из инкубатора?
Пойкилотермность, желточный тип питания, не выражен рефлекс клевания
Нераспустившийся пух, отсутствие ферментов в желудочно-кишечном тракте
Увеличенное жировое тело, рассасывание белка в желудке
Светобоязнь, активность в поисках корма и воды
Вращательные движения головой, наличие яичного зуба и на конце клюв


Тест 4

Введите Ваше имя и нажмите на кнопку "Регистрация"


Тест 4

1. Укажите концентрацию раствора формальдегида, называемого формалином
10%-ный раствор формальдегида
20%-ный раствор формальдегида
30%-ный раствор формальдегида
40%-ный раствор формальдегида
50%-ный раствор формальдегида

2. Перечислите основные ветеринарно-санитарные мероприятия, проводимые в инкубатории
Профилактические перерывы и санация оборудования после каждой партии; санитарный разрыв
Дезинфекция воздуховодов подающих воздух в инкубаторий
Ежедневная влажная уборка помещений
Калибровка яиц и их дезинфекция
Входная и заключительная дезинфекция

3. Какие способы дезинфекции инкубационных яиц применяют на птицефабриках?
Ступенчатый прогрев яиц до закладки в инкубатор
Использование 5% раствора едкого натра с погружением яиц в ванну
Использование растворов формальдегида, молочной кислоты самоиспарением
Введение через шланг озона
Прогревание

4. Перечислите категории отходов инкубации в последовательности
Красюк, тумак, кровяное кольцо
Неоплодотворенные, кровяные кольца, замершие, задохлики
Эмбриональные дистрофии, слабые, калеки
Погибшие во время вывода
Согласно кривой эмбриональной смертности

5. Что следует понимать под термином "генетические аномалии"?
Гибель эмбрионов на стадии гаструлы
Недоразвитие плодовых оболочек
Уродства и аномалии передающиеся по наследству
Нарушение формирования третичных оболочек
Неоплодотворенные яйцеклетки

6. Укажите прибор, используемый в инкубаторах для определения температуры и влажности воздуха
Гигрометр
Психрометр
Ареометр
Барометр
Анемометр

7. Укажите прибор, используемый в инкубаторах для определения относительной влажности воздуха
Гигрометр
Психрометр
Ареометр
Барометр
Анемометр

8. Укажите прибор, используемый в инкубаторах для определения скорости движения воздуха
Гигрометр
Психрометр
Ареометр
Барометр
Кататермометр


Тест 1

3.1.1 Характеристика яиц сельскохозяйственной птицы
баллов:


Тест 2

3.1.2 Отбор яиц для инкубации
баллов:


Тест 3

3.1.3 Биологические основы технологии инкукбации
баллов:


Тест 4

3.1.4 Ветеринарно-санитарные и гигиенические мероприятия
баллов:


Бессарабов Борис Филиппович

Доктор ветеринарных наук, профессор,
заслуженный деятель наук РФ.

Московская Государственная Академия
Ветеринарной Медицины и Биотехнологии
имени К.И. Скрябина (МГАВМиБ).

Заведующий кафедрой птицеводства и болезней птиц.

Адрес: Ул. Академика Скрябина К.И., 23,
г. Москва, 109472, Россия

Факс: 372-40-79
Телефон: 372-40-79, 372-33-78

I. СV

  • Ветеринарный врач- 1953, окончил Самаркандский сельскохозяйственный институт имени Куйбышева – ветеринарный факультет по специальности “Ветеринария”;
  • Кандидат ветеринарных наук, 1957. Тема дессертации “Применение фуразолидона при паратифе свиней”. Специальность 16.00.03- ветеринарная микробиология, эпизоотология, микология и иммунология;
  • Доктор ветеринарных наук, 1968.Тема дессертации: “Эпизоотологические особенности некоторых вирусных инфекций, протекающих атипично”. Специальность 16.00.03 – ветеринарная микробиология, вирусология, эпизоотология, микология и иммунология.

II. Карьера

  • Ассистент кафедры эпизоотологии МГАВМиБ (1957-1962 );
  • Доцент кафедры птицеводства и болезней птиц МГАВМиБ (1962-1968);
  • Заведующий кафедрой птицеводства и болезней птиц МВА (1968 – по настоящее время);
  • Декан зооинженерного факультета МВА (1976 –1982).
  • Почётный профессор МГАВМиБ, 1999.

III. Оценка трудовой деятельности

  • Почётная грамота Министерства образования Российской Федерации, 1999;
  • Диплом министерства общего и профессионального образования Российской Федерации, 2001;
  • Диплом МГК ВЛКСМ, 1979;
  • Золотая и серебрянная медали ВДНХ;
  • Правительственная награда “Ветеран труда”
  • Заслуженный деятель науки Российской Федерации – Указ президента РФ от 28.10.1994;
  • Юбилейная медаль “За доблестный труд” – Президиум Верховного совета СССР от 01.10.1980;
  • Диплом Почётного профессора МГАВМиБ от 10.06.1999;
  • Благодарственное письмо Заместителя министра сельского хозяйства СССР. Август 1980;
  • Диплом Лауреата Всесоюзной выставки технического творчества молодёжи. Октябрь 1968;
  • Почётные грамоты Министра сельского хозяйства СССР. Август 1979. Октябрь 1989;
  • Почётная грамота Начальника главного управления высшего и среднего сельскохозяйственного образования, 1977.

IV. Профессиональные организации, советы

  • Всемирная научная ассоциация по птицеводству, 1965-настоящее время;
  • Член редколлегии журнала «Птицеводство»;
  • Диссертационный совет Д. 120.36.03 при МГАВМиБ. Специальность 16.00.03 – Ветеринарная микробиология, вирусология;
  • Диссертационный совет К. 220.042.01 при МГАВМиБ. Специальность 16.00.06 -Ветсанэкспертиза, экология, зоогигиена.
  • Диссертационный совет при МГАВМиБ. Специальность 06.02.04 – частная зоотехния, технология производства продуктов животноводства;
  • Член редколлегии журнала «Птицеводство».

V. Подготовка кадров высшей квалификации

С 1966г - по настоящее время подготовлено 60 кандидатов и докторов наук, в том числе из зарубежных стран 26 соискателей (Вьетнам, Ирак, Палестина, Бенин, ГДР, Болгария, Мали, Судан, Венгрия, Египет, Иордания, Алжир, Сирия, Индия, Эфиопия).

VI. Достижения учеников

За 50 лет работы в МГАВМиБ подготовлено 580 ученых зоотехников со специализацией по птицеводству. Из них работают в головном предприятии ВНИТИП - 17 выпускников. В аппарате управления Агропрома – 5 выпускников. Директорами и главными зоотехниками птицефабрик 50 человек.

VII . Направления научных исследований

  • Изучение естественной резистентности с.-х. птицы и возможности использования её тестов в селекционной работе;
  • Применение лучей гелионеонового лазера для стимуляции эмбриогенеза с.-х. птицы;
  • Противовирусное и антибактериальное действие препаратов для профилактики болезней птиц;
  • Разработка антистрессовых методов и средств в технологии промышленного птицеводства;
  • Разработка аэрозольного метода и применение лекарственных средств и комплекса витаминов в птицеводстве;
  • Разработка методов получения экологически чистой продукции в птицеводстве;
  • Использование новых нетрадиционных кормов в птицеводстве.

VIII. Выполненные научно-технические и
учебно-методические проекты

  • Разработан способ профилактики пуллороза птиц – патент N 1046995 (выдан 1994г);
  • Препарат и способ борьбы с вирусными заболеваниями животных – авторское свидетельство N 1088169 (выдано 1983г.);
  • Методические указания по применению гелио-неонового лазера для стимуляции эмбриогенеза с.-х. птицы - авторское свидетельство N 1010741 (выдано 1984г);
  • Разработаны и утверждены технические условия и технологический регламент изготовления препаратов Изотизон;
  • Разработано и утверждено наставление по применению аэрозолей изотизона против ИЛТ кур;
  • Разработано и утверждено наставление по применению препарата мумиё в птицеводстве;
  • Использование лигногуматовых препаратов в птицеводстве;
  • Определение уровня естественной резистентности птиц (методические рекомендации 1978г).

IX. Курсы лекций

  • Технология производства продуктов птицеводства;
  • Инкубация яиц с основами эмбриологии с.-х. птицы;
  • Болезни птиц (инфекционные);
  • Болезни птиц (незаразные);
  • Болезни голубей;
  • Болезни декоративных и певчих птиц;
  • Эпизоотическая обстановка в РФ по болезням птиц, диагностика и специфическая профилактика;

X. Публикации

    Опубликовано более 180 научных работ, в том числе основные:

  • Книги, брошюры, рекомендации;
    • Болезни кур. Россельхозиздат. 1980г.;
    • Противовирусный и антилейкозный препарат изотизон (монография);
    • Методы контроля и профилактики незаразных болезней птиц ( монография );
    • Рецептурный справочник по болезням птиц. Сумы. 1992г.;
    • Дифференциальная диагностика и профилактика заболеваний с.-х. птицы. Россельхозиздат. 1978г.
    • Советы птицеводам. Киев, Урожай. 1996г.
  • Научные статьи, доклады на конференциях и съездах:
    • Пути повышения продуктивности бройлеров, 1984 г., (ВНАП);
    • Резервы повышения продуктивности бройлеров, 1987 г., (Болгария, Костинброд);
    • Применение сухого ацидофильного препарата в промышленности птицеводства ( Международный симпозиум по птицеводству. Сан-Паулу, 1977г);
    • Эпизоотологические особенности вирусного гепатита утят ( Труды 13 всемирного конгресса по птицеводству. 1966г );
    • Повышение продуктивности бройлеров (национальное отделение ВНАП СССР 1985 г.);
    • Трициклические ароматические углеводороды ( 7 международный симпозиум социалистических стран. Варна, 1987г.) ;
    • Противовирусная активность этилизатипродатина (5 международный симпозиум социалистических стран. Рига, 1982 г.);
    • Prospects for Chemotherapy of infections diseases (18 World’s Poultry Congress. Japan, 1988);
    • Эмбриональное и постэмбриональное развитие цыплят после обработки яиц изотизоном (Международная научно-техническая конференция. Болгария, 1989 г.).
  • Учебно-методические разработки;
    • Птицеводство – программа дисциплины по специальности 310700- Зоотехния, 2001г.;
    • Болезни птиц – программа для высших с.-х. учебных заведений по специальности 310800 - Ветеринария, 1999г.;
    • Болезни с.-х. птицы, методические указания и задания для контрольной работы, 2002г.;
    • Болезни певчих и декоративных птиц (монография, 2000 г);
    • Болезни голубей (монография0);
    • Диагностика и профилактика иммунодефицита у птиц ( методические указания, 2003 г. );
    • Фазаны и фазанопродуктивность (монография);
    • Переработка продуктов птицеводства. «Колос», 1985г.;
    • Эпизоотология (раздел « Болезни птиц»).1884г.;
    • Болезни с.-х. птицы (учебник для ФПК 1970 и 1973г.);
    • Практикум по инкубации с основами эмбриологии с.-х. птицы. Агропромиздат, 1985г.);
    • Птицеводство и технология производства яиц и мяса птицы. Агропромиздат, 1992г.;
    • Инкубация с основами эмбриологии. Агропромиздат, 1990г.


Киселев Леонид Юрьевич

Заслуженный деятель науки Российской Федерации,

Доктор сельскохозяйственных наук, профессор.

Российский государственный аграрный заочный
Университет (ФГОУ ВПО РГАЗУ)

Кафедра: Технологии продукции животноводства
Адрес: ул. Ю.Фучика, 1, 143900, г. Балашиха,
Московская область, Россия.
Факс:+7(095) 521-24-56
Телефон: +7(095) 521-24-47

I. СV

  • ученый зоотехник 1967, окончил Всесоюзный сельскохозяйственный институт заочного образования (ВСХИЗО);
  • кандидат сельскохозяйственных наук - 1971, тема диссертации “Морфологическая изменчивость в эмбриогенезе домашних птиц и некоторые факторы ее обуславливающие”;
  • доцент 1972 по кафедре технологии продукции животноводства;
  • доктор сельскохозяйственных наук - 1985, тема диссертации “Использование дозированного стрессирования для продления срока продуктивного использования сельскохозяйственной птицы”.

II. Публикации

  • Опубликовано около 100 научных работ, в т.ч. научные статьи, доклады, методические разработки, учебники для средних и высших сельскохозяйственных учебных заведений.

III. Карьера

  • 1968-1971 гг. аспирант кафедры птицеводства ВСХИЗО;
  • 1972-1985 гг. доцент кафедры технологии продукции животноводства ВСХИЗО;
  • 1985-1986 гг. профессор кафедры продукции животноводства, декан зооинженерного факультета ВСХИЗО;
  • 1986 по н.в. ректор Российского государственного аграрного заочного университета (ФГОУ ВПО РГАЗУ).


Забудский Юрий Иванович

Доктор биологических наук, профессор

Российский государственный аграрный
заочный университет (ФГОУ ВПО РГАЗУ)

Профессор кафедры технологии продукции животноводства

Адрес: ул. Ю.Фучика, 1
143900, Балашиха, Московская область, Россия

Факс: +7(495) 521-24-56
Телефон +7(495) 521-51-52; 521-24-47
Е-mail: zabudsky@hotmail.com;
zabudsky@rgazu.ru

I. СV

  • ученый зоотехник, окончил Кишиневский сельскохозяйственный институт по специальности Зоотехния в 1971;
  • кандидат биологических наук, 1976. Тема диссертации «Влияние электромагнитных колебаний низкой частоты на эмбриональное развитие кур». Специальность 03.00.13 – Физиология человека и животных;
  • доцент - 1986, по кафедре радиологии и рентгенологии;
  • доктор биологических наук, 1994. Тема диссертации «Влияние перепадов температуры в различные периоды онтогенеза на развитие кур и профилактика теплового стресса». Специальность 03.00.13 – Физиология человека и животных;
  • профессор – 1997, по кафедре общей зоотехнии.

II. Карьера

  • 2002 - настоящее время - профессор кафедры технологии продукции животноводства РГАЗУ;
  • 1995-2002 – заведующий кафедрой Общей зоотехнии Мичуринского государственного аграрного университета;
  • 1972-1995 – ассистент, доцент, профессор Молдавского государственного аграрного университета (МГАУ);
  • 1977-1985 – заместитель декана ветеринарного факультета МГАУ.

III. Оценка трудовой деятельности

  • Почетная грамота Министерства образования Российской Федерации, 2001;
  • Нагрудный знак «Изобретатель СССР», 1987;
  • Почетная грамота Министерства высшего и среднего образования Молдавской СССР, 1983;
  • Почетная грамота Всероссийского научно-исследовательского и технологического института птицеводства, 1980;
  • Диплом Украинского научно-исследовательского института птицеводства, 1974.

IV. Профессиональные организации, советы

  • Всемирная научная ассоциация по птицеводству, 1995 – настоящее время;
  • Международное научное общество гигиены животных, 1997 – настоящее время;
  • Диссертационный совет Д. 063.72.01 при Мордовском государственном университете, 1996-2001.
    Специальность 06.02.02 – Кормление сельскохозяйственных животных и технология кормов;
  • Диссертационный совет К. 220.042.01 при Московской государственной академии ветеринарной
    медицины и биотехнологии, 2002 – настоящее время.
    Специальность 16.00.06 -Ветсанэкспертиза, экология, зоогигиена.

V. Подготовка кадров высшей квалификации

    Научный руководитель защищенных кандидатских диссертаций:

  • Демин В.В. Зависимость адаптационных возможностей организма цыплят от возраста кур-несушек. Мичуринск, 2000. Специальность 06.02.05 – Физиология, биохимия и биотехнология сельскохозяйственных животных;
  • Грихина Н.В. Особенности адаптационной реакции цыплят при искусственной инкубации яиц. Москва, 2001. Специальность 16.00.06 – Ветеринарная санитария, экология, зоогигиена и ветеринарно-санитарная экспертиза;
  • Попов П.А. Эффективность конверсии навоза сельскохозяйственных животных посредством популяции дождевых червей. Москва, 2001. Специальность 16.00.06 – Ветеринарная санитария, экология, зоогигиена и ветеринарно-санитарная экспертиза.

VI. Поощрения учеников

  • Аспирант Демин В.В. получил грант от Международного общества гигиены животных, 2001;
  • Дипломная работа студента Офицерова Ю. поощрена дипломом по итогам открытого конкурса 2000 г. на лучшую научную студенческую работу по естественным, техническим и гуманитарным наукам в Вузах Российской Федерации;
  • Дипломная работа студента Зеленина С.А. поощрена медалью на Молдавском республиканском конкурсе студенческих научных работ. Кишинев, 1983.

VII . Направления научных исследований

  • Особенности биологии развития, стресса и адаптации у сельскохозяйственной птицы в условиях промышленного производства;
  • Изучение естественной резистентности с.-х. птицы и разработка способов диагностики ее ссотояния;
  • Разработка способов стимуляции эмбрионального развития с.-х. птицы;
  • Разработка способов диагностики состояния стресса у с.-х. птицы при промышленных технологиях содержания;
  • Разработка способов конверсии помета с.-х. птицы, содержащейся при промышленных технологиях.

VIII. Выполненные научно-технические и
учебно-методические проекты

  • Разработан «Способ определения периодов эмбрионального развития птиц». А.С. 739408, 1980;
  • Разработан «Способ оценки качества инкубационных яиц птиц». А.С. 1010947, 1982 (соавтор Левко Т.И.);
  • Разработан «Способ определения пригодности яиц птиц для инкубации». А.С. 980526, 1982 (соавтор Левко Т.И.);
  • Разработан «Способ диагностики состояния стресса птиц». А.С. 4707758, 1991 (соавтор Скутарь И.Г.);
  • Разработан «Способ стимуляции развития кур». А.С. 4798632, 1992;
  • Разработана система мер профилактики теплового стресса птиц (заказчики Кишиневская, Флоренская и Быковецкая птицефабрики Молдавии);
  • Разработаны способы аттенуации состояния стресса цыплят в выводном шкафу инкубатора (заказчик Пушкарская птицефабрика Тамбовской области);
  • Разработана система мер, обеспечивающая получение высококачественных инкубационных яиц в течение продуктивного периода кур-несушек (заказчик Пушкарская птицефабрика Тамбовской области);
  • Разработана ресурсосберегающая технология конверсии помета яичных кур, подстилки и сечки соломы посредством конверсии популяцией красного калифорнийского червя в биогумус (племптицезавод «Арженка» Тамбовской области);
  • Разработано и издано электронное учебное пособие (программный продукт) «Расчет вентиляции и теплового баланса животноводческих помещений» (гриф МСХ РФ);
  • Разработан комплект слайдов (255 шт.) по дисциплине «Сельскохозяйственная радиобиология» для студентов зооветеринарных и агрономических специальностей.
  • Соисполнитель научной программы Российской академии с.-х. наук 2001-2005 г.г. «Разработать молекулярно-генетические основы создания новых конкурентоспособных линий и кроссов птицы, методы повышения конверсии корма, энергосберегающие техно- логии производства и переработки птицеводческой продукции».

IX. Курсы лекций

  • Гигиена с.-х. животных;
  • Физиология с.-х. животных;
  • Птицеводство;
  • Инкубация яиц птиц с основами эмбриологии;
  • С.-х. радиобиология;
  • С.-х. радиология;
  • С.-х. радиоэкология;
  • С.-х. экология;
  • Охрана окружающей среды.

X. Публикации

    Опубликовано более 100 научных работ, в т.ч. основные:

  • Книги, брошюры, рекомендации;
    • Рекомендации по диагностике состояния стресса у птиц путем определения величины соотношения гетерофилов и лимфоцитов. Кишинев, 1992, 14 стр. (Соавтор Скутарь И.Г.);
    • Методические рекомендации по применению прогрессивного охлаждения инкубационных яиц кур для стимуляции развития. Кишинев, 1993, 14 стр.;
    • Система ведения животноводства: 5. Производство яиц и мяса птицы. В кн.: Система ведения агропромышленного производства Тамбовской области на период до 2005 г. Тамбов, 1998: 337-353 (В соавторстве).
  • Изобретения;
    • Способ определения периодов эмбрионального развития птиц А.С. 739408;
    • Способ оценки качества инкубационных яиц птиц. А.С. 1010947;
    • Способ определения пригодности яиц птиц для инкубации. А.С. 980526;
    • Способ стимуляции развития кур. А.С. 4798632;
    • Способ диагностики состояния стресса птиц. А.С. 4707758.
  • Научные статьи;
    • Эмбриогенез птиц под влиянием электромагнитных полей. Труды Кишиневского СХИ, 1974, 132: 9-19;
    • Изменение белковых фракций сыворотки крови куриных эмбрионов под влиянием токов низкой частоты. Труды Московской ветеринарной академии. М., 1974, 78: 152-156;
    • Влияние переменного электромагнитного поля на эмбриогенез кур. В кн.: Научные методы повышения продуктивности с.-х. птицы. Загорск, 1976, 42: 36-40;
    • Новый способ биологического контроля инкубации яиц. Сельское хозяйство Молдавии. 1979, 12: 34-35;
    • Влияние на эмбриогенез цыплят облучения гамма-квантами свежих и хранившихся яиц. В кн. Использование ионизирующих излучений для стимуляции роста и развития. Казань, 1983: 70-73;
    • Пролиферация костно-мозговых клеток эмбрионов кур, облученных стимулирующей дозой гамма-квантов. В кн.: Применение физического и химического мутагенеза в сельском хозяйстве. Кишинев, 1987: 55-56;
    • Соотношение гетерофилов и лимфоцитов в периферической крови – новый способ определения состояния стресса у кур. В кн.: Болезни птиц при интенсивном ведении отрасли. Харьков, 1988: 82-85;
    • Эффективность выпаивания белковой микроэлементной добавки для аттенуации поствакцинального стресса кур-несушек. В кн.: Влияние технологии и содержания на заболеваемость животных в промышленных комплексах. Кишинев, 1989: 51-56. (Соавторы Грозман М.М., Левко Т.И.);
    • Стресс сельскохозяйственной птицы: возможность повышения адаптации дозированными воздействиями (обзор). С.-х. биология, 1990, 6: 28-38;
    • Миграционная активность лейкоцитов – маркер состояния стресса у птиц. Ветеринария, 1993, 3: 44-46. (Соавтор Скутарь И.Г.);
    • Повышение адаптации бройлеров к интенсивной технологии откорма посредством охлаждения инкубируемых яиц с прогрессивно увеличивающейся экспозицией. С.-х. биология, 1993, 4: 69-74;
    • Профилактика теплового стресса у кур-несушек посредством выпаивания раствора хлорида-аммония. С.-х. биология, 1999, 2: 104-110;
    • Адаптационные возможности организма цыплят в зависимости от продолжительности пребывания в инкубаторе. С.-х. биология, 2000, 4: 87-92. (Соавтор Григорьева Н.В.);
    • Конверсия отходов птицеводства на основе вермикомпостирования. Сб.науч.трудов ВНИТИП. Сергиев Посад, 2001, 76: 15-21 (Соавтор Попов П.А.);
    • Особенности состояния стресса и адаптации организма яицных кур в онтогенезе. Птахивнитство, Борки, 2001, 51: 77-80. (Соавторы В.В.Демин, Н.В.Грихина).
    • Стресс - устойчивость рано и поздно вылупившихся цыплят разного пола в зависимости от продолжительности пребывания в инкубаторе. С.-x. биология, 2002, 6: 80-84.
  • Учебно-методические разработки;
    • Электронный учебно-методический комплекс по дисциплине «Инкубация яиц с основами эмбриологии птиц». Москва, 2004.(Соавторы Киселев Л.Ю., Бессарабов Б.Ф., Маруев С.А., Симонов С.Ю., Моничев И.И., Поправка Т.Г.);
    • Электронное учебное пособие (пакет компьютерных программ). Расчет вентиляции и теплового баланса животноводческих помещений. (Гриф МСХ РФ). Мичуринск, 2001. (Соавторы Найденский М.С., Завьялова В.Г., Погосян С.С.);
    • Зоогигиена с основами проектирования животноводческих объектов. Примерная программа для высших с.-х. учебных заведений по специальности 310700 – «Зоотехния». М., 2001. (Соавторы Найденский М.С., Кузнецов А.Ф. и др.);
    • Методические указания по выполнению лабораторно-практических занятий по «Зоогигиене с основами животноводческих объектов». Мичуринск, 1998, 75 стр. (Соавторы Завьялова В.Г., Черкасов В.В.);
    • Программа производственной практики для студентов специальности 320400 «Агроэкология». Мичуринск, 1999, 14 стр. (Соавторы Фирсов В.Ф., Минаков И.А.);
    • Охрана окружающей среды (методические указания по выполнению раздела дипломной работы студентов специальности 310800 – «Ветеринария». Кишинев, 1989, 12 стр.;
    • Вопросы для самостоятельной работы при изучении курса «Ветеринарная радиология». 1985, Кишинев, 20 стр.
  • Доклады на научных конференциях;
    • Динамика калия и натрия в желтке и подзародышевой жидкости у развивающихся эмбрионов кур. Тезисы докладов ХIХ конференции молодых ученых по птицеводству. Загорск, 1976: 56-57;
    • Изменение митотической активности клеток костного мозга зародышей кур вследствие облучения гамма-квантами и хранения яиц. Тезисы докладов Второй всесоюзной конференции по с.-х. радиологии. Обнинск, 1984: 132-133;
    • Способ диагностики состояния стресса у птиц. Материалы Всесоюзной конференции «Физиология и биохимия медиаторов». М., 1990: 114. (Соавтор Скутарь И.Г.);
    • Профилактика вынужденных стрессов у птиц. Труды Всесоюзного совещания «Итоги НИР по зоогигиене за 1986-1999 гг.». Львов, 1990: 112;
    • Изменение состояния антиоксидантной системы организма цыплят вследствие теплового тренинга и последующего термического стресса. Материалы областной Научно-практической конференции. Мичуринск, 1996, ч.4: 53;
    • Профилактика теплового стресса у бройлеров. Материалы конференции по птицеводству. Зеленоград, 2003: 126-127.
  • Доклады на учебно-методических конференциях
    • Опыт организации самостоятельной работы студентов при изучении радиобиологии на ветеринарном факультете Кишиневского СХИ. Тезисы докладов межреспубликанской конференции «Интенсификация самостоятельной работы студентов по общественным, техническим и физико-математическим дисциплинам». Алма-Ата, 1985;
    • Роль и место радиоэкологии в системе подготовки специалистов для сельского хозяйства. Материалы региональной конференции «Проблемы интеграции экологической и хозяйственной политики в черноземном центре России». Мичуринск, 1996, ч.II: 15;
    • О формировании системы экологического образования студентов специальности 310700 – «Зоотехния». Там же, ч. II: 12;
    • Компьютерная обучающая программа «Расчет вентиляции и теплового баланса животноводческих помещений». Тезисы докладов Всероссийской научно-практической конференции. Орел, 2000: 199-200.