Введение

Navigation: »No topics above this level«

Return to chapter overview

Введение

Кормление сельскохозяйственных животных – важнейший раздел зоотехнической науки, разрабатывающий теоретические основы, методы и технологические приемы рационального питания животных, обеспечивающие их нормальный рост и развитие, достижение генетически обусловленного уровня продуктивности и требуемого качества животноводческой продукции, хорошее здоровье и высокую воспроизводительную способность при экономном расходовании кормов. Наука о кормлении также изучает и разрабатывает прогрессивные методы заготовки, хранения и подготовки кормов к скармливанию для повышения эффективности производства животноводческой продукции. Кормление является также важнейшим фактором в совершенствовании существующих и создании новых пород животных.

Современные методы ведения животноводства на промышленной основе требуют разработки методов кормления сельскохозяйственных животных, обеспечивающих оптимальное течение обменных процессов у животных при ещё более быстром росте их продуктивности и высоком использовании кормов. Многие научные учреждения проводят исследования для решения этих задач.

Учебная дисциплина относится к циклу общепрофессиональных и специальных учебных дисциплин, осваиваемых студентами, обучающимися по специальности 1-74 03 01 «Зоотехния».

Освоение учебной дисциплины базируется на компетенциях, приобретенных ранее студентами при изучении учебных дисциплин «Морфология сельскохозяйственных животных», «Физиология и этология сельскохозяйственных животных», «Автоматизация технологических расчетов в животноводстве». В свою очередь учебная дисциплина «Кормление с.-х. животных» используется при изучении последующих учебных дисциплин

Настоящее учебное пособие разработано на основе современной информационной технологии Help&Manual.

Описание дано в разделе


Титульный Лист

Navigation: »No topics above this level«

Return to chapter overview

ЭУМК КОРМЛЕНИЕ С.-Х. ЖИВОТНЫХ

Открыть документ


Об авторе

Navigation: »No topics above this level«

Return to chapter overview

Об авторе

Show/Hide Hidden Text

Райхман Алексей Яковлевич, кандидат с.-х. наук,

доцент кафедры кормления и разведения с.-х. животных Белорусской

государственной сельскохозяйственной академии.

Райхман Алексей Яковлевич, родился 9 февраля 1957 года в городе Кострома Российской Федерации. В 1961 году наша семья переехала в город Горки Могилевской области. С 1964 года учился в Горецкой средней школе №2, которую закончил в 1974 году.

В 1974 году поступил на зооинженерный факультет Белорусской сельскохозяйственной академии, и после его окончания в 1979 году получил диплом зооинженера. С июля по декабрь 1979 года находился на военных сборах в г. Бресте, после которых мне было присвоено воинское звание лейтенанта мотострелковых войск.

С декабря 1979 года по март 1982 года работал зоотехником племенного завода «Ленино» Горецкого района Могилевской области. В марте 1982 г. поступил в аспирантуру БелНИИЖ, г. Жодино Минской области, где прошел очное обучение в отделе кормления сельскохозяйственных животных. После завершения обучения в аспирантуре был принят младшим научным сотрудником в отдел кормления с.-х. животных БелНИИЖ. В должности младшего, а затем старшего научного сотрудника проработал в этом институте с марта 1985 по март 1988 года. В этот период (октябрь 1986 года) защитил кандидатскую диссертацию на соискание ученой степени кандидата с.-х. наук по специальности «Кормление с.-х. животных и технология кормов».

Больше

В конце марта 1988 года прошел по конкурсу на должность ассистента кафедры кормления с.-х. животных Белорусской сельскохозяйственной академии г. Горки Могилевской области. В должности ассистента работал до октября 1991 года, после чего избран на должность старшего преподавателя кафедры.

С 1981 по 1997 годы работал на 0,5 ставки инженера программиста 1 категории в лаборатории персональных компьютеров зооинженерного факультета, которая была создана автором в 1991 году. Имеет более 30 разработок компьютерных программ, связанных с учебным процессом о производством.

В ноябре 1993 года избран по конкурсу на должность доцента кафедры кормления БСХА. В 1994 году присвоено звание доцента.

В 2008 году избран на должность заведующего кафедрой кормления с.-х. животных.

Автором написано более 200 печатных работ, подготовлено более ста дипломников.

Сфера интересов последних трех десятилетий - разработка алгоритмов и программ, связанных с решением задач математического моделирования для поиска оптимальных решений в технологиях агропромышленного комплекса Республики Беларусь.


Аннотация

Navigation: »No topics above this level«

Return to chapter overview

Аннотация

Show/Hide Hidden Text

Help+Manual 7 Pro — это самый популярный программный комплекс для создания справки, пользовательской и различной технической документации. Он предназначен для разработки и локализации профессиональных справочных систем, руководств пользователя, баз знаний, электронных книг и другой документации в форматах CHM, WebHelp, PDF, DOCX, EPUB, MOBI и др. для настольных и мобильных приложений, iOS и Android, Windows и Linux. Сайт компании-разработчика Help+Manual 7

Для нормального функционирования всех элементов учебно методического комплекса необходимо, что бы на Вашем компьютере были установлены все необходимые приложения для открытия и работы с офисными документами.

Желательно установить полный пакет программ Microsoft Office не ниже 2010 года.

Важно: Для корректной работы этого комплекса

желательно скопировать его в корневой каталог логического диска D

:

Теперь можно работать быстро и легко: с ним проще простого создать новый документ, добавить форматирование, вставить рисунки, ссылки или текст и сразу же увидеть результат! Кроме того, документ, созданный вами, можно будет открыть на любом компьютере, который работает на операционной системе Windows, и вам никогда больше не придется думать о проблеме совместимости!

Что такое Help&Manual

Help&Manual — это программный комплекс для разработки справки и

другой технической документации в операционных системах Windows. В его состав входят:

- визуальный XML-редактор, работать с которым не сложнее, чем с MS Word;

- средство создания скриншотов,

- Screen Capture Tool;

- редактор рисунков, Impict Image Editor;

- редактор шаблонов для pdf-документов,

- Print Manual Designer;

- локальный сервер HM2GO для тестирования WebHelp;

- средства проверки правописания, создания контекстной справки и др.

Как с этим работать

Работа с Help+Manual не требует каких-либо специальных знаний, в том числе в области программирования. Для создания контента и шаблонов PDF-документов используются визуальные редакторы. Стандартный внешний вид выходных документов можно задать при помощи хорошо продуманного пользовательского интерфейса. Русифицировать и адаптировать готовые шаблоны под пользователя / заказчика / фирменный стиль можно, обладая лишь базовыми знаниями HTML и CSS. И только для того, чтобы разработать свои шаблоны, необходимо уверенно владеть HTML, CSS и JavaScript.

Освоить Help+Manual может абсолютно любой человек, желающий научиться быстро и эффективно создавать:

справку, встроенную в приложения ОС Windows, в формате CHM;

·справочные системы в формате WebHelp с адаптивным дизайном, работающие на устройствах под управлением Windows, Linux, iOS и Android, в т.ч. не требующие веб-сервера;

·техническую и пользовательскую документацию в формате PDF, которую можно использовать как в печатном, так и в электронном виде;

·техническую и пользовательскую документацию в формате MS Word;

·профессиональные электронные книги в формате EPUB для iPad, iPhone и других мобильных устройств;

·профессиональные электронные книги в формате MOBI для Amazon.

Русское описание в интернете


Теоретический раздел

Здесь представлен перечень и содержание теоретических материалов


Тематические планы лекций

Тематический план лекций для 1 семестра (к зачету)

Тематический план лекций для 2 семестра (к экзамену)


Курс Лекций

Курс лекций по кормлению сельскохозяйственных животных представлен блоком из 17 отдельных лекций, каждая из которых расчитана на 2-4 часа учебного времени, общим объемом 50 часов

(в соответствии с учебной программой для факультета биотехнологии и аквакультуры)

Тексты лекций сохранены в формате PDF и могут быть открыты соответствующим приложением Windows.


Лекция 1

Лекция вводная. Что изучает наука о кормлении сельскохозяйственных животных

ВОПРОСЫ:

1.Главные задачи в области животноводства и основные пути их решения.

2.Роль животного организма в с.-х. производстве.

3.Влияние кормления на животный организм.

1. Основная задача с.-х. производства – обеспечение потребности людей в качественных продуктах питания по научно обоснованным нормам.

Задачи в области животноводства:

1.Необходимо обеспечивать в течение года население РБ биологически полноценными продуктами питания животного происхождения.

2.Продукция животноводства должна стать статьей экспорта, т.к. для экспорта есть все возможности и Беларусь обладает источниками сырья.

Открыть полный текст лекции


Лекция 2

ХИМИЧЕСКИЙ СОСТАВ КОРМОВ И ФИЗИОЛОГИЧЕСКОЕ ЗНАЧЕНИЕ

ОТДЕЛЬНЫХ ПИТАТЕЛЬНЫХ ВЕЩЕСТВ

ВОПРОСЫ:

1.Понятие о питательности корма и современная схема зооанализа кормов.

2.Вода и сухое вещество корма.

3.Роль углеводов в питании животных.

4. Липиды и их значение в питании животных.

Открыть полный текст лекции


Лекция 3

ПРОТЕИНОВОЕ ПИТАНИЕ С.-Х. ЖИВОТНЫХ И

ПУТИ РЕШЕНИЯ ПРОБЛЕМЫ ПРОТЕИНА В ЖИВОТНОВОДСТВЕ

ВОПРОСЫ:

1.Понятие о протеине.

2.Значение протеина для животных.

3.Протеиновая питательность кормов. Качество протеина.

4.Питательная ценность протеина для жвачных и моногастричных животных.

5.Доступность и усвоение аминокислот.

6.Питательная ценность амидов для жвачных.

7.Основные пути решения протеиновой проблемы в животноводстве.

Открыть полный текст лекции


Лекция 4

ВИТАМИННАЯ ПИТАТЕЛЬНОСТЬ КОРМОВ И ПРОБЛЕМА ПОЛНОЦЕННОГО ВИТАМИННОГО ПИТАНИЯ

ВОПРОСЫ:

1.Роль витаминов.

2.Витаминная питательность кормов.

3.Пути решения витаминной проблемы

Открыть полный текст лекции


Лекция 5

МИНЕРАЛЬНАЯ ПИТАТЕЛЬНОСТЬ КОРМОВ И ПРОБЛЕМА

ПОЛНОЦЕННОГО МИНЕРАЛЬНОГО ПИТАНИЯ

ВОПРОСЫ:

1.Роль минеральных веществ в животном организме.

2.Минеральная питательность кормов.

3.Пути решения минеральной проблемы.

Открыть полный текст лекции


Лекция 6

МЕТОДЫ И СПОСОБЫ ОЦЕНКИ ЭНЕРГЕТИЧЕСКОЙ ПИТАТЕЛЬНОСТИ КОРМОВ

ВОПРОСЫ:

1.Методы изучения материальных изменений в животном организме.

2.Способы оценки энергетической питательности кормов в крахмальных эквивалентах Кельнера, овсяных кормовых единицах, по обменной энергии.

3. Комплексная оценка питательности кормов и рационов.

Открыть полный текст лекции


Лекция 7

ФАКТОРЫ, ВЛИЯЮЩИЕ НА ХИМИЧЕСКИЙ СОСТАВ КОРМОВ. КОНТРОЛЬ ПОЛНОЦЕННОСТИ ПИТАНИЯ

ВОПРОСЫ:

1.Факторы, влияющие на химический состав кормов.

2.Особенности химического состава кормов РБ.

3.Контроль полноценности кормления с.-х. животных.

Открыть полный текст лекции


Лекция 8

ПЕРЕВАРИМОСТЬ ПИТАТЕЛЬНЫХ ВЕЩЕСТВ КОРМОВ И ФАКТОРЫ, ЕЕ ОБУСЛАВЛИВАЮЩИЕ

ВОПРОСЫ:

1.Понятие о переваримости. Особенности переваривания питательных веществ у моногастричных и жвачных животных.

2.Методика и техника определения переваримости питательных веществ корма.

3.Оценка питательности кормов по сумме переваримых питательных веществ.

4.Факторы, влияющие на переваримость кормов.

5.Способы повышения переваримости.

Открыть полный текст лекции


Лекция 9

НАУЧНЫЕ ОСНОВЫ ПРИГОТОВЛЕНИЯ ВЫСОКОКАЧЕСТВЕННОГО СЕНА, ТРАВЯНОЙ МУКИ И РЕЗКИ. РАЦИОНАЛЬНОЕ ИСПОЛЬЗОВАНИЕ СОЛОМЫ

ВОПРОСЫ:

1.Научные основы приготовления высококачественного сена.

2.Характеристика травяной муки и резки.

3.Солома: химический состав, эффективность использования.

Открыть полный текст лекции


Лекция 10

НАУЧНЫЕ ОСНОВЫ СИЛОСОВАНИЯ КОРМОВ И НЕОБХОДИМЫЕ УСЛОВИЯ ПОЛУЧЕНИЯ ВЫСОКОКАЧЕСТВЕННОГО СИЛОСА

ВОПРОСЫ:

1.Научные основы силосования кормов и условия, необходимые для

получения высококачественного силоса.

2.Условия, определяющие успех силосования.

3.Приготовление силоса из провяленных растений (силажа).

4.Использование химических и биологических консервантов при

силосовании.

5.Раскисление и рациональное использование силоса.

Открыть полный текст лекции


Лекция 11

НАУЧНЫЕ ОСНОВЫ ПРИГОТОВЛЕНИЯ ВЫСОКОКАЧЕСТВЕННОГО СЕНА, ТРАВЯНОЙ МУКИ И РЕЗКИ. РАЦИОНАЛЬНОЕ ИСПОЛЬЗОВАНИЕ СОЛОМЫ

ВОПРОСЫ:

1.Научные основы приготовления высококачественного сена.

2.Характеристика травяной муки и резки.

3.Солома: химический состав, эффективность использования.

4.

Открыть полный текст лекции


Лекция 12

НАУЧНЫЕ ОСНОВЫ ПРИГОТОВЛЕНИЯ ВЫСОКОКАЧЕСТВЕННОГО СЕНА, ТРАВЯНОЙ МУКИ И РЕЗКИ. РАЦИОНАЛЬНОЕ ИСПОЛЬЗОВАНИЕ СОЛОМЫ

ВОПРОСЫ:

1.Научные основы приготовления высококачественного сена.

2.Характеристика травяной муки и резки.

3.Солома: химический состав, эффективность использования.

4.

Открыть полный текст лекции


Лекция 13

Состав и использование кормовых дрожжей в кормлении сельскохозяйственных животных

Открыть полный текст лекции


Лекция 14

ЭНЕРГЕТИЧЕСКАЯ ПИТАТЕЛЬНОСТЬ

КОРМОВ И РАЦИОНОВ

План лекции:

1.Методы изучения энергетической питательности кормов

1.1.Метод контрольных животных

1.2.Метод балансовых опытов

1.3.Метод меченых атомов

1.4.Метод научно-хозяйственных опытов

2.Энергетическая питательность кормов

2.1.Сенные эквиваленты

2.2.Скандинавская кормовая единица

2.3.Сумма переваримых питательных веществ

2.4.Оценка питательности кормов по их продуктивному действию

2.5.Оценка питательности кормов в овсяных кормовых единицах

2.6.Оценка энергетической питательности кормов по обменной энергии

2.7.Оценка по чистой энергии лактации (ЧЭЛ)

3.Расчетные методы определения общей и энергетической питательности кормов

3.1.Расчет овсяной кормовой единицы

3.2.Расчет содержания обменной энергии

3.3. Расчет содержания чистой энергии лактации

Открыть полный текст лекции


Лекция 15

ОЦЕНКА КОРМОВ ПО ПЕРЕВАРИМЫМ

ПИТАТЕЛЬНЫМ ВЕЩЕСТВАМ

План лекции:

1. Перевариваемость питательных веществ кормов и факторы, ее обусловливающие.

2. Коэффициент переваримости

3. Методика проведения опытов по переваримости кормов

- прямой метод определения переваримости

- пример расчета переваримости ПВ рациона

- косвенные методы определения переваримости

- дифференцированный метод

- другие косвенные методы

4. Оценка кормов по сумме переваримых питательных веществ

5. Факторы, влияющие на переваримость кормов

6. Протеиновое отношение

7. Способы повышения переваримости питательных веществ

Открыть полный текст лекции


Лекция 16

Углеводная питательность кормов и рационов

План лекции:

1. Определение понятия «Углеводы»

2. Что входит в углеводы по схеме зооанализа

3. Клетчатка

3.1. Метод определения сырой клетчатки

3.2. Содержание клетчатки в кормах

3.3. Использование сырой клетчатки жвачными животными.

3.4. Новые подходы к оценке кормов по содержанию клетчатки

(нейтрально- и кислотно-детергентная клетчатка)

4. Безазотистые экстрактивные вещества

4.1. Крахмал

4.2. Сахар

4.3. Пентозаны

5. Особенности углеводного питания у животных разных видов

Открыть полный текст лекции


Лекция 17

Основы моделирования полноценных рационов (презентация)

Открыть полный текст лекции


Практический раздел

Здесь представлен перечень и содержание практических материалов

и информация для выполнения лабораторных занятий


Темпланы лабораторных занятий

Тематический план лабораторных для 1 семестра (к зачету)

Тематический план лабораторых для 2 семестра (к экзамену)


ПРИМЕРНЫЙ ПЕРЕЧЕНЬ ЛАБОРАТОРНЫХ ЗАНЯТИЙ

1. Основные правила техники безопасности при работе в лаборатории по анализу кормов. Схема зоотехнического анализа кормов. Техника взятия средней пробы кормов. Подготовка пробы к анализу. Работа с аналитическими весами.

2. Определение влаги и золы в кормах.

3. Определение кальция и сырого жира в кормах.

4. Определение фосфора в кормах. Современные методы определения макро- и микроэлементов.

5. Определение сырой клетчатки и лигнина в кормах. Методика определения сахара и крахмала в кормах.

6. Определение сырого протеина в кормах и расчет содержания в них безазотистых экстрактивных веществ.

7. Определение каротина в кормах и оценка качества силоса и сенажа.

8. Коллоквиум по методам зоотехнического анализа кормов.

9. Химический состав кормов как первичный показатель питательности.

10. Протеиновая и аминокислотная питательность кормов.

11. Минеральная питательность кормов.

12. Витаминная питательность кормов.

13. Оценка питательности кормов по содержанию переваримых питательных веществ.

14. Расчет баланса азота и углерода с последующим определением отложения жира и белка в организме.

15. Оценка общей питательности кормов и рационов в овсяных кормовых единицах (ОКЕ).

16. Оценка энергетической питательности кормов и рационов по обменной и чистой энергии.

17. Контроль полноценности питания сельскохозяйственных животных.

18. Коллоквиум по разделу «Оценка питательности кормов и научные основы полноценного кормления сельскохозяйственных животных».

19. Зоотехническая и хозяйственная характеристика сочных кормов.

20. Зоотехническая и хозяйственная характеристика грубых кормов.

21. Зоотехническая и хозяйственная характеристика зерновых кормов.

22. Зоотехническая и хозяйственная характеристика кормов животного происхождения.

23. Зоотехническая и хозяйственная характеристики отходов технических производств.

24. Зоотехническая и хозяйственная характеристики комбикормов.

25. Продукты химического и микробиологического синтеза, используемые в животноводстве.

26. Коллоквиум по разделу «Корма».

27. Требования, предъявляемые к рационам, составление рационов для стельных сухостойных коров и нетелей.

28. Составление рационов для дойных коров разного уровня продуктивности.

29. Составление схемы кормления телят до 6-месячного возраста.

30. Составление рационов для молодняка крупного рогатого скота старше 6-ти месяцев.

31 .Составление рационов для крупного рогатого скота на откорме.

32. Составление рационов для супоросных маток.

33. Составление рационов для подсосных свиноматок. Анализ схем подкормок поросят-сосунов.

34. Составление рационов для поросят-отъемышей и ремонтного молодняка свиней.

35. Составление рационов для откармливаемых свиней.

36. Составление рационов для овец.

37. Составление рационов для рабочих лошадей.

38. Составление рационов для одного из видов производителей (быков, хряков, жеребцов).

39. С оставление рационов для птицы (кур-несушек).

40. Составление рационов для кроликов, пушных зверей.

41. Рассмотрение вопросов, связанных с определением годовой потребности хозяйства в кормах и расчетом баланса кормов на стойловый период.

42. Выезд в учебно-опытное хозяйство с целью ознакомления с организацией кормления животных и подготовкой кормов к скармливанию.

43. Демонстрация научно-популярных кинофильмов.


Методические указания

Методические указания часть1 Оценка питательности кормов

Методика составления рационов

Методичка_Кормление_В_Excel

МЕТОДИЧКА КОРМЛЕНИЕ дипломная

КОРМЛЕНИЕ МЕТОДИЧКА курсовая


Лабораторные задания

Лабораторная работа №1

Лабораторная работа №2

Лабораторная работа №3

Лабораторная работа №4


Лабораторное занятие 1

Лабораторная работа №1 ( 2 часа)

Тема: Гравиметрический и титриметрический анализ.

Наименование работы. Ознакомление с марками весов, лабораторной посудой, оборудованием лаборатории зоотехнического анализа, методиками определения состава веществ корма

Цель. Ознакомиться с методиками определения состава веществ корма, с марками весов, лабораторной посудой, оборудованием лаборатории зоотехнического анализа. Отработать навыки отбора проб кормов к анализу и подготовки их к анализу.

Приобретаемые умения и навыки. Умение работать с оборудованием для отбора проб, оформление сопроводительных документов.

Литература. 1. Менькин В.К. Кормление животных. Москва «КолосС»2004 стр 7-30.

Оборудование. Образцы кормов, бланки сопроводительных документов, инструкционные карты, учебники, методические пособия.

Место проведения. Лаборатория.

Контрольные вопросы и задания. 1. Как правильно взять среднюю пробу сена? 2. Как берут среднюю пробу сочных кормов — силоса, сенажа, корнеклубнеплодов. 3. Каковы правила отбора средней пробы комбикормов? 4. Какие основные положения необходимо соблюдать при отборе средней пробы комбикорма? 5. Как отобрать среднюю пробу зёрна, жмыхов, шротов? 6. Каковы особенности взятия средней пробы зеленого корма?

Смотреть полный текст лабораторной работы


Лабораторное занятие 2

Лабораторная работа №2 ( 2 часа)

Тема: Определение воды в кормах

Содержание воды - важный показатель энергетической питательности кормов и степени зрелости растений. Вода в кормах находится в свободной и связанной формах. Свободная форма служит растворителем Сахаров, аминокислот, органических кислот и других веществ растительных клеток. Она более подвижна, чем связанная вода. Последняя не растворяет вещества, растворимые в свободной воде, входит в состав мицелия различных гидрофильных коллоидов. Вся вода (связанная и свободная) может быть удалена высушиванием кормов при 100-105 °С.

Принцип метода. Определение первоначальной воды основано на • испарении в процессе высушивания корма в сушильных шкафах или термостатах при определенной температуре (60- 65 °С).

Оборудование. Фарфоровые чашки диаметром 20-30 см или эмалированные кюветы; технические весы с разновесами; сушильный шкаф или термостат; нож для измельчения сена, силоса и других кормов.

ОПРЕДЕЛЕНИЕ ГИГРОСКОПИЧЕСКОЙ ВОДЫ

Приведенный в воздушно-сухое состояние корм содержит некоторое количество влаги, называемой гигроскопической. Определяют ее, высушивая навеску корма в термостате при температуре 100-105 "С до постоянной массы. В процессе высушивания из корма удаляются гигроскопическая влага, летучие вещества эфирных масел, углекислоты, летучие кислоты, аммиак и некоторые другие вещества, и в результате окислительных процессов поглощается кислород. Потери летучих веществ, поглощение кислорода и другие процессы могут служить

Смотреть полный текст лабораторной работы


Лабораторное занятие 3

Лабораторная работа №3

Тема: ОПРЕДЕЛЕНИЕ КАРОТИНА В КОРМАХ,КАЧЕСТВА СИЛОСА И СЕНАЖА. АНАЛИЗ КОМБИКОРМА.

Наименование работы. Ознакомление с методиками определения состава веществ корма

Цель. Ознакомиться с методиками определения состава веществ корма.

Приобретаемые умения и навыки.

Литература. 1. Менькин В.К. Кормление животных. Москва «КолосС»2004 стр 43-49.

Оборудование.Инструкционные карты, учебники, методические пособия.

Место проведения. Лаборатория.

Содержание каротина (провитамина А) в кормах - важнейший показатель качества сена, сенажа, силоса, травяной муки и резки и других кормов. Каротин (желтый пигмент) синтезируется в растениях, его образование тесно связано с синтезом хлорофилла. Методика определения каротина широко используется в производственной лабораторной практике.

В природе каротин встречается в виде трех изомеров - а, р, .Наибольшей биологической активностью обладает р-каротин, так как из одной его молекулы образуются две молекулы витамина А, ос- и Y-каротин образуют только одну молекулу витамина. Витамин А принимает участие в окислительно-восстановительных процессах, связан с белковым, углеводным и липидным обменом, влияет на рост молодых животных, регулирует обмен эпителиальной ткани, влияет на устойчивость животных к заболеваниям.

Смотреть полный текст лабораторной работы


Лабораторное занятие 4

Лабораторное занятие 4 (4 ЧАСА)

Тема. Оценка питательности кормов.

Наименование работы. Комплексная оценка питательности основных кормов, используемых в животноводстве.

Цель. Научиться давать характеристику кормов по содержанию переваримого протеина, минеральных веществ, витаминов и аминокислот.

Приобретаемые умения и навыки. Научиться производить вычисления питательных и минеральных веществ в кормах.

Литература. 1. Менькин В.К. Кормление животных. Москва «КолосС»2004

2. Нормы и рационы кормления сельскохозяйственных животных. Под ред. А. П. Калашникова. - М.: Агропромиздат, 1985.

Оборудование. Рабочая тетрадь, таблица «Химический состав и питательность кормов».

Место проведения. Аудитория.

Смотреть полный текст лабораторной работы


Navigation: »No topics above this level«

Return to chapter overview

Раздел Контроль знаний

Здесь приведены вопросы на зачет и экзамен


Navigation: Раздел Контроль знаний >

Return to chapter overview

Вопросы

Вопросы к экзамену

Вопросы к зачету


Тэсты

1. ТЕСТЫ КОРМЛЕНИЕ ОЦЕНКА ПИТАТЕЛЬНОСТИ КОРМОВ

2. ТЕСТЫ КОРМЛЕНИЕ ОСНОВЫ НОРМИРОВАННОГО КОРМЛЕНИЯ

3. ТЕСТЫ КОРМЛЕНИЕ КРС

4. ТЕСТЫ КОРМЛЕНИЕ КОРОВ

5. ТЕСТЫ КОРМЛЕНИЕ СВИНЕЙ


Navigation: »No topics above this level«

Return to chapter overview

Раздел Вспомогательный


Типовая программа

Типовая учебная программа разработана на основе образовательного стандарта высшего образования первой категории по специальности 1-74 03 01 «Зоотехния».

Учебная дисциплина относится к циклу общепрофессиональных и специальных учебных дисциплин, осваиваемых студентами, обучающимися по специальности 1-74 03 01 «Зоотехния»

Кормление сельскохозяйственных животных – важнейший раздел зоотехнической науки, разрабатывающий теоретические основы, методы и технологические приемы рационального питания животных, обеспечивающие их нормальный рост и развитие, достижение генетически обусловленного уровня продуктивности и требуемого качества животноводческой продукции, хорошее здоровье и высокую воспроизводительную способность при экономном расходовании кормов. Наука о кормлении также изучает и разрабатывает прогрессивные методы заготовки, хранения и подготовки кормов к скармливанию для повышения эффективности производства животноводческой продукции. Кормление является также важнейшим фактором в совершенствовании существующих и создании новых пород животных.

Современные методы ведения животноводства на промышленной основе требуют разработки методов кормления сельскохозяйственных животных, обеспечивающих оптимальное течение обменных процессов у животных при ещё более быстром росте их продуктивности и высоком использовании кормов. Многие научные учреждения проводят исследования для решения этих задач.

ЧИТАТЬ ВЕСЬ ТЕКСТ ПРОГРАММЫ


Учебная программа

Учреждение образования

"БЕЛОРУССКАЯ ГОСУДАРСТВЕННАЯ

СЕЛЬСКОХОЗЯЙСТВЕННАЯ АКАДЕМИЯ"

Утверждаю

Первый проректор УО БГСХА

_________________А. В. Колмыков

кормление сельскохозяйственных животных

Учебная программа учреждения высшего образования

по учебной дисциплине для специальности:

6-05 0811-2 "Производство продуктов животного происхождения"

СОСТАВИТЕЛИ:

А. Я. Райхман, доцент кафедры кормления и разведения сельскохозяйственных животных учреждения образования «Белорусская государственная орденов Октябрьской Революции и Трудового Красного Знамена сельскохозяйственная академия», кандидат сельскохозяйственных наук, доцент;

РЕКОМЕДОВАНА К УТВЕРЖДЕНИЮ В КАЧЕСТВЕ УЧЕБНОЙ:

ЧИТАТЬ ВЕСЬ ТЕКСТ ПРОГРАММЫ


УчебноМетодические Карты

Общее количество часов и количество аудиторных часов, отводимое на изучение учебной дисциплины.

Для дневной (полной) формы получения высшего образования общее количество часов, отводимых на изучение учебной дисциплины "Свиноводство" по специальности 6-05 0811 02 "Производство продуктов животного происхождения" составляет 200 часов. Из них 102 часа – аудиторные занятия, 98 часов – самостоятельная работа. По видам занятий предусматривается следующее распределение аудиторного времени: лекции – 34 часа, лабораторные занятия – 68 часов. Рекомендуемая форма текущей аттестации – курсовая работа, экзамен. Учебная дисциплина преподается студентам на 3 курсе в 6-м семестре.

Для дневной (сокращенной) формы получения высшего образования общее количество часов, отводимых на изучение учебной дисциплины "Свиноводство" по специальности 6-05 0811 02 "Производство продуктов животного происхождения" составляет 200 часов. Из них 68 часов – аудиторные занятия, 132 часа – самостоятельная работа. По видам занятий предусматривается следующее распределение аудиторного времени: лекции – 24 часа, лабораторные занятия – 44 часа. Рекомендуемая форма текущей аттестации – курсовая работа, экзамен. Учебная дисциплина преподается студентам на 3 курсе в 5-м семестре.

Для заочной (полной) формы получения высшего образования общее количество часов, отводимых на изучение учебной дисциплины "Свиноводство" по специальности 6-05 0811 02 "Производство продуктов животного происхождения" составляет 200 часов. Из них 26 часов – аудиторные занятия, 174 часа – самостоятельная работа. По видам занятий предусматривается следующее распределение аудиторного времени: лекции – 12 часов, лабораторные занятия – 14 часов. Рекомендуемая форма текущей аттестации – курсовая работа, экзамен. Учебная дисциплина преподается студентам на 5 курсе.

Для заочной (сокращенной) формы получения высшего образования общее количество часов, отводимых на изучение учебной дисциплины "Свиноводство" по специальности 6-05 0811 02 "Производство продуктов животного происхождения" составляет 200 часов. Из них 18 часов – аудиторные занятия, 182 часа – самостоятельная работа. По видам занятий предусматривается следующее распределение аудиторного времени: лекции – 8 часов, лабораторные занятия – 10 часов. Рекомендуемая форма текущей аттестации – курсовая работа, экзамен. Учебная дисциплина преподается студентам на 4 курсе

Смотреть учебнометодические карты